Subject: Re: [Shop-talk] Extension cord length vs. wire gauge

From: Brian Kemp <[email-masked]>
Date: Wed, 31 Oct 2018 14:54:41 -0700

This is a multi-part message in MIME format.
--===============3914486208389221123==
 boundary="------------BD914EEA3AD1E62189A552C7"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BD914EEA3AD1E62189A552C7
Content-Transfer-Encoding: 8bit

Scott - Understand your situation.  I live in the smallest cheapest 
house that was also a foreclosure on a nice street in an upscale area.  
I make it a point to at least keep the street part of the lot fair.  All 
my neighbors "have people" to maintain their property.

Have you thought about adding an outlet near the shrubbery?  If it is 
all generally in one area, that might make it easier to get away with a 
single extension cord.  With this option, you likely get the option of 
renting a trencher.  If for some reason you want to dig the trench 
yourself, trenching shovels are much nicer because the trench is 
narrower than a regular shovel.  As an added bonus, you would then have 
an outside outlet in that area of the property for other uses.

You've had a mixture of responses, so yes, you could just try it.  I 
have a bunch of trees and bought the HF electric pole chain saw (great 
product, especially for about $65).  I didn't want to be bothered with 
batteries on a product I only use a few times a year. Near the house I 
use a 100' 14 gauge extension cord.  Further away, I use a 12 gauge 100' 
cord from the house then the 14 gauge to the saw.  This works fine.  I 
don't notice the saw slowing down. Anything further and it is the manual 
pole saw.

My parents switched from an electric hedge trimmer to a battery one the 
second time my mom cut the bright orange cord.  It worked for them as 
long as they could work, then they took a break for the battery to 
charge.  I used it briefly and it seemed comparable to my better 
electric one for the short use.

You could also look at a gas string trimmer type tool that lets you swap 
the trimmer and use the power head for a hedge trimmer attachment.  I'm 
on my third gas string trimmer and the current Echo one is far superior 
to the Homelite and Ryobi ones I had first.  The disadvantage to this 
setup is the hedge trimmer will be much heavier.

Your other option it to "have people" come in a few times a year to do 
the trimming.  I did this for brush clearing my first two years on the 
property and will do it again shortly for bigger stuff that doesn't fit 
in my 4" wood chipper.  As a bonus, the wife is happy when the "people" 
come in for the big stuff that I'm slow to get done.

Brian

On 10/31/2018 9:48 AM, Scott Hall wrote:
> It's a hedge-trimmer.
>
> A goddamned hedge trimmer for the the goddamned hedges.
>
> I went and bought a house with...shrubbery. It's a nice house and I 
> like it. In a neighborhood. A nice one. With neighbors. Kinda rich 
> ones, with yard people that keep their yards looking _very_ nice.
>
> I am having more than a little difficulty with the idea that I own a 
> house with shrubs that need to be maintained. I mean, I saw them when 
> I looked at the house, butt I guess it didn't register. And as much as 
> anything else, I don't want the neighbors to think I'm bringing down 
> their neighborhood. I already bought this as a foreclosure and they're 
> all kind of acting like I saved that end of the street from an ogre.
>
> This is actually kind of a thing for me. I used to race motorcycles 
> all weekend. People that "have people" make my ass twitch a little 
> bit. I got a guy for stuff back home--they have...staff. One guy's 
> watch cost more than my house, I think. I'm not sure I belong here, no 
> matter how much money I make. I don't want to own any "hedges". At 
> least not the plant kind.
>
> But I like this house, on this lot, and I'd like to be a good 
> neighbor, and they're nice folks and probably don't deserve me 
> bringing down their property values. And how much this is getting to 
> me is ALSO getting to me.
>
> But anyway, I need a f*ck#ng hedge trimmer for these hedges and some 
> sort of cover plant that I like along the driveway. He called it 
> honeysuckle.
>
> I dislike the idea of even owning a *hedge trimmer* enough that I 
> don't want to spend any coin on it. I'd buy the gas version and slap 
> an expansion chamber on it and get my rocks off that way, but (also 
> problematic for me) the grown up in my head is noting that might be a 
> pointless waste of money. These things need to be cut twice a year, 
> max, I'd bet...and I don't envision myself becoming the sort of person 
> that schools sculpts and topiary.
>
> Anyway, thanks for the suggestion Eric. I'll see if I can get a hedge 
> trimmer for that setup.
>
> Convince me about battery life. I swore off cordless tools after going 
> all-in on Milwaukee 18v kit twenty years ago and having the batteries 
> last a few months each. I have this whole ecosystem of useless tools 
> because I got tired of spending $60 a pop for new packs. On sale.
>
> How long are those lasting you? How frequently do you charge them? Can 
> they sit for months and still hold a charge when used again or do I 
> have to baby them?
>
> Thanks,
>
> Scott
>
> On Wed, Oct 31, 2018, 12:11 PM <[email-masked] 
>
>     OK, I hate to be 'that guy' but have you looked at this...
>
>     https://www.amazon.com/gp/product/B01NBVCQ4W/ref=oh_aui_search_detailpage?ie=UTF8&psc=1
>
>
>     A little pricey, BUT it is an excuse to buy a tool, AND you can
>     use it for a lot of other things.  I have this model and I run a
>     firewood farm.  My jaw dropped the first time I use this thing.
>
>     It is a beast, the batteries do last long.  The kerf is very
>     narrow, so I think that is why the performance is so great.
>
>     Arguments for...
>
>     -It's way safer than a gas powered unit
>     -You do not need to worry about extension cords (if you are making
>     this augment to an SO, also add "Honey, if I accidentally nick the
>     wire with the chainsaw, I might get electrocuted.  You don't want
>     that, do you?)*
>     -Instead of being 'ashamed' of the electric saw, you get to
>     proclaim this awesomeness
>     -the batteries are compatible with other Dewalt items, SO there is
>     possible more tool goodness to come.
>     -Did I mention bragging rights?
>     -You can even use to it trim wood to use in projects, like if you
>     make bowls, carvings or pens on a lathe (I do use this for it.)
>     -You can use it inside if you need to do demo/home repair
>     -It's Dewalt, so that is cool
>
>     Just some food for thought.
>
>     *= I'm a 47 year old bachelor.  I do not know anything about long
>     term marriages,so this may not work.  YMMV.
>
>
>     Sent from my Commodore 64 on a 2400 Baud Modem.
>     Tech Viper
>     "Be as beneficent as the sun or the sea, but if your rights as a
>     rational being are trenched on, die on the first inch of your
>     territory." Ralph Waldo Emerson
>     _______________________________________________
>
>     Donate: http://www.team.net/donate.html
>     Suggested annual donation  $12.96
>     Archive: http://www.team.net/pipermail/shop-talk
>
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------BD914EEA3AD1E62189A552C7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Scott - Understand your situation.  I live in the smallest cheapest
    house that was also a foreclosure on a nice street in an upscale
    area.  I make it a point to at least keep the street part of the lot
    fair.  All my neighbors "have people" to maintain their property.<br>
    <br>
    Have you thought about adding an outlet near the shrubbery?  If it
    is all generally in one area, that might make it easier to get away
    with a single extension cord.  With this option, you likely get the
    option of renting a trencher.  If for some reason you want to dig
    the trench yourself, trenching shovels are much nicer because the
    trench is narrower than a regular shovel.  As an added bonus, you
    would then have an outside outlet in that area of the property for
    other uses.<br>
    <br>
    You've had a mixture of responses, so yes, you could just try it.  I
    have a bunch of trees and bought the HF electric pole chain saw
    (great product, especially for about $65).  I didn't want to be
    bothered with batteries on a product I only use a few times a year. 
    Near the house I use a 100' 14 gauge extension cord.  Further away,
    I use a 12 gauge 100' cord from the house then the 14 gauge to the
    saw.  This works fine.  I don't notice the saw slowing down. 
    Anything further and it is the manual pole saw.<br>
    <br>
    My parents switched from an electric hedge trimmer to a battery one
    the second time my mom cut the bright orange cord.  It worked for
    them as long as they could work, then they took a break for the
    battery to charge.  I used it briefly and it seemed comparable to my
    better electric one for the short use.<br>
    <br>
    You could also look at a gas string trimmer type tool that lets you
    swap the trimmer and use the power head for a hedge trimmer
    attachment.  I'm on my third gas string trimmer and the current Echo
    one is far superior to the Homelite and Ryobi ones I had first.  The
    disadvantage to this setup is the hedge trimmer will be much
    heavier.<br>
    <br>
    Your other option it to "have people" come in a few times a year to
    do the trimming.  I did this for brush clearing my first two years
    on the property and will do it again shortly for bigger stuff that
    doesn't fit in my 4" wood chipper.  As a bonus, the wife is happy
    when the "people" come in for the big stuff that I'm slow to get
    done.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 10/31/2018 9:48 AM, Scott Hall
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <div dir="auto">It's a hedge-trimmer.
        <div dir="auto"><br>
        </div>
        <div dir="auto">A goddamned hedge trimmer for the the goddamned
          hedges.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">I went and bought a house with...shrubbery. It's
          a nice house and I like it. In a neighborhood. A nice one.
          With neighbors. Kinda rich ones, with yard people that keep
          their yards looking _very_ nice. </div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">I am having more than a little difficulty with
          the idea that I own a house with shrubs that need to be
          maintained. I mean, I saw them when I looked at the house,
          butt I guess it didn't register. And as much as anything else,
          I don't want the neighbors to think I'm bringing down their
          neighborhood. I already bought this as a foreclosure and
          they're all kind of acting like I saved that end of the street
          from an ogre.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">This is actually kind of a thing for me. I used
          to race motorcycles all weekend. People that "have people"
          make my ass twitch a little bit. I got a guy for stuff back
          home--they have...staff. One guy's watch cost more than my
          house, I think. I'm not sure I belong here, no matter how much
          money I make. I don't want to own any "hedges". At least not
          the plant kind. </div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">But I like this house, on this lot, and I'd like
          to be a good neighbor, and they're nice folks and probably
          don't deserve me bringing down their property values. And how
          much this is getting to me is ALSO getting to me.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">But anyway, I need a f*ck#ng hedge trimmer for
          these hedges and some sort of cover plant that I like along
          the driveway. He called it honeysuckle.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">I dislike the idea of even owning a *hedge
          trimmer* enough that I don't want to spend any coin on it. I'd
          buy the gas version and slap an expansion chamber on it and
          get my rocks off that way, but (also problematic for me) the
          grown up in my head is noting that might be a pointless waste
          of money. These things need to be cut twice a year, max, I'd
          bet...and I don't envision myself becoming the sort of person
          that schools sculpts and topiary.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Anyway, thanks for the suggestion Eric. I'll see
          if I can get a hedge trimmer for that setup.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Convince me about battery life. I swore off
          cordless tools after going all-in on Milwaukee 18v kit twenty
          years ago and having the batteries last a few months each. I
          have this whole ecosystem of useless tools because I got tired
          of spending <span class="money">$60</span> a pop for new
          packs. On sale.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">How long are those lasting you? How frequently
          do you charge them? Can they sit for months and still hold a
          charge when used again or do I have to baby them?</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Thanks, </div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Scott</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr">On Wed, Oct 31, 2018, 12:11 PM &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex"><font
            size="2" face="sans-serif">OK, I hate to be 'that guy' but
            have you
            looked at this...</font>
          <br>
          <br>
          <a
href="https://www.amazon.com/gp/product/B01NBVCQ4W/ref=oh_aui_search_detailpage?ie=UTF8&amp;psc=1"
            target="_blank" rel="noreferrer" moz-do-not-send="true"><font
              size="2" face="sans-serif" color="blue">https://www.amazon.com/gp/product/B01NBVCQ4W/ref=oh_aui_search_detailpage?ie=UTF8&amp;psc=1</font></a>
          <br>
          <br>
          <font size="2" face="sans-serif">A little pricey, BUT it is an
            excuse
            to buy a tool, AND you can use it for a lot of other
            things.  I have
            this model and I run a firewood farm.  My jaw dropped the
            first time
            I use this thing.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">It is a beast, the batteries
            do last
            long.  The kerf is very narrow, so I think that is why the
            performance
            is so great.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Arguments for...</font>
          <br>
          <br>
          <font size="2" face="sans-serif">-It's way safer than a gas
            powered unit</font>
          <br>
          <font size="2" face="sans-serif">-You do not need to worry
            about extension
            cords (if you are making this augment to an SO, also add
            "Honey, if
            I accidentally nick the wire with the chainsaw, I might get
            electrocuted.
             You don't want that, do you?)*</font>
          <br>
          <font size="2" face="sans-serif">-Instead of being 'ashamed'
            of the electric
            saw, you get to proclaim this awesomeness</font>
          <br>
          <font size="2" face="sans-serif">-the batteries are compatible
            with other
            Dewalt items, SO there is possible more tool goodness to
            come.</font>
          <br>
          <font size="2" face="sans-serif">-Did I mention bragging
            rights?</font>
          <br>
          <font size="2" face="sans-serif">-You can even use to it trim
            wood to
            use in projects, like if you make bowls, carvings or pens on
            a lathe (I
            do use this for it.)</font>
          <br>
          <font size="2" face="sans-serif">-You can use it inside if you
            need to
            do demo/home repair</font>
          <br>
          <font size="2" face="sans-serif">-It's Dewalt, so that is cool</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Just some food for thought.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">*= I'm a 47 year old
            bachelor.  I
            do not know anything about long term marriages,so this may
            not work.  YMMV.</font>
          <br>
          <font size="2" face="sans-serif"><br>
            <br>
            Sent from my Commodore 64 on a 2400 Baud Modem.<br>
            Tech Viper<br>
            "Be as beneficent as the sun or the sea, but if your rights
            as a rational
            being are trenched on, die on the first inch of your
            territory." Ralph
            Waldo Emerson </font>_______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.96<br>
          Archive: <a href="http://www.team.net/pipermail/shop-talk"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/pipermail/shop-talk</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------BD914EEA3AD1E62189A552C7--

--===============3914486208389221123==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============3914486208389221123==--

---

From: John Innis <[email-masked]>
Date: Wed, 31 Oct 2018 17:30:02 -0500

--===============8280329571282353865==

--00000000000092148f05798dd874

In that case, I am also going to be "that guy".  I don't have hedges, but
the wife insists on a few species of buses that are a pain to mow areound.
SO this year I bought a 20v Dewalt hedge trimmer.  It works REAL good.  Try
it, you'll never go back to gas or corded tools!

On Wed, Oct 31, 2018 at 3:41 PM Scott Hall <[email-masked]>
wrote:

> I went and bought a house with...shrubbery. It's a nice house and I like
> it. In a neighborhood. A nice one. With neighbors. Kinda rich ones, with
> yard people that keep their yards looking _very_ nice.
>
> I am having more than a little difficulty with the idea that I own a house
> with shrubs that need to be maintained. I mean, I saw them when I looked at
> the house, butt I guess it didn't register. And as much as anything else, I
> don't want the neighbors to think I'm bringing down their neighborhood. I
> already bought this as a foreclosure and they're all kind of acting like I
> saved that end of the street from an ogre.
>
> This is actually kind of a thing for me. I used to race motorcycles all
> weekend. People that "have people" make my ass twitch a little bit. I got a
> guy for stuff back home--they have...staff. One guy's watch cost more than
> my house, I think. I'm not sure I belong here, no matter how much money I
> make. I don't want to own any "hedges". At least not the plant kind.
>
> But I like this house, on this lot, and I'd like to be a good neighbor,
> and they're nice folks and probably don't deserve me bringing down their
> property values. And how much this is getting to me is ALSO getting to me.
>
> But anyway, I need a f*ck#ng hedge trimmer for these hedges and some sort
> of cover plant that I like along the driveway. He called it honeysuckle.
>
> I dislike the idea of even owning a *hedge trimmer* enough that I don't
> want to spend any coin on it. I'd buy the gas version and slap an expansion
> chamber on it and get my rocks off that way, but (also problematic for me)
> the grown up in my head is noting that might be a pointless waste of money.
> These things need to be cut twice a year, max, I'd bet...and I don't
> envision myself becoming the sort of person that schools sculpts and
> topiary.
>
> all-in on Milwaukee 18v kit twenty years ago and having the batteries last
> a few months each. I have this whole ecosystem of useless tools because I
> got tired of spending $60 a pop for new packs. On sale.
>
> they sit for months and still hold a charge when used again or do I have to
> baby them?
>
> Thanks,
>
> Scott
>
> On Wed, Oct 31, 2018, 12:11 PM <[email-masked] wrote:
>
>> A little pricey, BUT it is an excuse to buy a tool, AND you can use it
>> for a lot of other things.  I have this model and I run a firewood farm.
>> My jaw dropped the first time I use this thing.
>>
>> It is a beast, the batteries do last long.  The kerf is very narrow, so I
>> think that is why the performance is so great.
>>
>> Arguments for...
>>
>> -You do not need to worry about extension cords (if you are making this
>> augment to an SO, also add "Honey, if I accidentally nick the wire with the
>> chainsaw, I might get electrocuted.  You don't want that, do you?)*
>> -Instead of being 'ashamed' of the electric saw, you get to proclaim this
>> awesomeness
>> -You can even use to it trim wood to use in projects, like if you make
>> bowls, carvings or pens on a lathe (I do use this for it.)
>> *= I'm a 47 year old bachelor.  I do not know anything about long term
>> marriages,so this may not work.  YMMV.
>>
>>
>> "Be as beneficent as the sun or the sea, but if your rights as a rational
>> being are trenched on, die on the first inch of your territory." Ralph
>> Waldo Emerson _______________________________________________
>>
>> [email-masked]
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================

--00000000000092148f05798dd874
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">In that case, I am also going to be &quot;that guy&quot;.=
=C2=A0 I don&#39;t have hedges, but the wife insists on a few species of bu=
ses that are a pain to mow areound.=C2=A0 SO this year I bought a 20v Dewal=
t hedge trimmer.=C2=A0 It works REAL good.=C2=A0 Try it, you&#39;ll never g=
o back to gas or corded tools!<br></div><br><div class=3D"gmail_quote"><div=
 dir=3D"ltr">On Wed, Oct 31, 2018 at 3:41 PM Scott Hall &lt;<a href=3D"mail=
to:[email-masked]">[email-masked]</a>&gt; wro=
te:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;b=
order-left:1px #ccc solid;padding-left:1ex"><div dir=3D"auto">It&#39;s a he=
dge-trimmer.<div dir=3D"auto"><br></div><div dir=3D"auto">A goddamned hedge=
 trimmer for the the goddamned hedges.</div><div dir=3D"auto"><br></div><di=
v dir=3D"auto">I went and bought a house with...shrubbery. It&#39;s a nice =
house and I like it. In a neighborhood. A nice one. With neighbors. Kinda r=
ich ones, with yard people that keep their yards looking _very_ nice.=C2=A0=
</div><div dir=3D"auto"><br></div><div dir=3D"auto">I am having more than a=
 little difficulty with the idea that I own a house with shrubs that need t=
o be maintained. I mean, I saw them when I looked at the house, butt I gues=
s it didn&#39;t register. And as much as anything else, I don&#39;t want th=
e neighbors to think I&#39;m bringing down their neighborhood. I already bo=
ught this as a foreclosure and they&#39;re all kind of acting like I saved =
that end of the street from an ogre.</div><div dir=3D"auto"><br></div><div =
dir=3D"auto">This is actually kind of a thing for me. I used to race motorc=
ycles all weekend. People that &quot;have people&quot; make my ass twitch a=
 little bit. I got a guy for stuff back home--they have...staff. One guy&#3=
9;s watch cost more than my house, I think. I&#39;m not sure I belong here,=
 no matter how much money I make. I don&#39;t want to own any &quot;hedges&=
quot;. At least not the plant kind.=C2=A0</div><div dir=3D"auto"><br></div>=
<div dir=3D"auto">But I like this house, on this lot, and I&#39;d like to b=
e a good neighbor, and they&#39;re nice folks and probably don&#39;t deserv=
e me bringing down their property values. And how much this is getting to m=
e is ALSO getting to me.</div><div dir=3D"auto"><br></div><div dir=3D"auto"=
>But anyway, I need a f*ck#ng hedge trimmer for these hedges and some sort =
of cover plant that I like along the driveway. He called it honeysuckle.</d=
iv><div dir=3D"auto"><br></div><div dir=3D"auto">I dislike the idea of even=
 owning a *hedge trimmer* enough that I don&#39;t want to spend any coin on=
 it. I&#39;d buy the gas version and slap an expansion chamber on it and ge=
t my rocks off that way, but (also problematic for me) the grown up in my h=
ead is noting that might be a pointless waste of money. These things need t=
o be cut twice a year, max, I&#39;d bet...and I don&#39;t envision myself b=
ecoming the sort of person that schools sculpts and topiary.</div><div dir=
=3D"auto"><br></div><div dir=3D"auto">Anyway, thanks for the suggestion Eri=
c. I&#39;ll see if I can get a hedge trimmer for that setup.</div><div dir=
=3D"auto"><br></div><div dir=3D"auto">Convince me about battery life. I swo=
re off cordless tools after going all-in on Milwaukee 18v kit twenty years =
ago and having the batteries last a few months each. I have this whole ecos=
ystem of useless tools because I got tired of spending <span class=3D"m_757=
1313207266411378money">$60</span>=C2=A0a pop for new packs. On sale.</div><=
div dir=3D"auto"><br></div><div dir=3D"auto">How long are those lasting you=
? How frequently do you charge them? Can they sit for months and still hold=
 a charge when used again or do I have to baby them?</div><div dir=3D"auto"=
><br></div><div dir=3D"auto">Thanks,=C2=A0</div><div dir=3D"auto"><br></div=
><div dir=3D"auto">Scott</div></div><br><div class=3D"gmail_quote"><div dir=
=3D"ltr">On Wed, Oct 31, 2018, 12:11 PM  &lt;<a href=3D"mailto:eric@megagee=
k.com" target=3D"_blank">[email-masked]</a> wrote:<br></div><blockquote =
class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid=
;padding-left:1ex"><font size=3D"2" face=3D"sans-serif">OK, I hate to be &#=
39;that guy&#39; but have you
looked at this...</font>
<br>
<br><a href=3D"https://www.amazon.com/gp/product/B01NBVCQ4W/ref=3Doh_aui_se=
arch_detailpage?ie=3DUTF8&amp;psc=3D1" rel=3D"noreferrer" target=3D"_blank"=
><font size=3D"2" color=3D"blue" face=3D"sans-serif">https://www.amazon.com=
/gp/product/B01NBVCQ4W/ref=3Doh_aui_search_detailpage?ie=3DUTF8&amp;psc=3D1=
</font></a>
<br>
<br><font size=3D"2" face=3D"sans-serif">A little pricey, BUT it is an excu=
se
to buy a tool, AND you can use it for a lot of other things.=C2=A0 I have
this model and I run a firewood farm.=C2=A0 My jaw dropped the first time
I use this thing.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">It is a beast, the batteries do la=
st
long.=C2=A0 The kerf is very narrow, so I think that is why the performance
is so great.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Arguments for...</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">-It&#39;s way safer than a gas pow=
ered unit</font>
<br><font size=3D"2" face=3D"sans-serif">-You do not need to worry about ex=
tension
cords (if you are making this augment to an SO, also add &quot;Honey, if
I accidentally nick the wire with the chainsaw, I might get electrocuted.
=C2=A0You don&#39;t want that, do you?)*</font>
<br><font size=3D"2" face=3D"sans-serif">-Instead of being &#39;ashamed&#39=
; of the electric
saw, you get to proclaim this awesomeness</font>
<br><font size=3D"2" face=3D"sans-serif">-the batteries are compatible with=
 other
Dewalt items, SO there is possible more tool goodness to come.</font>
<br><font size=3D"2" face=3D"sans-serif">-Did I mention bragging rights?</f=
ont>
<br><font size=3D"2" face=3D"sans-serif">-You can even use to it trim wood =
to
use in projects, like if you make bowls, carvings or pens on a lathe (I
do use this for it.)</font>
<br><font size=3D"2" face=3D"sans-serif">-You can use it inside if you need=
 to
do demo/home repair</font>
<br><font size=3D"2" face=3D"sans-serif">-It&#39;s Dewalt, so that is cool<=
/font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Just some food for thought.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">*=3D I&#39;m a 47 year old bachelo=
r.=C2=A0 I
do not know anything about long term marriages,so this may not work.=C2=A0 =
YMMV.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_b=
lank">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"=
_blank">http://autox.team.net/mailman/options/shop-talk/scott.hall.personal=
@gmail.com</a><br>
<br>
</blockquote></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div><br clear=3D"all"><br>-- <br><div dir=3D"ltr" class=3D"g=
mail_signature" data-smartmail=3D"gmail_signature">=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
<br>=3D Never offend people with style when you=C2=A0=C2=A0 =3D<br>=3D can =
offend with substance --- Sam Brown=C2=A0 =3D<br>=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
</div>

--00000000000092148f05798dd874--

--===============8280329571282353865==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8280329571282353865==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 31 Oct 2018 19:01:28 -0400

--===============8971643292002101525==

--0000000000000bc19f05798e49c4

On Wed, Oct 31, 2018, 4:41 PM Scott Hall <[email-masked]
wrote:

> It's a hedge-trimmer.
>
> A goddamned hedge trimmer for the the goddamned hedges
>

Don't be ashamed. I have one too. Use it every other year.  Most of.my yard
is "natural". But I have a spouse, so some semblance of propriety is
maintained.

>
> Convince me about battery life.
>

I bought in to the Ryobi One+ system eight or ten years ago.  Out of four
batteries, one ni-cad has croaked.  Got them at Direct Tools, which is a
manufacturer's outlet for reconditioned tools. Dunno about the ones
pictured up there, but they can be just fine.

--0000000000000bc19f05798e49c4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div dir=3D"auto"><br></div><div dir=3D"auto"><br><br><di=
v class=3D"gmail_quote" dir=3D"auto"><div dir=3D"ltr">On Wed, Oct 31, 2018,=
 4:41 PM Scott Hall &lt;<a href=3D"mailto:[email-masked]">sc=
[email-masked]</a> wrote:<br></div><blockquote class=3D"gmail_=
quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1=
ex"><div dir=3D"auto">It&#39;s a hedge-trimmer.<div dir=3D"auto"><br></div>=
<div dir=3D"auto">A goddamned hedge trimmer for the the goddamned hedges</d=
iv></div></blockquote></div><div dir=3D"auto"><br></div><div dir=3D"auto"><=
span style=3D"font-family:sans-serif">Don&#39;t be ashamed. I have one too.=
 Use it every other year.=C2=A0 Most of.my yard is &quot;natural&quot;. But=
 I have a spouse, so some semblance of propriety is maintained.=C2=A0</span=
><br></div><div class=3D"gmail_quote" dir=3D"auto"><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex"><div dir=3D"auto"><div dir=3D"auto"><br></div><div dir=3D"auto">Conv=
ince me about battery life.=C2=A0</div></div></blockquote></div></div><div =
dir=3D"auto"><br></div><div dir=3D"auto">I bought in to the Ryobi One+ syst=
em eight or ten years ago.=C2=A0 Out of four batteries, one ni-cad has croa=
ked.=C2=A0 Got them at Direct Tools, which is a manufacturer&#39;s outlet f=
or reconditioned tools. Dunno about the ones pictured up there, but they ca=
n be just fine.</div><div dir=3D"auto"></div></div>

--0000000000000bc19f05798e49c4--

--===============8971643292002101525==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8971643292002101525==--

---

From: [email-masked]
Date: Wed, 31 Oct 2018 19:18:30 -0400 10/31/2018 07:18:42 PM, Serialize complete at 10/31/2018 07:18:42 PM

This is a multipart message in MIME format.
--===============4768116159929006671==

This is a multipart message in MIME format.
--=_alternative 00800AA585258337_=

To answer the questions,

The batteries seem to have very little lost it they aren't used all the 
time.  I only got the saw this March, so far both battery packs are doing 
fine.

Being able to use them in multiple devices helps.  But I can see your 
concerns.

FWIW, but the chainsaw and CUT DOWN the hedges.  8>)

Or, talk to your neighbors about how they use as 'their guy' and contact 
that person.  They may be willing to cut you a deal since they are already 
next door.  Plus, tell them that you aren't a richie and they may 
understand.

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 00800AA585258337_=

<font size=2 face="sans-serif">To answer the questions,</font>
<br>
<br><font size=2 face="sans-serif">The batteries seem to have very little
lost it they aren't used all the time. &nbsp;I only got the saw this March,
so far both battery packs are doing fine.</font>
<br>
<br><font size=2 face="sans-serif">Being able to use them in multiple devices
helps. &nbsp;But I can see your concerns.</font>
<br>
<br><font size=2 face="sans-serif">FWIW, but the chainsaw and CUT DOWN
the hedges. &nbsp;8&gt;)</font>
<br>
<br><font size=2 face="sans-serif">Or, talk to your neighbors about how
they use as 'their guy' and contact that person. &nbsp;They may be willing
to cut you a deal since they are already next door. &nbsp;Plus, tell them
that you aren't a richie and they may understand.</font>
<br>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 00800AA585258337_=--

--===============4768116159929006671==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4768116159929006671==--