Subject: Re: [Shop-talk] Tricky problem with a GMC 3500

From: Mike Sinclair <[email-masked]>
Date: Wed, 21 Nov 2018 12:37:46 -0800

This is a multi-part message in MIME format.
--===============4086765595804398445==
 boundary="------------25C8AF82534AA1D03DEC4B8B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------25C8AF82534AA1D03DEC4B8B
Content-Transfer-Encoding: 8bit

And maybe the plug wiring connections.

On 11/21/2018 12:29 PM, RONALD GRIFFING wrote:
> I would check the distributor cap first.
>
>
> Sent from Xfinity Connect Application
>
>
> -----Original Message-----
>
> From: [email-masked]
> To: [email-masked]
> Sent: 2018-11-21 11:57:12 AM
> Subject: [Shop-talk] Tricky problem with a GMC 3500
>
> 1998 GMC 3500 mason dump.  LOW miles ( 87K)  Gas engine
>
> When it runs, it is flawless.  Great idle, lots of power, no issues. 
>  Kept in heated garage.  Always on a battery tender.
>
> About 6 months ago (maybe longer as this truck is rarely used.)  when 
> I would first start it, it would idle way too low and stall.  I few 
> minutes of warm-up, and it was fine.
>
> Then, this past month, I had to move it to one of my out buildings for 
> about 3 weeks.  The building has lots of moisture (it will NOT stop 
> raining and now snowing here.)
>
> I went to start it up and it wouldn't start.  Engine turned over fine, 
> sounded normal, but it wouldn't start.  After I tried a  few times, 
> the engine would 'diesel' when I stopped cranking.
>
> I tried some starter fluid and it didn't change anything (so I thought 
> no spark.)  Battery was on a 'boost starter' plugged in the wall.  Gas 
> smell coming out of tailpipe.
>
> Checked spark, all good.  Under the hood seemed dry (there was no 
> condensation or anything) but the building had a wet floor.
>
> After some wrangling with a tractor, fork-lift, and a few new 
> vocabulary words,  I got it onto the main garage where I let it sit 
> over night with the hood up.
>
> So I tried it today and it started right up.  So this is clearly an 
> issue with the moisture.  My question is, where do I start to 
> troubleshoot?  I can't predict it being moist in the other garage (and 
> when it's there, it's away from all my tools etc.)
>
> ODBC tool has no codes.
>
> Any ideas on how to fix this?  I'd hate to be stuck on the side of the 
> road because of rain or something.
>
> Thanks!
>
>
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Tech Viper
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
>
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

---
This email has been checked for viruses by AVG.
https://www.avg.com

--------------25C8AF82534AA1D03DEC4B8B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>And maybe the plug wiring connections.<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 11/21/2018 12:29 PM, RONALD GRIFFING
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:90280742.1.1542831626941@localhost">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      I would check the distributor cap first.<br>
      <br>
      <br>
      Sent from Xfinity Connect Application<br>
      <br>
      <br>
      -----Original Message-----<br>
      <br>
      From: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
      To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
      Sent: 2018-11-21 11:57:12 AM <br>
      Subject: [Shop-talk] Tricky problem with a GMC 3500<br>
      <br>
      <font size="2" face="sans-serif">1998 GMC 3500 mason dump.  LOW
        miles
        ( 87K)  Gas engine</font>
      <br>
      <br>
      <font size="2" face="sans-serif">When it runs, it is flawless.
         Great
        idle, lots of power, no issues.  Kept in heated garage.  Always
        on a battery tender.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">About 6 months ago (maybe longer
        as
        this truck is rarely used.)  when I would first start it, it
        would
        idle way too low and stall.  I few minutes of warm-up, and it
        was
        fine.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Then, this past month, I had to
        move
        it to one of my out buildings for about 3 weeks.  The building
        has
        lots of moisture (it will NOT stop raining and now snowing
        here.)</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I went to start it up and it
        wouldn't
        start.  Engine turned over fine, sounded normal, but it wouldn't
        start.
         After I tried a  few times, the engine would 'diesel' when I
        stopped cranking.  </font>
      <br>
      <br>
      <font size="2" face="sans-serif">I tried some starter fluid and it
        didn't
        change anything (so I thought no spark.)  Battery was on a
        'boost
        starter' plugged in the wall.  Gas smell coming out of tailpipe.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Checked spark, all good.  Under
        the hood seemed dry (there was no condensation or anything) but
        the building
        had a wet floor.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">After some wrangling with a
        tractor,
        fork-lift, and a few new vocabulary words,  I got it onto the
        main
        garage where I let it sit over night with the hood up.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">So I tried it today and it
        started right
        up.  So this is clearly an issue with the moisture.  My question
        is, where do I start to troubleshoot?  I can't predict it being
        moist
        in the other garage (and when it's there, it's away from all my
        tools etc.)</font>
      <br>
      <br>
      <font size="2" face="sans-serif">ODBC tool has no codes.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Any ideas on how to fix this?
         I'd
        hate to be stuck on the side of the road because of rain or
        something.
         </font>
      <br>
      <font size="2" face="sans-serif"><br>
        Thanks!</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson </font><br>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>

</pre>
    </blockquote>
    <br>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=""  width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------25C8AF82534AA1D03DEC4B8B--

--===============4086765595804398445==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============4086765595804398445==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 21 Nov 2018 13:00:42 -0800

This is a multi-part message in MIME format.
--===============2222036682479635765==
 boundary="------------2316F93C4EF12370C8C0A20E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2316F93C4EF12370C8C0A20E
Content-Transfer-Encoding: 8bit

Does the engine have hydraulic lifters?  If so--long shot--could be a 
sticky lifter or two.

But distributor cap sounds likely.

Bob

> road because of rain or something.

--------------2316F93C4EF12370C8C0A20E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
    <p>Does the engine have hydraulic lifters?  If so--long shot--could
      be a sticky lifter or two.</p>
    <p>But distributor cap sounds likely.</p>
    <p>Bob</p>
    <p><br>
    <div class="moz-cite-prefix">On 11/21/2018 12:32 PM, RONALD GRIFFING
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <font size="2" face="sans-serif"></font>
    </blockquote>
  </body>
</html>

--------------2316F93C4EF12370C8C0A20E--

--===============2222036682479635765==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2222036682479635765==--