Subject: Re: [Shop-talk] Tricky problem with a GMC 3500

From: Pat Horne <[email-masked]>
Date: Wed, 21 Nov 2018 16:25:41 -0600

--===============7480492599031267267==
 boundary=Apple-Mail-DE87182D-C1C2-438D-8132-0AE187569E01
Content-transfer-encoding: 7bit

--Apple-Mail-DE87182D-C1C2-438D-8132-0AE187569E01
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I had a similar problem several years ago. Turned out the ignition wires wer=
e bad. Replaced them & no more problems.=20

Peace,
Pat

Pat Horne=20
We support Caldwell County Habitat for Humanity

On Nov 21, 2018, at 1:05 PM, [email-masked] wrote:

1998 GMC 3500 mason dump.  LOW miles ( 87K)  Gas engine=20

When it runs, it is flawless.  Great idle, lots of power, no issues.  Kept i=
n heated garage.  Always on a battery tender.=20

About 6 months ago (maybe longer as this truck is rarely used.)  when I woul=
d first start it, it would idle way too low and stall.  I few minutes of war=
m-up, and it was fine.=20

Then, this past month, I had to move it to one of my out buildings for about=
 3 weeks.  The building has lots of moisture (it will NOT stop raining and n=
ow snowing here.)=20

I went to start it up and it wouldn't start.  Engine turned over fine, sound=
ed normal, but it wouldn't start.  After I tried a  few times, the engine wo=
uld 'diesel' when I stopped cranking.  =20

I tried some starter fluid and it didn't change anything (so I thought no sp=
ark.)  Battery was on a 'boost starter' plugged in the wall.  Gas smell comi=
ng out of tailpipe.=20

Checked spark, all good.  Under the hood seemed dry (there was no condensati=
on or anything) but the building had a wet floor.=20

After some wrangling with a tractor, fork-lift, and a few new vocabulary wor=
ds,  I got it onto the main garage where I let it sit over night with the ho=
od up.=20

So I tried it today and it started right up.  So this is clearly an issue wi=
th the moisture.  My question is, where do I start to troubleshoot?  I can't=
 predict it being moist in the other garage (and when it's there, it's away f=
rom all my tools etc.)=20

ODBC tool has no codes.=20

Any ideas on how to fix this?  I'd hate to be stuck on the side of the road b=
ecause of rain or something.  =20

Thanks!=20

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational be=
ing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

[email-masked]

--Apple-Mail-DE87182D-C1C2-438D-8132-0AE187569E01
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">I had a similar problem several years ago. Turned out the ignition wires were bad. Replaced them &amp; no more problems.&nbsp;<div><br></div><div>Peace,</div><div>Pat<br><br><div id="AppleMailSignature" dir="ltr">Pat Horne&nbsp;<div>We support Caldwell County Habitat for Humanity</div><div><br></div></div><div dir="ltr"><br>On Nov 21, 2018, at 1:05 PM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><div dir="ltr"><font size="2" face="sans-serif">1998 GMC 3500 mason dump. &nbsp;LOW miles
( 87K) &nbsp;Gas engine</font>
<br>
<br><font size="2" face="sans-serif">When it runs, it is flawless. &nbsp;Great
idle, lots of power, no issues. &nbsp;Kept in heated garage. &nbsp;Always
on a battery tender.</font>
<br>
<br><font size="2" face="sans-serif">About 6 months ago (maybe longer as
this truck is rarely used.) &nbsp;when I would first start it, it would
idle way too low and stall. &nbsp;I few minutes of warm-up, and it was
fine.</font>
<br>
<br><font size="2" face="sans-serif">Then, this past month, I had to move
it to one of my out buildings for about 3 weeks. &nbsp;The building has
lots of moisture (it will NOT stop raining and now snowing here.)</font>
<br>
<br><font size="2" face="sans-serif">I went to start it up and it wouldn't
start. &nbsp;Engine turned over fine, sounded normal, but it wouldn't start.
&nbsp;After I tried a &nbsp;few times, the engine would 'diesel' when I
stopped cranking. &nbsp;</font>
<br>
<br><font size="2" face="sans-serif">I tried some starter fluid and it didn't
change anything (so I thought no spark.) &nbsp;Battery was on a 'boost
starter' plugged in the wall. &nbsp;Gas smell coming out of tailpipe.</font>
<br>
<br><font size="2" face="sans-serif">Checked spark, all good. &nbsp;Under
the hood seemed dry (there was no condensation or anything) but the building
had a wet floor.</font>
<br>
<br><font size="2" face="sans-serif">After some wrangling with a tractor,
fork-lift, and a few new vocabulary words, &nbsp;I got it onto the main
garage where I let it sit over night with the hood up.</font>
<br>
<br><font size="2" face="sans-serif">So I tried it today and it started right
up. &nbsp;So this is clearly an issue with the moisture. &nbsp;My question
is, where do I start to troubleshoot? &nbsp;I can't predict it being moist
in the other garage (and when it's there, it's away from all my tools etc.)</font>
<br>
<br><font size="2" face="sans-serif">ODBC tool has no codes.</font>
<br>
<br><font size="2" face="sans-serif">Any ideas on how to fix this? &nbsp;I'd
hate to be stuck on the side of the road because of rain or something.
&nbsp;</font>
<br><font size="2" face="sans-serif"><br>
Thanks!</font>
<br><font size="2" face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson </font></div><div dir="ltr"><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.96</span><br><span>Archive: <a href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br><span></span><br></div></div></body></html>
--Apple-Mail-DE87182D-C1C2-438D-8132-0AE187569E01--

--===============7480492599031267267==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============7480492599031267267==--

---

From: "John T. Blair" <[email-masked]>
Date: Wed, 21 Nov 2018 18:02:17 -0500

--===============7565955339585791582==
	boundary="=====================_33809410==.ALT"

--=====================_33809410==.ALT

At 05:25 PM 11/21/2018, Pat Horne wrote:

 >I had a similar problem several years ago. Turned out the ignition 
wires were bad.
 >Replaced them & no more problems.

Eric,

I'd go with the dist. cap. first.  But Pat has point.  You can check 
the ign. wires
buy using a spray bottle with water in it.  Suggest doing it at night 
when you can
turn off the light (or maybe have a helper standby the light switch 
to turn it off and
on).  With the lights are out, spray water all over the ign. 
wires.  If the insulation
is breaking down, you should see sparks jumping around in the engine
compartment.

John

>Pat Horne
>On Nov 21, 2018, at 1:05 PM, 
>
>1998 GMC 3500 mason dump.  LOW miles ( 87K)  Gas engine
>
>When it runs, it is flawless.  Great idle, lots of power, no 
>issues.  Kept in heated garage.  Always on a battery tender.
>
>About 6 months ago (maybe longer as this truck is rarely 
>used.)  when I would first start it, it would idle way too low and 
>stall.  I few minutes of warm-up, and it was fine.
>
>Then, this past month, I had to move it to one of my out buildings 
>for about 3 weeks.  The building has lots of moisture (it will NOT 
>stop raining and now snowing here.)
>
>I went to start it up and it wouldn't start.  Engine turned over 
>fine, sounded normal, but it wouldn't start.  After I tried a  few 
>times, the engine would 'diesel' when I stopped cranking.
>
>I tried some starter fluid and it didn't change anything (so I 
>thought no spark.)  Battery was on a 'boost starter' plugged in the 
>wall.  Gas smell coming out of tailpipe.
>
>Checked spark, all good.  Under the hood seemed dry (there was no 
>condensation or anything) but the building had a wet floor.
>
>After some wrangling with a tractor, fork-lift, and a few new 
>vocabulary words,  I got it onto the main garage where I let it sit 
>over night with the hood up.
>
>So I tried it today and it started right up.  So this is clearly an 
>issue with the moisture.  My question is, where do I start to 
>troubleshoot?  I can't predict it being moist in the other garage 
>(and when it's there, it's away from all my tools etc.)
>
>ODBC tool has no codes.
>
>Any ideas on how to fix this?  I'd hate to be stuck on the side of 
>the road because of rain or something.
>
>Thanks!
>
>
>"Be as beneficent as the sun or the sea, but if your rights as a 
>rational being are trenched on, die on the first inch of your 
>territory." Ralph Waldo Emerson
>Donate: <http://www.team.net/donate.html>http://www.team.net/donate.html
>Suggested annual donation  $12.96
>Archive: 
><http://www.team.net/pipermail/shop-talk>http://www.team.net/pipermail/shop-talk
>
>Unsubscribe/Manage: 
><http://autox.team.net/mailman/options/shop-talk/[email-masked]>http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.96
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/shop-talk/[email-masked]

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/morgan
Bricklin:     www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_33809410==.ALT

<html>
<body>
<font size=3>At 05:25 PM 11/21/2018, Pat Horne wrote:<br><br>
&gt;I had a similar problem several years ago. Turned out the ignition
wires were bad.<br>
&gt;Replaced them &amp; no more problems. <br><br>
Eric,<br><br>
I'd go with the dist. cap. first.&nbsp; But Pat has point.&nbsp; You can
check the ign. wires<br>
buy using a spray bottle with water in it.&nbsp; Suggest doing it at
night when you can <br>
turn off the light (or maybe have a helper standby the light switch to
turn it off and <br>
on).&nbsp; With the lights are out, spray water all over the ign.
wires.&nbsp; If the insulation<br>
is breaking down, you should see sparks jumping around in the engine
<br>
compartment.<br><br>
John<br><br>
<br><br>
<blockquote type=cite class=cite cite="">Peace,<br>
Pat<br><br>
Pat Horne <br>
We support Caldwell County Habitat for Humanity<br><br>
<br>
On Nov 21, 2018, at 1:05 PM,
<a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br>
</font><font size=2>1998 GMC 3500 mason dump.&nbsp; LOW miles (
87K)&nbsp; Gas engine</font><font size=3> <br><br>
</font><font size=2>When it runs, it is flawless.&nbsp; Great idle, lots
of power, no issues.&nbsp; Kept in heated garage.&nbsp; Always on a
battery tender.</font><font size=3> <br><br>
</font><font size=2>About 6 months ago (maybe longer as this truck is
rarely used.)&nbsp; when I would first start it, it would idle way too
low and stall.&nbsp; I few minutes of warm-up, and it was
fine.</font><font size=3> <br><br>
</font><font size=2>Then, this past month, I had to move it to one of my
out buildings for about 3 weeks.&nbsp; The building has lots of moisture
(it will NOT stop raining and now snowing here.)</font><font size=3>
<br><br>
</font><font size=2>I went to start it up and it wouldn't start.&nbsp;
Engine turned over fine, sounded normal, but it wouldn't start.&nbsp;
After I tried a&nbsp; few times, the engine would 'diesel' when I stopped
cranking.&nbsp; </font><font size=3> <br><br>
</font><font size=2>I tried some starter fluid and it didn't change
anything (so I thought no spark.)&nbsp; Battery was on a 'boost starter'
plugged in the wall.&nbsp; Gas smell coming out of
tailpipe.</font><font size=3> <br><br>
</font><font size=2>Checked spark, all good.&nbsp; Under the hood seemed
dry (there was no condensation or anything) but the building had a wet
floor.</font><font size=3> <br><br>
</font><font size=2>After some wrangling with a tractor, fork-lift, and a
few new vocabulary words,&nbsp; I got it onto the main garage where I let
it sit over night with the hood up.</font><font size=3> <br><br>
</font><font size=2>So I tried it today and it started right up.&nbsp; So
this is clearly an issue with the moisture.&nbsp; My question is, where
do I start to troubleshoot?&nbsp; I can't predict it being moist in the
other garage (and when it's there, it's away from all my tools
etc.)</font><font size=3> <br><br>
</font><font size=2>ODBC tool has no codes.</font><font size=3> <br><br>
</font><font size=2>Any ideas on how to fix this?&nbsp; I'd hate to be
stuck on the side of the road because of rain or something.&nbsp;
</font><font size=3> <br>
</font><font size=2><br>
Thanks!</font><font size=3> <br>
</font><font size=2><br><br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a
rational being are trenched on, die on the first inch of your
territory.&quot; Ralph Waldo Emerson <br>
</font><font size=3>_______________________________________________<br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
Donate:
<a href="http://www.team.net/donate.html">
Archive:
<a href="http://www.team.net/pipermail/shop-talk">
http://www.team.net/pipermail/shop-talk</a><br><br>
<a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a>
<br><br>
_______________________________________________<br><br>
[email-masked]<br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/pipermail/shop-talk" eudora="autourl">
http://www.team.net/pipermail/shop-talk</a><br><br>
<a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a>
</blockquote><br>
</font><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://www.team.net/morgan" EUDORA=AUTOURL>
www.team.net/morgan</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>www.bricklin.org</a>
</div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_33809410==.ALT--

--===============7565955339585791582==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7565955339585791582==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 21 Nov 2018 19:08:15 -0500

On Wed, Nov 21, 2018 at 3:02 PM <[email-masked]> wrote:
> Any ideas on how to fix this?  I'd hate to be stuck on the side of the road because of rain or something.

Does this still have the coil in the cap?  If it were I, I'd replace
the cap, rotor (coil if as above), and wires.  Probably less than a
hundred bucks.
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Thu, 22 Nov 2018 11:20:25 -0500 11/22/2018 11:20:41 AM, Serialize complete at 11/22/2018 11:20:41 AM

This is a multipart message in MIME format.
--===============8606274031075471473==

This is a multipart message in MIME format.
--=_alternative 0059C39B8525834D_=

Thanks everyone for the suggestions.  Once I get a chance to get into this 
project, I'll send a follow up.  I'll replace plugs, wires and other 
ignition parts once I dig into it. 

DON'T FORGET---

It's been over 30 years that Fat Chance Garage has kept up connected with 
great community.  On this day of thanks (outside of US people can also 
give thanks!)  let's show our support.

While there are no "fund drives" on this mailing list, at the bottom of 
each message there is a small reminder on how you can donate to keep it 
going.

So throw a few shekels, lira, Deusche Marks, kroons, pestas, or even 
better, any modern currency his way to show your support.

I am thankful for all the knowleadge and friends I have made here over the 
decades!

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 0059C39B8525834D_=

<font size=2 face="sans-serif">Thanks everyone for the suggestions. &nbsp;Once
I get a chance to get into this project, I'll send a follow up. &nbsp;I'll
replace plugs, wires and other ignition parts once I dig into it. </font>
<br><font size=2 face="sans-serif"><br>
</font>
<br><font size=2 face="sans-serif">DON'T FORGET---</font>
<br>
<br><font size=2 face="sans-serif">It's been over 30 years that Fat Chance
Garage has kept up connected with great community. &nbsp;On this day of
thanks (outside of US people can also give thanks!) &nbsp;let's show our
support.</font>
<br>
<br><font size=2 face="sans-serif">While there are no &quot;fund drives&quot;
on this mailing list, at the bottom of each message there is a small reminder
on how you can donate to keep it going.</font>
<br>
<br><font size=2 face="sans-serif">So throw a few shekels, lira, Deusche
Marks, kroons, pestas, or even better, any modern currency his way to show
your support.</font>
<br>
<br>
<br><font size=2 face="sans-serif">I am thankful for all the knowleadge
and friends I have made here over the decades!</font>
<br>
<br><font size=2 face="sans-serif"><br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 0059C39B8525834D_=--

--===============8606274031075471473==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8606274031075471473==--