Subject: Re: [Shop-talk] LOOOOOOOOOOOOOOOOONG OVER DUE WINDOWS UPDATES

From: Richard Beels <[email-masked]> d13.prod.outlook.com>
Date: Fri, 02 Nov 2018 16:04:07 -0400

Here's a hack that will both A> blow your mind it's so simple and B> 
cause massive inner anguish at all the time you've wasted pasting in 
a letter from that word document....

There is an alternate way to type in keys on a PC.
It's called "alt-codes" and uses the ALT key and the number keypad.
You hold down the ALT key and type in a 1-3 digit number on the number keypad.
It has to be the keypad and not the number keys above the letters.
The number is the decimal value of the ASCII character.

For Z......
Z = 90
z  = 122

So, to type a "Z", you press the ALT key and while keeping it 
pressed, type in 90, and then release the ALT key and a Z should 
automagically appear.  If you're curious about the other letters, 
googling "ascii table" or "ascii chart" should work.

At 10/08/2018 at 20:57, Shakespearean monkeys danced on Tim .'s 
keyboard and said:
>Content-Language: en-US
>Content-Type: multipart/alternative;
>     boundary="_000_CY4PR13MB13025DDF60DC21F7233CE5F9B4E60CY4PR13MB1302namp_"
>
>Yes, this is not a shop talk type of post but some of Y'all (sorry 
>but I just got back from bloody Memphis) are better on the computer 
>side of things than I used to be.
>
>I have a laptop that is old, tired, and seriously beat on. 
>Thankfully the pint that I spilled on it some many years ago only 
>took out the "Z". (I have to copy and paste one from a word 
>doc..funny this..... NOT) Anyway, I've not done any windows updates 
>in too long because I seriously don't think this computer can handle 
>the updates.
>
>Win7 home premium currently being run on a Toshiba C655, Pentium CPU 
>@2.20 GH w 4Gigs of ram that shows "service pack 1"
>
>Finally here's the question:
>
>What can I expect if I just click the "update" button for these long 
>overdue updates.
>
>cheers
>happily home from sketchy memphis
>tim

Cheers!

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

---

From: Chip Mautz <[email-masked]>
Date: Fri, 2 Nov 2018 16:41:13 -0500

--===============3924987215989402591==

--0000000000009c381a0579b5654e

Not a shop question or a Windows 10 question, but when my laptops age, I
put a Linux version on them.

Some Ubuntu flavor, usually, my fav out of the box is Linux Mint Cinnamon.
It works out of the box, recognizes all my hardware (even an old 2008
Win7/8 laptop w/ touch screen!  Which I'm typing on now...), etc.

Hardware works, printers work, bluetooth works, scanners, etc.  Sometimes
(most of the time) better than the Mac's in this household.

Easily adds years of life to my old intel pc based hardware.

Food for thought.  I'm also IT, but these modern Ubuntu-based distros just
work, out of the box.  It's rather amazing.

Chip

On Fri, Nov 2, 2018 at 4:18 PM Richard Beels <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000009c381a0579b5654e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Not a shop question or a Windows 10 question, but when my =
laptops age, I put a Linux version on them.<div><br></div><div>Some Ubuntu =
flavor, usually, my fav out of the box is Linux Mint Cinnamon.=C2=A0 It wor=
ks out of the box, recognizes all my hardware (even an old 2008 Win7/8 lapt=
op w/ touch screen!=C2=A0 Which I&#39;m typing on now...), etc.=C2=A0=C2=A0=
</div><div><br></div><div>Hardware works, printers work, bluetooth works, s=
canners, etc.=C2=A0 Sometimes (most of the time) better than the Mac&#39;s =
in this household.</div><div><br></div><div>Easily adds years of life to my=
 old intel pc based hardware.</div><div><br></div><div>Food for thought.=C2=
=A0 I&#39;m also IT, but these modern Ubuntu-based distros just work, out o=
f the box.=C2=A0 It&#39;s rather amazing.</div><div><br></div><div>Chip</di=
v><div><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr">On F=
ri, Nov 2, 2018 at 4:18 PM Richard Beels &lt;<a href=3D"mailto:rbeels@yahoo=
.com">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_q=
uote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1e=
x"><br>
Here&#39;s a hack that will both A&gt; blow your mind it&#39;s so simple an=
d B&gt; <br>
cause massive inner anguish at all the time you&#39;ve wasted pasting in <b=
r>
a letter from that word document....<br>
<br>
There is an alternate way to type in keys on a PC.<br>
It&#39;s called &quot;alt-codes&quot; and uses the ALT key and the number k=
eypad.<br>
You hold down the ALT key and type in a 1-3 digit number on the number keyp=
ad.<br>
It has to be the keypad and not the number keys above the letters.<br>
The number is the decimal value of the ASCII character.<br>
<br>
For Z......<br>
Z =3D 90<br>
z=C2=A0 =3D 122<br>
<br>
So, to type a &quot;Z&quot;, you press the ALT key and while keeping it <br=
pressed, type in 90, and then release the ALT key and a Z should <br>
automagically appear.=C2=A0 If you&#39;re curious about the other letters, =
<br>
googling &quot;ascii table&quot; or &quot;ascii chart&quot; should work.<br=
<br>
<br>
<br>
<br>
At 10/08/2018 at 20:57, Shakespearean monkeys danced on Tim .&#39;s <br>
keyboard and said:<br>
&gt;Content-Language: en-US<br>
&gt;Content-Type: multipart/alternative;<br>
&gt;=C2=A0 =C2=A0 =C2=A0boundary=3D&quot;_000_CY4PR13MB13025DDF60DC21F7233C=
E5F9B4E60CY4PR13MB1302namp_&quot;<br>
&gt;<br>
&gt;Yes, this is not a shop talk type of post but some of Y&#39;all (sorry =
<br>
&gt;but I just got back from bloody Memphis) are better on the computer <br=
&gt;side of things than I used to be.<br>
&gt;<br>
&gt;I have a laptop that is old, tired, and seriously beat on. <br>
&gt;Thankfully the pint that I spilled on it some many years ago only <br>
&gt;took out the &quot;Z&quot;. (I have to copy and paste one from a word <=
br>
&gt;doc..funny this..... NOT) Anyway, I&#39;ve not done any windows updates=
 <br>
&gt;in too long because I seriously don&#39;t think this computer can handl=
e <br>
&gt;the updates.<br>
&gt;<br>
&gt;Win7 home premium currently being run on a Toshiba C655, Pentium CPU <b=
r>
&gt;@2.20 GH w 4Gigs of ram that shows &quot;service pack 1&quot;<br>
&gt;<br>
&gt;Finally here&#39;s the question:<br>
&gt;<br>
&gt;What can I expect if I just click the &quot;update&quot; button for the=
se long <br>
&gt;overdue updates.<br>
&gt;<br>
&gt;cheers<br>
&gt;happily home from sketchy memphis<br>
&gt;tim<br>
<br>
<br>
Cheers!<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000009c381a0579b5654e--

--===============3924987215989402591==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3924987215989402591==--