Subject: [Shop-talk] Extension cord length vs. wire gauge

From: Scott Hall <[email-masked]>
Date: Tue, 30 Oct 2018 14:54:15 -0500

--===============2188746648160241837==

--0000000000008e13aa0579778dd2

Guys,

I need about 300 get of extension cord. 16 AWG was fine at 100 ft. Can I
string 3 of those together without a problem, or should I go up a size?
Draw is 4 amps.

Thanks,

Scott

--0000000000008e13aa0579778dd2
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Guys,<div dir=3D"auto"><br></div><div dir=3D"auto">I need=
 about 300 get of extension cord. 16 AWG was fine at 100 ft. Can I string 3=
 of those together without a problem, or should I go up a size? Draw is 4 a=
mps.</div><div dir=3D"auto"><br></div><div dir=3D"auto">Thanks,=C2=A0</div>=
<div dir=3D"auto"><br></div><div dir=3D"auto">Scott</div></div>

--0000000000008e13aa0579778dd2--

--===============2188746648160241837==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============2188746648160241837==--

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 31 Oct 2018 11:45:20 +0000 (UTC)

--===============0150830386675245120==
	boundary="----=_Part_19757911_1824265241.1540986320508"

------=_Part_19757911_1824265241.1540986320508
Content-Transfer-Encoding: quoted-printable

 16 AWG wire has a resistance of about 4 ohms per 1000 ft.=C2=A0 A 300 ft r=
un there and back will mean the current has a 600 ft round trip.=C2=A0 600 =
ft at 4 ohms per 1000ft means there is a total of 2.4 ohms.=C2=A0 2.4 ohms =
times 4 amps equals 9.6 volt drop in voltage.=C2=A0 If your load handles a =
10% drop in voltage you should be fine.
Keep in ind that the "Neutral" connection at the load will be about 5 volts=
 above earth ground but if that is all insulated there should be no issue.=
=C2=A0 It won't kill you but you will probably feel it if you do touch it.
=20
Dave=20

=20
=20
-----Original Message-----
From: Scott Hall <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Tue, Oct 30, 2018 7:52 pm
Subject: [Shop-talk] Extension cord length vs. wire gauge

Guys,
I need about 300 get of extension cord. 16 AWG was fine at 100 ft. Can I st=
ring 3 of those together without a problem, or should I go up a size? Draw =
is 4 amps.
Thanks,=C2=A0
Scott_______________________________________________

[email-masked]

------=_Part_19757911_1824265241.1540986320508
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">16 AWG wire has a resistance of about 4 ohms per 1000 ft.&nbsp; A 300 ft run there and back will mean the current has a 600 ft round trip.&nbsp; 600 ft at 4 ohms per 1000ft means there is a total of 2.4 ohms.&nbsp; 2.4 ohms times 4 amps equals 9.6 volt drop in voltage.&nbsp; If your load handles a 10% drop in voltage you should be fine.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">Keep in ind that the "Neutral" connection at the load will be about 5 volts above earth ground but if that is all insulated there should be no issue.&nbsp; It won't kill you but you will probably feel it if you do touch it.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Scott Hall &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Tue, Oct 30, 2018 7:52 pm<br>
Subject: [Shop-talk] Extension cord length vs. wire gauge<br>
<br>

<div id="yiv0172454223">
<div>Guys,
<div><br>
</div>

<div>I need about 300 get of extension cord. 16 AWG was fine at 100 ft. Can I string 3 of those together without a problem, or should I go up a size? Draw is 4 amps.</div>

<div><br>
</div>

<div>Thanks,&nbsp;</div>

<div><br>
</div>

<div>Scott</div>
</div>
</div>
_______________________________________________<br>
<br>
<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__9ae37a1f-4a0d-4ae9-a78d-386d03f46a45__href="mailto:[email-masked]">[email-masked]</a><br>
Archive: <a target="_blank" rel="noopener noreferrer" removedlink__9ae37a1f-4a0d-4ae9-a78d-386d03f46a45__href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a><br>
<br>
<br>
<br>
</div>
</font>
------=_Part_19757911_1824265241.1540986320508--

--===============0150830386675245120==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0150830386675245120==--