Subject: Re: [Shop-talk] Holy m#therf*cking ChrI$t HOW TO GET A TRAILER ONTO THEtHITCH

From: Jack Brooks <[email-masked]>
Date: Tue, 2 Oct 2018 02:21:19 +0000

--===============6737024183937203494==
Content-Language: en-US
	boundary="_000_BYAPR06MB4182C7F6A8DFDC0EAA89F98CA8E80BYAPR06MB4182namp_"

--_000_BYAPR06MB4182C7F6A8DFDC0EAA89F98CA8E80BYAPR06MB4182namp_
Content-Transfer-Encoding: quoted-printable

Scott isn't there a screw adjustment for the tightness of the ball in the h=
ousing.  It's used to eliminate rattling, but could keep the latch from clo=
sing if too tight.

Jack
________________________________
From: Shop-talk <[email-masked]> on behalf of Scott Hall =
<[email-masked]>
Sent: Monday, October 1, 2018 9:49:09 PM
To: [email-masked]
Subject: [Shop-talk] Holy m#therf*cking ChrI$t HOW TO GET A TRAILER ONTO TH=
E HITCH

Need a little help, fellas, before I attack this thing with a sledge.

New H-F trailer. Requires a 1 7/8" ball.

I get a 1 7/8" ball. Test fit the ball into the hitch receiver before
installing on hitch.

Now it's all put together and the F*C(ING THING WON'T GO ON.

It's behaving as if:

1) the ball is too big (it isn't, everything is 1 7/8")

2) the latch is in the closed position (it's up)

3) there's something inside the ball receiver (there's not--I've checked
1,000,000,000 times).

The receiver is just sitting on top of the ball and won't drop over it.

Is there a trick I don't know about, or can I beat the ever living hell
out of this thing (because that's exactly what I'd like to do right now).

Everything here is new, clean, etc. I've hooked up trailers before. I
have no idea what the hell's going on here.

Send help.
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

[email-masked]

--_000_BYAPR06MB4182C7F6A8DFDC0EAA89F98CA8E80BYAPR06MB4182namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Exchange Server">
<!-- converted from text --><style><!-- .EmailQuote { margin-left: 1pt; pad=
ding-left: 4pt; border-left: #800000 2px solid; } --></style>
</head>
<body>
<div>
<div dir=3D"auto" style=3D"direction:ltr; margin:0; padding:0; font-family:=
sans-serif; font-size:11pt; color:black">
Scott isn't there a screw adjustment for the tightness of the ball in the h=
ousing.&nbsp; It's used to eliminate rattling, but could keep the latch fro=
m closing if too tight.<br>
<br>
</div>
<div dir=3D"auto" style=3D"direction:ltr; margin:0; padding:0; font-family:=
sans-serif; font-size:11pt; color:black">
Jack</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" =
color=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-=
[email-masked]&gt; on behalf of Scott Hall &lt;scott.hall.pers=
[email-masked]&gt;<br>
<b>Sent:</b> Monday, October 1, 2018 9:49:09 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Shop-talk] Holy m#therf*cking ChrI$t HOW TO GET A TRAILER =
ONTO THE HITCH</font>
<div>&nbsp;</div>
</div>
</div>
<font size=3D"2"><span style=3D"font-size:11pt;">
<div class=3D"PlainText">Need a little help, fellas, before I attack this t=
hing with a sledge.<br>
<br>
New H-F trailer. Requires a 1 7/8&quot; ball.<br>
<br>
I get a 1 7/8&quot; ball. Test fit the ball into the hitch receiver before =
<br>
installing on hitch.<br>
<br>
Now it's all put together and the F*C(ING THING WON'T GO ON.<br>
<br>
It's behaving as if:<br>
<br>
1) the ball is too big (it isn't, everything is 1 7/8&quot;)<br>
<br>
2) the latch is in the closed position (it's up)<br>
<br>
3) there's something inside the ball receiver (there's not--I've checked <b=
r>
1,000,000,000 times).<br>
<br>
The receiver is just sitting on top of the ball and won't drop over it.<br>
<br>
Is there a trick I don't know about, or can I beat the ever living hell <br=
out of this thing (because that's exactly what I'd like to do right now).<b=
r>
<br>
Everything here is new, clean, etc. I've hooked up trailers before. I <br>
have no idea what the hell's going on here.<br>
<br>
Send help.<br>
_______________________________________________<br>
<br>
[email-masked]<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk">http://www.tea=
m.net/pipermail/shop-talk</a><br>
<br>
alk/[email-masked]">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</div>
</span></font>
</body>
</html>

--_000_BYAPR06MB4182C7F6A8DFDC0EAA89F98CA8E80BYAPR06MB4182namp_--

--===============6737024183937203494==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============6737024183937203494==--

---

From: Pat Horne <[email-masked]>
Date: Mon, 01 Oct 2018 21:39:30 -0500

Even if the latch is open, the latching part could be stuck. Try prying on it or at least see if it moves when you open/close the latch. I had this problem when the hitch was put on the ball when it wasn’t centered over the ball. 

Good luck

Pat Horne 
We support Caldwell County Habitat for Humanity

On Oct 1, 2018, at 8:49 PM, Scott Hall <[email-masked]> wrote:

I get a 1 7/8" ball. Test fit the ball into the hitch receiver before installing on hitch.

It's behaving as if:

3) there's something inside the ball receiver (there's not--I've checked 1,000,000,000 times).

Is there a trick I don't know about, or can I beat the ever living hell out of this thing (because that's exactly what I'd like to do right now).

Everything here is new, clean, etc. I've hooked up trailers before. I have no idea what the hell's going on here.

Send help.

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Brian and Wendy <[email-masked]>
Date: Tue, 2 Oct 2018 02:49:59 +0000

--===============0732157914417870889==
Content-Language: en-US
	boundary="_000_CO2PR20MB01402A5FCEB4FE66EE597BE7BBE80CO2PR20MB0140namp_"

--_000_CO2PR20MB01402A5FCEB4FE66EE597BE7BBE80CO2PR20MB0140namp_
Content-Transfer-Encoding: quoted-printable

Sometimes even if the latch is open, I have had the locking piece hang up i=
n the locked position. If you reach up from underneath with your finger or =
a prybar you should be able to pop it down into the open position. If you s=
till cannot get it to work, I suggest laying under it on a creeper and actu=
ating the  latch and see what is going on in there while you do it.

Brian Warrick
Nampa, ID
Sent: Monday, October 1, 2018 7:49 PM

It's behaving as if:

Send help.

[email-masked]

[email-masked]

--_000_CO2PR20MB01402A5FCEB4FE66EE597BE7BBE80CO2PR20MB0140namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Sometimes even if the latch is open, I have had the locking piece hang up i=
n the locked position. If you reach up from underneath with your finger or =
a prybar you should be able to pop it down into the open position. If you s=
till cannot get it to work, I suggest
 laying under it on a creeper and actuating the&nbsp; latch and see what is=
 going on in there while you do it.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Brian Warrick</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Nampa, ID</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Scott Hall &lt;scott.hall.person=
[email-masked]&gt;<br>
<b>Sent:</b> Monday, October 1, 2018 7:49 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Shop-talk] Holy m#therf*cking ChrI$t HOW TO GET A TRAILER =
ONTO THE HITCH</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Need a little help, fellas, before I attack this t=
hing with a sledge.<br>
<br>
New H-F trailer. Requires a 1 7/8&quot; ball.<br>
<br>
I get a 1 7/8&quot; ball. Test fit the ball into the hitch receiver before =
<br>
installing on hitch.<br>
<br>
Now it's all put together and the F*C(ING THING WON'T GO ON.<br>
<br>
It's behaving as if:<br>
<br>
1) the ball is too big (it isn't, everything is 1 7/8&quot;)<br>
<br>
2) the latch is in the closed position (it's up)<br>
<br>
3) there's something inside the ball receiver (there's not--I've checked <b=
r>
1,000,000,000 times).<br>
<br>
The receiver is just sitting on top of the ball and won't drop over it.<br>
<br>
Is there a trick I don't know about, or can I beat the ever living hell <br=
out of this thing (because that's exactly what I'd like to do right now).<b=
r>
<br>
Everything here is new, clean, etc. I've hooked up trailers before. I <br>
have no idea what the hell's going on here.<br>
<br>
Send help.<br>
_______________________________________________<br>
<br>
[email-masked]<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk">http://www.tea=
m.net/pipermail/shop-talk</a><br>
<br>
alk/[email-masked]">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><b=
r>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_CO2PR20MB01402A5FCEB4FE66EE597BE7BBE80CO2PR20MB0140namp_--

--===============0732157914417870889==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0732157914417870889==--

---

From: Steven Trovato <[email-masked]>
Date: Mon, 01 Oct 2018 22:53:31 -0400

Is the trailer relatively level?  If the ball is far off the ground, 
so that the trailer is angled up to reach the ball, that can be a 
problem.  Is the ball in a mount that slips into a receiver on the 
vehicle?  If it is, you can get ball mounts that have a rise or drop 
to improve the angle.

-Steve

At 09:49 PM 10/1/2018, Scott Hall wrote:
>Is there a trick I don't know about, or can I beat the ever living 
>hell out of this thing (because that's exactly what I'd like to do right now).
>
>Everything here is new, clean, etc. I've hooked up trailers before. 
>I have no idea what the hell's going on here.
>
>Send help.

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]

---

From: David Hillman <[email-masked]>
Date: Tue, 2 Oct 2018 00:35:36 -0400 (EDT)

> 1) the ball is too big (it isn't, everything is 1 7/8")

    As in, 'everything was marked 1 7/8' or as in 'I have measured 
everything and it actually is 1 7/8'.

    When something seems impossible and doesn't make sense, I start 
measuring.  I usually find that something isn't what I was sure it was. 
And we are talking HF here, so tolerances are what, +/- 1/4"?

--
  David Hillman

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 2 Oct 2018 10:07:31 -0400

--===============6506866980785917917==

--000000000000e8c8b805773f75f2

If you already fit the ball to the tongue, then it has to be the latch
piece is hung.

I'm going to go take a shower now...

On Mon, Oct 1, 2018, 10:28 PM Scott Hall <[email-masked]>
wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000e8c8b805773f75f2
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">If you already fit the ball to the tongue, then it has to=
 be the latch piece is hung.<div dir=3D"auto"><br></div><div dir=3D"auto">I=
&#39;m going to go take a shower now...</div></div><br><div class=3D"gmail_=
quote"><div dir=3D"ltr">On Mon, Oct 1, 2018, 10:28 PM Scott Hall &lt;<a hre=
f=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0=
 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Need a little help, fe=
llas, before I attack this thing with a sledge.<br>
<br>
New H-F trailer. Requires a 1 7/8&quot; ball.<br>
<br>
I get a 1 7/8&quot; ball. Test fit the ball into the hitch receiver before =
<br>
installing on hitch.<br>
<br>
Now it&#39;s all put together and the F*C(ING THING WON&#39;T GO ON.<br>
<br>
It&#39;s behaving as if:<br>
<br>
1) the ball is too big (it isn&#39;t, everything is 1 7/8&quot;)<br>
<br>
2) the latch is in the closed position (it&#39;s up)<br>
<br>
3) there&#39;s something inside the ball receiver (there&#39;s not--I&#39;v=
e checked <br>
1,000,000,000 times).<br>
<br>
The receiver is just sitting on top of the ball and won&#39;t drop over it.=
<br>
<br>
Is there a trick I don&#39;t know about, or can I beat the ever living hell=
 <br>
out of this thing (because that&#39;s exactly what I&#39;d like to do right=
 now).<br>
<br>
Everything here is new, clean, etc. I&#39;ve hooked up trailers before. I <=
br>
have no idea what the hell&#39;s going on here.<br>
<br>
Send help.<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000e8c8b805773f75f2--

--===============6506866980785917917==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6506866980785917917==--

---

From: Randall <[email-masked]> N2DLZt7uP5ILoLuacIvEj7ofvvcfa9aZxDg+ckenexYOkfPxlgbrx+C4H8XagVlnn3KfERc90SDug5LPpqiWSCiDsmTXLxsgaPCUGqSxxewaOGnmrAtPW6Ui D44Uuu7eWd0AJmdiBVsNUaIwyAJwgWLJbWOK6Gkqp8NsZE3uA5qjizLtITSmVTF6u4GuzRdxeDFvRPthGGTHQDRW3VNe5ebW2kf9UfRAvdE=
Date: Tue, 02 Oct 2018 11:23:05 -0400

--===============2176491261576959931==
Content-Transfer-Encoding: 7bit

------ZYYMNED9SCPPPFEH4JX0L64IJ5J1KY
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

I agree=2E=20

Lift or jack it up off the ball and make sure the latch piece inside the t=
railer receiver is all the way down=2E Then move the tow vehicle forward by=
 1/2" or so, such that the ball rubs on the front of the receiver as you lo=
wer it back onto the ball=2E
-- Randall

On 2 October 2018 10:07:31 GMT-04:00, Jeff Scarbrough <fishplate@gmail=2Ec=
om> wrote:
>piece is hung=2E
>I'm going to go take a shower now=2E=2E=2E
>
>On Mon, Oct 1, 2018, 10:28 PM Scott Hall
><scott=2Ehall=2Epersonal@gmail=2Ecom>
>wrote:
>
>> Need a little help, fellas, before I attack this thing with a sledge=2E
>>
>> New H-F trailer=2E Requires a 1 7/8" ball=2E
>>
>> I get a 1 7/8" ball=2E Test fit the ball into the hitch receiver before
>> installing on hitch=2E
>>
>> Now it's all put together and the F*C(ING THING WON'T GO ON=2E
>>
>> It's behaving as if:
>>
>> 1,000,000,000 times)=2E
>> The receiver is just sitting on top of the ball and won't drop over
>it=2E
>>
>hell
>> out of this thing (because that's exactly what I'd like to do right
>now)=2E
>>
>> Everything here is new, clean, etc=2E I've hooked up trailers before=2E=
 I
>> have no idea what the hell's going on here=2E
>>
>> Send help=2E
>> Shop-talk@autox=2Eteam=2Enet
>> Donate: http://www=2Eteam=2Enet/donate=2Ehtml
>> Suggested annual donation  $12=2E96
>> Archive: http://www=2Eteam=2Enet/pipermail/shop-talk
>>
>> Unsubscribe/Manage:
>> http://autox=2Eteam=2Enet/mailman/options/shop-talk/fishplate@gmail=2Ec=
om

------ZYYMNED9SCPPPFEH4JX0L64IJ5J1KY
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body>I agree=2E <br><br>Lift or jack it up off the ball=
 and make sure the latch piece inside the trailer receiver is all the way d=
own=2E Then move the tow vehicle forward by 1/2" or so, such that the ball =
rubs on the front of the receiver as you lower it back onto the ball=2E<br>=
-- Randall<br><br><div class=3D"gmail_quote">On 2 October 2018 10:07:31 GMT=
-04:00, Jeff Scarbrough &lt;fishplate@gmail=2Ecom&gt; wrote:<blockquote cla=
ss=3D"gmail_quote" style=3D"margin: 0pt 0pt 0pt 0=2E8ex; border-left: 1px s=
olid rgb(204, 204, 204); padding-left: 1ex;">
<div dir=3D"auto">If you already fit the ball to the tongue, then it has t=
o be the latch piece is hung=2E<div dir=3D"auto"><br></div><div dir=3D"auto=
">I'm going to go take a shower now=2E=2E=2E</div></div><br><div class=3D"g=
mail_quote"><div dir=3D"ltr">On Mon, Oct 1, 2018, 10:28 PM Scott Hall &lt;<=
a href=3D"mailto:scott=2Ehall=2Epersonal@gmail=2Ecom">scott=2Ehall=2Eperson=
al@gmail=2Ecom</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" st=
yle=3D"margin:0 0 0 =2E8ex;border-left:1px #ccc solid;padding-left:1ex">Nee=
d a little help, fellas, before I attack this thing with a sledge=2E<br>
<br>
New H-F trailer=2E Requires a 1 7/8" ball=2E<br>
<br>
I get a 1 7/8" ball=2E Test fit the ball into the hitch receiver before <b=
r>
installing on hitch=2E<br>
<br>
Now it's all put together and the F*C(ING THING WON'T GO ON=2E<br>
<br>
It's behaving as if:<br>
<br>
1) the ball is too big (it isn't, everything is 1 7/8")<br>
<br>
2) the latch is in the closed position (it's up)<br>
<br>
3) there's something inside the ball receiver (there's not--I've checked <=
br>
1,000,000,000 times)=2E<br>
<br>
The receiver is just sitting on top of the ball and won't drop over it=2E<=
br>
<br>
Is there a trick I don't know about, or can I beat the ever living hell <b=
r>
out of this thing (because that's exactly what I'd like to do right now)=
=2E<br>
<br>
Everything here is new, clean, etc=2E I've hooked up trailers before=2E I =
<br>
have no idea what the hell's going on here=2E<br>
<br>
Send help=2E<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:Shop-talk@autox=2Eteam=2Enet" target=3D"_blank" rel=3D"n=
oreferrer">Shop-talk@autox=2Eteam=2Enet</a><br>
r noreferrer" target=3D"_blank">http://www=2Eteam=2Enet/donate=2Ehtml</a><b=
r>
Archive: <a href=3D"http://www=2Eteam=2Enet/pipermail/shop-talk" rel=3D"no=
referrer noreferrer" target=3D"_blank">http://www=2Eteam=2Enet/pipermail/sh=
op-talk</a><br>
<br>
hop-talk/fishplate@gmail=2Ecom" rel=3D"noreferrer noreferrer" target=3D"_bl=
ank">http://autox=2Eteam=2Enet/mailman/options/shop-talk/fishplate@gmail=2E=
com</a><br>
<br>
</blockquote></div>
</blockquote></div></body></html>
------ZYYMNED9SCPPPFEH4JX0L64IJ5J1KY--

--===============2176491261576959931==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2176491261576959931==--

---

From: Scott Hall <[email-masked]>
Date: Tue, 2 Oct 2018 12:21:50 -0500

This is a multi-part message in MIME format.
--===============8025839633377632141==
 boundary="------------22BB3A01D74E8F94B1F2C339"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------22BB3A01D74E8F94B1F2C339
Content-Transfer-Encoding: 7bit

Okay. Long story short(er):

I ended up disassembling the whole receiver. If the latch is a 
two-pronged fork, at the belly of the "Y" was a blob of...weld spatter? 
Or just a bad casting. A blob of metal sticking up. Anyway, the latch 
would start to close on the ball then that blob would hit the ball and 
it couldn't close.

I disassembled it entirely with an eye towards just manually putting the 
latch under the ball then screwing it shut. It wouldn't screw shut. 
There's a spring and it's hard to do, but it was stopped entirely. 
Hanging upside down, in the rain and dirt, with my face right under a 
precariously-supported trailer tongue is stupid even to me so I took the 
whole hitch receiver off the trailer and disassembled. The blob was on 
the top-ish part of the latch where I couldn't see it through the rain, 
the fog on my glasses, and the frustration.

Removed the blob, re-assembled the whole thing. It works now. I sould 
probably go as H-F for a new latch. I bet the missing chrome there is 
going to rust.

I want to bash it with a hammer anyway. This whole thing is starting to 
sour me on H-F.

There's no ground spot for the wiring as the instructions. No sweat, 
I'll ground it to the clean metal of the receiver. The wiring plug 
doesn't fit my truck--it's a male plug, but it's got the 'female' rubber 
surrounding it. Circumcised plug--lights do not light. This is not a 
complex wiring system. And I hate electrical troubleshooting so I think 
I'm off to the store to buy a spool of wire and a new hitch plug and 
I'll just re-wire the whole thing myself.

On 10/2/2018 10:23 AM, Randall wrote:
> I agree.
>
> Lift or jack it up off the ball and make sure the latch piece inside 
> the trailer receiver is all the way down. Then move the tow vehicle 
> forward by 1/2" or so, such that the ball rubs on the front of the 
> receiver as you lower it back onto the ball.
> -- Randall
>
> On 2 October 2018 10:07:31 GMT-04:00, Jeff Scarbrough 
> <[email-masked]> wrote:
>
>     If you already fit the ball to the tongue, then it has to be the
>     latch piece is hung.
>

--------------22BB3A01D74E8F94B1F2C339
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Okay. Long story short(er):</p>
    <p>I ended up disassembling the whole receiver. If the latch is a
      two-pronged fork, at the belly of the "Y" was a blob of...weld
      spatter? Or just a bad casting. A blob of metal sticking up.
      Anyway, the latch would start to close on the ball then that blob
      would hit the ball and it couldn't close.</p>
    <p>I disassembled it entirely with an eye towards just manually
      putting the latch under the ball then screwing it shut. It
      wouldn't screw shut. There's a spring and it's hard to do, but it
      was stopped entirely. Hanging upside down, in the rain and dirt,
      with my face right under a precariously-supported trailer tongue
      is stupid even to me so I took the whole hitch receiver off the
      trailer and disassembled. The blob was on the top-ish part of the
      latch where I couldn't see it through the rain, the fog on my
      glasses, and the frustration.<br>
    </p>
    <p>Removed the blob, re-assembled the whole thing. It works now. I
      sould probably go as H-F for a new latch. I bet the missing chrome
      there is going to rust.<br>
    </p>
    <p>I want to bash it with a hammer anyway. This whole thing is
      starting to sour me on H-F.<br>
    </p>
    <p>There's no ground spot for the wiring as the instructions. No
      sweat, I'll ground it to the clean metal of the receiver. The
      wiring plug doesn't fit my truck--it's a male plug, but it's got
      the 'female' rubber surrounding it. Circumcised plug--lights do
      not light. This is not a complex wiring system. And I hate
      electrical troubleshooting so I think I'm off to the store to buy
      a spool of wire and a new hitch plug and I'll just re-wire the
      whole thing myself.<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 10/2/2018 10:23 AM, Randall wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      I agree. <br>
      <br>
      Lift or jack it up off the ball and make sure the latch piece
      inside the trailer receiver is all the way down. Then move the tow
      vehicle forward by 1/2" or so, such that the ball rubs on the
      front of the receiver as you lower it back onto the ball.<br>
      -- Randall<br>
      <br>
      <div class="gmail_quote">On 2 October 2018 10:07:31 GMT-04:00,
        Jeff Scarbrough <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:
        <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
          0.8ex; border-left: 1px solid rgb(204, 204, 204);
          padding-left: 1ex;">
          <div dir="auto">If you already fit the ball to the tongue,
            then it has to be the latch piece is hung.
            <div dir="auto"><br>
            </div>
            <div dir="auto">I'm going to go take a shower now...<br>
            </div>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------22BB3A01D74E8F94B1F2C339--

--===============8025839633377632141==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8025839633377632141==--