Subject: Re: [Shop-talk] Question to ponder- When someone brings their vehicle to your garage, do you do the work or do you let them do it?

From: Paul Parkanzky <[email-masked]>
Date: Thu, 20 Sep 2018 11:22:55 -0400

It's your garage, so it's your rules. But make the expectations clear
from the start.

If you expect them to bring the car and you're going to do all of the
work yourself with your tools then tell them that before they come. If
you want them to do the work with their own tools tell them that too.
If you're going to work together using your tools and you want to take
the lead then make that clear. If you'd like them to order you guys a
pizza for while you wrench then ask.

And if you don't want to run them to the store when the inevitable
happens, then say something about Uber/Lyft before you get to that
point.

People should be grateful for your generosity no matter the
parameters. But they'll have an easier time conforming to your
expectations if they're clear up-front.

-Paul

On Thu, Sep 20, 2018 at 11:15 AM <[email-masked]> wrote:
>
> I just wanted to start a little conversation about a question that bothers me (albeit very little.)
> When someone brings their vehicle to your garage, do you do the work or do you let them do it?
>
> Here is the context, due to my garage, everyone I offer to help brings their vehicles to me to fix.  Once there, I do the work for the most part.  I enjoy doing it, so it's no big deal.
>
> But a few people commented that they expected to do most if not all the work once there.
>
> I understand that they may enjoy working on the cars as well, but here is my thought about it...
>
> One, since it's my garage, I know where every tools, part, etc is located.  I know what I have and don't have.  When doing the work, I know what equipment I have will work the best for the situation.
> Also, I also know where to put everything back when I'm done.
>
> This is the fastest and most effective way to do the work in my opinion.
>
> I realize that this takes away their ability to learn through first hand experience, but I do include them in the work when possible.
>
> So, what is the proper way to handle this?  Is it a "home rule" thing, or a should I step aside and let them do all the work?
>
> One more thing, if they are doing the work and break something on their car that requires a trip to the auto parts store, I now have to drive them there (this I don't like.)  At least if I break it, I don't mind the trip as much.
>
> What's your take?
>
>
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Tech Viper
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
>
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

---

From: [email-masked]
Date: Thu, 20 Sep 2018 09:03:48 -0700

For me, it depends on the task and the person.  Primarily the person
and whether I know their skills.  Whenever in doubt, do it for them.

-Roland

On Thu, 20 Sep 2018 10:38:59 -0400, you wrote:

>Here is the context, due to my garage, everyone I offer to help brings 
>their vehicles to me to fix.  Once there, I do the work for the most part. 
> I enjoy doing it, so it's no big deal.
>
>One, since it's my garage, I know where every tools, part, etc is located. 
> I know what I have and don't have.  When doing the work, I know what 
>equipment I have will work the best for the situation.
>I realize that this takes away their ability to learn through first hand 
>experience, but I do include them in the work when possible.
>
>So, what is the proper way to handle this?  Is it a "home rule" thing, or 
>a should I step aside and let them do all the work?
>
>One more thing, if they are doing the work and break something on their 
>car that requires a trip to the auto parts store, I now have to drive them 
>there (this I don't like.)  At least if I break it, I don't mind the trip 
>as much.
>
>What's your take?

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Thu, 20 Sep 2018 12:42:06 -0400

> What's your take?

Of course, Rule # 1 is "It's my garage".

On the few occasions where I've had someone in, it's at a time when we
have all day if necessary, and it's generally people who know which
end of the wrench to hold.  So I'm comfortable teaching them what
parts to bring, the safe way to lift the car and put it on stands, and
how to do the job - they do 90% of the labor while I sit and drink the
beer they brought me.  That way there's never a rush, I get a pleasant
(mostly lazy) afternoon in the garage with friends, and I get to teach
someone something that's useful - the most rewarding part.  The one
time I can recall when parts were needed, I sent the friend off in my
truck to fetch them.  And in return, my truck had more fuel in in when
he came back than it did when he left.

So, the takeaway is:  Make sure you get out of it what you want.
Choose the people you help wisely, or be prepared to learn something
about them.

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Thu, 20 Sep 2018 11:48:59 -0500

--===============0144031216429336391==
 boundary=Apple-Mail-06970741-06B0-44C0-8F97-858C95CDFF7C
Content-transfer-encoding: 7bit

--Apple-Mail-06970741-06B0-44C0-8F97-858C95CDFF7C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I=E2=80=99ve done it all the ways listed. I=E2=80=99ve always had broken too=
ls replaced by the vehicle owner. If they use my parts, they pay me for them=
 if they break them or not.=20

You didn=E2=80=99t specify if you were charging for your shop. That can make=
 a difference.=20

Peace,
Pat

Pat Horne=20
We support Caldwell County Habitat for Humanity

On Sep 20, 2018, at 9:38 AM, [email-masked] wrote:

I just wanted to start a little conversation about a question that bothers m=
e (albeit very little.)=20
When someone brings their vehicle to your garage, do you do the work or do y=
ou let them do it?=20

Here is the context, due to my garage, everyone I offer to help brings their=
 vehicles to me to fix.  Once there, I do the work for the most part.  I enj=
oy doing it, so it's no big deal.=20

But a few people commented that they expected to do most if not all the work=
 once there.=20

I understand that they may enjoy working on the cars as well, but here is my=
 thought about it...=20

One, since it's my garage, I know where every tools, part, etc is located.  I=
 know what I have and don't have.  When doing the work, I know what equipmen=
t I have will work the best for the situation.=20
Also, I also know where to put everything back when I'm done.=20

This is the fastest and most effective way to do the work in my opinion.=20

I realize that this takes away their ability to learn through first hand exp=
erience, but I do include them in the work when possible.=20

So, what is the proper way to handle this?  Is it a "home rule" thing, or a s=
hould I step aside and let them do all the work?=20

One more thing, if they are doing the work and break something on their car t=
hat requires a trip to the auto parts store, I now have to drive them there (=
this I don't like.)  At least if I break it, I don't mind the trip as much.=20=

What's your take?=20

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational be=
ing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson
_______________________________________________

[email-masked]

[email-masked]

--Apple-Mail-06970741-06B0-44C0-8F97-858C95CDFF7C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">I=E2=80=99ve done it all the ways listed. I=
=E2=80=99ve always had broken tools replaced by the vehicle owner. If they u=
se my parts, they pay me for them if they break them or not.&nbsp;<div><br><=
/div><div>You didn=E2=80=99t specify if you were charging for your shop. Tha=
t can make a difference.&nbsp;<div><br></div><div>Peace,</div><div>Pat</div>=
<div><br><div id=3D"AppleMailSignature">Pat Horne&nbsp;<div>We support Caldw=
ell County Habitat for Humanity</div><div><br></div></div><div><br>On Sep 20=
, 2018, at 9:38 AM, <a href=3D"mailto:[email-masked]">[email-masked]</=
a> wrote:<br><br></div><div><font size=3D"2" face=3D"sans-serif">I just want=
ed to start a little conversation
about a question that bothers me (albeit very little.)</font>
<br><font size=3D"2" face=3D"sans-serif">When someone brings their vehicle t=
o
your garage, do you do the work or do you let them do it?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Here is the context, due to my gara=
ge,
everyone I offer to help brings their vehicles to me to fix. &nbsp;Once
there, I do the work for the most part. &nbsp;I enjoy doing it, so it's
no big deal.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">But a few people commented that the=
y
expected to do most if not all the work once there.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I understand that they may enjoy wo=
rking
on the cars as well, but here is my thought about it...</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">One, since it's my garage, I know w=
here
every tools, part, etc is located. &nbsp;I know what I have and don't have.
&nbsp;When doing the work, I know what equipment I have will work the best
for the situation.</font>
<br><font size=3D"2" face=3D"sans-serif">Also, I also know where to put ever=
ything
back when I'm done.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">This is the fastest and most effect=
ive
way to do the work in my opinion. </font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I realize that this takes away thei=
r
ability to learn through first hand experience, but I do include them in
the work when possible.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">So, what is the proper way to handl=
e
this? &nbsp;Is it a "home rule" thing, or a should I step aside
and let them do all the work?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">One more thing, if they are doing t=
he
work and break something on their car that requires a trip to the auto
parts store, I now have to drive them there (this I don't like.) &nbsp;At
least if I break it, I don't mind the trip as much.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">What's your take?</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson </font></div><div><span>______________________________________=
_________</span><br><span></span><br><span><a href=3D"mailto:Shop-talk@autox=
.team.net">[email-masked]</a></span><br><span>Donate: <a href=3D"h=
ttp://www.team.net/donate.html">http://www.team.net/donate.html</a></span><b=
r><span>Suggested annual donation &nbsp;$12.96</span><br><span>Archive: <a h=
ref=3D"http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermai=
l/shop-talk</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href=
=3D"http://autox.team.net/mailman/options/shop-talk/[email-masked]">h=
ttp://autox.team.net/mailman/options/shop-talk/[email-masked]</a></sp=
an><br><span></span><br></div></div></div></body></html>=

--Apple-Mail-06970741-06B0-44C0-8F97-858C95CDFF7C--

--===============0144031216429336391==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0144031216429336391==--

---

From: [email-masked]
Date: Thu, 20 Sep 2018 13:00:25 -0400 09/20/2018 01:00:36 PM, Serialize complete at 09/20/2018 01:00:36 PM

This is a multipart message in MIME format.
--===============8321119409748268467==

This is a multipart message in MIME format.
--=_alternative 005D6B278525830E_=

Pat asked if I charge for my shop...

I don't charge, nor do I expect anything in return (I don't even drink so 
no one needs to bring beer.)

Most of the time, we go out for dinner afterwards and they buy.  That is 
way more than I expect.

Also note, I'm not a master mechanic or anything.  So it's not like I have 
Yoda-like experience to teach to young students.

Most people actually prefer me to do the work, which is why I never 
thought about it until I one of my buddies brought it up.

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 005D6B278525830E_=

<font size=2 face="sans-serif">Pat asked if I charge for my shop...</font>
<br>
<br><font size=2 face="sans-serif">I don't charge, nor do I expect anything
in return (I don't even drink so no one needs to bring beer.)</font>
<br>
<br><font size=2 face="sans-serif">Most of the time, we go out for dinner
afterwards and they buy. &nbsp;That is way more than I expect.</font>
<br>
<br><font size=2 face="sans-serif">Also note, I'm not a master mechanic
or anything. &nbsp;So it's not like I have Yoda-like experience to teach
to young students.</font>
<br>
<br><font size=2 face="sans-serif">Most people actually prefer me to do
the work, which is why I never thought about it until I one of my buddies
brought it up.</font>
<br>
<br>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 005D6B278525830E_=--

--===============8321119409748268467==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8321119409748268467==--

---

From: John Miller <[email-masked]>
Date: Thu, 20 Sep 2018 12:25:48 -0700

> Of course, Rule # 1 is "It's my garage".

In general - they are friends, they bring food, in a slightly earlier 
day they bring kids to entertain my daughter.  Daughter's more selective 
about friends now.  Boys are frenemies.

If the car is in my garage I'm wrenching.  I expect the owner to wrench. 
  Only a few that I don't think capable/should (like my dentist, dude 
don't eff up your hands, I have an appointment next week) and quid 
matches the quo.

John.

[email-masked]

---

From: Benjamin Zwissler <[email-masked]>
Date: Thu, 20 Sep 2018 13:46:23 -0400

--===============8066355939969357548==

--00000000000093e2af0576511acc

Interesting topic that I have had to spend some time thinking about.  I
agree that's its difficult to determine whether they can be left on their
own, require help, or just need me to do it for them.  I have a few people
I trust to just leave on their own and most of the rest fall into me just
doing it for them.  Not very many fall in the middle of needing limited
help.

I have a lift and a key decision I make is whether the job is realistic for
the time I'm willing to let them stay in my shop.  Many people have
unrealistic expectations of their skills and haven't properly estimated the
parts, tools and time they'll require.  Having a partially repaired car on
my lift or in my shop for days or weeks is something I desperately try to
avoid.  So far I've managed it pretty well, but I've turned
down/discouraged a few people from working in my shop.

Ben....

On Thu, Sep 20, 2018 at 1:18 PM <[email-masked]> wrote:

> >I just wanted to start a little conversation about a question that
> bothers
> >me (albeit very little.)
> >When someone brings their vehicle to your garage, do you do the work or
> do
> >you let them do it?
> >
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
Ben Zwissler
[email-masked]
Columbus, IN

--00000000000093e2af0576511acc
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Interesting topic that I have had to spend some time think=
ing about.=C2=A0 I agree that&#39;s its difficult to determine whether they=
 can be left on their own, require help, or just need me to do it for them.=
=C2=A0 I have a few people I trust to just leave on their own and most of t=
he rest fall into me just doing it for them.=C2=A0 Not very many fall in th=
e middle of needing limited help.<div><br></div><div>I have a lift and a ke=
y decision I make is whether the job is realistic for the time I&#39;m will=
ing to let them stay in my shop.=C2=A0 Many people have unrealistic expecta=
tions of their skills and haven&#39;t properly estimated the parts, tools a=
nd time they&#39;ll require.=C2=A0 Having a partially repaired car on my li=
ft or in my shop for days or weeks is something I desperately try to avoid.=
=C2=A0 So far I&#39;ve managed it pretty well, but I&#39;ve turned down/dis=
couraged a few people from working in my shop.</div><div><br></div><div>Ben=
....</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr">On Thu, Sep=
 20, 2018 at 1:18 PM &lt;<a href=3D"mailto:[email-masked]">sentenac.=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">For me,=
 it depends on the task and the person.=C2=A0 Primarily the person<br>
and whether I know their skills.=C2=A0 Whenever in doubt, do it for them.<b=
r>
<br>
-Roland<br>
<br>
On Thu, 20 Sep 2018 10:38:59 -0400, you wrote:<br>
<br>
&gt;I just wanted to start a little conversation about a question that both=
ers <br>
&gt;me (albeit very little.)<br>
&gt;When someone brings their vehicle to your garage, do you do the work or=
 do <br>
&gt;you let them do it?<br>
&gt;<br>
&gt;Here is the context, due to my garage, everyone I offer to help brings =
<br>
&gt;their vehicles to me to fix.=C2=A0 Once there, I do the work for the mo=
st part. <br>
&gt; I enjoy doing it, so it&#39;s no big deal.<br>
&gt;<br>
&gt;But a few people commented that they expected to do most if not all the=
 <br>
&gt;work once there.<br>
&gt;<br>
&gt;I understand that they may enjoy working on the cars as well, but here =
is <br>
&gt;my thought about it...<br>
&gt;<br>
&gt;One, since it&#39;s my garage, I know where every tools, part, etc is l=
ocated. <br>
&gt; I know what I have and don&#39;t have.=C2=A0 When doing the work, I kn=
ow what <br>
&gt;equipment I have will work the best for the situation.<br>
&gt;Also, I also know where to put everything back when I&#39;m done.<br>
&gt;<br>
&gt;This is the fastest and most effective way to do the work in my opinion=
. <br>
&gt;<br>
&gt;I realize that this takes away their ability to learn through first han=
d <br>
&gt;experience, but I do include them in the work when possible.<br>
&gt;<br>
&gt;So, what is the proper way to handle this?=C2=A0 Is it a &quot;home rul=
e&quot; thing, or <br>
&gt;a should I step aside and let them do all the work?<br>
&gt;<br>
&gt;One more thing, if they are doing the work and break something on their=
 <br>
&gt;car that requires a trip to the auto parts store, I now have to drive t=
hem <br>
&gt;there (this I don&#39;t like.)=C2=A0 At least if I break it, I don&#39;=
t mind the trip <br>
&gt;as much.<br>
&gt;<br>
&gt;What&#39;s your take?<br>
<br>
---<br>
This email has been checked for viruses by Avast antivirus software.<br>
<a href=3D"https://www.avast.com/antivirus" rel=3D"noreferrer" target=3D"_b=
lank">https://www.avast.com/antivirus</a><br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div dir=3D"l=
tr"><div><div>Ben Zwissler<br></div><a href=3D"mailto:[email-masked]"=
 target=3D"_blank">[email-masked]</a><br></div>Columbus, IN<br></div>=
</div>

--00000000000093e2af0576511acc--

--===============8066355939969357548==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8066355939969357548==--

---

From: Benjamin Zwissler <[email-masked]>
Date: Thu, 20 Sep 2018 14:59:31 -0400

--===============5463078641149941692==

--0000000000003a8e5305765220c9
Content-Transfer-Encoding: quoted-printable

I've considered charging, or putting up a "donations" box, but so far
everyone has been pretty good about buying replacements parts, supplies,
beer, etc. so I haven't felt the need.

Ben....

On Thu, Sep 20, 2018 at 2:39 PM Pat Horne <[email-masked]> wrote:

> I=E2=80=99ve done it all the ways listed. I=E2=80=99ve always had broken =
tools replaced by
> the vehicle owner. If they use my parts, they pay me for them if they bre=
ak
> them or not.
>
> You didn=E2=80=99t specify if you were charging for your shop. That can m=
ake a
> difference.
> Pat Horne
> I just wanted to start a little conversation about a question that bother=
s
> me (albeit very little.)
> When someone brings their vehicle to your garage, do you do the work or d=
o
> their vehicles to me to fix.  Once there, I do the work for the most part=
.
> One, since it's my garage, I know where every tools, part, etc is
> located.  I know what I have and don't have.  When doing the work, I know
> what equipment I have will work the best for the situation.
> car that requires a trip to the auto parts store, I now have to drive the=
m
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--=20
Ben Zwissler
[email-masked]
Columbus, IN

--0000000000003a8e5305765220c9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve considered charging, or putting up a &quot;donati=
ons&quot; box, but so far everyone has been pretty good about buying replac=
ements parts, supplies, beer, etc. so I haven&#39;t felt the need.<div><br>=
</div><div>Ben....</div></div><br><div class=3D"gmail_quote"><div dir=3D"lt=
r">On Thu, Sep 20, 2018 at 2:39 PM Pat Horne &lt;<a href=3D"mailto:patintex=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote cl=
ass=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;p=
adding-left:1ex"><div dir=3D"auto">I=E2=80=99ve done it all the ways listed=
. I=E2=80=99ve always had broken tools replaced by the vehicle owner. If th=
ey use my parts, they pay me for them if they break them or not.=C2=A0<div>=
<br></div><div>You didn=E2=80=99t specify if you were charging for your sho=
p. That can make a difference.=C2=A0<div><br></div><div>Peace,</div><div>Pa=
t</div><div><br><div id=3D"m_-7752372374190975044AppleMailSignature">Pat Ho=
rne=C2=A0<div>We support Caldwell County Habitat for Humanity</div><div><br=
></div></div><div><br>On Sep 20, 2018, at 9:38 AM, <a href=3D"mailto:eric@m=
egageek.com" target=3D"_blank">[email-masked]</a> wrote:<br><br></div><d=
iv><font size=3D"2" face=3D"sans-serif">I just wanted to start a little con=
versation
about a question that bothers me (albeit very little.)</font>
<br><font size=3D"2" face=3D"sans-serif">When someone brings their vehicle =
to
your garage, do you do the work or do you let them do it?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Here is the context, due to my gar=
age,
everyone I offer to help brings their vehicles to me to fix.=C2=A0 Once
there, I do the work for the most part.=C2=A0 I enjoy doing it, so it&#39;s
no big deal.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">But a few people commented that th=
ey
expected to do most if not all the work once there.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I understand that they may enjoy w=
orking
on the cars as well, but here is my thought about it...</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">One, since it&#39;s my garage, I k=
now where
every tools, part, etc is located.=C2=A0 I know what I have and don&#39;t h=
ave.
=C2=A0When doing the work, I know what equipment I have will work the best
for the situation.</font>
<br><font size=3D"2" face=3D"sans-serif">Also, I also know where to put eve=
rything
back when I&#39;m done.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">This is the fastest and most effec=
tive
way to do the work in my opinion. </font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I realize that this takes away the=
ir
ability to learn through first hand experience, but I do include them in
the work when possible.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">So, what is the proper way to hand=
le
this?=C2=A0 Is it a &quot;home rule&quot; thing, or a should I step aside
and let them do all the work?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">One more thing, if they are doing =
the
work and break something on their car that requires a trip to the auto
parts store, I now have to drive them there (this I don&#39;t like.) =C2=A0=
At
least if I break it, I don&#39;t mind the trip as much.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">What&#39;s your take?</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font></div><div><span>_____________________________________=
__________</span><br><span></span><br><span><a href=3D"mailto:Shop-talk@aut=
ox.team.net" target=3D"_blank">[email-masked]</a></span><br><span=
>Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">http=
://www.team.net/donate.html</a></span><br><span>Suggested annual donation =
=C2=A0$12.96</span><br><span>Archive: <a href=3D"http://www.team.net/piperm=
ail/shop-talk" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a=
></span><br><span></span><br><span>Unsubscribe/Manage: <a href=3D"http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]" target=3D"_bl=
ank">http://autox.team.net/mailman/options/shop-talk/[email-masked]<=
/a></span><br><span></span><br></div></div></div></div>____________________=
___________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div dir=3D"l=
tr"><div><div>Ben Zwissler<br></div><a href=3D"mailto:[email-masked]"=
 target=3D"_blank">[email-masked]</a><br></div>Columbus, IN<br></div>=
</div>

--0000000000003a8e5305765220c9--

--===============5463078641149941692==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5463078641149941692==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 21 Sep 2018 18:32:25 -0700

This is a multi-part message in MIME format.
--===============0391935334581622176==
 boundary="------------CE89AA360C3F519FD3670E57"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------CE89AA360C3F519FD3670E57
Content-Transfer-Encoding: 8bit

Hope your neighbors aren't like this man's:

https://jalopnik.com/judge-shuts-down-neighbors-lawsuit-so-man-can-keep-his-1788593106

On 9/20/2018 11:59 AM, Benjamin Zwissler wrote:
> everyone has been pretty good about buying replacements parts, 
> supplies, beer, etc. so I haven't felt the need.
>
> Ben....
>
> On Thu, Sep 20, 2018 at 2:39 PM Pat Horne <[email-masked] 
>
>     I’ve done it all the ways listed. I’ve always had broken tools
>     replaced by the vehicle owner. If they use my parts, they pay me
>     for them if they break them or not.
>
>     You didn’t specify if you were charging for your shop. That can
>     make a difference.
>
>     Peace,
>     Pat
>
>     Pat Horne
>     On Sep 20, 2018, at 9:38 AM, [email-masked]
>
>     bothers me (albeit very little.)
>     Here is the context, due to my garage, everyone I offer to help
>     brings their vehicles to me to fix.  Once there, I do the work for
>     the most part.  I enjoy doing it, so it's no big deal.
>
>     located.  I know what I have and don't have.  When doing the work,
>     I know what equipment I have will work the best for the situation.
>     I realize that this takes away their ability to learn through
>     first hand experience, but I do include them in the work when
>     possible.
>
>     So, what is the proper way to handle this?  Is it a "home rule"
>     thing, or a should I step aside and let them do all the work?
>
>     One more thing, if they are doing the work and break something on
>     their car that requires a trip to the auto parts store, I now have
>     to drive them there (this I don't like.)  At least if I break it,
>     I don't mind the trip as much.
>
>     What's your take?
>

--------------CE89AA360C3F519FD3670E57
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Hope your neighbors aren't like this man's:</p>
    <p><a class="moz-txt-link-freetext" href="https://jalopnik.com/judge-shuts-down-neighbors-lawsuit-so-man-can-keep-his-1788593106">https://jalopnik.com/judge-shuts-down-neighbors-lawsuit-so-man-can-keep-his-1788593106</a><br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 9/20/2018 11:59 AM, Benjamin
      Zwissler wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <div dir="ltr">I've considered charging, or putting up a
        "donations" box, but so far everyone has been pretty good about
        buying replacements parts, supplies, beer, etc. so I haven't
        felt the need.
        <div><br>
        </div>
        <div>Ben....</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr">On Thu, Sep 20, 2018 at 2:39 PM Pat Horne &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div dir="auto">I’ve done it all the ways listed. I’ve always
            had broken tools replaced by the vehicle owner. If they use
            my parts, they pay me for them if they break them or not. 
            <div><br>
            </div>
            <div>You didn’t specify if you were charging for your shop.
              That can make a difference. 
              <div><br>
              </div>
              <div>Peace,</div>
              <div>Pat</div>
              <div><br>
                <div id="m_-7752372374190975044AppleMailSignature">Pat
                  Horne 
                  <div>We support Caldwell County Habitat for Humanity</div>
                  <div><br>
                  </div>
                </div>
                <div><br>
                  On Sep 20, 2018, at 9:38 AM, <a
                    href="mailto:[email-masked]" target="_blank"
                    moz-do-not-send="true">[email-masked]</a> wrote:<br>
                  <br>
                </div>
                <div><font size="2" face="sans-serif">I just wanted to
                    start a little conversation
                    about a question that bothers me (albeit very
                    little.)</font>
                  <br>
                  <font size="2" face="sans-serif">When someone brings
                    their vehicle to
                    your garage, do you do the work or do you let them
                    do it?</font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">Here is the context,
                    due to my garage,
                    everyone I offer to help brings their vehicles to me
                    to fix.  Once
                    there, I do the work for the most part.  I enjoy
                    doing it, so it's
                    no big deal.</font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">But a few people
                    commented that they
                    expected to do most if not all the work once there.</font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">I understand that
                    they may enjoy working
                    on the cars as well, but here is my thought about
                    it...</font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">One, since it's my
                    garage, I know where
                    every tools, part, etc is located.  I know what I
                    have and don't have.
                     When doing the work, I know what equipment I have
                    will work the best
                    for the situation.</font>
                  <br>
                  <font size="2" face="sans-serif">Also, I also know
                    where to put everything
                    back when I'm done.</font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">This is the fastest
                    and most effective
                    way to do the work in my opinion. </font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">I realize that this
                    takes away their
                    ability to learn through first hand experience, but
                    I do include them in
                    the work when possible.</font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">So, what is the
                    proper way to handle
                    this?  Is it a "home rule" thing, or a should I step
                    aside
                    and let them do all the work?</font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">One more thing, if
                    they are doing the
                    work and break something on their car that requires
                    a trip to the auto
                    parts store, I now have to drive them there (this I
                    don't like.)  At
                    least if I break it, I don't mind the trip as much.</font>
                  <br>
                  <br>
                  <font size="2" face="sans-serif">What's your take?</font>
                  <br>
                  <font size="2" face="sans-serif"><br>
                  </font></div>
              </div>
            </div>
          </div>
        </blockquote>
      </div>
      <pre wrap="">
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------CE89AA360C3F519FD3670E57--

--===============0391935334581622176==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0391935334581622176==--