Subject: Re: [Shop-talk] Today's joy - garage door openers

From: Bob Spidell <[email-masked]>
Date: Sun, 9 Sep 2018 11:04:24 -0700

This is a multi-part message in MIME format.
--===============1491443576616067091==
 boundary="------------F90F80D2DA0A40DBCBB6516A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F90F80D2DA0A40DBCBB6516A
Content-Transfer-Encoding: 8bit

Side note: Before I moved from the Bay Area, I had a new LiftMaster 
opener installed.  I a bought a router for it, and you can not only open 
and close it with an app, but can check the status of the door 
remotely.  Of course, none of you have /ever/ gotten half-way to work 
and wondered 'Shit, did I close the garage door?!' right?

Bob

On 9/7/2018 9:20 AM, Peter Murray wrote:
> Scott-
>
> If you were loaned a working remote for that gate, that leads me to 
> believe that it is a 9- or 12-bit DIP switch system, which allowed 
> easy programming for your gate's fixed code. You can disassemble it to 
> see if it has DIP switches (or search on the opener's part number) to 
> be sure.
>
> In any case, I'd have a look at the receiver that actuates the motor 
> connected to the gate, and replace it with a modern one. Even if the 
> receiver is integrated into the motor unit, you should be able to 
> disconnect, disable or otherwise replace that receiver and integrate a 
> new one which will use modern security techniques, with relative ease.
>
> This <http://a.co/d/fLbc6hT> is one possible option.
>
> -Peter
>
> On Fri, Sep 7, 2018 at 10:00 AM <[email-masked] 
>
>     Scott,
>     there are different types of openers.
>
>     The old (pre 90's) units used a series of DIP switches to set a
>     code for the opener.  They were easy to clone and are no longer
>     used.  If  the opener you got uses this system, you can clone it
>     from the remote, but you need to make sure the new remote will
>     support the old style.  Most, if not all, new remotes will NOT
>     support this old type.  The one in your car will not.
>
>     The new system is a 'rolling' code.  This needs to be configured
>     between the opener and remote. It can not be set by 'cloning' a
>     remote only.  This is what you have in your car.
>
>     There are even newer systems that connect to the internet and
>     allow you to open with your phone/etc. I would NEVER connect any
>     system component to the internet.
>
>     Let me know if you have any other questions.
>
>
>     Sent from my Commodore 64 on a 2400 Baud Modem.
>     Tech Viper
>     "Be as beneficent as the sun or the sea, but if your rights as a
>     rational being are trenched on, die on the first inch of your
>     territory." Ralph Waldo Emerson
>     _______________________________________________
>

--------------F90F80D2DA0A40DBCBB6516A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Side note: Before I moved from the Bay Area, I had a new
      LiftMaster opener installed.  I a bought a router for it, and you
      can not only open and close it with an app, but can check the
      status of the door remotely.  Of course, none of you have <i>ever</i>
      gotten half-way to work and wondered 'Shit, did I close the garage
      door?!' right?<br>
    </p>
    <p>Bob<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 9/7/2018 9:20 AM, Peter Murray
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAJ8HLP88=c2Ui-1=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <div dir="ltr">
        <div>Scott-</div>
        <div><br>
        </div>
        <div>If you were loaned a working remote for that gate, that
          leads me to believe that it is a 9- or 12-bit DIP switch
          system, which allowed easy programming for your gate's fixed
          code. You can disassemble it to see if it has DIP switches (or
          search on the opener's part number) to be sure.</div>
        <div><br>
        </div>
        In any case, I'd have a look at the receiver that actuates the
        motor connected to the gate, and replace it with a modern one.
        Even if the receiver is integrated into the motor unit, you
        should be able to disconnect, disable or otherwise replace that
        receiver and integrate a new one which will use modern security
        techniques, with relative ease.
        <div><br>
        </div>
        <div><a href="http://a.co/d/fLbc6hT" target="_blank"
            moz-do-not-send="true">This</a> is one possible option.</div>
        <div><br>
        </div>
        <div>-Peter</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr">On Fri, Sep 7, 2018 at 10:00 AM &lt;<a
            href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex"><font
            size="2" face="sans-serif">Scott, </font>
          <br>
          <font size="2" face="sans-serif">there are different types of
            openers.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">The old (pre 90's) units used
            a series
            of DIP switches to set a code for the opener.  They were
            easy to clone
            and are no longer used.  If  the opener you got uses this
            system,
            you can clone it from the remote, but you need to make sure
            the new remote
            will support the old style.  Most, if not all, new remotes
            will NOT
            support this old type.  The one in your car will not.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">The new system is a 'rolling'
            code.
             This needs to be configured between the opener and remote. 
            It
            can not be set by 'cloning' a remote only.  This is what you
            have
            in your car.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">There are even newer systems
            that connect
            to the internet and allow you to open with your phone/etc. 
            I would
            NEVER connect any system component to the internet.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Let me know if you have any
            other questions.</font>
          <br>
          <font size="2" face="sans-serif"><br>
            <br>
            Sent from my Commodore 64 on a 2400 Baud Modem.<br>
            Tech Viper<br>
            "Be as beneficent as the sun or the sea, but if your rights
            as a rational
            being are trenched on, die on the first inch of your
            territory." Ralph
            Waldo Emerson </font>_______________________________________________</blockquote>
      </div>
      <pre wrap="">
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------F90F80D2DA0A40DBCBB6516A--

--===============1491443576616067091==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============1491443576616067091==--

---

From: David Scheidt <[email-masked]>
Date: Mon, 10 Sep 2018 08:52:43 -0500

On Sun, Sep 9, 2018 at 11:31 PM Bob Spidell <[email-masked]> wrote:
>
> Side note: Before I moved from the Bay Area, I had a new LiftMaster opener installed.  I a bought a router for it, and you can not only open and close it with an app, but can check the status of the door remotely.
>

As a bonus, once it's a few years old, so can the Russians.

-- 
David Scheidt
[email-masked]

[email-masked]