Subject: [Shop-talk] Half round, water tire checker bucket thingie

From: [email-masked]
Date: Fri, 9 Dec 2016 17:43:11 -0500 12/09/2016 05:43:55 PM, Serialize complete at 12/09/2016 05:43:55 PM

This is a multipart message in MIME format.
--===============5625640413406953109==

This is a multipart message in MIME format.
--=_alternative 007CCF2685258084_=

Does anyone know what they call the half round bucket for checking tires 
for leaks (and where I can get one?)

I've tried some searches, but I have no idea what they are called.

Thanks.

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 007CCF2685258084_=

<font size=2 face="sans-serif">Does anyone know what they call the half
round bucket for checking tires for leaks (and where I can get one?)</font>
<br>
<br><font size=2 face="sans-serif">I've tried some searches, but I have
no idea what they are called.</font>
<br>
<br><font size=2 face="sans-serif">Thanks.</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 007CCF2685258084_=--

--===============5625640413406953109==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============5625640413406953109==--

---

From: Steven Trovato <[email-masked]>
Date: Fri, 09 Dec 2016 22:12:06 -0500

--===============7342545632627796556==
	boundary="=====================_356939273==.ALT"

--=====================_356939273==.ALT

Eric,

Search for "tire test tank" and you will find them.  Even at Amazon.

-Steve

At 05:43 PM 12/9/2016, [email-masked] wrote:
>Does anyone know what they call the half round bucket for checking 
>tires for leaks (and where I can get one?)
>

--=====================_356939273==.ALT

<html>
<body>
Eric,<br><br>
Search for &quot;tire test tank&quot; and you will find them.&nbsp; Even
at Amazon.&nbsp; <br><br>
-Steve<br><br>
At 05:43 PM 12/9/2016, [email-masked] wrote:<br>
<blockquote type=cite class=cite cite=""><font size=2>Does anyone know
what they call the half round bucket for checking tires for leaks (and
where I can get one?)</font> <br><br>
<font size=2>I've tried some searches, but I have no idea what they are
called.</font> <br><br>
<font size=2>Thanks.</font> </blockquote></body>
</html>

--=====================_356939273==.ALT--

--===============7342545632627796556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7342545632627796556==--