Subject: Re: [Shop-talk] Half round, water tire checker bucket thingie

From: Dave Cavanaugh <[email-masked]>
Date: Fri, 9 Dec 2016 19:07:01 -0800

This is a multi-part message in MIME format.
--===============8717168914370471327==
 boundary="------------BC09E963001786D26888827B"

This is a multi-part message in MIME format.
--------------BC09E963001786D26888827B
Content-Transfer-Encoding: 7bit

Like this?

https://www.amazon.com/Lisle-19822-Tire-Tube-Test/dp/B0002STSQ2

http://yourtireshopsupply.com/category/507_846/tire-dunk-tanks

On 12/9/2016 2:43 PM, [email-masked] wrote:
> Does anyone know what they call the half round bucket for checking 
> tires for leaks (and where I can get one?)
>
> I've tried some searches, but I have no idea what they are called.
>
> Thanks.
>
>
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Tech Viper
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------BC09E963001786D26888827B
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Like this?<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://www.amazon.com/Lisle-19822-Tire-Tube-Test/dp/B0002STSQ2">https://www.amazon.com/Lisle-19822-Tire-Tube-Test/dp/B0002STSQ2</a><br>
    <br>
    <a class="moz-txt-link-freetext" href="http://yourtireshopsupply.com/category/507_846/tire-dunk-tanks">http://yourtireshopsupply.com/category/507_846/tire-dunk-tanks</a><br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/9/2016 2:43 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite"><font face="sans-serif" size="2">Does anyone know what
        they call the half
        round bucket for checking tires for leaks (and where I can get
        one?)</font>
      <br>
      <br>
      <font face="sans-serif" size="2">I've tried some searches, but I
        have
        no idea what they are called.</font>
      <br>
      <br>
      <font face="sans-serif" size="2">Thanks.</font>
      <br>
      <font face="sans-serif" size="2"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="http://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body>
</html>

--------------BC09E963001786D26888827B--

--===============8717168914370471327==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============8717168914370471327==--

---

From: Pat Horne <[email-masked]>
Date: Fri, 09 Dec 2016 21:19:50 -0600

--===============7198445147832552401==
 boundary=Apple-Mail-79459078-7FB6-4026-B409-59D72B4480EF
Content-transfer-encoding: 7bit

--Apple-Mail-79459078-7FB6-4026-B409-59D72B4480EF
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

"Tire/tube test tank" brings up a bunch. =20

Peace,
Pat

Pat Horne=20
We support Caldwell County Habitat for Humanity

On Dec 9, 2016, at 4:43 PM, [email-masked] wrote:

Does anyone know what they call the half round bucket for checking tires for=
 leaks (and where I can get one?)=20

I've tried some searches, but I have no idea what they are called.=20

Thanks.=20

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational be=
ing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson
_______________________________________________

[email-masked]
[email-masked]

--Apple-Mail-79459078-7FB6-4026-B409-59D72B4480EF
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>"Tire/tube test tank" brings up a bunch. &nbsp;</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature"><br>Peace,</div><div id="AppleMailSignature">Pat</div><div id="AppleMailSignature"><br>Pat Horne&nbsp;<div>We support Caldwell County Habitat for Humanity</div><div><br></div></div><div><br>On Dec 9, 2016, at 4:43 PM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><div><font size="2" face="sans-serif">Does anyone know what they call the half
round bucket for checking tires for leaks (and where I can get one?)</font>
<br>
<br><font size="2" face="sans-serif">I've tried some searches, but I have
no idea what they are called.</font>
<br>
<br><font size="2" face="sans-serif">Thanks.</font>
<br><font size="2" face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson </font></div><div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.96</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br><span></span><br></div></body></html>
--Apple-Mail-79459078-7FB6-4026-B409-59D72B4480EF--

--===============7198445147832552401==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7198445147832552401==--

---

From: Tom Jones <[email-masked]>
Date: Fri, 9 Dec 2016 22:24:49 -0500

--===============2267581695629744916==

--001a11482b16cb42f30543456960

https://www.amazon.com/Plews-75-754-Tire-Tube-Test/dp/B003V5KHPO/ref=sr_1_2?ie=UTF8&qid=1481340176&sr=8-2&keywords=Tube%2Ftire+test+tank

On Dec 9, 2016 10:10 PM, <[email-masked]> wrote:

> Does anyone know what they call the half round bucket for checking tires
> for leaks (and where I can get one?)
>
> Waldo Emerson
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/shop-talk/[email-masked]
>
>
>

--001a11482b16cb42f30543456960
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr"><a href=3D"https://www.amazon.com/Plews-75-754-Tire-Tube-Tes=
t/dp/B003V5KHPO/ref=3Dsr_1_2?ie=3DUTF8&amp;qid=3D1481340176&amp;sr=3D8-2&am=
p;keywords=3DTube%2Ftire+test+tank">https://www.amazon.com/Plews-75-754-Tir=
e-Tube-Test/dp/B003V5KHPO/ref=3Dsr_1_2?ie=3DUTF8&amp;qid=3D1481340176&amp;s=
r=3D8-2&amp;keywords=3DTube%2Ftire+test+tank</a></p>
<div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Dec 9, 2016 10=
:10 PM,  &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt;=
 wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"=
margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><font size=
=3D"2" face=3D"sans-serif">Does anyone know what they call the half
round bucket for checking tires for leaks (and where I can get one?)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I&#39;ve tried some searches, but =
I have
no idea what they are called.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font><br>______________________________<wbr>_______________=
__<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
et=3D"_blank">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/<wbr>options/shop-talk/t.w.jones1@<wbr>gmail.com</a><br>
<br>
<br></blockquote></div></div>

--001a11482b16cb42f30543456960--

--===============2267581695629744916==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2267581695629744916==--

---

From: Drew Rogge <[email-masked]>
Date: Fri, 9 Dec 2016 19:27:47 -0800

Try this: https://www.amazon.com/Lisle-19822-Tire-Tube-Test/dp/B0002STSQ2

On 12/9/16 2:43 PM, [email-masked] wrote:
> Does anyone know what they call the half round bucket for checking tires for leaks (and where I can get one?)
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

-- 
Drew Rogge
[email-masked]

Phone: 8934OOO629OO4829631OOOOOOO

[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Fri, 9 Dec 2016 19:29:25 -0800

This is a multi-part message in MIME format.
--===============5166816564812912080==
 boundary="------------6FB64018C230814384872E6A"

This is a multi-part message in MIME format.
--------------6FB64018C230814384872E6A
Content-Transfer-Encoding: 7bit

If it is just a single use, a hole in the ground lined with a piece of 
plastic?  If you are in freezing land, how about a spray bottle of soapy 
water like you would check for a gas leak.

Other options would be a trash can for a small tire or a large plastic 
tote for a bigger tire.

I did a Google images search for tire leak bucket and found this Tire 
Leak Test Tank.

http://www.globalindustrial.com/p/vehicle-fleet-maintenance/automotive-tire-wheel-maintena/vehicle-tire-repair/tire-leak-test-tank

On 12/9/2016 2:43 PM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------6FB64018C230814384872E6A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    If it is just a single use, a hole in the ground lined with a piece
    of plastic?  If you are in freezing land, how about a spray bottle
    of soapy water like you would check for a gas leak.<br>
    <br>
    Other options would be a trash can for a small tire or a large
    plastic tote for a bigger tire.<br>
    <br>
    I did a Google images search for tire leak bucket and found this
    Tire Leak Test Tank.<br>
    <br>
<a class="moz-txt-link-freetext" href="http://www.globalindustrial.com/p/vehicle-fleet-maintenance/automotive-tire-wheel-maintena/vehicle-tire-repair/tire-leak-test-tank">http://www.globalindustrial.com/p/vehicle-fleet-maintenance/automotive-tire-wheel-maintena/vehicle-tire-repair/tire-leak-test-tank</a><br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/9/2016 2:43 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite"><font face="sans-serif" size="2">Does anyone know what
        they call the half
        round bucket for checking tires for leaks (and where I can get
        one?)</font>
      <br>
      <br>
      <font face="sans-serif" size="2">I've tried some searches, but I
        have
        no idea what they are called.</font>
      <br>
      <br>
      <font face="sans-serif" size="2">Thanks.</font>
      <br>
      <font face="sans-serif" size="2"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------6FB64018C230814384872E6A--

--===============5166816564812912080==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5166816564812912080==--

---

From: "john niolon" <[email-masked]>
Date: Fri, 9 Dec 2016 21:31:48 -0600

--===============4561930980282827088==
	boundary="----=_NextPart_000_0528_01D25263.A686D5A0"

------=_NextPart_000_0528_01D25263.A686D5A0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

From: [email-masked]=20
Sent: Friday, December 09, 2016 4:43 PM
To: [email-masked]=20
Subject: [Shop-talk] Half round, water tire checker bucket thingie

Does anyone know what they call the half round bucket for checking tires =
for leaks (and where I can get one?)=20

Thanks.=20

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a =
rational being are trenched on, die on the first inch of your =
territory." Ralph Waldo Emerson=20

-------------------------------------------------------------------------=
-------
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

------=_NextPart_000_0528_01D25263.A686D5A0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>&nbsp;</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV><A =
title=3Dhttps://www.amazon.com/Lisle-19822-Tire-Tube-Test/dp/B0002STSQ2=20
href=3D"https://www.amazon.com/Lisle-19822-Tire-Tube-Test/dp/B0002STSQ2">=
https://www.amazon.com/Lisle-19822-Tire-Tube-Test/dp/B0002STSQ2</A><B></B=
></DIV>
<DIV><B></B>&nbsp;</DIV>
<DIV><B>From:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV><B>Sent:</B> Friday, December 09, 2016 4:43 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> =
</DIV>
<DIV><B>Subject:</B> [Shop-talk] Half round, water tire checker bucket=20
thingie</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'><FONT=20
size=3D2 face=3Dsans-serif>Does anyone know what they call the half =
round bucket for=20
checking tires for leaks (and where I can get one?)</FONT> <BR><BR><FONT =
size=3D2=20
face=3Dsans-serif>I've tried some searches, but I have no idea what they =
are=20
called.</FONT> <BR><BR><FONT size=3D2 face=3Dsans-serif>Thanks.</FONT> =
<BR><FONT=20
size=3D2 face=3Dsans-serif><BR><BR>Sent from my Commodore 64 on a 2400 =
Baud=20
Modem.<BR>Tech Viper<BR>"Be as beneficent as the sun or the sea, but if =
your=20
rights as a rational being are trenched on, die on the first inch of =
your=20
territory." Ralph Waldo Emerson </FONT>
<P>
<HR>
_______________________________________________<BR><BR>[email-masked]=
am.net<BR>Donate:=20
$12.96<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/shop-talk/[email-masked]<BR><BR></=
DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0528_01D25263.A686D5A0--

--===============4561930980282827088==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4561930980282827088==--

---

From: "Randall" <[email-masked]>
Date: Fri, 9 Dec 2016 19:41:16 -0800

Amazon calls it a "tire/tube test tank"
https://www.amazon.com/Lisle-19822-Tire-Tube-Test/dp/B0002STSQ2

-- Randall 

[email-masked]

---

From: Karl Vacek <[email-masked]>
Date: Fri, 9 Dec 2016 21:43:41 -0600

This is a multipart message in MIME format.

--===============8497707626249158713==
	boundary="----=_NextPart_000_004C_01D25265.4F610AA0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_004C_01D25265.4F610AA0
	charset="US-ASCII"
Content-Transfer-Encoding: 7bit

Search "Tire leak tank" or "Tire test tank"  Lots of possibilities either
way

Karl

From: Shop-talk [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, December 9, 2016 4:43 PM
To: [email-masked]
Subject: [Shop-talk] Half round, water tire checker bucket thingie

Does anyone know what they call the half round bucket for checking tires for
leaks (and where I can get one?) 

------=_NextPart_000_004C_01D25265.4F610AA0
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#44546A;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#44546=
A'>Search &#8220;Tire leak tank&#8221; or &#8220;Tire test =
tank&#8221;&nbsp; Lots of possibilities either =
way<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#44546=
A'>Karl<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#44546=
A'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#44546=
A'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Shop-talk [mailto:[email-masked]] <b>On Behalf Of =
</b>[email-masked]<br><b>Sent:</b> Friday, December 9, 2016 4:43 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [Shop-talk] =
Half round, water tire checker bucket thingie<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif"'>Does anyone =
know what they call the half round bucket for checking tires for leaks =
(and where I can get one?)</span> <o:p></o:p></p></div></body></html>
------=_NextPart_000_004C_01D25265.4F610AA0--

--===============8497707626249158713==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8497707626249158713==--

---

From: "Greg Gelhar" <[email-masked]>
Date: Fri, 9 Dec 2016 21:45:26 -0600

--===============6282892032405063631==
	boundary="----=_NextPart_000_0006_01D25265.917EDA70"
Content-Language: en-us

------=_NextPart_000_0006_01D25265.917EDA70
	charset="US-ASCII"
Content-Transfer-Encoding: 7bit

A simple google search for  " tire and tube tank " will show many results.
Prices vary between steel or plastic and new or used.

Greg G.

Osseo, MN

Thanks. 

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph Waldo
Emerson 

------=_NextPart_000_0006_01D25265.917EDA70
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>A simple google search for&nbsp; &#8220; tire and tube tank &#8220; =
will show many results. Prices vary between steel or plastic and new or =
used.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Greg G.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Osseo, MN<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Shop-talk [mailto:[email-masked]] <b>On Behalf Of =
</b>[email-masked]<br><b>Sent:</b> Friday, December 9, 2016 4:43 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [Shop-talk] =
Half round, water tire checker bucket thingie<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>Does anyone =
know what they call the half round bucket for checking tires for leaks =
(and where I can get one?)</span> <br><br><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>I've tried =
some searches, but I have no idea what they are called.</span> =
<br><br><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>Thanks.</span> =
<br><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'><br><br>Sent =
from my Commodore 64 on a 2400 Baud Modem.<br>Tech Viper<br>&quot;Be as =
beneficent as the sun or the sea, but if your rights as a rational being =
are trenched on, die on the first inch of your territory.&quot; Ralph =
Waldo Emerson </span><o:p></o:p></p></div></body></html>
------=_NextPart_000_0006_01D25265.917EDA70--

--===============6282892032405063631==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6282892032405063631==--

---

From: Jim Franklin <[email-masked]>
Date: Fri, 9 Dec 2016 22:57:18 -0500

--===============6371245170471209869==

--Apple-Mail=_225F1075-9AD1-4EE1-A45A-F67AFF30D780
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

"tire tub" or "tire dunk tank"  (the first I made up; the second is from =
the internet)

Lisle Corporation AL19822

jim

On Dec 9, 2016, at 5:43 PM, [email-masked] wrote:

> Does anyone know what they call the half round bucket for checking =
tires for leaks (and where I can get one?)=20
>=20
>=20
>=20
>=20
rational being are trenched on, die on the first inch of your =
territory." Ralph Waldo Emerson =
_______________________________________________
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]

--Apple-Mail=_225F1075-9AD1-4EE1-A45A-F67AFF30D780
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">"tire =
tub" or "tire dunk tank" &nbsp;(the first I made up; the second is from =
the internet)<div><br></div><div><span class=3D"_Ei rhsg4">Lisle =
Corporation =
AL19822</span></div><div><br></div><div>jim</div><div><br><div><div>On =
Dec 9, 2016, at 5:43 PM,&nbsp;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&nbsp;wrote:</div><=
br class=3D"Apple-interchange-newline"><blockquote type=3D"cite"><font =
size=3D"2" face=3D"sans-serif">Does anyone know what they call the half =
round bucket for checking tires for leaks (and where I can get =
one?)</font>&nbsp;<br><br><font size=3D"2" face=3D"sans-serif">I've =
tried some searches, but I have no idea what they are =
called.</font>&nbsp;<br><br><font size=3D"2" =
face=3D"sans-serif">Thanks.</font>&nbsp;<br><font size=3D"2" =
face=3D"sans-serif"><br><br>Sent from my Commodore 64 on a 2400 Baud =
Modem.<br>Tech Viper<br>"Be as beneficent as the sun or the sea, but if =
your rights as a rational being are trenched on, die on the first inch =
of your territory." Ralph Waldo =
Emerson&nbsp;</font>_______________________________________________<br><br=
><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br>D=
onate:&nbsp;<a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br>Suggested annual donation &nbsp;$12.96<br>Archive:&nbsp;<a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Fo=
rums:&nbsp;<a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Unsu=
bscribe/Manage:&nbsp;<a =
href=3D"http://autox.team.net/mailman/options/shop-talk/jamesf@groupwbench=
.org">http://autox.team.net/mailman/options/shop-talk/[email-masked]=
rg</a></blockquote></div></div></body></html>=

--Apple-Mail=_225F1075-9AD1-4EE1-A45A-F67AFF30D780--

--===============6371245170471209869==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6371245170471209869==--

---

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Fri, 9 Dec 2016 20:02:27 -0800

--===============2930450820110168931==
	boundary="----=_NextPart_000_003A_01D25257.2AC23A10"

------=_NextPart_000_003A_01D25257.2AC23A10
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Available from O=E2=80=99Reilly Auto Parts
Xtra Seal =E2=80=93 Tire and Tube Test Tank
http://www.oreillyauto.com/site/c/detail/XTS0/14955/N0982.oap?ck=3DSearch=
_N0982_-1_-1&pt=3DN0982&ppt=3DC0192
also comes in larger size.  This smaller standard size goes for around =
$125.
Good luck......

Steve Hammatt
Mount Vernon WA USA

From: [email-masked]=20
Sent: Friday, December 09, 2016 2:43 PM
To: [email-masked]=20
Subject: [Shop-talk] Half round, water tire checker bucket thingie

Thanks.=20

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.7924 / Virus Database: 4728/13566 - Release Date: =
12/09/16

------=_NextPart_000_003A_01D25257.2AC23A10
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV><IMG alt=3D"Image result for service station equipment tire testing =
tank"=20
src=3D"http://images.oreillyauto.com/parts/img/large/xts/14-955.jpg" =
width=3D426=20
height=3D225></DIV>
<DIV>Available from O=E2=80=99Reilly Auto Parts</DIV>
<DIV>Xtra Seal =E2=80=93 Tire and Tube Test Tank</DIV>
<DIV><A=20
title=3Dhttp://www.oreillyauto.com/site/c/detail/XTS0/14955/N0982.oap?ck=3D=
Search_N0982_-1_-1&amp;pt=3DN0982&amp;ppt=3DC0192=20
href=3D"http://www.oreillyauto.com/site/c/detail/XTS0/14955/N0982.oap?ck=3D=
Search_N0982_-1_-1&amp;pt=3DN0982&amp;ppt=3DC0192">http://www.oreillyauto=
.com/site/c/detail/XTS0/14955/N0982.oap?ck=3DSearch_N0982_-1_-1&amp;pt=3D=
N0982&amp;ppt=3DC0192</A></DIV>
<DIV>also comes in larger size.&nbsp; This smaller standard size goes =
for around=20
$125.</DIV>
<DIV>Good luck......</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: =
#000000">Steve=20
Hammatt<BR>Mount Vernon WA USA</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A=20
title=[email-masked]>[email-masked]</A> </DIV>
<DIV><B>Sent:</B> Friday, December 09, 2016 2:43 PM</DIV>
<DIV><B>To:</B> <A =
title=[email-masked]>[email-masked]</A>=20
</DIV>
<DIV><B>Subject:</B> [Shop-talk] Half round, water tire checker bucket=20
thingie</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'><FONT=20
size=3D2 face=3Dsans-serif>Does anyone know what they call the half =
round bucket for=20
checking tires for leaks (and where I can get one?)</FONT> <BR><BR><FONT =
size=3D2=20
face=3Dsans-serif>I've tried some searches, but I have no idea what they =
are=20
called.</FONT> <BR><BR><FONT size=3D2 face=3Dsans-serif>Thanks.</FONT> =
<BR><FONT=20
size=3D2 face=3Dsans-serif><BR><BR>Sent from my Commodore 64 on a 2400 =
Baud=20
Modem.<BR>Tech Viper<BR>"Be as beneficent as the sun or the sea, but if =
your=20
rights as a rational being are trenched on, die on the first inch of =
your=20
territory." Ralph Waldo Emerson </FONT>
<P>
<HR>
_______________________________________________<BR><BR>[email-masked]=
am.net<BR>Donate:=20
$12.96<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/shop-talk/[email-masked]<BR><BR=
<P>
<HR>
<A></A>
<P align=3Dleft color=3D"#000000" avgcert??>No virus found in this=20
message.<BR>Checked by AVG - <A=20
href=3D"http://www.avg.com">www.avg.com</A><BR>Version: 2016.0.7924 / =
Virus=20
Database: 4728/13566 - Release Date:=20
12/09/16</P></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_003A_01D25257.2AC23A10--

--===============2930450820110168931==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2930450820110168931==--

---

From: [email-masked]
Date: Sat, 10 Dec 2016 06:24:20 -0500 12/10/2016 06:24:30 AM, Serialize complete at 12/10/2016 06:24:30 AM

This is a multipart message in MIME format.
--===============0377984314227748939==

This is a multipart message in MIME format.
--=_alternative 003EA7C985258085_=

Thanks everyone for the answers.  I found what I needed.  I just never 
thought to call it a 'tank'. 

Have a great weekend all.

From:   Jim Franklin <[email-masked]>
To:     [email-masked]
Date:   12/10/2016 03:51
Subject:        Re: [Shop-talk] Half round, water tire checker bucket 
thingie
Sent by:        "Shop-talk" <[email-masked]>

"tire tub" or "tire dunk tank"  (the first I made up; the second is from 
the internet)

jim

Thanks. 

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson _______________________________________________

[email-masked]

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

--=_alternative 003EA7C985258085_=

<font size=2 face="sans-serif">Thanks everyone for the answers. &nbsp;I
found what I needed. &nbsp;I just never thought to call it a 'tank'. &nbsp;</font>
<br>
<br><font size=2 face="sans-serif">Have a great weekend all.</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Jim Franklin &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">12/10/2016 03:51</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
Half round, water tire checker bucket thingie</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Sent by: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">&quot;Shop-talk&quot;
&lt;[email-masked]&gt;</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>&quot;tire tub&quot; or &quot;tire dunk tank&quot; &nbsp;(the
first I made up; the second is from the internet)</font>
<br>
<br><font size=3>Lisle Corporation AL19822</font>
<br>
<br><font size=3>jim</font>
<br>
<br><font size=3>On Dec 9, 2016, at 5:43 PM, </font><a href=mailto:[email-masked]><font size=3 color=blue><u>[email-masked]</u></font></a><font size=3>
wrote:</font>
<br>
<br><font size=2 face="sans-serif">Does anyone know what they call the
half round bucket for checking tires for leaks (and where I can get one?)</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
I've tried some searches, but I have no idea what they are called.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Thanks.</font><font size=3> </font><font size=2 face="sans-serif"><br>
<br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font><font size=3>_______________________________________________<br>
</font><font size=3 color=blue><u><br>
</u></font><a href="mailto:[email-masked]"><font size=3 color=blue><u>[email-masked]</u></font></a><font size=3><br>
Archive: </font><a href=http://www.team.net/archive><font size=3 color=blue><u>http://www.team.net/archive</u></font></a><font size=3><br>
Forums: </font><a href=http://www.team.net/forums><font size=3 color=blue><u>http://www.team.net/forums</u></font></a><font size=3><br>
<br>
[email-masked]<br>
Archive: </font></tt><a href=http://www.team.net/archive><tt><font size=2>http://www.team.net/archive</font></tt></a><tt><font size=2><br>
Forums: </font></tt><a href=http://www.team.net/forums><tt><font size=2>http://www.team.net/forums</font></tt></a><tt><font size=2><br>
<br>
</font></tt>
<br>
--=_alternative 003EA7C985258085_=--

--===============0377984314227748939==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0377984314227748939==--