Subject: Re: [Shop-talk] Auto Batteries

From: Brian Kemp <[email-masked]>
Date: Mon, 7 Nov 2016 20:12:33 -0800

This is a multi-part message in MIME format.
--===============8890205020059268353==
 boundary="------------DFE45ABFAC170A75ED13A296"

This is a multi-part message in MIME format.
--------------DFE45ABFAC170A75ED13A296
Content-Transfer-Encoding: 7bit

I've had good luck with Costco batteries in my cars for more than a 
decade.  I had one start to go bad after a few years and swap for a new 
one was quick and painless.  Don't remember if they pro-rated, but I 
remember being happy.

They seem to have a pretty quick turnover, so the battery has never been 
more than a few months old.  Selection is limited to popular sizes, but 
never had an issue with my Triumphs, Honda, or Subaru. They didn't carry 
a battery for my wife's 2008 VW Jetta though.

I do put a battery tender on the seldom driven Triumphs every few months 
and I think that helps too.

Brian

On 11/7/2016 3:40 PM, [email-masked] wrote:
> Where do you guys buy your batteries for cars and equipment?  Online 
> or local source?
>
> I need a new battery for my forklift (it currently has a Napa 7250 N 
> battery) but I don't think it lasted as long as it should have.  It's 
> kept in a heated garage on a battery tender and I only got a few years 
> out of it.
>
> Interstate has the same battery configure (3EE-VHD) but I don't know 
> how well that will last.
>
> There are lots of over brands with compatible batteries, but I don't 
> know which ones are garbage.  Also, the prices are $100 to over $200, 
> so I want to find a good source for a good brand.
>
> Any ideas?
>
> Thanks.
>
>
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Tech Viper
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------DFE45ABFAC170A75ED13A296
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I've had good luck with Costco batteries in my cars for more than a
    decade.  I had one start to go bad after a few years and swap for a
    new one was quick and painless.  Don't remember if they pro-rated,
    but I remember being happy.<br>
    <br>
    They seem to have a pretty quick turnover, so the battery has never
    been more than a few months old.  Selection is limited to popular
    sizes, but never had an issue with my Triumphs, Honda, or Subaru. 
    They didn't carry a battery for my wife's 2008 VW Jetta though.  <br>
    <br>
    I do put a battery tender on the seldom driven Triumphs every few
    months and I think that helps too.  <br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 11/7/2016 3:40 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite"><font face="sans-serif" size="2">Where do you guys buy
        your batteries for
        cars and equipment?  Online or local source?</font>
      <br>
      <br>
      <font face="sans-serif" size="2">I need a new battery for my
        forklift
        (it currently has a Napa 7250 N battery) but I don't think it
        lasted as
        long as it should have.  It's kept in a heated garage on a
        battery
        tender and I only got a few years out of it.</font>
      <br>
      <br>
      <font face="sans-serif" size="2">Interstate has the same battery
        configure
        (</font><font size="3">3EE-VHD) but I don't know how well that
        will last.</font>
      <br>
      <br>
      <font size="3">There are lots of over brands with compatible
        batteries,
        but I don't know which ones are garbage.  Also, the prices are
        $100
        to over $200, so I want to find a good source for a good brand.</font>
      <br>
      <br>
      <font size="3">Any ideas?</font>
      <br>
      <br>
      <font size="3">Thanks.</font>
      <br>
      <font face="sans-serif" size="2"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------DFE45ABFAC170A75ED13A296--

--===============8890205020059268353==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============8890205020059268353==--

---

From: Dave Cavanaugh <[email-masked]>
Date: Mon, 7 Nov 2016 20:29:28 -0800

This is a multi-part message in MIME format.
--===============1589616669496932188==
 boundary="------------E98E0796CA9677F64EE88D91"

This is a multi-part message in MIME format.
--------------E98E0796CA9677F64EE88D91
Content-Transfer-Encoding: 7bit

I get my car batteries at a regional tire place that has pretty good 
service and what seems like competitive prices.  I get my deep cycle 
batteries for my gate and whatever else I need them for at Batteries 
Plus or Pacific Power Batteries.

On 11/7/2016 3:40 PM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------E98E0796CA9677F64EE88D91
Content-Transfer-Encoding: 8bit

<html>
  <head>
    I get my car batteries at a regional tire place that has pretty good
    service and what seems like competitive prices.  I get my deep cycle
    batteries for my gate and whatever else I need them for at Batteries
    Plus or Pacific Power Batteries.  <br>

</pre>
    </blockquote>
    <br>
  
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="http://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body>
</html>

--------------E98E0796CA9677F64EE88D91--

--===============1589616669496932188==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1589616669496932188==--

---

From: Jack Brooks <[email-masked]>
Date: Tue, 8 Nov 2016 05:57:48 +0000

--===============7830060773915132769==
Content-Language: en-US
	boundary="_000_DM2PR08MB3199002F694AD5CED3B74D5A8A60DM2PR08MB319namprd_"

--_000_DM2PR08MB3199002F694AD5CED3B74D5A8A60DM2PR08MB319namprd_
Content-Transfer-Encoding: quoted-printable

I have been happy with Costco's Kirkland batteries for years.

Jack

From: Shop-talk [mailto:[email-masked]] On Behalf Of eric=
@megageek.com
Sent: Monday, November 07, 2016 3:40 PM
To: [email-masked]
Subject: [Shop-talk] Auto Batteries

Where do you guys buy your batteries for cars and equipment?  Online or loc=
al source?

I need a new battery for my forklift (it currently has a Napa 7250 N batter=
y) but I don't think it lasted as long as it should have.  It's kept in a h=
eated garage on a battery tender and I only got a few years out of it.

Interstate has the same battery configure (3EE-VHD) but I don't know how we=
ll that will last.

There are lots of over brands with compatible batteries, but I don't know w=
hich ones are garbage.  Also, the prices are $100 to over $200, so I want t=
o find a good source for a good brand.

Any ideas?

Thanks.

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo=
 Emerson

--_000_DM2PR08MB3199002F694AD5CED3B74D5A8A60DM2PR08MB319namprd_
Content-ID: <[email-masked]>
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Times New Roman",serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"color:#1F497D">I have been happy with=
 Costco&#8217;s Kirkland batteries for years.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F497D"><o:p>&nbsp;</o:p></spa=
n></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F497D">Jack<o:p></o:p></span>=
</p>
<p class=3D"MsoNormal"><span style=3D"color:#1F497D"><o:p>&nbsp;</o:p></spa=
n></p>
<p class=3D"MsoNormal"><b><span style=3D"font-size:11.0pt;font-family:&quot=
;Calibri&quot;,sans-serif">From:</span></b><span style=3D"font-size:11.0pt;=
font-family:&quot;Calibri&quot;,sans-serif"> Shop-talk [mailto:shop-talk-bo=
[email-masked]]
<b>On Behalf Of </b>[email-masked]<br>
<b>Sent:</b> Monday, November 07, 2016 3:40 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Shop-talk] Auto Batteries<o:p></o:p></span></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"font-size:10.0pt;font-family:&quot;Ar=
ial&quot;,sans-serif">Where do you guys buy your batteries for cars and equ=
ipment? &nbsp;Online or local source?</span>
<br>
<br>
<span style=3D"font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">I=
 need a new battery for my forklift (it currently has a Napa 7250 N battery=
) but I don't think it lasted as long as it should have. &nbsp;It's kept in=
 a heated garage on a battery tender and I only got
 a few years out of it.</span> <br>
<br>
<span style=3D"font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">I=
nterstate has the same battery configure (</span>3EE-VHD) but I don't know =
how well that will last.
<br>
<br>
There are lots of over brands with compatible batteries, but I don't know w=
hich ones are garbage. &nbsp;Also, the prices are $100 to over $200, so I w=
ant to find a good source for a good brand.
<br>
<br>
Any ideas? <br>
<br>
Thanks. <br>
<span style=3D"font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif"><=
br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal being are trenched on, die on the first inch of your territory.&quot; R=
alph Waldo Emerson
</span><o:p></o:p></p>
</div>
</body>
</html>

--_000_DM2PR08MB3199002F694AD5CED3B74D5A8A60DM2PR08MB319namprd_--

--===============7830060773915132769==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7830060773915132769==--

---

From: "Randall" <[email-masked]>
Date: Tue, 8 Nov 2016 03:37:17 -0800

> I've had good luck with Costco batteries in my cars for more than a
decade.
> I had one start to go bad after a few years and swap for a new one was
> quick and painless.  Don't remember if they pro-rated, but I remember
> being happy.

I recently returned a 4 year old battery to them that would no longer hold a
charge and they gave me a 100% refund.  A new battery only cost me $5
because the core charge had gone up.

The battery failure was likely due to electrical problems in a rarely-driven
car.  I had "fixed" the randomly blowing horns by disconnecting them,
without considering there was a relay coil still drawing current when the
horn button closed itself.

Randall

[email-masked]

---

From: Peter Murray <[email-masked]>
Date: Tue, 8 Nov 2016 14:46:25 -0500

--===============5607808630256174306==

--001a114ac04087473f0540cf66be

Inch-

Make sure your battery isn't just out of water. I have a 2007 Yamaha TW200,
and was having starting problems with the original battery - and discovered
that the battery was dry. I added distilled water up to the line and let it
soak in a bit, then put it back on my Battery Minder desulphating charger,
and it has come back to full strength (tested with a load tester).

-Peter

On Mon, Nov 7, 2016 at 6:40 PM, <[email-masked]> wrote:

> Where do you guys buy your batteries for cars and equipment?  Online or
> local source?
>
> battery) but I don't think it lasted as long as it should have.  It's kept
> in a heated garage on a battery tender and I only got a few years out of it.
>
> Interstate has the same battery configure (3EE-VHD) but I don't know how
> well that will last.
>
> There are lots of over brands with compatible batteries, but I don't know
> which ones are garbage.  Also, the prices are $100 to over $200, so I want
> to find a good source for a good brand.
>
> Any ideas?
>
> Thanks.
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/
> [email-masked]
>
>
>

--001a114ac04087473f0540cf66be
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Inch-<div><br></div><div>Make sure your battery isn&#39;t =
just out of water. I have a 2007 Yamaha TW200, and was having starting prob=
lems with the original battery - and discovered that the battery was dry. I=
 added distilled water up to the line and let it soak in a bit, then put it=
 back on my Battery Minder desulphating charger, and it has come back to fu=
ll strength (tested with a load tester).</div><div><br></div><div>-Peter</d=
iv></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Mon, =
Nov 7, 2016 at 6:40 PM,  <span dir=3D"ltr">&lt;<a href=3D"mailto:eric@megag=
eek.com" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><bloc=
kquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #cc=
c solid;padding-left:1ex"><font size=3D"2" face=3D"sans-serif">Where do you=
 guys buy your batteries for
cars and equipment?=C2=A0 Online or local source?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I need a new battery for my forkli=
ft
(it currently has a Napa 7250 N battery) but I don&#39;t think it lasted as
long as it should have.=C2=A0 It&#39;s kept in a heated garage on a battery
tender and I only got a few years out of it.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Interstate has the same battery co=
nfigure
(</font><font size=3D"3">3EE-VHD) but I don&#39;t know how well that will l=
ast.</font>
<br>
<br><font size=3D"3">There are lots of over brands with compatible batterie=
s,
but I don&#39;t know which ones are garbage.=C2=A0 Also, the prices are $10=
0
to over $200, so I want to find a good source for a good brand.</font>
<br>
<br><font size=3D"3">Any ideas?</font>
<br>
<br><font size=3D"3">Thanks.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font><br>______________________________<wbr>_______________=
__<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
et=3D"_blank">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/<wbr>options/shop-talk/<wbr>[email-masked]</a><=
br>
<br>
<br></blockquote></div><br></div>

--001a114ac04087473f0540cf66be--

--===============5607808630256174306==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5607808630256174306==--