Subject: Re: [Shop-talk] Does this type of garage door opener exist?

From: Gpd4 <[email-masked]>
Date: Tue, 29 Nov 2016 13:17:49 -0500

--===============4176628152059346116==
	boundary=Apple-Mail-BE04FF4B-47A7-4954-A0BA-7B24B367EBF7
Content-Transfer-Encoding: 7bit

--Apple-Mail-BE04FF4B-47A7-4954-A0BA-7B24B367EBF7
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Common programming option on all of the newer closers.=20

GPD4
Sent from my iPhone

> On Nov 29, 2016, at 11:29 AM, [email-masked] wrote:
>=20
> I am trying to find out if they make a special type of garage door opener.=
=20
>=20
> Here is the deal, I have a 14' high door with a commercial opener on it al=
ready.  It has an "Open", "Close", and "Stop" button.=20
>=20
> about 80% of the time, I don't need it to open to full height.  =20
>=20
> Do they make a garage door opener interface that would, by default only op=
en the door at a preset level, if one remote was pressed but opened all the w=
ay if another one was pressed?=20
>=20
> (or some other way to get the door only to open halfway but still be able t=
o open all the way?)=20
>=20
> I know I can press the button halfway up to get it to stop, but there is a=
lways the change that I don't open it high enough, or if my finger slips, it=
 could start to close as I'm pulling in or out.=20
>=20
> Let me know if you ever found something like this.=20
>=20
> Thanks.=20
>=20
>=20
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Tech Viper
> "Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson
> _______________________________________________
>=20
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/gpd4@j=
uno.com
>=20

--Apple-Mail-BE04FF4B-47A7-4954-A0BA-7B24B367EBF7
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Common programming option on all of the newer closers.&nbsp;<br><br>GPD4<div>Sent from my iPhone<div><br></div></div></div><div><br>On Nov 29, 2016, at 11:29 AM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><blockquote type="cite"><div><font size="2" face="sans-serif">I am trying to find out if they make a
special type of garage door opener.</font>
<br>
<br><font size="2" face="sans-serif">Here is the deal, I have a 14' high
door with a commercial opener on it already. &nbsp;It has an "Open",
"Close", and "Stop" button.</font>
<br>
<br><font size="2" face="sans-serif">about 80% of the time, I don't need
it to open to full height. &nbsp;</font>
<br>
<br><font size="2" face="sans-serif">Do they make a garage door opener interface
that would, by default only open the door at a preset level, if one remote
was pressed but opened all the way if another one was pressed?</font>
<br>
<br><font size="2" face="sans-serif">(or some other way to get the door only
to open halfway but still be able to open all the way?)</font>
<br>
<br><font size="2" face="sans-serif">I know I can press the button halfway
up to get it to stop, but there is always the change that I don't open
it high enough, or if my finger slips, it could start to close as I'm pulling
in or out.</font>
<br>
<br><font size="2" face="sans-serif">Let me know if you ever found something
like this.</font>
<br>
<br><font size="2" face="sans-serif">Thanks.</font>
<br><font size="2" face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson </font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.96</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-BE04FF4B-47A7-4954-A0BA-7B24B367EBF7--

--===============4176628152059346116==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============4176628152059346116==--

---

From: Pat Horne <[email-masked]>
Date: Tue, 29 Nov 2016 12:50:27 -0600

--===============7308626223070487966==
 boundary=Apple-Mail-15276E6B-81B4-4368-9841-A964BF3F163D
Content-transfer-encoding: 7bit

--Apple-Mail-15276E6B-81B4-4368-9841-A964BF3F163D
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Eric,

If your door uses a limit switch on the door or linkage itself, rather than i=
n the actuator, you could add another limit switch at the desired height alo=
ng with a switch to select which limit to use. It might be possible to rig a=
n external limit & switch it as above with the internal limit.=20

Peace,
Pat

Pat Horne=20
We support Caldwell County Habitat for Humanity

On Nov 29, 2016, at 10:29 AM, [email-masked] wrote:

I am trying to find out if they make a special type of garage door opener.=20=

Here is the deal, I have a 14' high door with a commercial opener on it alre=
ady.  It has an "Open", "Close", and "Stop" button.=20

Do they make a garage door opener interface that would, by default only open=
 the door at a preset level, if one remote was pressed but opened all the wa=
y if another one was pressed?=20

(or some other way to get the door only to open halfway but still be able to=
 open all the way?)=20

I know I can press the button halfway up to get it to stop, but there is alw=
ays the change that I don't open it high enough, or if my finger slips, it c=
ould start to close as I'm pulling in or out.=20

Thanks.=20

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational be=
ing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson
_______________________________________________

[email-masked]
[email-masked]

--Apple-Mail-15276E6B-81B4-4368-9841-A964BF3F163D
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Eric,</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">If your door uses a limit switch on the door or linkage itself, rather than in the actuator, you could add another limit switch at the desired height along with a switch to select which limit to use. It might be possible to rig an external limit &amp; switch it as above with the internal limit.&nbsp;</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Peace,</div><div id="AppleMailSignature">Pat<br><br>Pat Horne&nbsp;<div>We support Caldwell County Habitat for Humanity</div><div><br></div></div><div><br>On Nov 29, 2016, at 10:29 AM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><div><font size="2" face="sans-serif">I am trying to find out if they make a
Waldo Emerson </font></div><div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.96</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br><span></span><br></div></body></html>
--Apple-Mail-15276E6B-81B4-4368-9841-A964BF3F163D--

--===============7308626223070487966==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7308626223070487966==--