Subject: Re: [Shop-talk] Engine idling problem

From: Neil Sherry <[email-masked]>
Date: Mon, 03 Oct 2016 12:35:27 +0100

--===============8462492094884388791==
Content-Transfer-Encoding: 8bit

------R3ZU4OBZLDFRA9QJPCIDAN70DAEW0O
Content-Transfer-Encoding: 8bit
 charset=UTF-8

Sounds like it needs an Italian Service...

On 3 October 2016 09:02:06 BST, [email-masked] wrote:
>I have a 2009 Kawasaki KingQuad 750 that I use for work on my property.
>
>It's garage kept and I had it since it was new.  (so it's well taken
>care 
>of.)
>
>Recently, I've had a problem with it starting and taking off  (it has
>an 
>auto clutch and it dies when I try to put it under power.)  A search on
>
>the web has these problems listed from anything from a spark plug to a
>new 
>computer (and none seems to have enough followup to let me know what 
>works.)
>
>It got really bad and a new battery and plug seemed to fix it.  Problem
>
>is, it's starting to happen again just a few months later.
>
>Now, I really don't ever open the throttle up.  It's mostly used at
>slow 
>speed or it's idling while I'm nearby.  I'm guessing this is part of
>the 
>problem.
>
>Since it's such a beast, opening it up full throttle would take a small
>
>runway.  I did make a race track in one of my fields to run it more,
>but I 
>was wondering if there was a better way.
>
>SO, my questions are...
>
>Is it my low speed/idling use that is causing the issue?
>
>Is there something else I can do to keep it from happening?
>
>Thanks in advance.
>
>
>Sent from my Commodore 64 on a 2400 Baud Modem.
>Eric P
>"Be as beneficent as the sun or the sea, but if your rights as a
>rational 
>being are trenched on, die on the first inch of your territory." Ralph 
>Waldo Emerson 
>
>------------------------------------------------------------------------
>
>_______________________________________________
>
>[email-masked]
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.96
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/shop-talk/[email-masked]

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.
------R3ZU4OBZLDFRA9QJPCIDAN70DAEW0O
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body>Sounds like it needs an Italian Service...<br><br><div class="gmail_quote">On 3 October 2016 09:02:06 BST, [email-masked] wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<font size="2" face="sans-serif">I have a 2009 Kawasaki KingQuad 750 that
I use for work on my property. &nbsp;It's garage kept and I had it since
it was new. &nbsp;(so it's well taken care of.)</font>
<br />
<br /><font size="2" face="sans-serif">Recently, I've had a problem with it
starting and taking off &nbsp;(it has an auto clutch and it dies when I
try to put it under power.) &nbsp;A search on the web has these problems
listed from anything from a spark plug to a new computer (and none seems
to have enough followup to let me know what works.)</font>
<br />
<br /><font size="2" face="sans-serif">It got really bad and a new battery
and plug seemed to fix it. &nbsp;Problem is, it's starting to happen again
just a few months later.</font>
<br />
<br /><font size="2" face="sans-serif">Now, I really don't ever open the throttle
up. &nbsp;It's mostly used at slow speed or it's idling while I'm nearby.
&nbsp;I'm guessing this is part of the problem.</font>
<br />
<br /><font size="2" face="sans-serif">Since it's such a beast, opening it
up full throttle would take a small runway. &nbsp;I did make a race track
in one of my fields to run it more, but I was wondering if there was a
better way.</font>
<br />
<br /><font size="2" face="sans-serif">SO, my questions are...</font>
<br />
<br /><font size="2" face="sans-serif">Is it my low speed/idling use that is
causing the issue?</font>
<br />
<br /><font size="2" face="sans-serif">Is there something else I can do to
keep it from happening?</font>
<br />
<br /><font size="2" face="sans-serif">Thanks in advance.</font>
<br /><font size="2" face="sans-serif"><br />
<br />
Sent from my Commodore 64 on a 2400 Baud Modem.<br />
Eric P<br />
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font><p style="margin-top: 2.5em; margin-bottom: 1em; border-bottom: 1px solid #000"></p><pre class="k9mail"><hr /><br /><br />[email-masked]<br />Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br />Suggested annual donation  $12.96<br />Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a><br />Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a><br />Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br /><br /></pre></blockquote></div><br>
-- <br>
Sent from my Android device with K-9 Mail. Please excuse my brevity.</body></html>
------R3ZU4OBZLDFRA9QJPCIDAN70DAEW0O--

--===============8462492094884388791==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============8462492094884388791==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 3 Oct 2016 07:39:44 -0400

What did the spark plug look like when you pulled it out?

-- Jeff

On Mon, Oct 3, 2016 at 4:02 AM,  <[email-masked]> wrote:
> It's garage kept and I had it since it was new.  (so it's well taken care
> of.)
>
> Recently, I've had a problem with it starting and taking off  (it has an
> auto clutch and it dies when I try to put it under power.)  A search on the
> web has these problems listed from anything from a spark plug to a new
> computer (and none seems to have enough followup to let me know what works.)
>
> It got really bad and a new battery and plug seemed to fix it.  Problem is,
> it's starting to happen again just a few months later.
>
> Now, I really don't ever open the throttle up.  It's mostly used at slow
> speed or it's idling while I'm nearby.  I'm guessing this is part of the
> problem.
>
> runway.  I did make a race track in one of my fields to run it more, but I
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph Waldo
> Emerson
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Mon, 03 Oct 2016 06:58:01 -0500

--===============7742544212416562168==
 boundary=Apple-Mail-482C910C-13E4-4E5A-9C6A-2306416082E1
Content-transfer-encoding: 7bit

--Apple-Mail-482C910C-13E4-4E5A-9C6A-2306416082E1
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Have you asked the dealer service person? They might have run into this befo=
re.=20

Peace,
Pat

Pat Horne=20
We support Caldwell County Habitat for Humanity

On Oct 3, 2016, at 3:02 AM, [email-masked] wrote:

I have a 2009 Kawasaki KingQuad 750 that I use for work on my property.  It'=
s garage kept and I had it since it was new.  (so it's well taken care of.)=20=

Recently, I've had a problem with it starting and taking off  (it has an aut=
o clutch and it dies when I try to put it under power.)  A search on the web=
 has these problems listed from anything from a spark plug to a new computer=
 (and none seems to have enough followup to let me know what works.)=20

It got really bad and a new battery and plug seemed to fix it.  Problem is, i=
t's starting to happen again just a few months later.=20

Now, I really don't ever open the throttle up.  It's mostly used at slow spe=
ed or it's idling while I'm nearby.  I'm guessing this is part of the proble=
m.=20

Since it's such a beast, opening it up full throttle would take a small runw=
ay.  I did make a race track in one of my fields to run it more, but I was w=
ondering if there was a better way.=20

SO, my questions are...=20

Is it my low speed/idling use that is causing the issue?=20

Is there something else I can do to keep it from happening?=20

Thanks in advance.=20

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational be=
ing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson
_______________________________________________

[email-masked]
[email-masked]

--Apple-Mail-482C910C-13E4-4E5A-9C6A-2306416082E1
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Have you asked the dealer service person? They might have run into this before.&nbsp;</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Peace,</div><div id="AppleMailSignature">Pat<br><br>Pat Horne&nbsp;<div>We support Caldwell County Habitat for Humanity</div><div><br></div></div><div><br>On Oct 3, 2016, at 3:02 AM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><div><font size="2" face="sans-serif">I have a 2009 Kawasaki KingQuad 750 that
I use for work on my property. &nbsp;It's garage kept and I had it since
it was new. &nbsp;(so it's well taken care of.)</font>
<br>
<br><font size="2" face="sans-serif">Recently, I've had a problem with it
starting and taking off &nbsp;(it has an auto clutch and it dies when I
try to put it under power.) &nbsp;A search on the web has these problems
listed from anything from a spark plug to a new computer (and none seems
to have enough followup to let me know what works.)</font>
<br>
<br><font size="2" face="sans-serif">It got really bad and a new battery
and plug seemed to fix it. &nbsp;Problem is, it's starting to happen again
just a few months later.</font>
<br>
<br><font size="2" face="sans-serif">Now, I really don't ever open the throttle
up. &nbsp;It's mostly used at slow speed or it's idling while I'm nearby.
&nbsp;I'm guessing this is part of the problem.</font>
<br>
<br><font size="2" face="sans-serif">Since it's such a beast, opening it
up full throttle would take a small runway. &nbsp;I did make a race track
in one of my fields to run it more, but I was wondering if there was a
better way.</font>
<br>
<br><font size="2" face="sans-serif">SO, my questions are...</font>
<br>
<br><font size="2" face="sans-serif">Is it my low speed/idling use that is
causing the issue?</font>
<br>
<br><font size="2" face="sans-serif">Is there something else I can do to
keep it from happening?</font>
<br>
<br><font size="2" face="sans-serif">Thanks in advance.</font>
<br><font size="2" face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson </font></div><div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.96</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br><span></span><br></div></body></html>
--Apple-Mail-482C910C-13E4-4E5A-9C6A-2306416082E1--

--===============7742544212416562168==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7742544212416562168==--

---

From: [email-masked]
Date: Mon, 3 Oct 2016 09:24:57 -0400 2013) at 10/03/2016 09:25:14 AM, Serialize complete at 10/03/2016 09:25:14 AM

This is a multipart message in MIME format.
--===============1990344257990373635==

This is a multipart message in MIME format.
--=_alternative 0049B20F85258041_=

The spark plug looked normal, but the new one fixed the problem.

BTW, Neil suggested an "Italian Service".  I'm an Italian Jersey boy and I 
never heard that term.  I thought any service I did was Italian Service. 
8>)

What's an Italian Service (don't worry, you can't offend me.)

From:   Jeff Scarbrough <[email-masked]>
To:     [email-masked]
Cc:     "[email-masked]" <[email-masked]>
Date:   10/03/2016 08:38 AM
Subject:        Re: [Shop-talk] Engine idling problem

-- Jeff

care
the
works.)
> It got really bad and a new battery and plug seemed to fix it.  Problem 
is,

--=_alternative 0049B20F85258041_=

<font size=2 face="sans-serif">The spark plug looked normal, but the new
one fixed the problem.</font>
<br>
<br><font size=2 face="sans-serif">BTW, Neil suggested an &quot;</font><font size=3>Italian
Service</font><font size=2 face="sans-serif">&quot;. &nbsp;I'm an Italian
Jersey boy and I never heard that term. &nbsp;I thought any service I did
was </font><font size=3>Italian Service</font><font size=2 face="sans-serif">.
8&gt;)</font>
<br>
<br><font size=2 face="sans-serif">What's an </font><font size=3>Italian
Service</font><font size=2 face="sans-serif"> (don't worry, you can't offend
me.)</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Jeff Scarbrough &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Cc: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">&quot;[email-masked]&quot;
&lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">10/03/2016 08:38 AM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
Engine idling problem</font>
<br>
<hr noshade>
<br>
<br>
<br><tt><font size=2>What did the spark plug look like when you pulled
it out?<br>
<br>
-- Jeff<br>
<br>
On Mon, Oct 3, 2016 at 4:02 AM, &nbsp;&lt;[email-masked]&gt; wrote:<br>
&gt; I have a 2009 Kawasaki KingQuad 750 that I use for work on my property.<br>
&gt; It's garage kept and I had it since it was new. &nbsp;(so it's well
taken care<br>
&gt; of.)<br>
&gt;<br>
&gt; Recently, I've had a problem with it starting and taking off &nbsp;(it
has an<br>
&gt; auto clutch and it dies when I try to put it under power.) &nbsp;A
search on the<br>
&gt; web has these problems listed from anything from a spark plug to a
new<br>
&gt; computer (and none seems to have enough followup to let me know what
works.)<br>
&gt;<br>
&gt; It got really bad and a new battery and plug seemed to fix it. &nbsp;Problem
is,<br>
&gt; it's starting to happen again just a few months later.<br>
&gt;<br>
&gt; Now, I really don't ever open the throttle up. &nbsp;It's mostly used
at slow<br>
&gt; speed or it's idling while I'm nearby. &nbsp;I'm guessing this is
part of the<br>
&gt; problem.<br>
&gt;<br>
&gt; Since it's such a beast, opening it up full throttle would take a
small<br>
&gt; runway. &nbsp;I did make a race track in one of my fields to run it
more, but I<br>
&gt; was wondering if there was a better way.<br>
&gt;<br>
&gt; SO, my questions are...<br>
&gt;<br>
&gt; Is it my low speed/idling use that is causing the issue?<br>
&gt;<br>
&gt; Is there something else I can do to keep it from happening?<br>
&gt;<br>
&gt; Thanks in advance.<br>
&gt;<br>
<br>
&gt;<br>
&gt;<br>
</font></tt>
<br>
--=_alternative 0049B20F85258041_=--

--===============1990344257990373635==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1990344257990373635==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 3 Oct 2016 10:10:24 -0400

> The spark plug looked normal, but the new one fixed the problem.

Hmm.  Maybe just a bad plug or a carbon track?  Though low speeds and
idling are things I'd try to avoid.

> never heard that term.  I thought any service I did was Italian Service. 8>)
>

I'm sure it's the same thing we did when we were teenagers and went
out on the back roads to blow the carbon out....
_______________________________________________

[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Mon, 03 Oct 2016 11:17:15 -0400

--===============1786681250983532180==
	boundary="=====================_250248613==.ALT"

--=====================_250248613==.ALT

https://en.wikipedia.org/wiki/Italian_tuneup

At 09:24 AM 10/3/2016, [email-masked] wrote:
>BTW, Neil suggested an "Italian Service".  I'm an Italian Jersey boy 
>and I never heard that term.  I thought any service I did was 
>Italian Service. 8>)
>

--=====================_250248613==.ALT

<html>
<body>
<a href="https://en.wikipedia.org/wiki/Italian_tuneup" eudora="autourl">
https://en.wikipedia.org/wiki/Italian_tuneup<br><br>
</a>At 09:24 AM 10/3/2016, [email-masked] wrote:<br>
<blockquote type=cite class=cite cite=""><font size=2>The spark plug
looked normal, but the new one fixed the problem.</font> <br><br>
<font size=2>BTW, Neil suggested an &quot;</font>Italian
Service<font size=2>&quot;.&nbsp; I'm an Italian Jersey boy and I never
heard that term.&nbsp; I thought any service I did was </font>Italian
Service<font size=2>. 8&gt;)</font> <br><br>
<font size=2>What's an </font>Italian Service<font size=2> (don't worry,
you can't offend me.)</font> </blockquote></body>
</html>

--=====================_250248613==.ALT--

--===============1786681250983532180==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1786681250983532180==--

---

From: David Hillman <[email-masked]>
Date: Mon, 3 Oct 2016 11:32:02 -0400 (EDT)

> What's an Italian Service (don't worry, you can't offend me.)

    Usually called an "Italian Tuneup", in my experience.

    The joke is, rich doctor/dentist/whatever leaves his Ferrari -- which 
he only drives in traffic at slow speeds -- with a very expensive Italian 
car specialty mechanic, and tells him it doesn't run right.  Mechanic 
"test drives" it around town at 6000 rpm ( like the valets in Ferris 
Bueller ) and afterward, voila, it sings like it should again, and the 
wrench gets paid for doing what most would pay to do.

--
  David Hillman

[email-masked]

---

From: Drew Rogge <[email-masked]>
Date: Mon, 3 Oct 2016 09:30:48 -0700

do things get better if you close the choke some? that might mean that it's running lean and that could mean a clogged fuel line or carb.

On 10/3/16 1:02 AM, [email-masked] wrote:
> I have a 2009 Kawasaki KingQuad 750 that I use for work on my property.  It's garage kept and I had it since it was new.  (so it's well taken care of.)
>
> Recently, I've had a problem with it starting and taking off  (it has an auto clutch and it dies when I try to put it under power.)  A search on the web has these problems listed from anything from a spark plug to a new computer (and none seems to have enough followup to let me know what works.)
>
> It got really bad and a new battery and plug seemed to fix it.  Problem is, it's starting to happen again just a few months later.
>
> Now, I really don't ever open the throttle up.  It's mostly used at slow speed or it's idling while I'm nearby.  I'm guessing this is part of the problem.
>
> Since it's such a beast, opening it up full throttle would take a small runway.  I did make a race track in one of my fields to run it more, but I was wondering if there was a better way.
>
> SO, my questions are...
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

-- 
Drew Rogge
[email-masked]

Phone: 8934OOO629OO4829631OOOOOOO

[email-masked]

---

From: [email-masked]
Date: Mon, 3 Oct 2016 13:26:31 -0400 2013) at 10/03/2016 01:26:38 PM, Serialize complete at 10/03/2016 01:26:38 PM

This is a multipart message in MIME format.
--===============2491404585842658633==

This is a multipart message in MIME format.
--=_alternative 005FCF7A85258041_=

Unfortunately, there is no manual choke on this.  Darn automatic 
everything!  8>(

From:   Drew Rogge <[email-masked]>
To:     [email-masked], [email-masked]
Date:   10/03/2016 01:02 PM
Subject:        Re: [Shop-talk] Engine idling problem

do things get better if you close the choke some? that might mean that 
it's running lean and that could mean a clogged fuel line or carb.

auto clutch and it dies when I try to put it under power.)  A search on 
the web has these problems listed from anything from a spark plug to a new 
computer (and none seems to have enough followup to let me know what 
works.)
> "Be as beneficent as the sun or the sea, but if your rights as a 
rational being are trenched on, die on the first inch of your territory." 
Ralph Waldo Emerson
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-- 
Drew Rogge
[email-masked]

--=_alternative 005FCF7A85258041_=

<font size=2 face="sans-serif">Unfortunately, there is no manual choke
on this. &nbsp;Darn automatic everything! &nbsp;8&gt;(</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Drew Rogge &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked],
[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">10/03/2016 01:02 PM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
Engine idling problem</font>
<br>
<hr noshade>
<br>
<br>
<br><tt><font size=2>do things get better if you close the choke some?
that might mean that it's running lean and that could mean a clogged fuel
line or carb.<br>
<br>
<br>
On 10/3/16 1:02 AM, [email-masked] wrote:<br>
&gt; I have a 2009 Kawasaki KingQuad 750 that I use for work on my property.
&nbsp;It's garage kept and I had it since it was new. &nbsp;(so it's well
taken care of.)<br>
&gt;<br>
&gt; Recently, I've had a problem with it starting and taking off &nbsp;(it
has an auto clutch and it dies when I try to put it under power.) &nbsp;A
search on the web has these problems listed from anything from a spark
plug to a new computer (and none seems to have enough followup to let me
know what works.)<br>
&gt;<br>
&gt; It got really bad and a new battery and plug seemed to fix it. &nbsp;Problem
is, it's starting to happen again just a few months later.<br>
&gt;<br>
&gt; Now, I really don't ever open the throttle up. &nbsp;It's mostly used
at slow speed or it's idling while I'm nearby. &nbsp;I'm guessing this
is part of the problem.<br>
&gt;<br>
&gt; Since it's such a beast, opening it up full throttle would take a
small runway. &nbsp;I did make a race track in one of my fields to run
it more, but I was wondering if there was a better way.<br>
&gt;<br>
&gt; SO, my questions are...<br>
&gt;<br>
&gt; Is it my low speed/idling use that is causing the issue?<br>
&gt;<br>
&gt; Is there something else I can do to keep it from happening?<br>
&gt;<br>
&gt; Thanks in advance.<br>
&gt;<br>
&gt;<br>
&gt; Sent from my Commodore 64 on a 2400 Baud Modem.<br>
&gt; Eric P<br>
&gt; &quot;Be as beneficent as the sun or the sea, but if your rights as
a rational being are trenched on, die on the first inch of your territory.&quot;
Ralph Waldo Emerson<br>
&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt;<br>
&gt; [email-masked]<br>
&gt; Donate: </font></tt><a href=http://www.team.net/donate.html><tt><font size=2>http://www.team.net/donate.html</font></tt></a><tt><font size=2><br>
&gt; Suggested annual donation &nbsp;$12.96<br>
&gt; Archive: </font></tt><a href=http://www.team.net/archive><tt><font size=2>http://www.team.net/archive</font></tt></a><tt><font size=2><br>
&gt; Forums: </font></tt><a href=http://www.team.net/forums><tt><font size=2>http://www.team.net/forums</font></tt></a><tt><font size=2><br>
&gt; Unsubscribe/Manage: </font></tt><a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"><tt><font size=2>http://autox.team.net/mailman/options/shop-talk/[email-masked]</font></tt></a><tt><font size=2><br>
&gt;<br>
<br>
-- <br>
Drew Rogge<br>
[email-masked]<br>
<br>
Phone: 8934OOO629OO4829631OOOOOOO<br>
<br>
</font></tt>
<br>
--=_alternative 005FCF7A85258041_=--

--===============2491404585842658633==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2491404585842658633==--

---

From: Neil Sherry <[email-masked]>
Date: Mon, 03 Oct 2016 22:34:29 +0100

--===============5594218191698870500==
Content-Transfer-Encoding: 8bit

------2XTICGIV3QK7VBGVYG1N0QSO8HW28S
Content-Transfer-Encoding: 8bit
 charset=UTF-8

Taking it for a good, hard, pedal-to-the-metal thrash. Works wonders!

On 3 October 2016 14:24:57 BST, [email-masked] wrote:
>and I 
>but 
>I

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.
------2XTICGIV3QK7VBGVYG1N0QSO8HW28S
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body>Taking it for a good, hard, pedal-to-the-metal thrash. Works wonders!<br><br><div class="gmail_quote">On 3 October 2016 14:24:57 BST, [email-masked] wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<font size="2" face="sans-serif">The spark plug looked normal, but the new
one fixed the problem.</font>
<br />
<br /><font size="2" face="sans-serif">BTW, Neil suggested an &quot;</font><font size="3">Italian
Service</font><font size="2" face="sans-serif">&quot;. &nbsp;I'm an Italian
Jersey boy and I never heard that term. &nbsp;I thought any service I did
was </font><font size="3">Italian Service</font><font size="2" face="sans-serif">.
8&gt;)</font>
<br />
<br /><font size="2" face="sans-serif">What's an </font><font size="3">Italian
Service</font><font size="2" face="sans-serif"> (don't worry, you can't offend
me.)</font>
<br /><font size="2" face="sans-serif"><br />
<br />
Sent from my Commodore 64 on a 2400 Baud Modem.<br />
Eric P<br />
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
<br />
<br />
<br />
<br /><font size="1" color="#5f5f5f" face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size="1" face="sans-serif">Jeff Scarbrough &lt;[email-masked]&gt;</font>
<br /><font size="1" color="#5f5f5f" face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size="1" face="sans-serif">[email-masked]</font>
<br /><font size="1" color="#5f5f5f" face="sans-serif">Cc: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size="1" face="sans-serif">&quot;[email-masked]&quot;
&lt;[email-masked]&gt;</font>
<br /><font size="1" color="#5f5f5f" face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size="1" face="sans-serif">10/03/2016 08:38 AM</font>
<br /><font size="1" color="#5f5f5f" face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size="1" face="sans-serif">Re: [Shop-talk]
Engine idling problem</font>
<br />
<hr noshade="noshade" />
<br />
<br />
<br /><tt><font size="2">What did the spark plug look like when you pulled
it out?<br />
<br />
-- Jeff<br />
<br />
On Mon, Oct 3, 2016 at 4:02 AM, &nbsp;&lt;[email-masked]&gt; wrote:<br />
&gt; I have a 2009 Kawasaki KingQuad 750 that I use for work on my property.<br />
&gt; It's garage kept and I had it since it was new. &nbsp;(so it's well
taken care<br />
&gt; of.)<br />
&gt;<br />
&gt; Recently, I've had a problem with it starting and taking off &nbsp;(it
has an<br />
&gt; auto clutch and it dies when I try to put it under power.) &nbsp;A
search on the<br />
&gt; web has these problems listed from anything from a spark plug to a
new<br />
&gt; computer (and none seems to have enough followup to let me know what
works.)<br />
&gt;<br />
&gt; It got really bad and a new battery and plug seemed to fix it. &nbsp;Problem
is,<br />
&gt; it's starting to happen again just a few months later.<br />
&gt;<br />
&gt; Now, I really don't ever open the throttle up. &nbsp;It's mostly used
at slow<br />
&gt; speed or it's idling while I'm nearby. &nbsp;I'm guessing this is
part of the<br />
&gt; problem.<br />
&gt;<br />
&gt; Since it's such a beast, opening it up full throttle would take a
small<br />
&gt; runway. &nbsp;I did make a race track in one of my fields to run it
more, but I<br />
&gt; was wondering if there was a better way.<br />
&gt;<br />
&gt; SO, my questions are...<br />
&gt;<br />
&gt; Is it my low speed/idling use that is causing the issue?<br />
&gt;<br />
&gt; Is there something else I can do to keep it from happening?<br />
&gt;<br />
&gt; Thanks in advance.<br />
&gt;<br />
<br />
&gt;<br />
&gt;<br />
</font></tt>
<br /><p style="margin-top: 2.5em; margin-bottom: 1em; border-bottom: 1px solid #000"></p><pre class="k9mail"><hr /><br /><br />[email-masked]<br />Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br />Suggested annual donation  $12.96<br />Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a><br />Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a><br />Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br /><br /></pre></blockquote></div><br>
-- <br>
Sent from my Android device with K-9 Mail. Please excuse my brevity.</body></html>
------2XTICGIV3QK7VBGVYG1N0QSO8HW28S--

--===============5594218191698870500==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5594218191698870500==--

---

From: Donald H Locker <[email-masked]>
Date: Sun, 16 Oct 2016 23:16:54 +0000 (UTC)

Try putting a few drops of acetone per gallon of gasoline in the fuel. Mix well, serve at room temperature.

HTH,
Donald.

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Monday, October 3, 2016 4:02:06 AM
> Subject: [Shop-talk] Engine idling problem
> 
> I have a 2009 Kawasaki KingQuad 750 that I use for work on my property. It's
> garage kept and I had it since it was new. (so it's well taken care of.)
> 
> Recently, I've had a problem with it starting and taking off (it has an auto
> clutch and it dies when I try to put it under power.) A search on the web
> has these problems listed from anything from a spark plug to a new computer
> (and none seems to have enough followup to let me know what works.)
> 
> Now, I really don't ever open the throttle up. It's mostly used at slow speed
> or it's idling while I'm nearby. I'm guessing this is part of the problem.
> 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
> 

[email-masked]