Subject: [Shop-talk] Vehicle wheel dollies follow up

From: [email-masked]
Date: Sun, 30 Oct 2016 17:13:09 -0400 10/30/2016 05:13:35 PM, Serialize complete at 10/30/2016 05:13:35 PM

This is a multipart message in MIME format.
--===============5419893337496344207==

This is a multipart message in MIME format.
--=_alternative 007494498525805C_=

A few weeks ago I asked about the wheel dollies and got some great 
answers.

I spoke with a buddy of mine today that told me the Harbor Freight ones 
were nearly identical to the go-wheels one.  Then he stated there was a 
super coupon for them for $70 a piece.

I got home and checked my recent catalog and there they were.

I just ordered 4 of them for total (with shipping and tax) of $304. 

I'll let you know how they work when I get them.

The coupon is actually for Black friday, but when I called I just stated 
that my local store doesn't normally carry 4 at a time.  They gave me the 
price now, over the phone.  I should have them before black friday, so I 
hope I can tell you how they work before then.

BTW, the coupon is for ...
 
item # 62234 61917  the bar code is 52896280

Here is the link to the normal priced item here...

http://www.harborfreight.com/1250-lb-capacity-vehicle-positioning-wheel-dolly-61917.html

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 007494498525805C_=

<font size=2 face="sans-serif">A few weeks ago I asked about the wheel
dollies and got some great answers.</font>
<br>
<br><font size=2 face="sans-serif">I spoke with a buddy of mine today that
told me the Harbor Freight ones were nearly identical to the go-wheels
one. &nbsp;Then he stated there was a super coupon for them for $70 a piece.</font>
<br>
<br><font size=2 face="sans-serif">I got home and checked my recent catalog
and there they were.</font>
<br>
<br><font size=2 face="sans-serif">I just ordered 4 of them for total (with
shipping and tax) of $304. &nbsp;</font>
<br><font size=2 face="sans-serif"><br>
I'll let you know how they work when I get them.</font>
<br><font size=2 face="sans-serif"><br>
The coupon is actually for Black friday, but when I called I just stated
that my local store doesn't normally carry 4 at a time. &nbsp;They gave
me the price now, over the phone. &nbsp;I should have them before black
friday, so I hope I can tell you how they work before then.</font>
<br>
<br><font size=2 face="sans-serif">BTW, the coupon is for ...</font>
<br><font size=2 face="sans-serif">&nbsp;</font>
<br><font size=2 face="sans-serif">item # 62234 61917 &nbsp;the bar code
is 52896280</font>
<br>
<br><font size=2 face="sans-serif">Here is the link to the normal priced
item here...</font>
<br>
<br><a href="http://www.harborfreight.com/1250-lb-capacity-vehicle-positioning-wheel-dolly-61917.html"><font size=2 color=blue face="sans-serif">http://www.harborfreight.com/1250-lb-capacity-vehicle-positioning-wheel-dolly-61917.html</font></a>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 007494498525805C_=--

--===============5419893337496344207==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============5419893337496344207==--

---

From: David Scheidt <[email-masked]>
Date: Mon, 31 Oct 2016 18:10:37 -0500

On Sun, Oct 30, 2016 at 4:13 PM,  <[email-masked]> wrote:
> A few weeks ago I asked about the wheel dollies and got some great answers.
>
> I spoke with a buddy of mine today that told me the Harbor Freight ones were
> nearly identical to the go-wheels one.  Then he stated there was a super
> coupon for them for $70 a piece.
># 62234 61917  the bar code is 52896280
>

The actual go-jacks are superior, at least compared to what HF was
selling a couple years ago.  I'm sure they'll hold up to the sort of
usage you're planning.  (the Go-Jacks have better casters, better
paint, and generally better finish.  They live a hard life when
they're mounted on the body of a wrecker, and need it.)

-- 
David Scheidt
[email-masked]

[email-masked]