Subject: Re: [Shop-talk] Adding timer to appliances/dehumidifier

From: Pat Horne <[email-masked]>
Date: Thu, 08 Sep 2016 11:30:21 -0500

--===============5415687418429430475==
 boundary=Apple-Mail-D224993B-7AE9-44B6-9319-8157F6701F7F
Content-transfer-encoding: 7bit

--Apple-Mail-D224993B-7AE9-44B6-9319-8157F6701F7F
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Have you tried unplugging it, hold the power button in, then plug it in? If i=
t starts and holding the button down while it is running doesn't cause any p=
roblems, just find a way to hold the button down all the time & use a lamp t=
imer =20

Or you could rig a solenoid to push the button.=20

Peace,
Pat

Pat Horne=20
We support Caldwell County Habitat for Humanity

> On Sep 8, 2016, at 9:09 AM, PJ McGarvey <[email-masked]> wrote:
>=20
> Thanks
>=20
> ________________________________

--Apple-Mail-D224993B-7AE9-44B6-9319-8157F6701F7F
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Have you tried unplugging it, hold the=
 power button in, then plug it in? If it starts and holding the button down w=
hile it is running doesn't cause any problems, just find a way to hold the b=
utton down all the time &amp; use a lamp timer &nbsp;</div><div id=3D"AppleM=
ailSignature"><br></div><div id=3D"AppleMailSignature">Or you could rig a so=
lenoid to push the button.&nbsp;</div><div id=3D"AppleMailSignature"><br></d=
iv><div id=3D"AppleMailSignature">Peace,</div><div id=3D"AppleMailSignature"=
>Pat<br><br>Pat Horne&nbsp;<div>We support Caldwell County Habitat for Human=
ity</div><div><br></div></div><div><br>On Sep 8, 2016, at 9:09 AM, PJ McGarv=
ey &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br><br></div><blockquote type=3D"cite"><div id=3D"divtagdefault=
wrapper" style=3D"font-size:12pt;color:#000000;background-color:#FFFFFF;font=
-family:Calibri,Arial,Helvetica,sans-serif;"><p>Thanks</p>
</div>

<span>________________________________</span></blockquote></body></html>=

--Apple-Mail-D224993B-7AE9-44B6-9319-8157F6701F7F--

--===============5415687418429430475==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============5415687418429430475==--

---

From: "Randall" <[email-masked]>
Date: Thu, 8 Sep 2016 10:17:37 -0700

> Perhaps opening it up and bypassing the power switch would work, though
> I'm wondering if dehumidifiers need a "soft start" type of power switch in
> order to prevent any damage if powered on suddenly. It's also under an
> extended warranty so I'm hesitant to "mod" it and void the warranty.

Just a WAG, but I'm guessing the power button is just a momentary switch
that provides input to some sort of microcontroller.  The microcontroller
would handle any necessary conditions, like not restarting too soon after
the compressor has been running.

Check your owner's manual, there may be some way to program it to
automatically restart after a power failure (ie an external timer comes on).
Otherwise, I think you are stuck opening up the unit to parallel something
across the power button.

Randall

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Thu, 8 Sep 2016 19:21:17 -0500

--===============4465382759583328408==
	boundary=Apple-Mail-D6D35431-56FD-4DC5-8903-352B1A1F85F3
Content-Transfer-Encoding: 7bit

--Apple-Mail-D6D35431-56FD-4DC5-8903-352B1A1F85F3
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

> On Sep 8, 2016, at 09:09, PJ McGarvey <[email-masked]> wrote:
>=20
> Curious if there is a way to add a timer on an appliance like a dehumidifi=
er. I really don't need the dehumidifier to run all day long like it current=
ly does, and trying to save a few bucks and have it run overnight or a few t=
imes a day

Buy a new one.  Modern, efficient, dehumidifiers do this automatically. Set a=
 humidity , then they run until it's reached. After that, they come on brief=
ly to run the fan and test the humidity level. Too high, they turn on the co=
mpressor; low, they shut off until the next check time.=20=

--Apple-Mail-D6D35431-56FD-4DC5-8903-352B1A1F85F3
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div></div><div><br></div><div><br>On Sep 8, 2016, at 09:09, PJ McGarvey &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

<div id="divtagdefaultwrapper" style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Curious if there is a way to add a timer on an appliance like a dehumidifier. <span style="font-family: Calibri, Arial, Helvetica, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, NotoColorEmoji, &quot;Segoe UI Symbol&quot;, &quot;Android Emoji&quot;, EmojiSymbols; font-size: 16px;">
I really don't need the dehumidifier to run all day long like it currently does, and trying to save a few bucks and have it run overnight or a few times a day</span></p></div></div></blockquote><br><div>Buy a new one. &nbsp;Modern, efficient, dehumidifiers do this automatically. Set a humidity , then they run until it's reached. After that, they come on briefly to run the fan and test the humidity level. Too high, they turn on the compressor; low, they shut off until the next check time.&nbsp;</div></body></html>
--Apple-Mail-D6D35431-56FD-4DC5-8903-352B1A1F85F3--

--===============4465382759583328408==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4465382759583328408==--

---

From: Brian Kemp <[email-masked]>
Date: Thu, 8 Sep 2016 19:31:33 -0700

This is a multi-part message in MIME format.
--===============6605950037873457327==
 boundary="------------24182A5851FBD3EA6E14A4AD"

This is a multi-part message in MIME format.
--------------24182A5851FBD3EA6E14A4AD
Content-Transfer-Encoding: 7bit

My dehumidifiers had a humidity control knob.  I would expect you could 
just adjust that knob to the point where the only came on a few times a 
day.  You might have to change it seasonally, but this adjustment means 
you don't have to open the case.

Brian

On 9/8/2016 7:09 AM, PJ McGarvey wrote:
>
> Curious if there is a way to add a timer on an appliance like a 
> dehumidifier. I really don't need the dehumidifier to run all day long 
> like it currently does, and trying to save a few bucks and have it run 
> overnight or a few times a day.
>
>
> The dehumidifier doesn't have this feature, and has a power on/off 
> button that must be pressed to turn it back on if power is cut or it's 
> turned off. So I can't just put it on a regular timer like a light 
> switch. I could setup the timer to cut power, but when it calls for 
> power again, it would not turn on.
>
>
> Perhaps opening it up and bypassing the power switch would work, 
> though I'm wondering if dehumidifiers need a "soft start" type of 
> power switch in order to prevent any damage if powered on suddenly. 
> It's also under an extended warranty so I'm hesitant to "mod" it and 
> void the warranty.
>
>
>
> Thanks
>
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------24182A5851FBD3EA6E14A4AD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    My dehumidifiers had a humidity control knob.  I would expect you
    could just adjust that knob to the point where the only came on a
    few times a day.  You might have to change it seasonally, but this
    adjustment means you don't have to open the case.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 9/8/2016 7:09 AM, PJ McGarvey wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"><!-- P {margin-top:0;margin-bottom:0;} --></style>
      <div id="divtagdefaultwrapper"
style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
        <p>Curious if there is a way to add a timer on an appliance like
          a dehumidifier. <span style="font-family: Calibri, Arial,
            Helvetica, sans-serif, &quot;Apple Color Emoji&quot;,
            &quot;Segoe UI Emoji&quot;, NotoColorEmoji, &quot;Segoe UI
            Symbol&quot;, &quot;Android Emoji&quot;, EmojiSymbols;
            font-size: 16px;">
            I really don't need the dehumidifier to run all day long
            like it currently does, and trying to save a few bucks and
            have it run overnight or a few times a day.</span></p>
        <p><br>
        </p>
        <p>The dehumidifier doesn't have this feature, and has a power
          on/off button that must be pressed to turn it back on if power
          is cut or it's turned off. <span style="font-size: 12pt;">So I
            can't just put it on a regular timer like a light switch. I
            could setup the timer to cut power, but when it calls for
            power again, it would not turn on.</span></p>
        <p><br>
        </p>
        <p>Perhaps opening it up and bypassing the power switch would
          work, though I'm wondering if dehumidifiers need a "soft
          start" type of power switch in order to prevent any damage if
          powered on suddenly. It's also under an extended warranty so
          I'm hesitant to "mod" it and void the warranty.</p>
        <p><br>
        </p>
        <p><br>
        </p>
        <p>Thanks</p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------24182A5851FBD3EA6E14A4AD--

--===============6605950037873457327==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6605950037873457327==--