Subject: Re: [Shop-talk] step drilling holes

From: [email-masked]
Date: Fri, 12 Aug 2016 05:43:26 -0400 14, 2013) at 08/12/2016 05:43:26 AM, Serialize complete at 08/12/2016 05:43:26 AM, Serialize by Router on Deep13/Megageek(Release 9.0.1|October 14, 2013) at 08/12/2016 05:43:32 AM

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson 

-----"Shop-talk" <[email-masked]> wrote: -----To: "shop-talk" <[email-masked]>
From: "john niolon" 
Sent by: "Shop-talk" 
Date: 08/11/2016 23:07
Subject: [Shop-talk] step drilling holes
One trick I learned was to start with a spotting center drill. Something like these...
https://www.amazon.com/Atoplee-Industrial-Premium-Combined-Countersink/dp/B00M3TEF4I/ref=sr_1_2?ie=UTF8&qid=1470994860&sr=8-2&keywords=spotting+center++drill

Once that small center hole is in the metal, normal drill bits work much better.

Also, there are hole saws for metal that are great to use for 1" + hole sizes to prevent having to drill the same hole 3 times with increasing sizes.

John asks...

had to drill some one inch holes (several) in 1/2” plate.  Using a 
drill press so that helps... I wouldn’t try a 1” hole with a hand drill ! Didn’t 
really think a hole saw was the right way so I just stepped up starting with a 
3/8” bit then up to 3/4. then up to 1”... Worked fine.. lots of oil, took my 
time... but while I was bored (pardon the pun) I was thinking about the best 
steps to use...   when drilling large diameter in thick steel is there 
an accepted increment you should use ??  1/4” increments ??  1/8” 
??      job is done but I was never taught this I just 
kinda used what I thought would work.   Suggestions ??
 
thanks
John

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: John Miller <[email-masked]>
Date: Fri, 12 Aug 2016 09:55:30 -0700

On 8/9/2016 3:02 PM, john niolon wrote:
> had to drill some one inch holes (several) in 1/2” plate.  Using a drill
> press so that helps... I wouldn’t try a 1” hole with a hand drill !

When you need a clean reasonably dimensionally-correct hole: Rotabroach.

John.

[email-masked]
utox.team.net