Subject: Re: [Shop-talk] Should I ground a floor lamp?

From: Pat Horne <[email-masked]>
Date: Sat, 20 Aug 2016 13:26:15 -0700

The paranoid in me says to ground it too but getting 3-wire cord that looks good isn't easy. There is some flat 3-wire coed out there, so look around. 

Peace,
Pat

Pat Horne 
We support Caldwell County Habitat for Humanity

On Aug 20, 2016, at 11:01 AM, Jim Franklin <[email-masked]> wrote:

I'm rewiring an old lamp and the engineer in me says I should ground the frame in case the socket goes awry. There's currently no conductivity between the neutral part of the socket and the frame/pole (isolated by a cardboard sleeve), so if the hot touches the frame it will become hot.

Paranoid or common sense? Any reason not to?

thanks,
jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jim Franklin <[email-masked]>
Date: Sat, 20 Aug 2016 20:04:17 -0400

Yea, after looking around at the (lack of) available wire, I disassembled the socket and determined it was pretty unlikely the hot screw would ever contact the frame, since the cardboard was in great shape. So unless I find round 16/2 stranded with ground, i'll keep it as is.

jim

On Aug 20, 2016, at 4:26 PM, Pat Horne <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 20 Aug 2016 18:28:32 -0700

> I'm rewiring an old lamp and the engineer in me says I should ground the
> frame in case the socket goes awry. There's currently no conductivity
> between the neutral part of the socket and the frame/pole (isolated by a
> cardboard sleeve), so if the hot touches the frame it will become hot.
> 

Only reason not to IMO would be if you still have a 2 prong outlet or
extension cord somewhere.

Randall

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 20 Aug 2016 21:35:16 -0700

-- Randall

> So unless I
> find round 16/2 stranded with ground, i'll keep it as is.

If color doesn't matter, you can easily find round 16/2 with ground (or 16/3
which will work just as well) as a "light duty" extension cord.  Usually
only orange, yellow, red or green, though.

If flat would do, there are more color choices, like white, black and gray.

http://www.homedepot.com/p/HDX-15-ft-16-3-White-Tight-Space-Cube-Tap-Cord-AW
64035/207024576

Randall

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 21 Aug 2016 09:22:44 -0400

There are tens of millions of these in use all over, and I expect that
none of them have an equipment grounding conductor.  There doesn't
seem to be any widespread problem...

Just make sure to use a polarized plug (check your house wiring if
necessary), and exercise due care when wiring the socket.  (Hot wire
to the center, neutral to the shell, but you knew that.)

I have been known to solder the bare conductors in a hook shape so no
strands go awry when I tighten the screw - but even that is probably
overkill.

Jeff Scarbrough
Corrosion Acres, Ga.

On Sat, Aug 20, 2016 at 2:01 PM, Jim Franklin <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]