Subject: Re: [Shop-talk] Eaton Polar air compressor vs. Delivbiss noise

From: Dave Cavanaugh <[email-masked]>
Date: Sat, 9 Jul 2016 09:51:18 -0700

This is a multi-part message in MIME format.
--===============6458808095360055396==
 boundary="------------B41CAE3D5791007EEC2B7FC9"

This is a multi-part message in MIME format.
--------------B41CAE3D5791007EEC2B7FC9
Content-Transfer-Encoding: 7bit

Thanks for posting.  I'll be buying an air compressor for my new shop in 
the next year or so,  so this is timely.  The Polar looks like a nice 
setup and it sounds a lot better.

On 7/5/2016 5:01 PM, [email-masked] wrote:
> OK, so this past weekend I got to hooking up my new Eaton air 
> compressor.  It's totally amazing, BTW.
>
> But one thing I did was to record it next to my old Delivbiss 6.5HP. 
>  Unfortunately, the camera's mic doesn't really showcase the 
> difference that well.
>
> Overall, the old compressor had a tinier sound.  The new Polar is a 
> little quieter, but it's also throw almost twice the air!
>
> Check out the youtube video if you want. (don't get your hopes up.)  8>)
>
> Here is a link...
> >https://www.youtube.com/watch?v=QDWCGN-g6ME<
>
> Overall, I love the Polar.  Great company, great product.  There were 
> two issues with it when I got it. One was no thread sealer on the 
> overflow valve (easy fix.)  The other was the automatic drain wasn't 
> closing completely.  I called them and the new one was in the mail a 
> few hours later at no cost.
>
>
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------B41CAE3D5791007EEC2B7FC9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Thanks for posting.  I'll be buying an air compressor for my new
    shop in the next year or so,  so this is timely.  The Polar looks
    like a nice setup and it sounds a lot better.  <br>
    <br>
    <div class="moz-cite-prefix">On 7/5/2016 5:01 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite"><font face="sans-serif" size="2">OK, so this past
        weekend I got to hooking
        up my new Eaton air compressor.  It's totally amazing, BTW.</font>
      <br>
      <br>
      <font face="sans-serif" size="2">But one thing I did was to record
        it
        next to my old Delivbiss 6.5HP.  Unfortunately, the camera's mic
        doesn't
        really showcase the difference that well.</font>
      <br>
      <br>
      <font face="sans-serif" size="2">Overall, the old compressor had a
        tinier
        sound.  The new Polar is a little quieter, but it's also throw
        almost
        twice the air!</font>
      <br>
      <br>
      <font face="sans-serif" size="2">Check out the youtube video if
        you want.
        (don't get your hopes up.)  8&gt;)</font>
      <br>
      <font face="sans-serif" size="2"><br>
        Here is a link...</font>
      <br>
      <font face="sans-serif" size="2">&gt;</font><a
        moz-do-not-send="true"
        href="https://www.youtube.com/watch?v=QDWCGN-g6ME"><font
          face="sans-serif" color="blue" size="2">https://www.youtube.com/watch?v=QDWCGN-g6ME</font></a><font
        face="sans-serif" size="2">&lt;</font>
      <br>
      <br>
      <font face="sans-serif" size="2">Overall, I love the Polar.  Great
        company, great product.  There were two issues with it when I
        got
        it. One was no thread sealer on the overflow valve (easy fix.)
         The
        other was the automatic drain wasn't closing completely.  I
        called
        them and the new one was in the mail a few hours later at no
        cost.</font>
      <br>
      <font face="sans-serif" size="2"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Eric P<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------B41CAE3D5791007EEC2B7FC9--

--===============6458808095360055396==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============6458808095360055396==--

---

From: [email-masked]
Date: Sun, 10 Jul 2016 05:30:42 -0400 07/10/2016 05:30:48, Serialize complete at 07/10/2016 05:30:48

This is a multipart message in MIME format.
--===============6396193786490042330==

This is a multipart message in MIME format.
--=_alternative 00375C5085257FEC_=

<shameless plug mode>
Don't forget I'm selling a used compressor for cheap (anyone here can send 
me a private offer way less than ebay).

Here is the link...

http://www.ebay.com/itm/282089885836?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1555.l2649
<

Free local shipping and installation! 8>)

</shameless plug mode>

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 

From:   Dave Cavanaugh <[email-masked]>
To:     [email-masked]
Date:   07/10/2016 04:27 AM
Subject:        Re: [Shop-talk] Eaton Polar air compressor vs. Delivbiss 
noise
Sent by:        "Shop-talk" <[email-masked]>

On 7/5/2016 5:01 PM, [email-masked] wrote:
OK, so this past weekend I got to hooking up my new Eaton air compressor. 
 It's totally amazing, BTW. 

But one thing I did was to record it next to my old Delivbiss 6.5HP. 
 Unfortunately, the camera's mic doesn't really showcase the difference 
that well. 

Overall, the old compressor had a tinier sound.  The new Polar is a little 
quieter, but it's also throw almost twice the air! 

Here is a link... 
>https://www.youtube.com/watch?v=QDWCGN-g6ME< 

Overall, I love the Polar.  Great company, great product.  There were two 
issues with it when I got it. One was no thread sealer on the overflow 
valve (easy fix.)  The other was the automatic drain wasn't closing 
completely.  I called them and the new one was in the mail a few hours 
later at no cost. 

--=_alternative 00375C5085257FEC_=

<font size=2 face="sans-serif">&lt;shameless plug mode&gt;</font>
<br><font size=2 face="sans-serif">Don't forget I'm selling a used compressor
for cheap (anyone here can send me a private offer way less than ebay).</font>
<br>
<br><font size=2 face="sans-serif">Here is the link...</font>
<br>
<br><font size=2 face="sans-serif">&gt;</font><a href="http://www.ebay.com/itm/282089885836?ssPageName=STRK:MESELX:IT&amp;_trksid=p3984.m1555.l2649"><font size=2 color=blue face="sans-serif">http://www.ebay.com/itm/282089885836?ssPageName=STRK:MESELX:IT&amp;_trksid=p3984.m1555.l2649</font></a><font size=2 face="sans-serif">&lt;</font>
<br>
<br><font size=2 face="sans-serif">Free local shipping and installation!
8&gt;)</font>
<br>
<br><font size=2 face="sans-serif">&lt;/shameless plug mode&gt;</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Dave Cavanaugh &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">07/10/2016 04:27 AM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
Eaton Polar air compressor vs. Delivbiss noise</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Sent by: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">&quot;Shop-talk&quot;
&lt;[email-masked]&gt;</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>Thanks for posting.&nbsp; I'll be buying an air compressor
for my new shop in the next year or so,&nbsp; so this is timely.&nbsp;
The Polar looks like a nice setup and it sounds a lot better.&nbsp; <br>
</font>
<br><font size=3>On 7/5/2016 5:01 PM, </font><a href=mailto:[email-masked]><font size=3 color=blue><u>[email-masked]</u></font></a><font size=3>
wrote:</font>
<br><font size=2 face="sans-serif">OK, so this past weekend I got to hooking
up my new Eaton air compressor. &nbsp;It's totally amazing, BTW.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
But one thing I did was to record it next to my old Delivbiss 6.5HP. &nbsp;Unfortunately,
the camera's mic doesn't really showcase the difference that well.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Overall, the old compressor had a tinier sound. &nbsp;The new Polar is
a little quieter, but it's also throw almost twice the air!</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Check out the youtube video if you want. (don't get your hopes up.) &nbsp;8&gt;)</font><font size=3>
</font><font size=2 face="sans-serif"><br>
<br>
Here is a link...</font><font size=3> </font><font size=2 face="sans-serif"><br>
&gt;</font><a href="https://www.youtube.com/watch?v=QDWCGN-g6ME"><font size=2 color=blue face="sans-serif"><u>https://www.youtube.com/watch?v=QDWCGN-g6ME</u></font></a><font size=2 face="sans-serif">&lt;</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Overall, I love the Polar. &nbsp;Great company, great product. &nbsp;There
were two issues with it when I got it. One was no thread sealer on the
overflow valve (easy fix.) &nbsp;The other was the automatic drain wasn't
closing completely. &nbsp;I called them and the new one was in the mail
a few hours later at no cost.</font><font size=3> </font><font size=2 face="sans-serif"><br>
<br>
<br>
</font><tt><font size=3><br>
<br>
</font></tt><tt><font size=2><br>
<br>
</font></tt>
<br>
--=_alternative 00375C5085257FEC_=--

--===============6396193786490042330==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6396193786490042330==--

---

From: Karl Vacek <[email-masked]>
Date: Sun, 10 Jul 2016 07:23:02 -0500

--===============4884544854891465216==
	boundary="----=_NextPart_000_0034_01D1DA7B.E4DDF8C0"
Content-Language: en-us

------=_NextPart_000_0034_01D1DA7B.E4DDF8C0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Yes, thank you for the testimonial.  I've had a similar, nearly-new
condition DeVilbiss vertical air compressor sitting in my shop for about 15
years, but the pump was burned out when I got it.  I've looked at Eaton and
have come close to ordering an Eaton pump for my DeVilbiss, but I never met
anyone who actually bought one.

Karl

From: Shop-talk [mailto:[email-masked]] On Behalf Of Dave
Cavanaugh
Subject: Re: [Shop-talk] Eaton Polar air compressor vs. Delivbiss noise

Thanks for posting.  I'll be buying an air compressor for my new shop in the
next year or so,  so this is timely.  The Polar looks like a nice setup and
it sounds a lot better.  

------=_NextPart_000_0034_01D1DA7B.E4DDF8C0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	color:black;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#44546A;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#44546=
A'>Yes, thank you for the testimonial.&nbsp; I&#8217;ve had a similar, =
nearly-new condition DeVilbiss vertical air compressor sitting in my =
shop for about 15 years, but the pump was burned out when I got =
it.&nbsp; I&#8217;ve looked at Eaton and have come close to ordering an =
Eaton pump for my DeVilbiss, but I never met anyone who actually bought =
one.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#44546=
A'>Karl<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#44546=
A'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Shop-talk [mailto:[email-masked]] <b>On Behalf =
Of </b>Dave Cavanaugh<br><b>Subject:</b> Re: [Shop-talk] Eaton Polar air =
compressor vs. Delivbiss noise<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>Thanks for posting.&nbsp; I'll be buying =
an air compressor for my new shop in the next year or so,&nbsp; so this =
is timely.&nbsp; The Polar looks like a nice setup and it sounds a lot =
better.&nbsp; <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0034_01D1DA7B.E4DDF8C0--

--===============4884544854891465216==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4884544854891465216==--