Subject: [Shop-talk] sticky mess removal

From: "Tim ." <[email-masked]>
Date: Fri, 22 Jul 2016 11:21:21 +0000

--===============2854652632211403610==
Content-Language: en-US
	boundary="_000_DM3PR13MB05384A167250FA2C4F57AAC4B40A0DM3PR13MB0538namp_"

--_000_DM3PR13MB05384A167250FA2C4F57AAC4B40A0DM3PR13MB0538namp_
Content-Transfer-Encoding: quoted-printable

I have a steering wheel from the mid 60s that I want to salvage/restore. I =
removed a layer of what I think was electrical tape, then two layers of wha=
t appeared to be medical tape (the stuff that is reinforced with thread/str=
ing) then another layer of the electrical tape stuff. What I found was a st=
eering wheel with no cracks (sweet!) but now is coated in a sticky ass mess=
. I tried acetone and while it started to cut the sticky it really didn't g=
et rid of it all the way. I also really don't want to take the chance of da=
maging the material that the wheel is made of.

Thoughts please on what might work safely?

Thanks

tim

--_000_DM3PR13MB05384A167250FA2C4F57AAC4B40A0DM3PR13MB0538namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>I have a steering wheel from the mid 60s that I want to salvage/restore.=
&nbsp;I removed a layer of what I think was electrical tape, then two layer=
s of what appeared to be medical tape (the stuff that is reinforced with th=
read/string) then another layer of the
 electrical tape stuff. What I found was a steering wheel with no cracks (s=
weet!) but now is coated in a sticky ass mess. I tried acetone and while it=
 started to cut the sticky it really didn't get rid of it all the way. I al=
so really don't want to take the
 chance of damaging the material that the wheel is made of.&nbsp;</p>
<p><br>
</p>
<p>Thoughts please on what might work safely?&nbsp;</p>
<p>Thanks</p>
<p>tim</p>
</div>
</body>
</html>

--_000_DM3PR13MB05384A167250FA2C4F57AAC4B40A0DM3PR13MB0538namp_--

--===============2854652632211403610==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============2854652632211403610==--

---

From: Steven Trovato <[email-masked]>
Date: Sun, 24 Jul 2016 00:42:27 -0400

I find that WD-40 is actually pretty good as an adhesive 
remover.  When the adhesive is gone, you will have to do some 
additional washing to get rid of the WD-40, but soap and water should 
take care of that.

-Steve

At 07:21 AM 7/22/2016, Tim . wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
> 
>I have a steering wheel from the mid 60s that I want to 
>salvage/restore. I removed a layer of what I think was electrical 
>tape, then two layers of what appeared to be medical tape (the stuff 
>that is reinforced with thread/string) then another layer of the 
>electrical tape stuff. What I found was a steering wheel with no 
>cracks (sweet!) but now is coated in a sticky ass mess. I tried 
>acetone and while it started to cut the sticky it really didn't get 
>rid of it all the way. I also really don't want to take the chance 
>of damaging the material that the wheel is made of.
>
>

[email-masked]

---

From: "Matt" <[email-masked]>
Date: Sun, 24 Jul 2016 17:05:50 GMT

--===============2463369092583136778==

----__JWM__J47c1cb29.2024180fS.64e2011aM
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

 Goo Gone? =

---------- Original Message ----------
From: Bob Spidell <[email-masked]>

3M Adhesive Remover is the bomb (red and white can).

------ Original Message ------

From: Tim .
To: Shop Talk
Sent: July 24, 2016 at 1:20 AM
Subject: [Shop-talk] sticky mess removal =

I have a steering wheel from the mid 60s that I want to salvage/restore.=
 .....a sticky ass mess. =

 =

Thoughts please on what might work safely? =

Thanks
tim

----__JWM__J47c1cb29.2024180fS.64e2011aM
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<html><div>&nbsp;</div>
<div>Goo Gone?</div>
<div>&nbsp;</div>
<div><br><br>---------- Original Message ----------<br>From: Bob Spidell=
 &lt;[email-masked]&gt;<br><br></p>
<p><span style=3D"font-family: Helvetica;">3M Adhesive Remover is the bo=
mb (red and white can).</span></p>
<blockquote><br>------ Original Message ------<br><br><strong>From: </st=
rong>Tim .<br><strong>To: </strong>Shop Talk<br><strong>Sent: </strong>J=
uly 24, 2016 at 1:20 AM<br><strong>Subject: </strong>[Shop-talk] sticky =
mess removal</blockquote>
<blockquote>
<div id=3D"divtagdefaultwrapper" style=3D"font-size: 12pt; color: #00000=
0; background-color: #ffffff; font-family: Calibri,Arial,Helvetica,sans-=
serif;">
<p>&nbsp;</p>
<div style=3D"color: #000000;">
<div>
<div id=3D"divtagdefaultwrapper" style=3D"font-size: 12pt; color: #00000=
0; background-color: #ffffff; font-family: Calibri,Arial,Helvetica,sans-=
serif;">
<p>I have a steering wheel from the mid 60s that I want to salvage/resto=
re. .....a sticky ass mess.&nbsp;</p>
<p>&nbsp;</p>
<p>Thoughts please on what might work safely?&nbsp;</p>
<p>Thanks</p>
<p>tim</p>
</div>
</div>
</div>
</div>
</blockquote></html>

----__JWM__J47c1cb29.2024180fS.64e2011aM--

--===============2463369092583136778==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2463369092583136778==--