Subject: [Shop-talk] Freezing Dehumidifier

From: Tom Shirley <[email-masked]>
Date: Fri, 3 Jun 2016 15:47:42 -0400

--===============6555452309473193338==

--001a1147cb9ef61b4f053464feef

The dehumidifier in my basement has suddenly started freezing up. Solid ice
on the coils. It's a Frigidaire and is about five years old. Why would this
happen?

--001a1147cb9ef61b4f053464feef

<p dir="ltr">The dehumidifier in my basement has suddenly started freezing up. Solid ice on the coils. It&#39;s a Frigidaire and is about five years old. Why would this happen?</p>

--001a1147cb9ef61b4f053464feef--

--===============6555452309473193338==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============6555452309473193338==--

---

From: Brian Kemp <[email-masked]>
Date: Fri, 3 Jun 2016 16:12:44 -0700

When this happened to me, it was too cold and humid.  I had this problem 
when the area got below about 60 degrees.  My initial solution was to 
turn the control to a higher humidity level so the dehumidifier ran 
shorter periods of time.  Eventually I ended up getting a better 
dehumidifier.

They sell special dehumidifiers for unheated space like basements and 
crawlspaces.  I believe they are designed to not allow the coil to get 
as cold, though this time of the year, I wouldn't expect things to be 
too cold.

After you let it defrost, check the fan to make sure it still works 
well.  Their should be good airflow across the coils.  Also if there is 
a filter, make sure it is clean and there is nothing blocking the air flow.

Brian

On 6/3/2016 12:47 PM, Tom Shirley wrote:
>
> The dehumidifier in my basement has suddenly started freezing up. 
> Solid ice on the coils. It's a Frigidaire and is about five years old. 
> Why would this happen?
>
>

[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Sat, 4 Jun 2016 12:31:14 +0000

--===============3848048973602912877==
Content-Language: en-US
	boundary="_000_DM3PR13MB0538FE88EED3DC7818508C68B45A0DM3PR13MB0538namp_"

--_000_DM3PR13MB0538FE88EED3DC7818508C68B45A0DM3PR13MB0538namp_
Content-Transfer-Encoding: quoted-printable

These work basically the same as an air conditioner, right? When an AC unit=
 ices up it is because it is low on freon. (we had this happen at work this=
 past week and the water from all the ice melt shut down the elevator that =
had the electricals in the room below this AC unit.)

tim

________________________________
From: Shop-talk <[email-masked]> on behalf of Tom Shirley=
 <[email-masked]>
Sent: Friday, June 3, 2016 2:47 PM
To: Shop Talk
Subject: [Shop-talk] Freezing Dehumidifier

The dehumidifier in my basement has suddenly started freezing up. Solid ice=
 on the coils. It's a Frigidaire and is about five years old. Why would thi=
s happen?

--_000_DM3PR13MB0538FE88EED3DC7818508C68B45A0DM3PR13MB0538namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>These work basically the same as an air conditioner, right? When an AC u=
nit ices up it is because it is low on freon. (we had this happen at work t=
his past week&nbsp;and the water from all the ice melt shut down the elevat=
or that had the electricals in the room
 below this AC unit.)&nbsp;</p>
<p><br>
</p>
<p>tim</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Tom Shirley &lt;[email-masked]=
om&gt;<br>
<b>Sent:</b> Friday, June 3, 2016 2:47 PM<br>
<b>To:</b> Shop Talk<br>
<b>Subject:</b> [Shop-talk] Freezing Dehumidifier</font>
<div>&nbsp;</div>
</div>
<div>
<p dir=3D"ltr">The dehumidifier in my basement has suddenly started freezin=
g up. Solid ice on the coils. It's a Frigidaire and is about five years old=
. Why would this happen?</p>
</div>
</div>
</div>
</body>
</html>

--_000_DM3PR13MB0538FE88EED3DC7818508C68B45A0DM3PR13MB0538namp_--

--===============3848048973602912877==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3848048973602912877==--

---

From: Jim Franklin <[email-masked]>
Date: Sat, 4 Jun 2016 19:53:59 -0400

--===============8406967480863116310==

--Apple-Mail=_CED345B0-6B65-4462-986D-AB8CA5ABA98F
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

When mine did this I figured it was the thermocouple. Replaced it and it =
still froze up. This was the #1 fix so maybe you'll have better luck. At =
least make sure it's in the right location.

jim

On Jun 3, 2016, at 3:47 PM, Tom Shirley <[email-masked]> wrote:

> The dehumidifier in my basement has suddenly started freezing up. =
Solid ice on the coils. It's a Frigidaire and is about five years old. =
Why would this happen?
>=20
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]
>=20

--Apple-Mail=_CED345B0-6B65-4462-986D-AB8CA5ABA98F
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">When mine did this I figured it was the thermocouple. Replaced it and it still froze up. This was the #1 fix so maybe you'll have better luck. At least make sure it's in the right location.<div><br></div><div><br></div><div>jim</div><div><br><div><div>On Jun 3, 2016, at 3:47 PM, Tom Shirley &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><p dir="ltr">The dehumidifier in my basement has suddenly started freezing up. Solid ice on the coils. It's a Frigidaire and is about five years old. Why would this happen?</p>
_______________________________________________<br><br><a href="mailto:[email-masked]">[email-masked]</a><br>Donate: http://www.team.net/donate.html<br>Suggested annual donation &nbsp;$12.96<br>Archive: http://www.team.net/archive<br>Forums: http://www.team.net/forums<br>Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]<br><br></blockquote></div><br></div></body></html>
--Apple-Mail=_CED345B0-6B65-4462-986D-AB8CA5ABA98F--

--===============8406967480863116310==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8406967480863116310==--