Subject: Re: [Shop-talk] New Compressor

From: "Arvid Jedlicka" <[email-masked]>
Date: Mon, 23 May 2016 12:03:47 -0500

--===============0972194018214749422==
Content-Transfer-Encoding: 8bit

<div id="_htmlarea_default_style_" style="font:10pt arial,helvetica,sans-serif">I'm not sure anything special can be done for break in other than not
letting it run continuously and getting really hot. All I did on mine was change the oil a couple of times during the first 20 hours, then annually
after that. But that might be a little excessive.<br><br><br>On Mon, 23 May 2016 10:27:45 -0400<br> [email-masked] wrote:<br>&gt; I finally found
the new compressor for me.&nbsp;&nbsp;I just placed the order...<br>&gt; <br>&gt; https://www.eatoncompressor.com/piston-compressors/premium-vertical-piston-series-5-15hp/7.5hp%20Two%20Stage%20Industrial%20Plus%20Series/7-5hp-v4-single-phase-80-gallon-vertical-air-compressor<br>&gt;
<br>&gt; It should be my last one.&nbsp;&nbsp;Now I just need to sell the old one, (oh, and <br>&gt; update some wiring for the new 50 amp circuit.)
<br>&gt; <br>&gt; Does anyone have any ideas for a good break in?&nbsp;&nbsp;I mean with a compressor, <br>&gt; is there anything I can do to?<br>&gt;
<br>&gt; Just wondering.<br>&gt; <br>&gt; Thanks.<br>&gt; <br>&gt; <br>&gt; Sent from my Commodore 64 on a 2400 Baud Modem.<br>&gt; Eric P<br>&gt; "Be
as beneficent as the sun or the sea, but if your rights as a rational <br>&gt; being are trenched on, die on the first inch of your territory." Ralph
<br>&gt; Waldo Emerson <br><br></div>

--===============0972194018214749422==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============0972194018214749422==--

---

From: Robert nogueira <[email-masked]>
Date: Sat, 28 May 2016 16:44:06 -0500

--===============4569987448367240989==
 boundary=Apple-Mail-3F94FC10-2E98-4CD0-B854-0449775220FF
Content-transfer-encoding: 7bit

--Apple-Mail-3F94FC10-2E98-4CD0-B854-0449775220FF
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Eric, I just gotta know, what color option are you going for?   Wonder when t=
hey last had a order for a pink one?

Bob Nogueira=20

> On May 23, 2016, at 9:27 AM, [email-masked] wrote:
>=20
> I finally found the new compressor for me.  I just placed the order...=20
>=20
> https://www.eatoncompressor.com/piston-compressors/premium-vertical-piston=
-series-5-15hp/7.5hp%20Two%20Stage%20Industrial%20Plus%20Series/7-5hp-v4-sin=
gle-phase-80-gallon-vertical-air-compressor=20
>=20
> It should be my last one.  Now I just need to sell the old one, (oh, and u=
pdate some wiring for the new 50 amp circuit.)  =20
>=20
> Does anyone have any ideas for a good break in?  I mean with a compressor,=
 is there anything I can do to?=20
>=20
> Just wondering.=20
>=20
> Thanks.=20
>=20
>=20
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/nogera=
@icloud.com
>=20

--Apple-Mail-3F94FC10-2E98-4CD0-B854-0449775220FF
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Eric, I just gotta know, what color option are you going for? &nbsp; Wonder when they last had a order for a pink one?<br><br>Bob Nogueira&nbsp;</div><div><br>On May 23, 2016, at 9:27 AM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><blockquote type="cite"><div><font size="2" face="sans-serif">I finally found the new compressor for
me. &nbsp;I just placed the order...</font>
<br>
<br><a href="https://www.eatoncompressor.com/piston-compressors/premium-vertical-piston-series-5-15hp/7.5hp%20Two%20Stage%20Industrial%20Plus%20Series/7-5hp-v4-single-phase-80-gallon-vertical-air-compressor"><font size="2" color="blue" face="sans-serif">https://www.eatoncompressor.com/piston-compressors/premium-vertical-piston-series-5-15hp/7.5hp%20Two%20Stage%20Industrial%20Plus%20Series/7-5hp-v4-single-phase-80-gallon-vertical-air-compressor</font></a>
<br>
<br><font size="2" face="sans-serif">It should be my last one. &nbsp;Now
I just need to sell the old one, (oh, and update some wiring for the new
50 amp circuit.) &nbsp;</font>
<br>
<br><font size="2" face="sans-serif">Does anyone have any ideas for a good
break in? &nbsp;I mean with a compressor, is there anything I can do to?</font>
<br>
<br><font size="2" face="sans-serif">Just wondering.</font>
<br>
<br><font size="2" face="sans-serif">Thanks.</font>
<br><font size="2" face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson </font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.96</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-3F94FC10-2E98-4CD0-B854-0449775220FF--

--===============4569987448367240989==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4569987448367240989==--

---

From: [email-masked]
Date: Sat, 28 May 2016 20:25:13 -0400 05/28/2016 20:25:31, Serialize complete at 05/28/2016 20:25:31

This is a multipart message in MIME format.
--===============2347011486864364132==

This is a multipart message in MIME format.
--=_alternative 0005474C85257FC2_=

I went with the black one.  But I did ask if they have camo.  They can do 
mulit color patterns, but it would have slowed delivery down 
significantly.

Waldo Emerson 

From:   Robert nogueira <[email-masked]>
To:     [email-masked]
Cc:     [email-masked]
Date:   05/28/2016 06:12 PM
Subject:        Re: [Shop-talk] New Compressor

Eric, I just gotta know, what color option are you going for?   Wonder 
when they last had a order for a pink one?

Bob Nogueira 

I finally found the new compressor for me.  I just placed the order... 

https://www.eatoncompressor.com/piston-compressors/premium-vertical-piston-series-5-15hp/7.5hp%20Two%20Stage%20Industrial%20Plus%20Series/7-5hp-v4-single-phase-80-gallon-vertical-air-compressor 

It should be my last one.  Now I just need to sell the old one, (oh, and 
update some wiring for the new 50 amp circuit.)   

Does anyone have any ideas for a good break in?  I mean with a compressor, 
is there anything I can do to? 

Just wondering. 

Thanks. 

--=_alternative 0005474C85257FC2_=

<font size=2 face="sans-serif">I went with the black one. &nbsp;But I
did ask if they have camo. &nbsp;They can do mulit color patterns, but
it would have slowed delivery down significantly.<br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Robert nogueira &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Cc: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">05/28/2016 06:12 PM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
New Compressor</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>Eric, I just gotta know, what color option are you going
for? &nbsp; Wonder when they last had a order for a pink one?<br>
<br>
Bob Nogueira </font>
<br><font size=3><br>
On May 23, 2016, at 9:27 AM, </font><a href=mailto:[email-masked]><font size=3 color=blue><u>[email-masked]</u></font></a><font size=3>
wrote:<br>
</font>
<br><font size=2 face="sans-serif">I finally found the new compressor for
me. &nbsp;I just placed the order...</font><font size=3> <br>
</font><font size=3 color=blue><u><br>
</u></font><a href="https://www.eatoncompressor.com/piston-compressors/premium-vertical-piston-series-5-15hp/7.5hp%20Two%20Stage%20Industrial%20Plus%20Series/7-5hp-v4-single-phase-80-gallon-vertical-air-compressor"><font size=2 color=blue face="sans-serif"><u>https://www.eatoncompressor.com/piston-compressors/premium-vertical-piston-series-5-15hp/7.5hp%20Two%20Stage%20Industrial%20Plus%20Series/7-5hp-v4-single-phase-80-gallon-vertical-air-compressor</u></font></a><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
It should be my last one. &nbsp;Now I just need to sell the old one, (oh,
and update some wiring for the new 50 amp circuit.) &nbsp;</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Does anyone have any ideas for a good break in? &nbsp;I mean with a compressor,
is there anything I can do to?</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Just wondering.</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Thanks.</font><font size=3> </font><font size=2 face="sans-serif"><br>
<br>
<br>
</font><font size=3><br>
</font>
<br>
--=_alternative 0005474C85257FC2_=--

--===============2347011486864364132==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2347011486864364132==--