Subject: [Shop-talk] tubing bender dies

From: Brad Kahler <[email-masked]>
Date: Wed, 18 May 2016 08:00:46 -0400

I was given one of these tubing benders from Harbor Freight.  By
design it bends flat stock rather well.

http://www.harborfreight.com/compact-bender-38470.html

I now have a need to bend some 5/8" diameter OD 1/16" wall tubing.
I've been shopping around for dies but the prices I'm finding are
fairly high for a one time need to make a couple of bends.

I've got a nice 13" South Bend lathe so I'm thinking I should be able
to fabricate the dies myself.  Would a material like Delrin would be
suitable for the dies?

Assuming I do decide to try and turn the dies myself I would also need
to figure out how to grind the cutting tool to shape the curve.

I'm looking for suggestions on how to accomplish this task.

Thanks!

Brad
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Wed, 18 May 2016 17:56:33 -0400

--===============6464053527808050379==
	boundary="----=_Part_205675_6493308.1463608593768"

------=_Part_205675_6493308.1463608593768
Content-Transfer-Encoding: 7bit

They did have a cast iron one (3165T43) that was only $29.  $60 to save you an afternoon's work might be worthwhile.

Dave Massey

-----Original Message-----
From: Brad Kahler <[email-masked]>
To: Dave <[email-masked]>
Cc: Shop Talk List <[email-masked]>
Sent: Wed, May 18, 2016 3:30 pm
Subject: Re: [Shop-talk] tubing bender dies

Dave,

That's not a bad idea, unfortunately I just checked and all of the
pulleys designed for 5/8" rope are pretty darn expensive and I would
need at least two of them :(

For the moment John's idea of how to make the pulleys is probably the
easiest/cheapest approach.

On Wed, May 18, 2016 at 4:23 PM, Dave <[email-masked]> wrote:
> Why not just buy some rope pulleys of the right diameter?
>
> http://www.mcmaster.com/#rope-pulleys/=12guu0a
>
>
> Dave Massey
>
>
>
> -----Original Message-----
> From: Brad Kahler <[email-masked]>
> To: Shop Talk List <[email-masked]>
> Sent: Wed, May 18, 2016 11:26 am
> Subject: [Shop-talk] tubing bender dies
>
>

------=_Part_205675_6493308.1463608593768
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">They did have a cast iron one (3165T43) that was </font><font size="4">only $29.&nbsp; $60 to save you an afternoon's work might be worthwhile.<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Brad Kahler &lt;[email-masked]&gt;<br>

To: Dave &lt;[email-masked]&gt;<br>

Cc: Shop Talk List &lt;[email-masked]&gt;<br>

Sent: Wed, May 18, 2016 3:30 pm<br>

Subject: Re: [Shop-talk] tubing bender dies<br>

<br>

Dave,<br>

<br>

That's not a bad idea, unfortunately I just checked and all of the<br>

pulleys designed for 5/8" rope are pretty darn expensive and I would<br>

need at least two of them :(<br>

<br>

For the moment John's idea of how to make the pulleys is probably the<br>

easiest/cheapest approach.<br>

<br>

<br>

<br>

<br>

On Wed, May 18, 2016 at 4:23 PM, Dave &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

&gt; Why not just buy some rope pulleys of the right diameter?<br>

&gt;<br>

&gt; <a href="http://www.mcmaster.com/#rope-pulleys/=12guu0a" target="_blank">http://www.mcmaster.com/#rope-pulleys/=12guu0a</a><br>

&gt;<br>

&gt;<br>

&gt; Dave Massey<br>

&gt;<br>

&gt;<br>

&gt;<br>

&gt; -----Original Message-----<br>

&gt; From: Brad Kahler &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

&gt; To: Shop Talk List &lt;shop-<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

&gt; Sent: Wed, May 18, 2016 11:26 am<br>

&gt; Subject: [Shop-talk] tubing bender dies<br>

&gt;<br>

&gt;<br>

&gt; I now have a need to bend some 5/8" diameter OD 1/16" wall tubing.<br>

&gt; I've been shopping around for dies but the prices I'm finding are<br>

&gt; fairly high for a one time need to make a couple of bends.<br>

</div>

</font>
------=_Part_205675_6493308.1463608593768--

--===============6464053527808050379==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6464053527808050379==--