Subject: [Shop-talk] Portable inductive spark testers?

From: Jim Franklin <[email-masked]>
Date: Wed, 25 May 2016 19:02:12 -0400

I'm looking to toss one in a basic troubleshooting kit for the moto. Some folks at garagejournal recommended the Lisle :

http://www.amazon.com/Lisle-19380-Spark-Tester/dp/B0002STS3U

But for < $10 I'm hesitant, since I'll likely be broken down on the road when I need this, and it had a few "cheap junk didn't work" reviews. Curious what y'all's experience is with them.

thanks,
jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 25 May 2016 20:21:00 -0400 05/25/2016 20:21:30, Serialize complete at 05/25/2016 20:21:30

This is a multipart message in MIME format.
--===============7602079276481325345==

This is a multipart message in MIME format.
--=_alternative 0004ECBE85257FBF_=

I've have one and it's worked the few times I used it. 
For some reason I always seem to forget I have it, then I test the spark 
the old way.  Once I get a few shocks, I remember I have it!

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 0004ECBE85257FBF_=

<font size=2 face="sans-serif">I've have one and it's worked the few times
I used it. </font>
<br><font size=2 face="sans-serif">For some reason I always seem to forget
I have it, then I test the spark the old way. &nbsp;Once I get a few shocks,
I remember I have it!</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 0004ECBE85257FBF_=--

--===============7602079276481325345==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7602079276481325345==--