Subject: Re: [Shop-talk] Wooden deck restoration paints

From: "Tony Vaccaro" <[email-masked]>
Date: Wed, 6 Apr 2016 21:35:05 -0400

We used the Sherwin Williams product this last summer. I cannot give you long term results as we have not had it long but it has done well over the winter.

How we came to use it was to post on Reddit.com and ask for some experts.  We had two people that do this all the time recommend this product. I think it is called Deck Restore.

Deck is very smooth. So far so good.

Tony Vaccaro
www.lotusowners.com

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of Jim Stone
Sent: Wednesday, April 6, 2016 4:36 PM
To: Shop Talk <[email-masked]>
Subject: [Shop-talk] Wooden deck restoration paints

Our house (eastern Long Island) has a 12’ x 30’ wooden deck on the back.  It came with the house so we don’t know its age, but it is far from new.  It will need to be replaced eventually, but we’d like to get at least a few more years out of it.  Plus, our 1 year old granddaughter will be walking and crawling on it this summer, so I’d like to do what I can to both preserve the wood and her feet and knees.  I planned on using one of the thick paint products made for this purpose, but most of the reviews on them are pretty lousy.  Rustoleum Restore is probably the worst according to Amazon, Home Depot and Lowe’s customers - possibly the worst I have ever seen for any product.  Other brands like Behr, Olympic and Anvil have generally better reviews, but many, many customers still complain about lifting and peeling within a year of installation.  I know how critical preparation is on a product like this, but virtually all complaints seem to include a statement about having followed the directions exactly.  Still, I’d rather hear that from someone I trust.  Does anyone here have any experience with one of these products? 

Thanks,

Jim
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Tony Vaccaro" <[email-masked]>
Date: Wed, 6 Apr 2016 21:38:06 -0400

I forgot to mention we are in Buffalo NY. We had a mile winter this year however. But our deck is 35 years old.  

Tony V

-----Original Message-----
From: Tony Vaccaro [mailto:[email-masked]] 
Sent: Wednesday, April 6, 2016 9:35 PM
To: 'Jim Stone' <[email-masked]>; Shop Talk <[email-masked]>
Subject: RE: [Shop-talk] Wooden deck restoration paints

Tony Vaccaro
www.lotusowners.com

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of Jim Stone
Sent: Wednesday, April 6, 2016 4:36 PM
To: Shop Talk <[email-masked]>
Subject: [Shop-talk] Wooden deck restoration paints

Thanks,

Jim

[email-masked]

[email-masked]

---

From: Jim Stone <[email-masked]>
Date: Sat, 9 Apr 2016 20:32:19 -0400

Thanks for that, Tony.  I just looked up the Sherwin Williams’ paint and the reviews look better than the others I had researched.

And, sorry for the delay - for some reason, the responses went into my spam folder and I just saw them.

Jim

> On Apr 6, 2016, at 9:38 PM, Tony Vaccaro <[email-masked]> wrote:
> 

[email-masked]