Subject: Re: [Shop-talk] falling headliner fix?

From: <[email-masked]>
Date: Tue, 19 Apr 2016 16:34:36 +0000

--===============2946464304802315306==
	boundary="_8999e727-70a8-4190-af27-bcbed17ffea1_"

--_8999e727-70a8-4190-af27-bcbed17ffea1_
	boundary="----=_Part_18690_206797647.1461083676105"

------=_Part_18690_206797647.1461083676105
Content-Transfer-Encoding: quoted-printable

Back when I had a Saab 9000 with the same issue I put upholstery twist pins=
 (hillman pn 122264) into the cardboard backer material. This will only wor=
k if the basket is soft like cardboard.

It is not beautiful=2C  but it is functional.

Jack

On Tue=2C Apr 19=2C 2016 at 8:05 AM -0700=2C "John T. Blair" <jblair1948@co=
x.net> wrote:

At 07:40 AM 4/19/2016=2C Philip Ethier wrote:

 >My MOL has a Saturn with a falling headliner.=C3=82  What's the fix for t=
his?

Unfortunately=2C I don't think there is a fix in a
can.  Usually the head liners are a
piece of cloth with a foam rubber backing which is glued to a fiberglass sh=
ell.

Over the years=2C heat and cool cycles=2C and wind
beating on it (windows rolled down)
the foam rubber drys out and crumbles.

You can try getting any spray glue and seeing if
that won't hold it up for a while=2C
but the real fix is to take it to a shop and have
them remove the headliner=2C clean
the old cloth off the shell=2C and install new
material.  I don't have any idea what
it costs today.  I had a Voyager van done years
ago for about $125 dollars.  But
like I say that was well over 10 yrs ago.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach=2C Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum=2C "from many=2C one."
      In God We Trust
      Liberty - the  power  of  choosing=2C  thinking=2C  and  acting  for
                   oneself=3B freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

------=_Part_18690_206797647.1461083676105
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html=3B charset=3Dutf-8">
</head>
<body>
<p dir=3D"auto">Back when I had a Saab 9000 with the same issue I put uphol=
stery twist pins (hillman pn 122264) into the cardboard backer material. Th=
is will only work if the basket is soft like cardboard.
</p>
<p dir=3D"auto">It is not beautiful=2C&nbsp=3B but it is functional. </p>
<p dir=3D"auto">Jack<br>
</p>
<br>
<br>
<br>
<div class=3D"gmail_quote">On Tue=2C Apr 19=2C 2016 at 8:05 AM -0700=2C &qu=
ot=3BJohn T. Blair&quot=3B <span dir=3D"ltr">
&lt=3B<a href=3D"mailto:[email-masked]" target=3D"_blank">jblair1948@co=
x.net</a>&gt=3B</span> wrote:<br>
<br>
</div>
<div><font size=3D"3">At 07:40 AM 4/19/2016=2C Philip Ethier wrote:<br>
<br>
&gt=3BMy MOL has a Saturn with a falling headliner.=C3=82&nbsp=3B What's th=
e fix for this?<br>
<br>
Unfortunately=2C I don't think there is a fix in a can.&nbsp=3B Usually the=
 head liners are a
<br>
piece of cloth with a foam rubber backing which is glued to a fiberglass sh=
ell.<br>
<br>
Over the years=2C heat and cool cycles=2C and wind beating on it (windows r=
olled down)<br>
the foam rubber drys out and crumbles. <br>
<br>
You can try getting any spray glue and seeing if that won't hold it up for =
a while=2C<br>
but the real fix is to take it to a shop and have them remove the headliner=
=2C clean<br>
the old cloth off the shell=2C and install new material.&nbsp=3B I don't ha=
ve any idea what<br>
it costs today.&nbsp=3B I had a Voyager van done years ago for about $125 d=
ollars.&nbsp=3B But<br>
like I say that was well over 10 yrs ago.<br>
<br>
John<br>
<br>
</font><br>
<table style=3D"border-top:1px solid #aaabb6">
<tbody>
<tr>
<td style=3D"width:55px=3B padding-top:13px"><a href=3D"https://www.avast.c=
om/sig-email?utm_medium=3Demail&amp=3Butm_source=3Dlink&amp=3Butm_campaign=
=3Dsig-email&amp=3Butm_content=3Demailclient&amp=3Butm_term=3Dicon" target=
=3D"_blank"><img src=3D"https://ipmcdn.avast.com/images/2016/icons/icon-env=
elope-tick-round-orange-v1.png"></a></td>
<td style=3D"width:470px=3B padding-top:15px=3B color:#41424e=3B font-size:=
13px=3B font-family:Arial=2CHelvetica=2Csans-serif=3B line-height:18px">
Virus-free. <a href=3D"https://www.avast.com/sig-email?utm_medium=3Demail&a=
mp=3Butm_source=3Dlink&amp=3Butm_campaign=3Dsig-email&amp=3Butm_content=3De=
mailclient&amp=3Butm_term=3Dlink" target=3D"_blank" style=3D"color:#4453ea"=
www.avast.com</a> </td>
</tr>
</tbody>
</table>
<br>
<div>John T. Blair&nbsp=3B WA4OHZ&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B email:&nb=
sp=3B [email-masked]</div>
<div>Va. Beach=2C Va&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=
=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B=
&nbsp=3B Phone:&nbsp=3B (757) 495-8229</div>
<br>
<div>&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=
=3B 48 TR1800&nbsp=3B&nbsp=3B&nbsp=3B 48 #4 Midget&nbsp=3B&nbsp=3B&nbsp=3B =
65 Morgan 4/4 Series V (B1106)</div>
<div>&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B 75 Bricklin SV1 (#0887)&nbsp=3B&nbsp=
=3B&nbsp=3B 77 Spitfire&nbsp=3B&nbsp=3B&nbsp=3B 71 Saab Sonett III</div>
<div>&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=
=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B=
&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B 65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp=3B&nbsp=3B&nbsp=3B <a href=3D"http://www.team.net/www/mor=
gan">www.team.net/www/morgan</a></div>
<div>Bricklin:&nbsp=3B <a href=3D"http://www.bricklin.org/">www.bricklin.or=
g</a> </div>
<br>
<div>If you can read this&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&n=
bsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B - Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div>From Dennis Prager - The American Trilogy:</div>
<div>&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B e pluribus Unum=2C &quot=3Bfrom many=
=2C one.&quot=3B</div>
<div>&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B In God We Trust</div>
<div>&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B Liberty - the&nbsp=3B power&nbsp=3B o=
f&nbsp=3B choosing=2C&nbsp=3B thinking=2C&nbsp=3B and&nbsp=3B acting&nbsp=
=3B for&nbsp=3B </div>
<div>&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=
=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B oneself=
=3B freedom&nbsp=3B from&nbsp=3B control&nbsp=3B or&nbsp=3B restriction&nbs=
p=3B </div>
<br>
<br>
</div>
</body>
</html>

------=_Part_18690_206797647.1461083676105--

--_8999e727-70a8-4190-af27-bcbed17ffea1_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--_8999e727-70a8-4190-af27-bcbed17ffea1_--

--===============2946464304802315306==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============2946464304802315306==--

---

From: John Miller <[email-masked]>
Date: Tue, 19 Apr 2016 12:25:23 -0700

On 4/19/2016 9:34 AM, [email-masked] wrote:
> Back when I had a Saab 9000 with the same issue I put upholstery twist
> pins (hillman pn 122264) into the cardboard backer material. This will
> only work if the basket is soft like cardboard.

Back when I had a '92 Saab 9000 Turbo with the same issue (as well as 
dashpad cracks around the sun sensor) I stumbled onto a later CSE in the 
junkyard on half-price day with a perfect headliner and a perfect dashpad.

The headliner and upper dash pad went home with me that day.

As did the entire moonroof pan assembly, once I realized it bolted in 
place and wasn't welded in like BMWs etc.   Saab had started 
decontenting the US-market cars in the early '90s as the dollar started 
crushing European currencies (Saab 9000T $37K, Audi 200TQ Avant $48K, 
BMW M5 $56K) and so by '92 the 9000s were getting steel sunroofs, but 
they put back the glass in the higher-spec models later.

So a weekend later I had a '92 9000 Turbo with a fresh dash, a fresh 
headliner, and a glass moonroof.

Moral to the story: if you're a passable wrench, and you have 
self-service junkyards nearby, and you can't find someone to do a 
recover locally at a decent price, depending on the age of the vehicle 
replacement may be an option too.

John.

[email-masked]

---

From: steve hochschild <[email-masked]>
Date: Tue, 19 Apr 2016 20:19:04 -0500

This is a multi-part message in MIME format.
--===============8877758669137466728==
 boundary="------------030304080405040000060305"

This is a multi-part message in MIME format.
--------------030304080405040000060305
Content-Transfer-Encoding: 8bit

What Jack said; Upholstery twist pins are available at any of the 
fabric/sewing stores, and in my case, they worked fine for a couple of 
years.  Definitely the first thing to try.

On 4/19/2016 11:34 AM, [email-masked] wrote:
> It is not beautiful,  but it is functional.
>
> Jack
>
>
>
>
> On Tue, Apr 19, 2016 at 8:05 AM -0700, "John T. Blair" 
>
> At 07:40 AM 4/19/2016, Philip Ethier wrote:
>
> >My MOL has a Saturn with a falling headliner.�  What's the fix for this?
>
> Unfortunately, I don't think there is a fix in a can.  Usually the 
> head liners are a
> piece of cloth with a foam rubber backing which is glued to a 
> fiberglass shell.
>
> Over the years, heat and cool cycles, and wind beating on it (windows 
> rolled down)
> You can try getting any spray glue and seeing if that won't hold it up 
> for a while,
> but the real fix is to take it to a shop and have them remove the 
> headliner, clean
> the old cloth off the shell, and install new material.  I don't have 
> any idea what
> it costs today.  I had a Voyager van done years ago for about $125 
> dollars.  But
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon> 
> 	Virus-free. www.avast.com 
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link> 
>
>
>
> Va. Beach, Va                  Phone:  (757) 495-8229
>
> Morgan: www.team.net/www/morgan <http://www.team.net/www/morgan>
> Bricklin: www.bricklin.org <http://www.bricklin.org/>
>
>      e pluribus Unum, "from many, one."
>      In God We Trust
>      Liberty - the  power  of  choosing,  thinking,  and acting  for
>                   oneself; freedom  from  control  or restriction
>
>
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------030304080405040000060305
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    What Jack said; Upholstery twist pins are available at any of the
    fabric/sewing stores, and in my case, they worked fine for a couple
    of years.� Definitely the first thing to try.<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 4/19/2016 11:34 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <p dir="auto">Back when I had a Saab 9000 with the same issue I
        put upholstery twist pins (hillman pn 122264) into the cardboard
        backer material. This will only work if the basket is soft like
        cardboard.
      </p>
      <p dir="auto">It is not beautiful,� but it is functional. </p>
      <p dir="auto">Jack<br>
      </p>
      <br>
      <br>
      <br>
      <div class="gmail_quote">On Tue, Apr 19, 2016 at 8:05 AM -0700,
        "John T. Blair" <span dir="ltr">
          &lt;<a moz-do-not-send="true" href="mailto:[email-masked]"
            target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
        <br>
      </div>
      <div><font size="3">At 07:40 AM 4/19/2016, Philip Ethier wrote:<br>
          <br>
          &gt;My MOL has a Saturn with a falling headliner.  What's the
          fix for this?<br>
          <br>
          Unfortunately, I don't think there is a fix in a can.� Usually
          the head liners are a
          <br>
          piece of cloth with a foam rubber backing which is glued to a
          fiberglass shell.<br>
          <br>
          Over the years, heat and cool cycles, and wind beating on it
          (windows rolled down)<br>
          the foam rubber drys out and crumbles. <br>
          <br>
          You can try getting any spray glue and seeing if that won't
          hold it up for a while,<br>
          but the real fix is to take it to a shop and have them remove
          the headliner, clean<br>
          the old cloth off the shell, and install new material.� I
          don't have any idea what<br>
          it costs today.� I had a Voyager van done years ago for about
          $125 dollars.� But<br>
          like I say that was well over 10 yrs ago.<br>
          <br>
          John<br>
          <br>
        </font><br>
        <table style="border-top:1px solid #aaabb6">
          <tbody>
            <tr>
              <td style="width:55px; padding-top:13px"><a
                  moz-do-not-send="true"
href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient&amp;utm_term=icon"
                  target="_blank"><img moz-do-not-send="true"
src="https://ipmcdn.avast.com/images/2016/icons/icon-envelope-tick-round-orange-v1.png"></a></td>
              <td style="width:470px; padding-top:15px; color:#41424e;
                font-size:13px; font-family:Arial,Helvetica,sans-serif;
                line-height:18px">
                Virus-free. <a moz-do-not-send="true"
href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient&amp;utm_term=link"
                  target="_blank" style="color:#4453ea">
                  www.avast.com</a> </td>
            </tr>
          </tbody>
        </table>
        <br>
        <div>John T. Blair� WA4OHZ���� email:� <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></div>
        <div>Va. Beach, Va����������������� Phone:� (757) 495-8229</div>
        <br>
        <div>��������� 48 TR1800��� 48 #4 Midget��� 65 Morgan 4/4 Series
          V (B1106)</div>
        <div>���� 75 Bricklin SV1 (#0887)��� 77 Spitfire��� 71 Saab
          Sonett III</div>
        <div>���������������������� 65 Rambler Classic</div>
        <br>
        <div>Morgan:��� <a moz-do-not-send="true"
            href="http://www.team.net/www/morgan">www.team.net/www/morgan</a></div>
        <div>Bricklin:� <a moz-do-not-send="true"
            href="http://www.bricklin.org/">www.bricklin.org</a> </div>
        <br>
        <div>If you can read this������������ - Thank a teacher!</div>
        <div>If you are reading it in English - Thank a Vet!!</div>
        <br>
        <div>From Dennis Prager - The American Trilogy:</div>
        <div>���� e pluribus Unum, "from many, one."</div>
        <div>���� In God We Trust</div>
        <div>���� Liberty - the� power� of� choosing,� thinking,� and�
          acting� for� </div>
        <div>����������������� oneself; freedom� from� control� or�
          restriction� </div>
        <br>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030304080405040000060305--

--===============8877758669137466728==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8877758669137466728==--

---

From: John Miller <[email-masked]>
Date: Tue, 19 Apr 2016 19:02:48 -0700

> replacement may be an option too.

Further consideration: had I been more than a passable wrench at the 
time I'd probably still have the car.

It was an automatic, and the ZF 4HP18 slushbox was shaky and unpleasant 
(by my standards) and rumored to be unreliable.

Ours never blew up, and I donated the car at just short of 200K, but 
it's one of probably three cars I've ever disposed of (the other being a 
99EMS) that - in the sense that I then regarded a manual-transmission 
swap as beyond the pale, but would not fear it now - I regret parting with.

John.

[email-masked]