Subject: Re: [Shop-talk] Battery-operated tools....battery disposal tangent

From: [email-masked]
Date: Mon, 11 Apr 2016 07:02:46 -0400 04/11/2016 07:02:58, Serialize complete at 04/11/2016 07:02:58

This is a multipart message in MIME format.
--===============7087083877383773863==

This is a multipart message in MIME format.
--=_alternative 003F813F85257F92_=

Tim,

Not to play "one upsman" but if you find your local scrap metal recycler, 
they will pay YOU per pound.

There is money in dead rechargeable batteries (of any type.)

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 003F813F85257F92_=

<font size=2 face="sans-serif">Tim,</font>
<br>
<br><font size=2 face="sans-serif">Not to play &quot;one upsman&quot; but
if you find your local scrap metal recycler, they will pay YOU per pound.</font>
<br>
<br><font size=2 face="sans-serif">There is money in dead rechargeable
batteries (of any type.)</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 003F813F85257F92_=--

--===============7087083877383773863==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============7087083877383773863==--

---

From: "Tim ." <[email-masked]>
Date: Mon, 11 Apr 2016 13:21:20 +0000

--===============2118201393658328835==
Content-Language: en-US
	boundary="_000_SN1PR13MB05424C41A7683D74A4A10515B4940SN1PR13MB0542namp_"

--_000_SN1PR13MB05424C41A7683D74A4A10515B4940SN1PR13MB0542namp_
Content-Transfer-Encoding: quoted-printable

Hey Eric,

Well hell, this is great information. I had no clue. No clue at all. I rare=
ly get to the scrapper and even less now that scrap is so low.

Thanks for passing this information along!!

No worries on  "one upsman"...it never even would have crossed my mind.

________________________________
From: [email-masked] <[email-masked]>
Sent: Monday, April 11, 2016 6:02 AM
To: [email-masked]
Cc: Tim .
Subject: Re: [Shop-talk] Battery-operated tools....battery disposal tangent

Tim,

Not to play "one upsman" but if you find your local scrap metal recycler, t=
hey will pay YOU per pound.

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo=
 Emerson

--_000_SN1PR13MB05424C41A7683D74A4A10515B4940SN1PR13MB0542namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Hey Eric,&nbsp;</p>
<p><br>
</p>
<p>Well hell, this is great information. I had no clue. No clue at all. I r=
arely get to the scrapper and even less now that scrap is so low.&nbsp;</p>
<p><br>
</p>
<p>Thanks for passing this information along!!</p>
<p><br>
</p>
<p>No worries on&nbsp;<span style=3D"font-family: sans-serif; font-size: sm=
all;">&nbsp;&quot;one upsman&quot;...it never even would have crossed my mi=
nd.&nbsp;</span></p>
<p><span style=3D"font-family: sans-serif; font-size: small;"><br>
</span></p>
<p><span style=3D"font-family: sans-serif; font-size: small;"><br>
</span></p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> [email-masked] &lt=
;[email-masked]&gt;<br>
<b>Sent:</b> Monday, April 11, 2016 6:02 AM<br>
<b>To:</b> [email-masked]<br>
<b>Cc:</b> Tim .<br>
<b>Subject:</b> Re: [Shop-talk] Battery-operated tools....battery disposal =
tangent</font>
<div>&nbsp;</div>
</div>
<div><font size=3D"2" face=3D"sans-serif">Tim,</font> <br>
<br>
<font size=3D"2" face=3D"sans-serif">Not to play &quot;one upsman&quot; but=
 if you find your local scrap metal recycler, they will pay YOU per pound.<=
/font>
<br>
<br>
<font size=3D"2" face=3D"sans-serif">There is money in dead rechargeable ba=
tteries (of any type.)</font>
<br>
<font size=3D"2" face=3D"sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal being are trenched on, die on the first inch of your territory.&quot; R=
alph Waldo Emerson
</font></div>
</div>
</div>
</body>
</html>

--_000_SN1PR13MB05424C41A7683D74A4A10515B4940SN1PR13MB0542namp_--

--===============2118201393658328835==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2118201393658328835==--

---

From: "Randall" <[email-masked]>
Date: Mon, 11 Apr 2016 10:28:50 -0700

> I know a lot of places take batteries, fluorescent bulbs, 
> etc. for recycling, but I have a sneaking suspicion--backed 
> up by some investigative reporting I've seen--that a lot of 
> the 'recycled' stuff ends up in rivers in China (presumably 
> after any valuable components and metals are removed).

Interesting.  That explains the disclaimer at http://www.lacsd.org/solidwaste/swfacilities/recyclecontact/hhw_e_waste/
"No electronic waste collected at these events is sent overseas."

I'm not arguing whether that is true or not; just didn't understand why it was worth mentioning.  Personally, I'm a lot less worried
about rivers in China than I am the landfill up the hill (from where I used to live).

Randall

[email-masked]