Subject: [Shop-talk] Wilwood brake rotors

From: "Tim ." <[email-masked]>
Date: Wed, 16 Mar 2016 00:21:49 +0000

--===============8502992945754514304==
Content-Language: en-US
	boundary="_000_DM3PR13MB0538C5CF0EC8BC73CB81FCA9B48A0DM3PR13MB0538namp_"

--_000_DM3PR13MB0538C5CF0EC8BC73CB81FCA9B48A0DM3PR13MB0538namp_
Content-Transfer-Encoding: quoted-printable

I am trying to ID some new wilwood rotors I found in the barn. There are no=
 markings on them. I send an inquiry to wilwood and got no help.

Any thoughts?

Thanks

--_000_DM3PR13MB0538C5CF0EC8BC73CB81FCA9B48A0DM3PR13MB0538namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>I am trying to ID some new wilwood rotors I found in the barn. There are=
 no markings on them. I send an inquiry to wilwood and got no help.&nbsp;</=
p>
<p>Any thoughts?</p>
<p>Thanks</p>
</div>
</body>
</html>

--_000_DM3PR13MB0538C5CF0EC8BC73CB81FCA9B48A0DM3PR13MB0538namp_--

--===============8502992945754514304==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============8502992945754514304==--

---

From: John Miller <[email-masked]>
Date: Tue, 15 Mar 2016 18:54:20 -0700

On 3/15/2016 5:21 PM, Tim . wrote:
> I am trying to ID some new wilwood rotors I found in the barn. There are
> no markings on them. I send an inquiry to wilwood and got no help.

Diameter, thickness, hub bolt circle, offset from wheel-bolt face to 
rotor face, assuming 2pc hat/ring combination bolt count/circle diameter 
for the hat bolts.   May or may not match up to current catalog.

John.

[email-masked]