Subject: Re: [Shop-talk] Air compressor took a dump.

From: Pat Horne <[email-masked]>
Date: Mon, 28 Mar 2016 08:37:11 -0500

If you blow it down does it turn freely? If so it sounds like the pressure relief is not working. 

Peace,
Pat

Pat Horne 
We support Caldwell County Habitat for Humanity

On Mar 27, 2016, at 9:27 PM, Dave Cavanaugh <[email-masked]> wrote:

This afternoon my air compressor locked up.  It's a two cylinder 60 gallon Campbell-Hausfield that I bought at HD about ten or twelve years ago.  5 HP single phase, two cylinder, about 16 CFM at 90 PSI.  The first time I heard the belt squealing so I flipped the breaker and got the flywheel turning using a pipe wrench.  After a couple of rotations it seemed pretty free so I blew it down and it started ok, but when it came up to pressure and stopped the flywheel stopped dead; it didn't coast to a stop, and when I tried to start it again it was locked up again.

It's not making any more noise that usual, it's just freezing up.  I suspect something is getting hot and dragging.  I guess I'll pull the pump in the next week or so and tear it down, but I'm tempted to just order a new pump and call it good.  This is crappy timing because I'm in the middle of a furniture commission and my little portable hot dog compressor won't run my Dynabrades, plus I'm moving in about a year and building a new shop, which will have a new 7.5 HP, two stage compressor.

Yes, there is oil in the sight glass; in fact I just changed the oil a couple of months ago.  I used some 20 Wt ND I had on hand; probably should have used Mobil One....but what color cap?

Advice, opinions, suggestions?
thanks
Dave
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Dave Cavanaugh <[email-masked]>
Date: Mon, 28 Mar 2016 19:01:41 -0700

Thanks for the replies, especially the first one from Michael Porter; it 
appears it WAS the unloader valve.  When I blew it down for the first 
"test" yesterday I only ran the pressure down enough for the pressuer 
switch to try to start.  Today I went out and ran the tank completely 
empty and then turned the  compressor over by hand; it turned relatively 
freely, and started up fine when I closed the disconnect.  I hosed off 
the outside of the unloader valve with electrical cleaner; it was 
somewhat gunked up, as well as the pressure switch guts.  It seems to be 
working fine now but I'll probably order a new unloader.

On 3/27/2016 7:27 PM, Dave Cavanaugh wrote:
> This afternoon my air compressor locked up.  It's a two cylinder 60 
> gallon Campbell-Hausfield that I bought at HD about ten or twelve 
> years ago.  5 HP single phase, two cylinder, about 16 CFM at 90 PSI.  
> The first time I heard the belt squealing so I flipped the breaker and 
> got the flywheel turning using a pipe wrench.  After a couple of 
> rotations it seemed pretty free so I blew it down and it started ok, 
> but when it came up to pressure and stopped the flywheel stopped dead; 
> it didn't coast to a stop, and when I tried to start it again it was 
> locked up again.
>
> It's not making any more noise that usual, it's just freezing up. I 
> suspect something is getting hot and dragging.  I guess I'll pull the 
> pump in the next week or so and tear it down, but I'm tempted to just 
> order a new pump and call it good.  This is crappy timing because I'm 
> in the middle of a furniture commission and my little portable hot dog 
> compressor won't run my Dynabrades, plus I'm moving in about a year 
> and building a new shop, which will have a new 7.5 HP, two stage 
> compressor.
>
> Yes, there is oil in the sight glass; in fact I just changed the oil a 
> couple of months ago.  I used some 20 Wt ND I had on hand; probably 
> should have used Mobil One....but what color cap?
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

[email-masked]