Subject: Re: [Shop-talk] Jeepers Creepers....

From: Bill Rabel <[email-masked]>
Date: Sat, 5 Mar 2016 17:10:04 -0800

If you mean extending your arms opposite from your legs, that definitely is a problem with The Bone. 

The Bone excels in easier rolling over uneven surfaces. My current situation no longer requires that, unless I fail to sweep first. 

- Bill Rabel
  Anacortes  

Sent from my iPhone (please ignore the inanities created by auto-correct). 

> On Mar 5, 2016, at 4:57 PM, Brad <[email-masked]> wrote:
> 
> I've read that the Bone creeper makes it difficult to work on things if you have to raise your arms straight up. 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Steven Trovato <[email-masked]> mail.com>
Date: Sat, 05 Mar 2016 21:27:09 -0500

I realize this is off topic, but are you spraying 
the paint or brushing it?  I tried to do a bit of 
rust removal and brush painting under my 
Suburban.  It was maddening.  Far more paint 
ended up on me and the floor than on the 
chassis.   As for the creeper, I am using something like the

ATD Tools 81050 Blow Molded Heavy-Duty Mechanic's 
Creeper.  You can see it on Amazon here:

www.amazon.com/ATD-81050-Heavy-Duty-Mechanics-Creeper/dp/B000M5WV7I

Actually mine isn't exactly that.  It's something 
similar that I bought maybe 25 years ago.  It's 
OK, but nothing special.  It isn't really fair to 
judge today's offerings based on my old model.

-Steve

At 07:05 PM 3/5/2016, Brad Kahler wrote:
>Bill, that is definitely a unique 
>creeper!Â  Unfortunately for the work I'm 
>currently doing it won't really work well.Â  I'm 
>working under my motorhome and literally have to 
>roll from side to side and front to back.Â  I'm 
>painting the entire chassis and have removed 
>everything underneath including the front 
>suspension saddle.Â  It's a total rebuild from 
>the ground up.Â  I do like that magic creeper 
>though and may buy it for future use.

[email-masked]
utox.team.net

---

From: Brad Kahler <[email-masked]>
Date: Sun, 6 Mar 2016 07:54:35 -0500

--===============4757401078646432808==

--001a11424060a6ea96052d60d9ba

Bill, yes that's what I was referring to.  I've found while working under
the motorhome I'm in all sorts of varied positions.

On Sat, Mar 5, 2016 at 8:10 PM, Bill Rabel <[email-masked]> wrote:

> The Bone excels in easier rolling over uneven surfaces. My current
> situation no longer requires that, unless I fail to sweep first.
>
> - Bill Rabel
>   Anacortes
>

--001a11424060a6ea96052d60d9ba
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Bill, yes that&#39;s what I was referring to.=C2=A0 I&#39;=
ve found while working under the motorhome I&#39;m in all sorts of varied p=
ositions. =C2=A0</div><div class=3D"gmail_extra"><br><div class=3D"gmail_qu=
ote">On Sat, Mar 5, 2016 at 8:10 PM, Bill Rabel <span dir=3D"ltr">&lt;<a hr=
ef=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&g=
t;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0=
 .8ex;border-left:1px #ccc solid;padding-left:1ex">If you mean extending yo=
ur arms opposite from your legs, that definitely is a problem with The Bone=
.<br>
<br>
The Bone excels in easier rolling over uneven surfaces. My current situatio=
n no longer requires that, unless I fail to sweep first.<br>
<br>
- Bill Rabel<br>
=C2=A0 Anacortes<br>
<br>
Sent from my iPhone (please ignore the inanities created by auto-correct).<=
br>
<br>
&gt; On Mar 5, 2016, at 4:57 PM, Brad &lt;<a href=3D"mailto:bkahler1@gmail.=
com">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; I&#39;ve read that the Bone creeper makes it difficult to work on thin=
gs if you have to raise your arms straight up.<br>
</blockquote></div><br></div>

--001a11424060a6ea96052d60d9ba--

--===============4757401078646432808==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4757401078646432808==--

---

From: John Miller <[email-masked]>
Date: Sun, 6 Mar 2016 15:17:34 -0800

On 3/6/2016 4:54 AM, Brad Kahler wrote:
> Bill, yes that's what I was referring to.  I've found while working
> under the motorhome I'm in all sorts of varied positions.

I will say, though, that cleaning and painting under a vehicle is one of 
the nastiest, ugliest jobs there is, you'll need all kinds of protective 
crap, a layer or two of Saran Wrap on your facemask, all kinds of masks 
and fans to keep you from dying in eighteen months from what you inhale, 
and most spouses will run in terror at what you look like when you crawl 
out covered in freshly-scraped undercoating, rust, paint remover, etc.

Been there, done that, built the rotisserie shortly thereafter.

Of course, I'd love to see a motorhome on a rotisserie, that'd be 
ROFLMAO territory.

John.

[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Sun, 6 Mar 2016 23:45:41 +0000

I bought several tyvek (?) disposable coveralls for just this type of situation. I do not remember where I got them but they are very affordable. 

________________________________________
From: Shop-talk <[email-masked]> on behalf of John Miller <[email-masked]>
Sent: Sunday, March 6, 2016 5:17 PM
To: [email-masked]
Subject: Re: [Shop-talk] Jeepers Creepers....

John.

[email-masked]

[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Tue, 15 Mar 2016 15:21:21 -0400

John, needless to say I'm not looking forward to the cleaning part of
the job!  Fortunately before I pulled it into my shop I hot pressure
washed as much as I could so it's fairly clean underneath.

After much thought and looking at the different suggestions from
everyone I've opted to go with the Tyvek suits and just crawl around
on plastic and/or cardboard.  I have a car lift but it's not in a
suitable location for my motorhome due to the height.

So, I'll crawl around, make a mess and then throw everything away when
the jobs done!

Thanks!

Brad

On Sun, Mar 6, 2016 at 6:17 PM, John Miller <[email-masked]> wrote:
> I will say, though, that cleaning and painting under a vehicle is one of the
> nastiest, ugliest jobs there is, you'll need all kinds of protective crap, a
> layer or two of Saran Wrap on your facemask, all kinds of masks and fans to
> keep you from dying in eighteen months from what you inhale, and most
> spouses will run in terror at what you look like when you crawl out covered
> in freshly-scraped undercoating, rust, paint remover, etc.
>
> Of course, I'd love to see a motorhome on a rotisserie, that'd be ROFLMAO
> territory.
>
> John.

[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Tue, 15 Mar 2016 15:22:59 -0400

Tim, your Tyvek suit suggestions is what spurred me to go that
direction.  They are cheap, disposable and will cover make life easier
while wallowing in the mess.

Thanks!

Brad

[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Tue, 15 Mar 2016 19:48:52 +0000

Glad to be able to contribute for once instead of only asking panicked questions! lol

________________________________________
From: Brad Kahler <[email-masked]>
Sent: Tuesday, March 15, 2016 2:22 PM
To: Tim .
Cc: [email-masked]
Subject: Re: [Shop-talk] Jeepers Creepers....a tangent

Thanks!

Brad

[email-masked]