Subject: [Shop-talk] chainsaw problem

From: "john niolon" <[email-masked]>
Date: Mon, 14 Mar 2016 12:47:02 -0500

This is a multi-part message in MIME format.

--===============8308795649484655416==
	boundary="----=_NextPart_000_04AF_01D17DEF.9B33E420"

This is a multi-part message in MIME format.

------=_NextPart_000_04AF_01D17DEF.9B33E420
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi all=20

I've got a Husqvarna 55 rancher chainsaw... few years old but low =
hours... seldom used. Need to remove some trees so I pulled it out to =
get ready... here's my problem

when I pull the starter rope it will only pull out about 6" and I get =
serious resistance.=20

Chain brake is off
choke is set to on
chain moves when pulled manually around the bar.. ?????=20

so I remove the spark plug and try it again... rope pulls freely like it =
should) and I can see piston moving up and down the cylinder...  so the =
reciprocating parts are working????

so I'm thinking maybe got a valve stuck and compression is holding the =
saw... this saw has no compression release=20

I'm stumped ...any suggestions ?? Right now it's sitting on the bench =
with the piston at TDC and full of penetrating oil.. thinking maybe =
something might free up...
hoping I don't have to tear this thing down..

help ??

thanks

john
------=_NextPart_000_04AF_01D17DEF.9B33E420
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Hi all </DIV>
<DIV>&nbsp;</DIV>
<DIV>I've got a Husqvarna 55 rancher chainsaw... few years old but low =
hours...=20
seldom used. Need to remove some trees so I pulled it out to get =
ready... here's=20
my problem</DIV>
<DIV>&nbsp;</DIV>
<DIV>when I pull the starter rope it will only pull out about 6" and I =
get=20
serious resistance. </DIV>
<DIV>&nbsp;</DIV>
<DIV>Chain brake is off</DIV>
<DIV>choke is set to on</DIV>
<DIV>chain moves when pulled manually around the bar.. ????? </DIV>
<DIV>&nbsp;</DIV>
<DIV>so I remove the spark plug and try it again... rope pulls freely =
like it=20
should) and I can see piston moving up and down the cylinder...&nbsp; so =
the=20
reciprocating parts are working????</DIV>
<DIV>&nbsp;</DIV>
<DIV>so I'm thinking maybe got a valve stuck and compression is holding =
the=20
saw... this saw has no compression release </DIV>
<DIV>&nbsp;</DIV>
<DIV>I'm stumped ...any suggestions ?? Right now it's sitting on the =
bench with=20
the piston at TDC and full of penetrating oil.. thinking maybe something =
might=20
free up...</DIV>
<DIV>hoping I don't have to tear this thing down..</DIV>
<DIV>&nbsp;</DIV>
<DIV>help ??</DIV>
<DIV>&nbsp;</DIV>
<DIV>thanks</DIV>
<DIV>&nbsp;</DIV>
<DIV>john</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_04AF_01D17DEF.9B33E420--

--===============8308795649484655416==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============8308795649484655416==--

---

From: "Randall" <[email-masked]>
Date: Mon, 14 Mar 2016 11:25:41 -0700

> so I remove the spark plug and try it again... rope pulls 
> freely like it should) and I can see piston moving up and 
> down the cylinder...  so the reciprocating parts are working????

Just a thought, did you try it again with the plug back in after spinning it with the plug out?  Sometimes oil or fuel can
accumulate and cause a hydrolock condition.

Randall

[email-masked]

---

From: "Arvid Jedlicka" <[email-masked]>
Date: Mon, 14 Mar 2016 13:41:08 -0500

On my husky there is a red compression release button I need to press when I start it. If I don't it has enough 
compression that it will not spin over. As soon as it fires the release will 'release' and it runs fine.

Maybe that is the issue.

On Mon, 14 Mar 2016 12:47:02 -0500
  "john niolon" <[email-masked]> wrote:
> Hi all 
> 
> I've got a Husqvarna 55 rancher chainsaw... few years old but low hours... seldom used. Need to remove some trees so 
>I pulled it out to get ready... here's my problem
> 
> when I pull the starter rope it will only pull out about 6" and I get serious resistance. 
> 
> Chain brake is off
> choke is set to on
> chain moves when pulled manually around the bar.. ????? 
> 
> so I remove the spark plug and try it again... rope pulls freely like it should) and I can see piston moving up and 
> so I'm thinking maybe got a valve stuck and compression is holding the saw... this saw has no compression release 
> 
> I'm stumped ...any suggestions ?? Right now it's sitting on the bench with the piston at TDC and full of penetrating 
>oil.. thinking maybe something might free up...

[email-masked]
utox.team.net