Subject: Re: [Shop-talk] 2006 Ford Focus alarm

From: "Tim ." <[email-masked]>
Date: Wed, 17 Feb 2016 23:24:55 +0000

No clue on a long term fix but disabling the horn will at least let her start her car in peace. 

Good luck

________________________________________
From: Shop-talk <[email-masked]> on behalf of Peter J. Thomas <[email-masked]>
Sent: Wednesday, February 17, 2016 2:37 PM
To: Shop-Talk
Subject: [Shop-talk] 2006 Ford Focus alarm

My daughter just picked up a used Ford Focus.  It only came with one
key, no fob.  Everytime she unlocks the door with the key the alarm
sounds until she inserts the key into the ignition and turn the car on.
The fix is to go to a Ford dealer and get new key(s) and a fob(s) to
disarm the alarm, but not cheap. But she's a recent college grad and
only works part time in retail until she goes to grad school. There is
no owners manual and I can't find anything on the web to disable the
alarm.  Any know how to do this on a budget? Only thing I can think of
is to disable the horn.

Thanks,

Peter Thomas
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 17 Feb 2016 19:10:00 -0500

I'm not sure about your car, but you should be able to program a blank
if you have an existing key.

If you need a manual, though, it's the 21st century...

https://owner.ford.com/tools/account/how-tos/owner-manuals-search-results.html#/ymm/2006/Ford/Focus

Jeff Scarbrough
Corrosion Acres, Ga.

On Wed, Feb 17, 2016 at 3:37 PM, Peter J. Thomas <[email-masked]> wrote:
> My daughter just picked up a used Ford Focus.  It only came with one key, no
> fob.  Everytime she unlocks the door with the key the alarm sounds until she
> inserts the key into the ignition and turn the car on.  The fix is to go to
> a Ford dealer and get new key(s) and a fob(s) to disarm the alarm, but not
> cheap. But she's a recent college grad and only works part time in retail
> until she goes to grad school. There is no owners manual and I can't find
> anything on the web to disable the alarm.  Any know how to do this on a
> budget? Only thing I can think of is to disable the horn.
>
> Thanks,
>
> Peter Thomas
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]