Subject: Re: [Shop-talk] Natural gas fireplace logs installation

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 13 Feb 2016 08:12:03 -0500

I replaced a set of gas logs in my father-in-law's house a couple of
years ago.  I was nervous as all hell, but used the yellow tape and
took my time.  Soapy water to check for leaks.

Two years later, the house is still standing, and I'm still married.
So, it can be done without fireworks.

Jeff Scarbrough
Corrosion Acres, Ga.

On Fri, Feb 12, 2016 at 11:20 PM, J.C. Hassall <[email-masked]> wrote:
> I'm replacing a set of functioning gas logs in my fireplace. Is there any
> magic to doing the plumbing?  It seems to me that, aside from the
> possibility of blowing up the house, the plumbing should be like any other
> black pipe plumbing job.  I really dislike plumbing but dislike even more
> paying a plumber $150 (i have a quote) to come in and spend 15 minutes doing
> what I could do.  Of course, if the house blows, that solves the problem of
> all the crap in the basement, but I digress.  Is there anything I should
> beware of?  Is Teflon tape on the threads appropriate?
>
> tnx
>
> jim
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Miller <[email-masked]>
Date: Sat, 13 Feb 2016 09:58:29 -0800

>> beware of?  Is Teflon tape on the threads appropriate?

This sounds like a pretty minor job.

For gas it's yellow tape or better still the yellow pipe compound.

John.

[email-masked]