Subject: Re: [Shop-talk] let's talk plumbing while I freak out

From: Brian Kemp <[email-masked]>
Date: Fri, 5 Feb 2016 22:37:56 -0800

Tim - If you can get it apart, you can probably fix it.  You probably 
have one of two configurations.

1 - A washer against a seat.  You will take off the trim and unscrew the 
shaft.  At the end, will be a washer with a screw holding it in place.  
This is quick and cheap.  If the washer looks compressed and has a ring 
from the seat, it needs to be replaced.  Also look at the seat in the 
part inside the wall.  If it isn't super smooth, plan on replacing it 
too.  You will need a special wrench - think an oversize square allen 
wrench.  If you can turn the valve a little tighter after it is off, 
this is what you probably have.  This type of valve will also be several 
turns from off to all the way open.

2 - A cartridge of some sort.  This comes apart like #1, but you just 
replace the complete part.  Take the old one to the store and get a 
match.  There is typically a different part for hot and cold because 
both may turn in different directions.  This valves are often a quarter 
or half turn from off to full on.

I've serviced both of the above and always found the parts at the local 
hardware store or home center.  The local True Value had someone that 
knew what they were doing and clued me into replacing the seats in #1.

Be sure to turn off the water.  One of my valves was set into the wall, 
so I cut a paper plate to make sure the water would hit the plate and 
run into the shower instead of going down into the wall.

If any of the screws are even partially stripped, replace them so you 
can get them out in a decade when you service the valve again. The 
screws will either be brass or stainless.  Don't use a regular screw.

If you have trouble removing the handle, leave the screw in loose while 
you pull and wiggle the handle.  When the handle suddenly pops free, the 
screw will stop you and the handle from going into the opposite wall.

Consider a trip to the hardware store or home center to look at the 
parts in advance.  If you can see a brand on any of the fixtures, make a 
note of that as some like to match all the plumbing parts. For example, 
if you have a Kohler tub and toilet, you may also have Kohler valves.

Since both shower valves are probably used equally, if one is going, the 
other might not be too far behind.  I'd consider servicing both.

Brian

On 2/5/2016 8:30 PM, Tim . wrote:
>
> This house we bought (1905 craftsman) has a "modern" full bathroom on 
> the lower level.
>
> The shower stall has a dual knob fixture......not sure if I am correct 
> on this description. I just noticed a drip drip.
>
> I am fairly certain the cold water tap is now leaking--not the hot I 
> hope. I think I know how to pull the valve. If I pull this valve will 
> I be able to find an "over the counter" replacement? Will a hardware 
> store know how to ID it? (I am totally clueless on plumbing issues and 
> will admit that plumbers are not over paid mainly because I cannot 
> get to most of my fixtures as I am too wide in the shoulders.)
>

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Tim ." <[email-masked]>
Date: Sat, 6 Feb 2016 20:03:52 +0000

--===============3150730007820171484==
Content-Language: en-US
	boundary="_000_SN1PR13MB0511AA8C7AF291C369815C3BB4D30SN1PR13MB0511namp_"

--_000_SN1PR13MB0511AA8C7AF291C369815C3BB4D30SN1PR13MB0511namp_
Content-Transfer-Encoding: quoted-printable

Thanks guy. I am able to slightly tighten the insert so hope to be able to =
remove it and rebuild it. tim

________________________________
From: Shop-talk <[email-masked]> on behalf of Tim . <tims=
[email-masked]>
Sent: Friday, February 5, 2016 10:30 PM
To: Shop Talk
Subject: [Shop-talk] let's talk plumbing while I freak out

This house we bought (1905 craftsman) has a "modern" full bathroom on the l=
ower level.

The shower stall has a dual knob fixture......not sure if I am correct on t=
his description. I just noticed a drip drip.

I am fairly certain the cold water tap is now leaking--not the hot I hope. =
I think I know how to pull the valve. If I pull this valve will I be able t=
o find an "over the counter" replacement? Will a hardware store know how to=
 ID it? (I am totally clueless on plumbing issues and will admit that plumb=
ers are not over paid mainly because I cannot get to most of my fixtures as=
 I am too wide in the shoulders.)

Our water/sewer bills are close to $100 a month so I need to fix this leak =
yesterday.

Thanks for all feedback!
tim

--_000_SN1PR13MB0511AA8C7AF291C369815C3BB4D30SN1PR13MB0511namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Thanks guy. I am able to slightly tighten the insert so hope to be able =
to remove it and rebuild it. tim</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Tim . &lt;tims_datsun_stuff@outl=
ook.com&gt;<br>
<b>Sent:</b> Friday, February 5, 2016 10:30 PM<br>
<b>To:</b> Shop Talk<br>
<b>Subject:</b> [Shop-talk] let's talk plumbing while I freak out</font>
<div>&nbsp;</div>
</div>
<div>
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt; color:#000000; ba=
ckground-color:#FFFFFF; font-family:Calibri,Arial,Helvetica,sans-serif">
<div><br>
</div>
<div><span>This house we bought (1905 craftsman)&nbsp;has a &quot;modern&qu=
ot; full bathroom on the lower level. &nbsp;</span><br>
</div>
<div><span><br>
</span></div>
<div><span>The shower stall has a dual knob fixture......not sure if I am c=
orrect on this description. I just noticed a drip drip.&nbsp;</span></div>
<div><span><br>
</span></div>
<div><span>I am fairly certain the cold water tap is now leaking--not the h=
ot I hope. I think I know how to pull the valve.&nbsp;If I pull this valve =
will I be able to find an &quot;over the counter&quot;&nbsp;replacement? Wi=
ll a hardware store know how to ID it? (I am totally
 clueless on plumbing issues and will admit that plumbers are not over paid=
 mainly because I cannot get&nbsp;to most of my fixtures as I am too wide i=
n the shoulders.)</span></div>
<div><span><br>
</span></div>
<div><span>Our water/sewer bills are close to $100 a month so I need to fix=
 this leak yesterday.&nbsp;</span></div>
<div><span><br>
</span></div>
<div><span>Thanks for all feedback!</span></div>
<div><span>tim</span></div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_SN1PR13MB0511AA8C7AF291C369815C3BB4D30SN1PR13MB0511namp_--

--===============3150730007820171484==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3150730007820171484==--