Subject: [Shop-talk] Garage Vacuums

From: [email-masked]
Date: Thu, 18 Feb 2016 08:11:42 -0500 02/18/2016 08:11:45, Serialize complete at 02/18/2016 08:11:45

This is a multipart message in MIME format.
--===============0751817493464879857==

This is a multipart message in MIME format.
--=_alternative 004B269485257F5D_=

So I was thinking of adding a wall mount garage vacuum like one of 
these...

http://www.amazon.com/Hoover-ProGrade-Garage-Utility-L2310/dp/B000289920/ref=sr_1_1?ie=UTF8&qid=1455802332&sr=8-1&keywords=guv

or

http://www.amazon.com/dp/B003R3JFJO/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&colid=2Q4QONC3A3JBV&coliid=IGUX6ER9MU71G

Problem is, the reviews seem to vary saying they don't have great suction.

Then I was thinking of just getting a 20' section of hose for a standard 
shop vac...

http://www.amazon.com/dp/B00I5WETYI/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&colid=2Q4QONC3A3JBV&coliid=I1D9CR71UI84ZG

But I was wondering if the length causes the drop in suction.

I mainly want to use it to vaccum cars out (I'm not looking to vaccum the 
shop floor or hooking it up to a dust collector as some reviewers are 
doing.)

So, does anyone have one of these?  Can anyone offer advice for getting a 
vaccum with a long hose (20' min, 50' would be ideal!)

Thanks.

BTW, for sweeping a coated shop/garage floor, get one of these!

http://www.amazon.com/gp/product/B001AH5FFW?psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 004B269485257F5D_=

<font size=2 face="sans-serif">So I was thinking of adding a wall mount
garage vacuum like one of these...</font>
<br>
<br><a href="http://www.amazon.com/Hoover-ProGrade-Garage-Utility-L2310/dp/B000289920/ref=sr_1_1?ie=UTF8&amp;qid=1455802332&amp;sr=8-1&amp;keywords=guv"><font size=2 color=blue face="sans-serif">http://www.amazon.com/Hoover-ProGrade-Garage-Utility-L2310/dp/B000289920/ref=sr_1_1?ie=UTF8&amp;qid=1455802332&amp;sr=8-1&amp;keywords=guv</font></a>
<br>
<br><font size=2 face="sans-serif">or</font>
<br>
<br><a href="http://www.amazon.com/dp/B003R3JFJO/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&amp;colid=2Q4QONC3A3JBV&amp;coliid=IGUX6ER9MU71G"><font size=2 color=blue face="sans-serif">http://www.amazon.com/dp/B003R3JFJO/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&amp;colid=2Q4QONC3A3JBV&amp;coliid=IGUX6ER9MU71G</font></a>
<br>
<br><font size=2 face="sans-serif">Problem is, the reviews seem to vary
saying they don't have great suction.</font>
<br>
<br><font size=2 face="sans-serif">Then I was thinking of just getting
a 20' section of hose for a standard shop vac...</font>
<br>
<br><a href="http://www.amazon.com/dp/B00I5WETYI/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&amp;colid=2Q4QONC3A3JBV&amp;coliid=I1D9CR71UI84ZG"><font size=2 color=blue face="sans-serif">http://www.amazon.com/dp/B00I5WETYI/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&amp;colid=2Q4QONC3A3JBV&amp;coliid=I1D9CR71UI84ZG</font></a>
<br>
<br><font size=2 face="sans-serif">But I was wondering if the length causes
the drop in suction.</font>
<br>
<br><font size=2 face="sans-serif">I mainly want to use it to vaccum cars
out (I'm not looking to vaccum the shop floor or hooking it up to a dust
collector as some reviewers are doing.)</font>
<br>
<br><font size=2 face="sans-serif">So, does anyone have one of these? &nbsp;Can
anyone offer advice for getting a vaccum with a long hose (20' min, 50'
would be ideal!)</font>
<br><font size=2 face="sans-serif"><br>
Thanks.</font>
<br>
<br><font size=2 face="sans-serif">BTW, for sweeping a coated shop/garage
floor, get one of these!</font>
<br>
<br><a href="http://www.amazon.com/gp/product/B001AH5FFW?psc=1&amp;redirect=true&amp;ref_=oh_aui_detailpage_o00_s00"><font size=2 color=blue face="sans-serif">http://www.amazon.com/gp/product/B001AH5FFW?psc=1&amp;redirect=true&amp;ref_=oh_aui_detailpage_o00_s00</font></a>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 004B269485257F5D_=--

--===============0751817493464879857==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============0751817493464879857==--

---

From: Steven Trovato <[email-masked]>
Date: Thu, 18 Feb 2016 15:30:16 -0500

Eric,

My house has a central vacuum system, and the unit is located in the 
garage.  It actually looks a lot like the pictures in your 
links.  There is an inlet at the main unit.  This serves as my garage 
vacuum for things like the car carpets.  I bought a second hose that 
I keep in the garage, so I don't have to go upstairs and bring that 
one down.  That way I also don't track dirt that clings to the 
outside of the hose through the rest of the house.    I also have a 
big shop vac that I use for wet stuff and vacuuming up big stuff that 
wouldn't fit through the regular hose.  My biggest complaint with the 
central vac unit is that it is very loud in the garage.  This may be 
OK, depending on how much you will be using it and how sensitive you 
are to such things.

-Steve

[email-masked]

---

From: [email-masked]
Date: Thu, 18 Feb 2016 16:22:26 -0500 02/18/2016 16:23:10, Serialize complete at 02/18/2016 16:23:10

This is a multipart message in MIME format.
--===============2145510024774111584==

This is a multipart message in MIME format.
--=_alternative 00782A6985257F5D_=

Steve T. emailed me an answer and I have two follow up questions (sorry to 
post here, but his private email is bouncing back to me.)

Steve...
Thanks for the reply. 

Two quick questions- 
What make/model do you have?  How long is the hose?   

Thanks again.

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 00782A6985257F5D_=

<font size=2 face="sans-serif">Steve T. emailed me an answer and I have
two follow up questions (sorry to post here, but his private email is bouncing
back to me.)</font>
<br>
<br><font size=2 face="sans-serif">Steve...</font>
<br><font size=2 face="sans-serif">Thanks for the reply.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Two quick questions-</font><font size=3> </font><font size=2 face="sans-serif"><br>
What make/model do you have? &nbsp;How long is the hose? &nbsp;</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Thanks again.</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 00782A6985257F5D_=--

--===============2145510024774111584==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2145510024774111584==--

---

From: Steven Trovato <[email-masked]>
Date: Thu, 18 Feb 2016 18:12:16 -0500

--===============2214347604033200034==
 boundary="Boundary_(ID_XTavCni0Mb+KUf49Dgehkg)"

--Boundary_(ID_XTavCni0Mb+KUf49Dgehkg)
Content-transfer-encoding: 7BIT

That's weird.  Email seems alive and well from this end.  I haven't 
heard that from anyone else.  The central vacuum system is made by 
Vacu-maid.  It is 30 years old.  While that speaks well for its 
durability, it also means that the exact model probably isn't going 
to help you much.  I will check on that and the hose length and get 
back to you.

-Steve

At 04:22 PM 2/18/2016, [email-masked] wrote:
>Steve T. emailed me an answer and I have two follow up questions 
>(sorry to post here, but his private email is bouncing back to me.)
>
>Steve...
>Thanks for the reply.
>
>Two quick questions-
>Sent from my

--Boundary_(ID_XTavCni0Mb+KUf49Dgehkg)
Content-transfer-encoding: 7BIT

<html>
<body>
That's weird.&nbsp; Email seems alive and well from this end.&nbsp; I
haven't heard that from anyone else.&nbsp; The central vacuum system is
made by Vacu-maid.&nbsp; It is 30 years old.&nbsp; While that speaks well
for its durability, it also means that the exact model probably isn't
going to help you much.&nbsp; I will check on that and the hose length
and get back to you. <br><br>
-Steve<br><br>
At 04:22 PM 2/18/2016, [email-masked] wrote:<br>
<blockquote type=cite class=cite cite=""><font size=2>Steve T. emailed me
an answer and I have two follow up questions (sorry to post here, but his
private email is bouncing back to me.)</font> <br><br>
<font size=2>Steve...</font> <br>
<font size=2>Thanks for the reply.</font> <br>
<font size=2><br>
Two quick questions-</font> <font size=2><br>
What make/model do you have?&nbsp; How long is the hose?&nbsp; </font>
<br>
<font size=2><br>
Thanks again.</font> <br>
<font size=2><br><br>
Sent from my </font></blockquote></body>
</html>

--Boundary_(ID_XTavCni0Mb+KUf49Dgehkg)--

--===============2214347604033200034==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2214347604033200034==--

---

From: Steven Trovato <[email-masked]>
Date: Thu, 18 Feb 2016 18:29:54 -0500

OK, the model is P-125 and the hose is about 32 feet long.  The hose 
fittings screw on to the spiral of the hose, so I really could have 
bought any length of hose I wanted, within reason, of course.  Keep 
in mind, I believe the central vac units are a lot more expensive 
than the garage vacuum products you were looking at.  I didn't go out 
and buy it for the garage.  It was installed as part of the central 
vacuum system in my house.

-Steve

[email-masked]