Subject: [Shop-talk] tracing an oil leak

From: "Tim ." <[email-masked]>
Date: Sun, 28 Feb 2016 00:56:00 +0000

--===============8734656537757263786==
Content-Language: en-US
	boundary="_000_CY1PR13MB0503CD87428655EE80CCD3F2B4B90CY1PR13MB0503namp_"

--_000_CY1PR13MB0503CD87428655EE80CCD3F2B4B90CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

How would a mechanic trace an oil leak if they

--_000_CY1PR13MB0503CD87428655EE80CCD3F2B4B90CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>How would a mechanic trace an oil leak if they&nbsp;</p>
</div>
</body>
</html>

--_000_CY1PR13MB0503CD87428655EE80CCD3F2B4B90CY1PR13MB0503namp_--

--===============8734656537757263786==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============8734656537757263786==--

---

From: "John T. Blair" <[email-masked]>
Date: Sun, 28 Feb 2016 13:44:16 -0500

>How would a mechanic trace an oil leak if they cannot visually see it? I am
 >worried that she will get taken advantage of and would like to try 
to educate her
 >enough so she knows how to talk to the mechanic she uses.

Tim,

In addition to what has been said,

1. A through cleaning of the enigine helps so you aren't looking at 
of the old crud.

2. I've used aerosol foot powder to spray an area of the engine where I tought
the leak was coming from so I could see where it was running down.

This is all fiine if its on the top of the engine, or possibly the 
front.  If it's the rear
main seal or some other items, you'll have to look under the car.  She may want
to park the car on a piece of cardboard so she can measure how far back from
the front bumper it is.   Then from under the car, measure that far 
back and look
around.

I've found some oil lead coming from very odd areas, like the 
mounting plate for
the generator.  One of the mount bolts was through an oil passage (be design).
I've seem similar things around fuel pumps (but you probably talking 
about a fuel
injected engine).  The most obvious place is the valve cover.  What 
does the are
around that look like.  Try tightening the bolts just a bit and see 
if that helps.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]