Subject: [Shop-talk] Preheating metal in an oven

From: [email-masked]
Date: Sat, 16 Jan 2016 13:06:33 -0500 01/16/2016 13:06:26, Serialize complete at 01/16/2016 13:06:26

This is a multipart message in MIME format.
--===============0033334704374431500==

This is a multipart message in MIME format.
--=_alternative 0066117485257F3C_=

Afternoon friends.

A quick question, when you are preheating metal items in your oven (for a 
cast iron weld) do you put it on bake or broil?

Thanks!

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 0066117485257F3C_=

<br><font size=2 face="sans-serif">Afternoon friends.</font>
<br>
<br><font size=2 face="sans-serif">A quick question, when you are preheating
metal items in your oven (for a cast iron weld) do you put it on bake or
broil?</font>
<br>
<br><font size=2 face="sans-serif">Thanks!</font>
<br><font size=2 face="sans-serif"><br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 0066117485257F3C_=--

--===============0033334704374431500==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============0033334704374431500==--

---

From: Dave Cavanaugh <[email-masked]>
Date: Sat, 16 Jan 2016 10:42:33 -0800

This is a multi-part message in MIME format.
--===============8490486990558992281==
 boundary="------------080202070801060301030700"

This is a multi-part message in MIME format.
--------------080202070801060301030700
Content-Transfer-Encoding: 7bit

You want even heat so I would probably use bake, with convection if it's 
available.  It's gonna be tough eatin', though.

On 1/16/2016 10:06 AM, [email-masked] wrote:
>
> Afternoon friends.
>
> A quick question, when you are preheating metal items in your oven 
> (for a cast iron weld) do you put it on bake or broil?
>
> Thanks!
>
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------080202070801060301030700
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    You want even heat so I would probably use bake, with convection if
    it's available.  It's gonna be tough eatin', though.  <br>
    <br>
    <div class="moz-cite-prefix">On 1/16/2016 10:06 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <br>
      <font size="2" face="sans-serif">Afternoon friends.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">A quick question, when you are
        preheating
        metal items in your oven (for a cast iron weld) do you put it on
        bake or
        broil?</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Thanks!</font>
      <br>
      <font size="2" face="sans-serif"><br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Eric P<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080202070801060301030700--

--===============8490486990558992281==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8490486990558992281==--