Subject: [Shop-talk] water heater anode

From: "Tim ." <[email-masked]>
Date: Sat, 2 Jan 2016 01:28:21 +0000

--===============8481087257241721869==
Content-Language: en-US
	boundary="_000_CY1PR13MB0503F023355DE6CD1098E845B4F00CY1PR13MB0503namp_"

--_000_CY1PR13MB0503F023355DE6CD1098E845B4F00CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

Hi all,

This house we bought has a Richmond electric water heater. I want to check =
the anode but there is no hex nut on top. All I see are plastic plugs that,=
 when pulled, only expose insulation.

I looked online and cannot find anything that shows how to do this on this =
brand's units. I realize that I am search challenged but looked for quite a=
 while.

I tried to send a message to the company via their website but the site wou=
ld not allow me to send the message.

Any thoughts or advice?

thanks

tim

--_000_CY1PR13MB0503F023355DE6CD1098E845B4F00CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Hi all,&nbsp;</p>
<p><br>
</p>
<p>This house we bought has a Richmond electric water heater. I want to che=
ck the anode but there is no hex nut on top. All I see are plastic plugs th=
at, when pulled, only expose insulation.&nbsp;</p>
<p><br>
</p>
<p>I looked online and cannot find anything that shows how to do this on th=
is brand's units. I realize that I am search challenged but looked for quit=
e a while.&nbsp;</p>
<p><br>
</p>
<p>I tried to send a message to the company via their website but the site =
would not allow me to send the message.&nbsp;</p>
<p><br>
</p>
<p>Any thoughts or advice?&nbsp;</p>
<p>thanks</p>
<p>tim</p>
</div>
</body>
</html>

--_000_CY1PR13MB0503F023355DE6CD1098E845B4F00CY1PR13MB0503namp_--

--===============8481087257241721869==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============8481087257241721869==--

---

From: Steven Trovato <[email-masked]>
Date: Fri, 01 Jan 2016 22:16:55 -0500

--===============0930791930161359292==
 boundary="Boundary_(ID_/BvxMeksI1bWIBv5a/bNwg)"

--Boundary_(ID_/BvxMeksI1bWIBv5a/bNwg)
Content-transfer-encoding: 7BIT

How about calling them?  Here's the "contact us" page:
http://www.richmondwaterheaters.com/Contact-Richmond-Water-Heaters

It says:

Customer Service Call Center
7:30am - 5:00pm Central Time Weekdays
Phone: 800.621.5622

-Steve

At 08:28 PM 1/1/2016, Tim . wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
> 
>This house we bought has a Richmond electric water heater. I want to 
>check the anode but there is no hex nut on top. All I see are 
>plastic plugs that, when pulled, only expose insulation.
>
>
>I looked online and cannot find anything that shows how to do this 
>on this brand's units. I realize that I am search challenged but 
>looked for quite a while.
>
>
>I tried to send a message to the company via their website but the 
>site would not allow me to send the message.

--Boundary_(ID_/BvxMeksI1bWIBv5a/bNwg)
Content-transfer-encoding: 7BIT

<html>
<body>
How about calling them?&nbsp; Here's the &quot;contact us&quot;
page:<br>
<a href="http://www.richmondwaterheaters.com/Contact-Richmond-Water-Heaters" eudora="autourl">
http://www.richmondwaterheaters.com/Contact-Richmond-Water-Heaters</a><br>
<br>
It says:<br><br>
<b>Customer Service Call Center<br>
</b>7:30am - 5:00pm Central Time Weekdays<br>
Phone: 800.621.5622<br><br>
-Steve<br><br>
At 08:28 PM 1/1/2016, Tim . wrote:<br>
<blockquote type=cite class=cite cite="">Content-Language: en-US<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>
boundary=&quot;_000_CY1PR13MB0503F023355DE6CD1098E845B4F00CY1PR13MB0503namp_&quot;<br>
<br>
Hi all, <br><br>
<br>
This house we bought has a Richmond electric water heater. I want to
check the anode but there is no hex nut on top. All I see are plastic
plugs that, when pulled, only expose insulation. <br><br>
<br>
I looked online and cannot find anything that shows how to do this on
this brand's units. I realize that I am search challenged but looked for
quite a while. <br><br>
<br>
I tried to send a message to the company via their website but the site
would not allow me to send the message. </blockquote></body>
</html>

--Boundary_(ID_/BvxMeksI1bWIBv5a/bNwg)--

--===============0930791930161359292==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0930791930161359292==--

---

From: Brian and Wendy <[email-masked]>
Date: Sat, 2 Jan 2016 03:22:42 +0000

--===============1630805692008486334==
Content-Language: en-US
	boundary="_000_DM3PR20MB061908B969BF86A13E013DA7BBF00DM3PR20MB0619namp_"

--_000_DM3PR20MB061908B969BF86A13E013DA7BBF00DM3PR20MB0619namp_
Content-Transfer-Encoding: quoted-printable

I have no personal experience, but I have heard that sometimes the anode is=
 located inside the water inlet. Maybe if you look at the inlet, you will s=
ee an extra hex that would indicate the anode.

Brian

On January 1, 2016, at 8:18 PM, Steven Trovato <[email-masked]> wro=
te:

It says:

-Steve

At 08:28 PM 1/1/2016, Tim . wrote:
Content-Language: en-US
         boundary=3D"_000_CY1PR13MB0503F023355DE6CD1098E845B4F00CY1PR13MB05=
03namp_"

Hi all,

--_000_DM3PR20MB061908B969BF86A13E013DA7BBF00DM3PR20MB0619namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta content=3D"text/html; charset=3Dus-ascii">
</head>
<body>
<style>
<!--
@font-face
	{font-family:Calibri}
-->
</style><font face=3D"Calibri">
<p dir=3D"ltr">I have no personal experience, but I have heard that sometim=
es the anode is located inside the water inlet. Maybe if you look at the in=
let, you will see an extra hex that would indicate the anode.</p>
<p dir=3D"ltr">Brian</p>
<br>
<br>
On January 1, 2016, at 8:18 PM, Steven Trovato &lt;[email-masked]&g=
t; wrote:<br>
<br>
</font>
<div>How about calling them?&nbsp; Here's the &quot;contact us&quot; page:<=
br>
<a href=3D"http://www.richmondwaterheaters.com/Contact-Richmond-Water-Heate=
rs">http://www.richmondwaterheaters.com/Contact-Richmond-Water-Heaters</a><=
br>
<br>
It says:<br>
<br>
<b>Customer Service Call Center<br>
</b>7:30am - 5:00pm Central Time Weekdays<br>
Phone: 800.621.5622<br>
<br>
-Steve<br>
<br>
At 08:28 PM 1/1/2016, Tim . wrote:<br>
<blockquote type=3D"cite" class=3D"cite">Content-Language: en-US<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; boundary=3D&quot;_000_CY1P=
R13MB0503F023355DE6CD1098E845B4F00CY1PR13MB0503namp_&quot;<br>
<br>
Hi all, <br>
<br>
<br>
This house we bought has a Richmond electric water heater. I want to check =
the anode but there is no hex nut on top. All I see are plastic plugs that,=
 when pulled, only expose insulation.
<br>
<br>
<br>
I looked online and cannot find anything that shows how to do this on this =
brand's units. I realize that I am search challenged but looked for quite a=
 while.
<br>
<br>
<br>
I tried to send a message to the company via their website but the site wou=
ld not allow me to send the message.
</blockquote>
</div>
</body>
</html>

--_000_DM3PR20MB061908B969BF86A13E013DA7BBF00DM3PR20MB0619namp_--

--===============1630805692008486334==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1630805692008486334==--

---

From: "Tim ." <[email-masked]>
Date: Sat, 2 Jan 2016 14:27:48 +0000

"There should also be some documentation online from the Richmond folks that you could read and/or download."

The pdf that I downloaded did not have anything for my model number.

"it probably is inline with the hot water port"

Makes sense but I hope not. This increases the chances of Mr hamfist here breaking something.

"Is it possible that if you dig down through the insulation you will come to the tank and a nice hex fitting that leads to the anode?"

This seems plausible but the insulation is the kind that, once cured, is pretty hard. I can remove it but it just doesn't seem like this would be the way to access a replaceable part.

thanks again everyone!
tim

[email-masked]