Subject: Re: [Shop-talk] Sticking/Draging caliper

From: Matt Wehland <[email-masked]>
Date: Tue, 5 Jan 2016 23:40:01 -0600

Well then any more suggestions on what to look at?
The rotor is new and seems fairly true by eye, no dial indicator to 
check hub/rotor runout.

I need to put a tire on it to make sure the rotor is snugged up, or find 
some washers, the lug nuts are bottomed out with just the rotor on it, 
but it seems fairly snug with no play.

The binding/dragging is 360 degrees, but is tighter at some spots.

The parking brake cable is not hooked up, not does it even have an end 
on it.
Cable froze up several years ago, just cut the end off, easy middle of 
winter fix.
Wife never used the parking brake, so I never bothered replacing the cable.

Now that I am back driving it, it is on my list of things to fix.

I have to work all day tomorrow, probably won't touch it tomorrow.
I will try some things out on Thursday and check back in.

Matt

On 1/5/2016 10:15 PM, Randall wrote:
>> Just tried it, got a little fluid expelled, but no decrease in drag.
>>
>> Even so, the more I think about it, the more I am leaning
>> towards hoses.
> If opening the bleed valve didn't decrease the drag, then you're almost certainly looking at mechanical binding rather than a
> hydraulic problem.  I've no idea what Hyundai rear calipers look like; but could it be the parking brake or its linkage/cable?
>
> That's not to say the hoses couldn't need replacement as well.
>
> Randall
>
>

-- 
Matt Wehland
(815) 295-4533

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: David Scheidt <[email-masked]>
Date: Wed, 6 Jan 2016 19:34:06 -0600

> On Jan 5, 2016, at 23:40, Matt Wehland <[email-masked]> wrote:
>
> The rotor is new and seems fairly true by eye, no dial indicator to check hub/rotor runout.
>

My checklist for dragging brakes is:

1) check rotor size (an over thick rotor causes problems, and is hard
to spot w/o measuring and it's easy to check and you feel like a moron
when you waste four hours before checking.  Not that I've ever done
that twice, mind you)
2) caliper adjustment for sliding on pins, etc
3) bleed
4) hoses
5) master cylinder mechanical adjustments -- there are usually specs
for clearance between the booster push rod and the master, and
sometimes for the booster to pedal connection
5) other hydraulic components.
7) Head scratching.

> I need to put a tire on it to make sure the rotor is snugged up, or find some washers, the lug nuts are bottomed out with just the rotor on it, but it seems fairly snug with no play
>
> The parking brake cable is not hooked up, not does it even have an end on it.
> Cable froze up several years ago, just cut the end off, easy middle of winter fix.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]