Subject: Re: [Shop-talk] chains vs snow tires

From: Steven Trovato <[email-masked]>
Date: Tue, 19 Jan 2016 12:07:52 -0500

--===============7543744331603740488==
 boundary="Boundary_(ID_0CXgHN4LwRDanLKj32xmdA)"

--Boundary_(ID_0CXgHN4LwRDanLKj32xmdA)
Content-transfer-encoding: 7BIT

Eric,

 From what Dr. Google tells me, studded snow tires are allowed in 
North Carolina without restriction.  Snow tires will be better than 
all season tires, but a little rougher riding and a little 
noisier.  Probably not a big problem in a truck.  They will also wear 
out faster than all season tires.  Studs will improve performance on 
ice, but will be another step noisier and rougher.  Chains will be 
lots noisier and rougher, and only appropriate while roads are snow 
covered.  You will have to put them on and take them off for each 
storm.  Too bad your truck isn't four wheel drive.  My four wheel 
drive suburban gets me through anything here in NY.

-Steve

At 11:43 AM 1/19/2016, Eric J Russell wrote:
>We get the occasional snow/ice storm here in NC. NC doesn't 
>plow/sand much - they just wait for it to melt a day or two later. 
>However, being an ER nurse, I have to drive in it before Mother 
>Nature takes care of it. I have an F250, rear wheel drive with LSD. 
>I can usually get around with its "all season' tires. But when we 
>get ice covered with snow it gets very difficult. I do keep a few 
>bags of sand in the bed.
>
>I am considering either real snow tires (I doubt studs are available 
>or allowed) *or* chains.
><http://www.etrailer.com/chains-1999_Ford_F-250+and+F-350+Super+Duty.htm?furl=-c2-235%7C85~16>http://www.etrailer.com/chains-1999_Ford_F-250+and+F-350+Super+Duty.htm?furl=-c2-235%7C85~16 
>
>
>What say ye, learned shop-talkers?
>
>Eric Russell
>Mebane, NC

--Boundary_(ID_0CXgHN4LwRDanLKj32xmdA)
Content-transfer-encoding: 7BIT

<html>
<body>
Eric, <br><br>
 From what Dr. Google tells me, studded snow tires are allowed in North
Carolina without restriction.&nbsp; Snow tires will be better than all
season tires, but a little rougher riding and a little noisier.&nbsp;
Probably not a big problem in a truck.&nbsp; They will also wear out
faster than all season tires.&nbsp; Studs will improve performance on
ice, but will be another step noisier and rougher.&nbsp; Chains will be
lots noisier and rougher, and only appropriate while roads are snow
covered.&nbsp; You will have to put them on and take them off for each
storm.&nbsp; Too bad your truck isn't four wheel drive.&nbsp; My four
wheel drive suburban gets me through anything here in NY.&nbsp; <br><br>
-Steve<br><br>
At 11:43 AM 1/19/2016, Eric J Russell wrote:<br>
<blockquote type=cite class=cite cite=""><font size=2>We get the
occasional snow/ice storm here in NC. NC doesn't plow/sand much - they
just wait for it to melt a day or two later. However, being an ER nurse,
I have to drive in it before Mother Nature takes care of it. I have an
F250, rear wheel drive with LSD. I can usually get around with its
&quot;all season' tires. But when we get ice covered with snow it gets
very difficult. I do keep a few bags of sand in the bed. <br>
</font>&nbsp;<br>
<font size=2>I am considering either real snow tires (I doubt studs are
available or allowed) *or* chains. <br>
<a href="http://www.etrailer.com/chains-1999_Ford_F-250+and+F-350+Super+Duty.htm?furl=-c2-235%7C85~16">
http://www.etrailer.com/chains-1999_Ford_F-250+and+F-350+Super+Duty.htm?furl=-c2-235%7C85~16</a>
 <br>
</font>&nbsp;<br>
<font size=2>What say ye, learned shop-talkers? <br>
</font>&nbsp;<br>
<font size=2>Eric Russell<br>
Mebane, NC</font></blockquote></body>
</html>

--Boundary_(ID_0CXgHN4LwRDanLKj32xmdA)--

--===============7543744331603740488==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============7543744331603740488==--

---

From: Steven Trovato <[email-masked]>
Date: Tue, 19 Jan 2016 12:14:26 -0500

Tirerack has a lot of good 
information:  http://www.tirerack.com/winter/tech/index.jsp.  They 
are also very helpful if you call them.

-Steve

[email-masked]

---

From: "Jim Franklin" <[email-masked]>
Date: Tue, 19 Jan 2016 12:49:44 -0500

I'll start off by saying I have zero experience with chains, but lots with
snow :-)

For occasional use, I'd get cables, not chains. How much up/down hills do
you do?

If you decide on snows, get the tallest, narrowest ones you can fit. They
need to bite into the snow, so wide ones only make you float, esp. with
the relatively light rear end of a pickup.

jim

> We get the occasional snow/ice storm here in NC. NC doesn't plow/sand much
> - they just wait for it to melt a day or two later. However, being an ER
> nurse, I have to drive in it before Mother Nature takes care of it. I have
> an F250, rear wheel drive with LSD. I can usually get around with its "all
> season' tires. But when we get ice covered with snow it gets very
> difficult. I do keep a few bags of sand in the bed.
>
> I am considering either real snow tires (I doubt studs are available or
> allowed) *or* chains.
> http://www.etrailer.com/chains-1999_Ford_F-250+and+F-350+Super+Duty.htm?furl=-c2-235%7C85~16
>
> Mebane, NC_______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

[email-masked]

---

From: "Eric J Russell" <[email-masked]>
Date: Tue, 19 Jan 2016 13:32:41 -0500

> How I look at it is that all you are doing is buying a second set of tires 
> early.

Thanks for all the replies. I was leaning toward some real snow tires. I'd 
only need them for 2-3 months at most. And even then, I don't (need to) 
drive the truck every day.

In the interest of full disclosure, I am a damn yankee - born & raised in 
Massachusetts - so I am used to driving in snow. But I did have real snow 
tires back then. I even had studded snow tires on my MGA when it was my only 
car/daily driver. In fact, I never got stuck driving the MGA in the winter. 
Not warm but not stuck either...

Eric Russell
Mebane, NC 

[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Tue, 19 Jan 2016 13:38:04 -0500

--===============7832759613782258409==
 boundary="Boundary_(ID_yCSAdw4l9BxY160H9igl1Q)"

--Boundary_(ID_yCSAdw4l9BxY160H9igl1Q)
Content-transfer-encoding: 7BIT

Tony,

I think it depends on where you live and how important it is that you 
be able to drive through anything.  I am retired now, so my 
requirements are different from critical hospital personnel.  In all 
the years I spent commuting here in NY, the thing that hindered 
travel the most was traffic.  Driving in a relatively hilly area with 
substantial traffic volume meant there was always someone who 
couldn't make it up a hill or bounced off a guard rail.  I always 
tried to stay off the highways.  When traffic stopped there, you 
could be stranded for hours.  On the secondary roads, you could at 
least turn around and try a different route.

-Steve

At 01:16 PM 1/19/2016, Tony Vaccaro wrote:
>As far as not using snows on a Suburban or in my case a Nissan 
>Pathfinder.  While the weight and the 4 wheel drive will get you out 
>of most everything, there is no difference on ice. It is still just 
>plain rubber on ice.
>
>I had a Suburban and now my Pathfinder. Driven both with and without 
>snows. The difference with and without snows is quite remarkable.
>
>I am not saying that you cannot get along with not using snows on 
>heavy 4 wheel drive vehicles, I have.  But the difference is quite amazing.
>
>My MINI S with snows was just amazing. I could zoom all over the 
>place. Pass snow plow equipped turcks, Drive on streets with 
>everyone else off the road in ditches.
>
>I honestly don't see why everyone does not get snows. Like I said, 
>all it is just getting your second set of tires early. Of course the 
>wheel cost is something to be considered but the damage done to my 
>wheels with salt makes that also worthwhile.
>
>The insurance companies should give a discount to those that have 
>snows on their cars.
>
>Tony V

--Boundary_(ID_yCSAdw4l9BxY160H9igl1Q)
Content-transfer-encoding: 8BIT

<html>
<body>
Tony, <br><br>
I think it depends on where you live and how important it is that you be
able to drive through anything.&nbsp; I am retired now, so my
requirements are different from critical hospital personnel.&nbsp; In all
the years I spent commuting here in NY, the thing that hindered travel
the most was traffic.&nbsp; Driving in a relatively hilly area with
substantial traffic volume meant there was always someone who couldn't
make it up a hill or bounced off a guard rail.&nbsp; I always tried to
stay off the highways.&nbsp; When traffic stopped there, you could be
stranded for hours.&nbsp; On the secondary roads, you could at least turn
around and try a different route.&nbsp; <br><br>
-Steve<br><br>
At 01:16 PM 1/19/2016, Tony Vaccaro wrote:<br>
<blockquote type=cite class=cite cite=""><b>As far as not using snows on
a Suburban or in my case a Nissan Pathfinder.&nbsp; While the weight and
the 4 wheel drive will get you out of most everything, there is no
difference on ice. It is still just plain rubber on ice. <br>
&nbsp;<br>
I had a Suburban and now my Pathfinder. Driven both with and without
snows. The difference with and without snows is quite remarkable.<br>
&nbsp;<br>
I am not saying that you cannot get along with not using snows on heavy 4
wheel drive vehicles, I have.&nbsp; But the difference is quite
amazing.<br>
&nbsp;<br>
My MINI S with snows was just amazing. I could zoom all over the place.
Pass snow plow equipped turcks, Drive on streets with everyone else off
the road in ditches. <br>
&nbsp;<br>
I honestly don’t see why everyone does not get snows. Like I said, all it
is just getting your second set of tires early. Of course the wheel cost
is something to be considered but the damage done to my wheels with salt
makes that also worthwhile.<br>
&nbsp;<br>
The insurance companies should give a discount to those that have snows
on their cars.<br>
&nbsp;<br>
Tony V</b></blockquote></body>
</html>

--Boundary_(ID_yCSAdw4l9BxY160H9igl1Q)--

--===============7832759613782258409==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7832759613782258409==--

---

From: Mark Andy <[email-masked]>
Date: Tue, 19 Jan 2016 14:34:08 -0500

--===============5293910646823881048==

--001a114a9ad0089b010529b4f4b0

Howdy,

Snow tires.

Mark

On Tue, Jan 19, 2016 at 11:43 AM, Eric J Russell <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>

--001a114a9ad0089b010529b4f4b0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Howdy,<div><br></div><div>Snow tires.</div><div><br></div>=
<div>Mark</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quo=
te">On Tue, Jan 19, 2016 at 11:43 AM, Eric J Russell <span dir=3D"ltr">&lt;=
<a href=3D"mailto:[email-masked]" target=3D"_blank">ejrussell@mebtel.=
net</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"mar=
gin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><u></u>

<div bgcolor=3D"#ffffff">
<div><font size=3D"2" face=3D"Arial">We get the occasional snow/ice storm h=
ere in NC. NC=20
doesn&#39;t plow/sand much - they just wait for it to melt a day or two lat=
er.=20
However, being an ER nurse, I have to drive in it before Mother Nature take=
s=20
care of it. I have an F250, rear wheel drive with LSD. I can usually=C2=A0g=
et=20
around=C2=A0with its &quot;all season&#39; tires. But when we get ice cover=
ed with snow=20
it gets very difficult. I do keep a few bags of sand in the bed. </font></d=
iv>
<div><font size=3D"2" face=3D"Arial"></font>=C2=A0</div>
<div><font size=3D"2" face=3D"Arial">I am considering either real snow tire=
s (I doubt=20
studs are available or allowed) *or* chains. </font></div>
<div><font size=3D"2" face=3D"Arial"><a href=3D"http://www.etrailer.com/cha=
ins-1999_Ford_F-250+and+F-350+Super+Duty.htm?furl=3D-c2-235%7C85~16" target=
=3D"_blank">http://www.etrailer.com/chains-1999_Ford_F-250+and+F-350+Super+=
Duty.htm?furl=3D-c2-235%7C85~16</a>=C2=A0</font></div>
<div><font size=3D"2" face=3D"Arial"></font>=C2=A0</div>
<div><font size=3D"2" face=3D"Arial">What say ye, learned shop-talkers? </f=
ont></div>
<div><font size=3D"2" face=3D"Arial"></font>=C2=A0</div>
<div><font size=3D"2" face=3D"Arial">Eric Russell<br>Mebane,=20
NC</font></div></div>
<br>_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a114a9ad0089b010529b4f4b0--

--===============5293910646823881048==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5293910646823881048==--

---

From: Bob Kegel <[email-masked]>
Date: Wed, 20 Jan 2016 08:02:41 -0800

--===============3224946330579947048==
	boundary="_FCF5E56F-FB05-41E4-9A44-6058F0375097_"

--_FCF5E56F-FB05-41E4-9A44-6058F0375097_
Content-Transfer-Encoding: quoted-printable

Best snow tire I=E2=80=99ve found is the Nokian=C2=A0Hakkapeliitta, made in=
 Finland. My son would borrow them, and the AWD Aerostar they were mounted =
on, when he worked as a ski instructor.  Nothing stopped then, he says.

Bob K

--_FCF5E56F-FB05-41E4-9A44-6058F0375097_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:"Calibri Light";
	panose-1:2 15 3 2 2 2 4 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Calibri Light",sans-serif;
	color:#2E74B5;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Calibri Light",sans-serif;
	color:#2E74B5;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><h1 style=3D'mso-margin-top-alt:3.0pt;margin-right:0in;ma=
rgin-bottom:3.0pt;margin-left:0in;mso-line-height-alt:12.0pt;background:whi=
te'>Best snow tire I=E2=80=99ve found is the Nokian&nbsp;Hakkapeliitta, mad=
e in Finland. My son would borrow them, and the AWD Aerostar they were moun=
ted on, when he worked as a ski instructor.=C2=A0 Nothing stopped then, he =
says.<o:p></o:p></h1><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DM=
soNormal style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Bob K=
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNorm=
al><o:p>&nbsp;</o:p></p></div></body></html>=

--_FCF5E56F-FB05-41E4-9A44-6058F0375097_--

--===============3224946330579947048==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3224946330579947048==--

---

From: Scott Hall <[email-masked]>
Date: Wed, 20 Jan 2016 10:54:11 -0600

--===============3703031157503390068==

--047d7bd6c5123333fe0529c6d812

I've got a stupid question: when do you use snow tires?

For example, it snowed six inches or so here last night, and I know I'd
like some snow tires right now since the roads are still covered with snow
and slush and only a few bare patches of pavement. By tonight, though,
everything will have been plowed repeatedly and driven over such that the
only snow I'll drive over will be a few patches in our parking lot before
they melt by the end of this week.

So...what do you do when you're only driving over actual 'snow' a few times
a year? Do you still put on snow tires and leave them on until spring?
It'll be cold here until early March, but I'll only drive on actual snow a
few minutes per year. The rest of the time there will be paved roads.

I'd ignore the whole issue, but even on my .8 mile commute home last night
I got sideways at every intersection and the traction control and stability
control were going crazy. And I never got over 20 m.p.h. It was a
TREMENDIOUS amount of fun (it was 11:00 p.m. and I was the only one out)
but there was really no question of going anywhere except home and then
staying there. If I'd had to have driven somewhere, well, that would have
been bad.

--047d7bd6c5123333fe0529c6d812
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve got a stupid question: when do you use snow tires=
?<div><br></div><div>For example, it snowed six inches or so here last nigh=
t, and I know I&#39;d like some snow tires right now since the roads are st=
ill covered with snow and slush and only a few bare patches of pavement. By=
 tonight, though, everything will have been plowed repeatedly and driven ov=
er such that the only snow I&#39;ll drive over will be a few patches in our=
 parking lot before they melt by the end of this week.</div><div><br></div>=
<div>So...what do you do when you&#39;re only driving over actual &#39;snow=
&#39; a few times a year? Do you still put on snow tires and leave them on =
until spring? It&#39;ll be cold here until early March, but I&#39;ll only d=
rive on actual snow a few minutes per year. The rest of the time there will=
 be paved roads.</div><div><br></div><div>I&#39;d ignore the whole issue, b=
ut even on my .8 mile commute home last night I got sideways at every inter=
section and the traction control and stability control were going crazy. An=
d I never got over 20 m.p.h. It was a TREMENDIOUS amount of fun (it was 11:=
00 p.m. and I was the only one out) but there was really no question of goi=
ng anywhere except home and then staying there. If I&#39;d had to have driv=
en somewhere, well, that would have been bad.</div></div>

--047d7bd6c5123333fe0529c6d812--

--===============3703031157503390068==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3703031157503390068==--

---

From: [email-masked]
Date: Wed, 20 Jan 2016 12:11:12 -0500 01/20/2016 12:11:14, Serialize complete at 01/20/2016 12:11:14

This is a multipart message in MIME format.
--===============4182860740285731062==

This is a multipart message in MIME format.
--=_alternative 006100B885257F40_=

Scott asks about actual use of chains.

Normally, what I do is just have them in the truck and put them on if I 
need them.  Sometimes, I might just get stuck in a small patch of ice.  I 
can just throw the chains down and drive over them, then I pick them back 
up.

If the road are bad, I can put them on before I leave.  but I take them 
off once the roads are somewhat clear.

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
--=_alternative 006100B885257F40_=

<font size=2 face="sans-serif">Scott asks about actual use of chains.</font>
<br>
<br><font size=2 face="sans-serif">Normally, what I do is just have them
in the truck and put them on if I need them. &nbsp;Sometimes, I might just
get stuck in a small patch of ice. &nbsp;I can just throw the chains down
and drive over them, then I pick them back up.</font>
<br>
<br><font size=2 face="sans-serif">If the road are bad, I can put them
on before I leave. &nbsp;but I take them off once the roads are somewhat
clear.</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Eric P<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </font>
--=_alternative 006100B885257F40_=--

--===============4182860740285731062==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4182860740285731062==--

---

From: David Hillman <[email-masked]>
Date: Wed, 20 Jan 2016 13:19:59 -0500 (EST)

> staying there. If I'd had to have driven somewhere, well, that would have

    This is basically the biggest single advantage of rubber snow tires 
over chains or studs.  You can just put them on when the first snowfall is 
forecast, and take them off a few months later.  They will be just fine as 
everyday tires.  Yes, they will wear, but unless you drive a ton of miles, 
that won't matter.  You're going to want to replace them after four or 
five winters anyway, as by that time the rubber will be aged and hardening 
up.  Even if it's cold and dry, snow tires -- with their soft compound -- 
will probably have more grip than your all-seasons anyway.

    As long as you can find room to store an extra set of tires -- 
preferably cool and dry, there's really no downside.  You can now buy 
better summer tires instead of all-seasons -- which are really just tires 
that suck all year long -- and if you care about the wheels on your car, 
you can keep them out of the salt over the winter.

--
  David Hillman

[email-masked]

---

From: "John P. New" <[email-masked]>
Date: Wed, 20 Jan 2016 15:45:12 -0500

I live in Canada (London, Ontario). Somewhat cold in the winter (certainly not as cold as as Winnipeg) but very snowy. I drive with winter tires on all my winter cars and it makes a huge difference. Since I have been using snow tires, I can't recall ever getting stuck anywhere, even when we got almost 40 inches of snow over a 48-hour period a couple of years ago.

For years now, the tire dealers here have avoided the term "snow tire" and have instead referred to them as "winter tires", because it's not the snow but the cold that affects tires the most (although obviously snow and cold go mostly hand-in-hand). The reasoning is this: when a summer or all-season tire gets cold, its rubber compound gets hard and loses the ability to grip the road surface. The magic temperature at which this starts happening has been marketed as 7 degrees C (about 45 degrees F). The rubber in winter tires is manufactured to stay soft, and therefore grippy, at much lower temperatures than summer/all-season (marketed here as 3-season) tires. So, even on dry pavement, non-winter tires will provide poor traction at -10 or -20 degrees; add slush, snow or ice to that and you have no hope of controlling your vehicle.

I usually change over to winter wheels & tires when the average daily temperature gets around 5 degrees C (about 40 degrees F) for any length of time. I don't switch wheels/tires back to regular tires until it warms up in the spring, even if the temperature warms up for a while or I drive somewhere warmer; yes, winter tires wear faster in warmer weather, but I'm not about to change wheels/tires every couple of weeks.

So remember, it's not the snow, it's the cold!

John P. New
London, Ontario, Canada

[email-masked]