Subject: Re: [Shop-talk] Starting a boiler

From: Jim Franklin <[email-masked]>
Date: Fri, 8 Jan 2016 20:54:09 -0500

It depends how it was shut off. Typically, there's an electric switch on the front, and/or on the wall in the stairwell, kitchen, etc, with a red switch cover. Turn it on and it just goes. Shouldn't have to twiddle any knobs. 

Are you sure there's a pilot? As far as I know, that predates modern radiant systems. Does the know say pilot? Is this a homebrew setup or a reputable system from a known manufacturer?

Might help to post some pics. 

jim

On Jan 8, 2016, at 8:13 PM, Scott Hall <[email-masked]> wrote:

> New house has hot-water radiant heat. It was on when I looked at the house last winter.
> 
> It's going to get into the teens here this weekend, so I thought I'd like to use it.
> 
> I have no idea how to start a boiler.
> 
> I've done what the interwebs said for bleeding the radiators (except for one--I bought the smallest vent key ACE had and it's too big for all the radiators and too-big-enough for one of them such that it won't turn the vent) and they've got water in them.
> 
> I don't know how to make the water hot. The boiler is a big square box in the basement. It's got a gas line running to it. That gas line connects to a control box that has water-heater-looking controls on it--the twist on/off/pilot knob, and a copper line that I think is the pilot. Those go into the box, and there's no way I can see to light the pilot with a flame, but I don't see a piezo-electric sparker on it either. And pushing the pilot knob down does not produce a whoosing sound I associate with flowing gas.
> 
> None of the HVAC people I called seemed very interested in coming out to light a boiler, which is just as well since I want to learn how to work this myself.
> 
> Anybody got any ideas on where to start?
> 
> Thanks.
> 
> Scott
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Dave Cavanaugh <[email-masked]>
Date: Fri, 8 Jan 2016 19:31:11 -0800

Not surprised.  Most commercial and residential HVAC people probably 
don't have a lot of boiler experience (and as an old stationary 
engineer, I didn't get a lot of commercial and residential experience, 
either...).

What you need is a plumber.  They can show you how to bleed the 
radiators, will probably have a key the correct size, and, most 
importantly, can check out the boiler and ignition system and show you 
how it works.

On 1/8/2016 5:13 PM, Scott Hall wrote:
>
> None of the HVAC people I called seemed very interested in coming out 
> to light a boiler, which is just as well since I want to learn how to 
> work this myself.
>

[email-masked]