Subject: [Shop-talk] water heater anode revisited

From: "Tim ." <[email-masked]>
Date: Sun, 3 Jan 2016 00:21:39 +0000

--===============5320998908747292569==
Content-Language: en-US
	boundary="_000_CY1PR13MB050373E5F1BFE5DBF19A748DB4F10CY1PR13MB0503namp_"

--_000_CY1PR13MB050373E5F1BFE5DBF19A748DB4F10CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

Today I dug out close to three inches of hard-ish insulation and exposed a =
hex nut in one of the holes. My longest impact socket sticks out of the hol=
e about an inch. Great frelling design.

Anyway, I have a young neighbor, mid 20s, Sgt in the army, great shape, str=
ong, etc. He was holding the tank and I was using a four foot pipe on the w=
rench and the nut still didn't budge. (I was moving the tank.)

Soooooo, any further suggestions? I think I have enough air hose to get fro=
m my detached garage to the basement. Should I try an impact wrench? I hesi=
tate to encourage my hamfist gene.....

Thanks guys

tim

--_000_CY1PR13MB050373E5F1BFE5DBF19A748DB4F10CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Today I dug out close to three inches of hard-ish insulation and exposed=
 a hex nut in one of the holes. My longest impact socket sticks out of the =
hole about an inch. Great frelling design.&nbsp;</p>
<p><br>
</p>
<p>Anyway, I have a young&nbsp;neighbor, mid 20s, Sgt in the army, great sh=
ape, strong,&nbsp;etc. He was holding the tank and I was using a four foot =
pipe on the wrench and the nut still didn't budge. (I was moving the tank.)=
&nbsp;</p>
<p><br>
</p>
<p>Soooooo, any further suggestions? I think I have enough air hose to get =
from my detached garage to the basement. Should I try an impact wrench? I h=
esitate to encourage my hamfist gene.....</p>
<p><br>
</p>
<p>Thanks guys</p>
<p>tim</p>
</div>
</body>
</html>

--_000_CY1PR13MB050373E5F1BFE5DBF19A748DB4F10CY1PR13MB0503namp_--

--===============5320998908747292569==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============5320998908747292569==--

---

From: "Randall" <[email-masked]>
Date: Sat, 2 Jan 2016 17:35:15 -0800

> Soooooo, any further suggestions?

Replace it with a better made heater?  You could even make sure the drain pan works, and wait until it starts to leak ...

-- Randall  

[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Sat, 02 Jan 2016 20:44:04 -0500

Tim,

Well, first I'll repeat my earlier advice.  Call the customer service 
800 number.  Beyond that, how old is this water heater?  There is 
usually a date on a plate somewhere.  Sometimes you are better 
leaving well enough alone and just replacing the heater when it 
fails.  I know there are benefits to maintaining a good anode.  You 
just don't want your good intentions to result in having to replace 
the water heater now.  Ultimately it is a judgment call based on what 
you are seeing and how much risk you want to take.

-Steve

At 07:21 PM 1/2/2016, Tim . wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
> 
>Today I dug out close to three inches of hard-ish insulation and 
>exposed a hex nut in one of the holes. My longest impact socket 
>sticks out of the hole about an inch. Great frelling design.
>
>
>Anyway, I have a young neighbor, mid 20s, Sgt in the army, great 
>shape, strong, etc. He was holding the tank and I was using a four 
>foot pipe on the wrench and the nut still didn't budge. (I was 
>moving the tank.)
>
>
>Soooooo, any further suggestions? I think I have enough air hose to 
>get from my detached garage to the basement. Should I try an impact 
>wrench? I hesitate to encourage my hamfist gene.....

[email-masked]

---

From: Jimmie Mayfield <[email-masked]>
Date: Sat, 2 Jan 2016 22:30:30 -0500

This is a multi-part message in MIME format.
--===============4980492508878375758==
 boundary="------------030106030109070405060200"

This is a multi-part message in MIME format.
--------------030106030109070405060200
Content-Transfer-Encoding: 7bit

Any chance it was left-handed threads?

On 01/02/16 19:21, Tim . wrote:
> exposed a hex nut in one of the holes. My longest impact socket sticks 
> out of the hole about an inch. Great frelling design.
>
>
> foot pipe on the wrench and the nut still didn't budge. (I was moving 
> the tank.)
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------030106030109070405060200
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Any chance it was left-handed threads?<br>
      <br>
      On 01/02/16 19:21, Tim . wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"><!-- P {margin-top:0;margin-bottom:0;} --></style>
      <div id="divtagdefaultwrapper"
style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
        <p>Today I dug out close to three inches of hard-ish insulation
          and exposed a hex nut in one of the holes. My longest impact
          socket sticks out of the hole about an inch. Great frelling
          design. </p>
        <p><br>
        </p>
        <p>Anyway, I have a young neighbor, mid 20s, Sgt in the army,
          great shape, strong, etc. He was holding the tank and I was
          using a four foot pipe on the wrench and the nut still didn't
          budge. (I was moving the tank.) </p>
        <p><br>
        </p>
        <p>Soooooo, any further suggestions? I think I have enough air
          hose to get from my detached garage to the basement. Should I
          try an impact wrench? I hesitate to encourage my hamfist
          gene.....</p>
        <p><br>
        </p>
        <p>Thanks guys</p>
        <p>tim</p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030106030109070405060200--

--===============4980492508878375758==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4980492508878375758==--