Subject: Re: [Shop-talk] What is it?

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 22 Dec 2015 08:34:11 -0500

Looks like it's for mixing something, and applying it?

Jeff Scarbrough
Corrosion Acres, Ga.

On Tue, Dec 22, 2015 at 7:56 AM, Matt <[email-masked]> wrote:
>  Here is a photobucket
> link:http://s804.photobucket.com/user/mrbarre/media/Spiral.jpg.html?filters[u
> ser]=110045784&filters[recent]=1&sort=1&o=0
>
> ---------- Original Message ----------
> From: "Matt" <[email-masked]>
> To: [email-masked]
> Subject: [Shop-talk] What is it?
> Date: Tue, 22 Dec 2015 12:28:16 GMT
>
>   I bought a lot of tools recently and while sorting them out came across a
> few items I couldn't identify.In particular these tubes with a spiral core.
> They look like they screw onto maybe a bottle?Any ideas?
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Eric J Russell" <[email-masked]>
Date: Tue, 22 Dec 2015 08:40:38 -0500

> They look like they screw onto maybe a bottle?Any ideas?

Perhaps for a 2-part glue? The mixer tube fits onto a cartridge that 
contains the 2 parts.

http://www.sealboss.com/CARTRIDGE.php

http://www.amazon.com/Simpson-Strong-Tie-ETIPAC10-Crack-Pac-Cartridge/dp/B005MYXIIK

Eric Russell
Mebane, NC

[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Tue, 22 Dec 2015 07:47:23 -0800

Simpson Strong-Tie mixing nozzles.

http://www.homedepot.com/p/Simpson-Strong-Tie-Epoxy-Mixing-Nozzle-5-Pack-EMN22i-RP5/100659424

Here are some of the products that use them:
http://www.homedepot.com/s/simpson+epoxy?NCNI-5

I've used this epoxy to set threaded rod in holes in the foundation to 
attach some of their products to better secure my house during various 
renovations.

Brian

On 12/22/2015 4:56 AM, Matt wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: John Miller <[email-masked]>
Date: Tue, 22 Dec 2015 10:05:46 -0800

On 12/22/2015 5:40 AM, Eric J Russell wrote:
> Perhaps for a 2-part glue?

Yeah, lots of two-part mixing-gun stuff uses nozzles like that, I think 
I've got at least three different sizes in the drawers right now - one 
batch from some tubes of Corian adhesive, one batch from some SEM 
two-part body-seam sealant, and one from some foundation-bolt epoxy.

John.

[email-masked]