Subject: [Shop-talk] cold temp seam sealer

From: "Tim ." <[email-masked]>
Date: Sat, 26 Dec 2015 15:29:37 +0000

--===============1540237937693502293==
Content-Language: en-US
	boundary="_000_CY1PR13MB05038EFA5050D3ECF9F8AE0BB4F90CY1PR13MB0503namp_"

--_000_CY1PR13MB05038EFA5050D3ECF9F8AE0BB4F90CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

Hi all,

I have a spot I want to at least temporarily seal until I can either replac=
e a rusty spot or more permanently seal it when the weather is warmer.

The other day when it was warmish (mid 50s) I tried to use silicon but it w=
on't cure as the temp is now closer to normal. This spot is next to the tru=
nk weather strip where the deck lid sits on my 99 Solara so will continue t=
o get exposed to water.

So, the question is if anyone has used a seam or metal sealant that will se=
al and cure in cold temperatures.

Thanks

tim

--_000_CY1PR13MB05038EFA5050D3ECF9F8AE0BB4F90CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Hi all, </p>
<p><br>
</p>
<p>I have a spot I want to at least temporarily seal&nbsp;until I can eithe=
r replace a rusty spot or more permanently seal it when the weather is warm=
er.
</p>
<p><br>
</p>
<p>The other day when it was warmish (mid 50s) I tried to use silicon but i=
t won't cure as the temp is now closer to normal.
<span id=3D"ms-rterangepaste-start"></span>This spot is next to the trunk w=
eather strip where the deck lid sits on my 99 Solara so will continue to ge=
t exposed to water.
<span id=3D"ms-rterangepaste-end"></span></p>
<p><br>
</p>
<p>So, the question is if anyone has used a seam or metal sealant that will=
 seal and cure in cold temperatures.
</p>
<p><br>
</p>
<p>Thanks </p>
<p>tim<br>
</p>
</div>
</body>
</html>

--_000_CY1PR13MB05038EFA5050D3ECF9F8AE0BB4F90CY1PR13MB0503namp_--

--===============1540237937693502293==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============1540237937693502293==--

---

From: "Randall" <[email-masked]>
Date: Sat, 26 Dec 2015 10:35:48 -0800

> So, the question is if anyone has used a seam or metal 
> sealant that will seal and cure in cold temperatures. 

I've used JB Weld at 50F and it seemed to work OK.  Might have been slower to cure, but I left it overnight and it was hard in the
morning.  Their instructions don't give a minimum temperature where it will work, just say that it works faster above 10C (which is
50F).  Use fiberglass cloth if you need to bridge an opening or strength is important.

The other possibility is temporarily rigging a heat lamp to warm the area.

-- Randall

[email-masked]

---

From: Todd Walke <[email-masked]> d13.prod.outlook.com> BlargAV v1.1 on localhost.drteeth.p.blarg.net
Date: Sat, 26 Dec 2015 10:59:49 -0800

How about 3M Strip Caulk?
         <http://3mcollision.com/3m-strip-calk-08578-black.html?WT.mc_id=www.3m.com/product/information/Strip-Caulk.html>

         It's pretty pliable in cold temps, will handle exposure to 
water.  I assume it would stick to cold metal.  Maybe store it inside so 
it's warm and soft when you apply it.  Doesn't really "cure", so I don't 
think it's as sensitive to temperature.  If the surface it needs to stick 
to is rusty, a quick pass with a wire brush to get rid of the loose rust 
might help it stick to good metal.

Todd
Seattle,WA
'86 GTI, Red of course. (exciting racey car) 276,000 miles
'01 Golf TDI, silver.   (new work car)       547,000 miles
'87 Golf, Polar Silver. (retired work car)   654,000 miles <- Gone to a new 
home :(
http://www.pureluckdesign.com <-Ferrari & VW stuff

[email-masked]

---

From: John Miller <[email-masked]>
Date: Sat, 26 Dec 2015 11:50:42 -0800

>> sealant that will seal and cure in cold temperatures.

The other option, of course, and the approach I'd take, is to find a 
heat lamp or some obnoxiously hot halogen worklight and warm the metal 
and keep it warm (heat lamp, etc.) while the sealer cures.   If you've 
got one of those non-contact infrared pyrometers you can shoot for 
75degF surface temp, too hot and most sealers would get runny.

I like the 2-part SEM seam sealer, though I've always wondered: it 
requires its own applicator gun, but it looks like Simpson Strong-Tie 
foundation epoxy, comes out of the tube about the same consistency, 
cures in about the same time, has about the same flexibility once cured. 
  JB Weld might be an option, as would Smooth-On Metalset A4.

Make sure to get the damage completely clean on both inside and outside, 
sandblast or lots of wire-wheel attention plus some Rust-Mort then clean 
it again, apply the chosen adhesive, and force it through the hole and 
smear it flush on both sides.   I've done this with a reasonable degree 
of permanence on small, hidden areas of damage.

John.

[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Sun, 27 Dec 2015 03:53:29 +0000

--===============6640575894718200801==
Content-Language: en-US
	boundary="_000_CY1PR13MB050368DC9E9641FAABC13797B4FA0CY1PR13MB0503namp_"

--_000_CY1PR13MB050368DC9E9641FAABC13797B4FA0CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

Todd suggested "3M Strip Caulk" .

I like this idea as it would be permanent. I will need to remove some of th=
is metal to stop the tin worm. For now I just need to stop the water gettin=
g into the boot through this failed seam.

thanks Todd!!

beers on me!

tim

________________________________
From: Shop-talk <[email-masked]> on behalf of Tim . <tims=
[email-masked]>
Sent: Saturday, December 26, 2015 9:29 AM
To: Shop Talk
Subject: [Shop-talk] cold temp seam sealer

Hi all,

Thanks

tim

--_000_CY1PR13MB050368DC9E9641FAABC13797B4FA0CY1PR13MB0503namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"color: rgb(0, 0, 0); font-family:=
 Calibri,Arial,Helvetica,sans-serif; font-size: 12pt; background-color: rgb=
(255, 255, 255);">
<p>Todd suggested&nbsp;&quot;3M Strip Caulk&quot; . </p>
<p><br>
</p>
<p>I like this idea as it would be permanent. I will need to remove some of=
 this metal to stop the tin worm. For now I just need to stop the water get=
ting into the boot through this failed seam.
</p>
<p><br>
</p>
<p>thanks Todd!!</p>
<p>beers on me!</p>
<p><br>
</p>
<p>tim<br>
</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"width: 98%; display: inline-block;">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font color=3D"#000000" face=3D"Calib=
ri, sans-serif" style=3D"font-size: 11pt;"><b>From:</b> Shop-talk &lt;shop-=
[email-masked]&gt; on behalf of Tim . &lt;tims_datsun_stuff@ou=
tlook.com&gt;<br>
<b>Sent:</b> Saturday, December 26, 2015 9:29 AM<br>
<b>To:</b> Shop Talk<br>
<b>Subject:</b> [Shop-talk] cold temp seam sealer</font>
<div>&nbsp;</div>
</div>
<div>
<div id=3D"divtagdefaultwrapper" style=3D"color: rgb(0, 0, 0); font-family:=
 Calibri,Arial,Helvetica,sans-serif; font-size: 12pt; background-color: rgb=
(255, 255, 255);">
<p>Hi all, </p>
<p><br>
</p>
<p>I have a spot I want to at least temporarily seal&nbsp;until I can eithe=
r replace a rusty spot or more permanently seal it when the weather is warm=
er.
</p>
<p><br>
</p>
<p>The other day when it was warmish (mid 50s) I tried to use silicon but i=
t won't cure as the temp is now closer to normal. This spot is next to the =
trunk weather strip where the deck lid sits on my 99 Solara so will continu=
e to get exposed to water.
</p>
<p><br>
</p>
<p>So, the question is if anyone has used a seam or metal sealant that will=
 seal and cure in cold temperatures.
</p>
<p><br>
</p>
<p>Thanks </p>
<p>tim<br>
</p>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_CY1PR13MB050368DC9E9641FAABC13797B4FA0CY1PR13MB0503namp_--

--===============6640575894718200801==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6640575894718200801==--