Subject: Re: [Shop-talk] flat screen tv to monitor

From: "Arvid Jedlicka" <[email-masked]>
Date: Mon, 07 Dec 2015 08:24:35 -0600

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Arvid Jedlicka" <[email-masked]>
Date: Mon, 07 Dec 2015 08:49:36 -0600

Try this again ...

+1 on the 1920 x 1200 version, if you can find them. The norm for HD seems to be 1920 x 1080. Tons of them out there. 
I had to look a while to find the 1200 line version I prefer.

Arvid

On Sun, 6 Dec 2015 23:01:30 -0800
  "Randall" <[email-masked]> wrote:
>> can a pc push 1080 or is it a 
>> waste of money
> 
> Even 1080 is on the low side IMO.B B This screen is 1920 x 1200 and I like it.
> 
> Randall
> Donate: http://www.team.net/donate.html
> Suggested annual donationB B $12.96
>Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]