Subject: Re: [Shop-talk] small engine shaft mismatch

From: John Innis <[email-masked]>
Date: Fri, 6 Nov 2015 10:41:24 -0600

http://www.amazon.com/Shaft-Adapter-Sleeve-Predator-Pulley/dp/B00T6V3TS4

On Fri, Nov 6, 2015 at 10:07 AM, john niolon <[email-masked]> wrote:

> Good Morning Group...
>
> hereb s a thinking project for you this a.m.
>
> I have a 5hp Tecumseh engine thatb s giving up the ghost.. horizontal keyed
> shaft 1b  diameter... it attaches directly to  a vacuum unit (leaves) with
> an
> impeller with the same sized hole (of course).
>
> Every 5 hp engine Ib ve found is supplied with a 3/4b  shaft...   still
> searching for a 1b  shaft engine but Ib m wondering if I could make a
> sleeve
> with a 1/8b  wall thickness that I could use... I understand Ib d need a
> b thickerb  key  and that not be a big deal to make...     what do you guys
> think about the sleeve...  I could probably find a section of black pipe
> with
> close dimensions and make one...
>
> top speed is 3600 rpm at the shaft I think...
>
> think itb s doable ??       OR does anyone know of a manufactured shaft
> b sleeveb  that I can buy ??
>
> thanks
> ]John
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 6 Nov 2015 12:05:46 -0500

Like this?

http://www.ebay.com/itm/like/380780662478?ul_noapp=true&chn=ps&lpid=82

or this?

http://www.zoro.com/dayton-bushing-reducer-pk3-2x775/i/G0315445/

-- Jeff

On Fri, Nov 6, 2015 at 11:07 AM, john niolon <[email-masked]> wrote:
> shaft 1b  diameter... it attaches directly to  a vacuum unit (leaves) with an
> searching for a 1b  shaft engine but Ib m wondering if I could make a sleeve
> think about the sleeve...  I could probably find a section of black pipe with
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: "john niolon" <[email-masked]>
Date: Fri, 6 Nov 2015 14:57:24 -0600

thanks Jeff and John.... that was exacterly what I was looking for but never 
googled 'sleeve'     we tried to make one today but didn't have the 
precision we needed (old lathe and dummy operators)     Just ordered it and 
on my way to H.F. for the engine...

thanks
John

-----Original Message----- 
From: Jeff Scarbrough
Sent: Friday, November 06, 2015 11:05 AM
To: john niolon
Cc: shop-talk
Subject: Re: [Shop-talk] small engine shaft mismatch

Like this?

or this?

-- Jeff

On Fri, Nov 6, 2015 at 11:07 AM, john niolon <[email-masked]> wrote:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]