Subject: Re: [Shop-talk] Halogen replacement bulbs

From: Brad Kahler <[email-masked]>
Date: Thu, 1 Oct 2015 09:12:10 -0400

A while back I was asking about replacement bulbs or similar for the
halogen shop lights.  I never get more than a few hours of use of the
halogen bulbs before I have to replace them.

Last week I ordered one of these LED shop lights from Amazon and was
pleasantly surprised at how much light it put out.

http://www.amazon.com/gp/product/B0072CK57C?psc=1&redirect=true&ref_=od_aui_detailpages00

I had it sitting side by side with one of my halogen lights and I would
estimate it was probably about 2/3s as bright as the halogen light.  I
don't know if my halogen was a 300 or 500 watt light but overall I was
impressed with the LED light output.

I liked it well enough that I ordered 3 more of them.  I don't know how
well they will stand up to abuse but I bet they won't be any worse than
halogen lights.

Just thought I'd pass on my observations.

Brad
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Thu, 1 Oct 2015 09:03:07 -0700

> I sure hope there is a typo in the light's description on 
> Amazon!  

If so, it's not Amazon's typo.  I found the same model at many other places, and they all list the same 350 lumens (except for one
that said 300 lumens).  Grainger says it only draws 6 watts, which would make the lumens/watt more or less in line with other
products.

http://www.grainger.com/product/DESIGNERS-EDGE-Temporary-Job-Site-Light-38EG65?functionCode=P2IDP2PCP

-- Randall

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Thu, 1 Oct 2015 09:29:39 -0700

Just a thought, for those with a modicum of electronic skill:
http://www.designnews.com/author.asp?section_id=1362&doc_id=254910

As written, the light output is probably similar to the unit we've been discussing.  But I suspect it could be scaled up fairly
simply to use higher current LEDs, which are still fairly inexpensive.  Eg,
http://tinyurl.com/pcladh7

I've got an old floor lamp that I intend to try converting some day using this technique.  Mostly for fun, but might turn out to be
usable.

-- Randall  

[email-masked]