Subject: Re: [Shop-talk] Harbor Freight flux core MIG welders

From: David Hillman <[email-masked]>
Date: Fri, 9 Oct 2015 19:34:41 -0400 (EDT)

On Fri, 9 Oct 2015, Drew Rogge wrote:
> Does anyone have any experience with the small 90 amp Harbor Freight flux 
> core MIG welders? I'm thinking of getting one but I'm not sure if it's a 
> total waste of money. I have a Lincoln TIG but recently had some experience 
> with a MIG welder and found it pretty handy. Any idea how thick of metal can 
> be welded with the 90 amp unit?

    The rule of thumb is amps * .001", so .090" would be your approximate 
maximum thickness with that unit.  I wouldn't call it a total waste of 
money, but it'd have fairly limited utility for most.

--
  David Hillman
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Drew Rogge <[email-masked]>
Date: Fri, 9 Oct 2015 18:15:34 -0700

Thanks David. This is pretty much the same rule I use with my TIG.

On 10/9/15 4:34 PM, David Hillman wrote:
>> Does anyone have any experience with the small 90 amp Harbor Freight flux core MIG welders? I'm thinking of getting one but I'm not sure if it's a total waste of money. I have a Lincoln TIG but recently had some experience with a MIG welder and found it pretty handy. Any idea how thick of metal can be welded with the 90 amp unit?
>
>    The rule of thumb is amps * .001", so .090" would be your approximate maximum thickness with that unit.  I wouldn't call it a total waste of money, but it'd have fairly limited utility for most.
>
> -- 
>  David Hillman

-- 
Drew Rogge
[email-masked]

Phone: 8934OOO629OO4829631OOOOOOO
_______________________________________________

[email-masked]

---

From: Drew Rogge <[email-masked]>
Date: Fri, 9 Oct 2015 18:18:17 -0700

Thanks Roland. I'm mainly interested in this for things like tacking sheet metal and welding .125 wall DOM steel and steel tubing.

On 10/9/15 5:19 PM, [email-masked] wrote:
> Drew,
> Flux core MIG welding is basically stick welding with a handy wire
> feed.  It is not what is usually meant by MIG.  Real MIG uses
> shielding gas, which is a lot cleaner, no flux to chip away between
> passes.  Flux core welding works well in outdoor windy conditions
> where the shielding gas gets blown away before it can do its thing
> (same as with TIG).
>
> Before you buy a flux core welder make sure that you want what it can
> do.  Your Lincoln TIG can probably do a better job of stick welding
> than the flux core can, by the way, but the wire feed is nice.
>
> -Roland
>
>
> On Fri, 9 Oct 2015 16:14:23 -0700, you wrote:
>
>> Hi All,
>>
>> Thanks,
>> Drew

-- 
Drew Rogge
[email-masked]

[email-masked]