Subject: [Shop-talk] Next question: what the $%^& is this thing?

From: Scott Hall <[email-masked]>
Date: Sat, 19 Sep 2015 09:47:49 -0400

Okay fellas,

This:

http://imgur.com/MGMpgzC

Thing lives in my basement, upstream of where the washer and dryer plug in.

I get that it seems to be some sort of primitive "fuse box", and the 'bulb
socket' is where a screw-in fuse goes. I know this because the thing has a
sticker that references fuses and I found fuses with light-bulb threads on
the back at home depot.

Issues:

1) The sticker references a 20 H.P. (I assume horsepower?) load. Not amps
or volts, "H.P.". The fuses at Home Depot are not listed by horsepower (or
H.P.). What the heck?

2) How's this thing...work? That black wire going out of the picture at
4:00 is the same one you see coming back in the picture at 2:00. I bent is
back that way because it looks like the cut ends should match up. I have no
idea why it's cut, or even if that's where that wire should go. How should
I re-wire this?

3) There's that open screw terminal at about 8:00 on the fuse socket. I
feel like there wouldn't be a terminal there unless something was supposed
to screw into it. Why's it there?

4) That big black thing in the middle is an On/Off switch. Should fuse
boxes have an On/Off switch? I thought they just work, and stop if the fuse
pops.

5) Basically, should I just get rid of this thing, or keep it, or replace
it with a more-modern something? I suspect it's there to keep the 220-volt
dryer from burning the house down (good idea), but the whole setup looks
pretty slapdash.

Any primers or advice welcomed.

Also, house has yet to blow up and no leaks detected with new gas lines. I
only did a very small section, but I'm pretty happy with myself. And hot
water is nice. :-)

Scott
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 19 Sep 2015 07:30:59 -0700

Just get rid of it!  It doesn't appear to actually be in the circuit anyway; someone has wired around the fuse socket.

A shot of that sticker might be interesting.  I've seen electrical devices rated by horsepower, but that box doesn't look even
faintly like it could handle 20kW continuous (which is about what it takes for a 20 hp motor).

-- Randall  

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 19 Sep 2015 09:10:06 -0700

> Should I replace it with something?  I'm a big fan of not 
> having electrical fires (and the wiring on the underside of 
> the floorboards shows evidence of knob-and-tube through 
> modern insulated copper, just woven together--I need to just 
> re-do the whole house), so I feel like something keeping the 
> 220v circuit safe is a good idea. I mean, there's a 
> modern-looking whole-house breaker box on the other side of 
> the basement, but in the spirit of 'no electrical fire' I'm 
> willing to add some overkill.

IMO, just make sure the circuit is fed by an appropriate sized breaker in the main panel.  For a 220v circuit (in most house
wiring), you'll want a twin breaker anyway, so that both legs get disconnected if one leg gets shorted to ground or overloaded in
some other fashion.

As long as that is right, adding more fuses or breakers to the circuit is not going to improve safety at all.

-- Randall  

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 19 Sep 2015 09:19:21 -0700

> But why would you fuse a washer circuit. I don't know those 
> to pull a lot
> of power.

Some washing machines (especially older ones, newer ones not so much) draw a lot of extra power when they are starting up
(especially the spin cycle).  So that would have been a "slow blow" fuse, able to handle a momentary overload without blowing,
dedicated to the washing machine.  It may not have had a dedicated circuit back at the original main fuse panel.

Lessee, must've been about 1963, my folks were renting a house that had a fuse like that just for the washing machine.  It would
sometimes blow when Mom tried to wash too many clothes in one load (according to my Dad).

-- Randall  

[email-masked]