Subject: Re: [Shop-talk] Water heater drain help

From: old dirtbeard <[email-masked]>
Date: Sun, 13 Sep 2015 15:54:15 +0000 (UTC)

Hi Scott,
I did something similar, entirely removed the valve and plumbed-in a 3/4" pipe
into the tank and just used a standard full ball valve. B I am attaching the
picture here, but it probably will not post to the list.
I think tanks generally use standard NPT pipe threads. B Maybe a
taper?B best,
doug
los angeles________________
'72 BSA B50SS

      From: Scott Hall <[email-masked]>
 To: "[email-masked]" <[email-masked]>
 Sent: Sunday, September 13, 2015 7:12 AM
 Subject: [Shop-talk] Water heater drain help

Guys,

Got new water heater for house. Want to replace existing drain arrangement
with ball valve for better draining.

The fitting into the tank I think is probably not replaceable. But I could
replace the plastic plug and screw a fitting/ball valve into it. It looks
like this:

http://imgur.com/wn4DPQg

But I'm not sure what that thread is. It's not NPT--it seems to be about
twice as coarse as NPT.

I tried a 1/2" NPT spigot iftting I has here and it screws in, but it looks
like it might be cutting its own threads into the fitting on the tank,
which I think is Bad.

Anyone familiar with what that thread might be?

The plug's plastic so it won't rust, but it looks like it's just asking to
have those tiny holes clogs, or for the whole plastic plug to embrittle and
break. A nice ball valve with a big handle on it would be preferable.

Scott
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Scott Hall <[email-masked]>
Date: Sun, 13 Sep 2015 11:59:46 -0400

The fitting into the tank itself has a hex on it, but it's made of plastic
too and I'm honestly not sure I have the stones to attack it with a wrench.
Should I?
On Sep 13, 2015 10:54 AM, "old dirtbeard" <[email-masked]> wrote:

> Hi Scott,
>
> I did something similar, entirely removed the valve and plumbed-in a 3/4"
> pipe into the tank and just used a standard full ball valve.  I am
> attaching the picture here, but it probably will not post to the list.
>
> I think tanks generally use standard NPT pipe threads.  Maybe a taper?
>
> best,
>
> doug
>
> los angeles
> ________________
> '72 BSA B50SS
>
>
> ------------------------------
> *From:* Scott Hall <[email-masked]>
> *To:* "[email-masked]" <[email-masked]>
> *Sent:* Sunday, September 13, 2015 7:12 AM
> *Subject:* [Shop-talk] Water heater drain help
>
> Guys,
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

[email-masked]

---

From: "Pat Horne" <[email-masked]>
Date: Sun, 13 Sep 2015 14:47:24 -0500

The part you show is just half the valve, the rest is the seat the shown
part seals against. I can't imagine that it is not removable.
If the rest of the valve is not removable you will not be able to add your
ball valve. What brand is the heater?

Peace,
Pat

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of Scott
Hall
Sent: Sunday, September 13, 2015 9:13 AM
To: [email-masked]
Subject: [Shop-talk] Water heater drain help

Guys,

http://imgur.com/wn4DPQg

I tried a 1/2" NPT spigot iftting I has here and it screws in, but it looks
like it might be cutting its own threads into the fitting on the tank, which
I think is Bad.

Scott

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Scott Hall <[email-masked]>
Date: Sun, 13 Sep 2015 15:50:43 -0400

I just looked at them at the hardware store, Pat. I think it's removable.
But I'm going to call them tomorrow to make sure.

It's a Rheem "Performance".

Scott
On Sep 13, 2015 2:47 PM, "Pat Horne" <[email-masked]> wrote:

> which

[email-masked]