Subject: Re: [Shop-talk] Optima batteries

From: Paul Parkanzky <[email-masked]>
Date: Sun, 9 Aug 2015 17:49:21 -0400

There is a specific Battery Tender model for gel-cell batteries.

This is what I use on mine:

http://www.amazon.com/Battery-Tender-021-0156-Charger-Model/dp/B000NCOKQK/ref=sr_1_1?ie=UTF8&qid=1439156949&sr=8-1&keywords=battery+tender+plus+gel+cell

-Paul

On Sun, Aug 9, 2015 at 5:29 PM, Tim . <[email-masked]> wrote:

> I've read that you have to have a special charger to charge this type of
> battery but I cannot find that information anymore.
>
>
> Can I put a Batter Tender trickle charger on a yellow top?
>
>
> Thanks
>
>
> clueless in WI
>
> tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Tim ." <[email-masked]>
Date: Sun, 9 Aug 2015 22:57:49 +0000

too funny...I never saw my OP  but have received two replies.

Anyway, the replies are 1-1 as far as use a normal trickle or use a specific.

Anyone else?

Thanks

________________________________
From: Paul Parkanzky <[email-masked]>
Sent: Sunday, August 9, 2015 4:49 PM
To: Tim .
Cc: Shop Talk
Subject: Re: [Shop-talk] Optima batteries

http://www.amazon.com/Battery-Tender-021-0156-Charger-Model/dp/B000NCOKQK/ref
=sr_1_1?ie=UTF8&qid=1439156949&sr=8-1&keywords=battery+tender+plus+gel+cell

-Paul

On Sun, Aug 9, 2015 at 5:29 PM, Tim .
I've read that you have to have a special charger to charge this type of
battery but I cannot find that information anymore.

Thanks

clueless in WI

tim

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 10 Aug 2015 06:44:21 -0700

> Can I put a Batter Tender trickle charger on a yellow top?

Of course you _can_, the real question is what happens when you do <g>

After comparing specs for the Optima Yellowtop
<http://www.optimabatteries.com/en-us/support/battery-care/charging/>
And the Deltran "Battery Tender Plus" 
<http://www.pirate4x4.com/tech/billavista/PDFs/Deltran%20battery%20charger%2
0spec%20sheets.pdf>

I'd say that the BT+ is not totally optimal, as it doesn't take the
absorption phase voltage quite as high as suggested by Optima (14.4 volts vs
14.7 volts plus a 1hr 2 amp finishing charge); but should work well enough.

In practice, I doubt you'll notice the difference.  Battery life might be
just a tiny bit shorter, but there are so many other factors that affect
battery life that it will be impossible to know if using the BT+ had
anything to do with it.

Randall

[email-masked]