Subject: [Shop-talk] Ever sell off all your tools?

From: Jim Franklin <[email-masked]>
Date: Sat, 22 Aug 2015 19:33:37 -0400

I turned 50 this year, and realized the past 25 years were one long fix-it
session. While I made a living at it, and saved some $ DIYing, I'm
contemplating moving into a condo in the city and just writing that monthly
HOA check.

I'm curious if any of you have considered this, and what the outcome was. None
of the tools are sentimental, or (with the exception of the Festo circular
saw) high end.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Mon, 24 Aug 2015 14:32:11 -0400

At 12:54 PM 8/24/2015, as Peter wrote:

 >You might consider going through your tools and culling them down to the
 > basics.  The big tools you could sell/donate to a close 
friend/family so you can
 >use them if needed.

One of my buddies moved into a 2 bedroom condo in the DC area.  He 
loved wood working, so he turned his extra bedroom into his work 
shop.  Table saw
and all.  So if you have an extra room, you may not have to get rid off all the
tools.

Unfortunately, my dad passed away reciently.  We'd built a 6 bay shop 
at his place and had everything, table saw, radial arm saw, belt 
sanders, several band saws,
Arc & O/A welding, BridgePort milling machine, drill press, metal and 
wood lathes,
etc.  Unfortunately all the tools wouldn't fit in my 2 car 
garage.  So we had to off a
lot of the big tools.  Some of the smaller tools, the riobi planer, 
some so of the
small band saws, a small drill press, etc will be going to my youngest son.

Been working on cleaning out his place for 6 mo. now and it's still a mess. :)

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________

[email-masked]

---

From: "Matt" <[email-masked]>
Date: Mon, 24 Aug 2015 18:45:49 GMT

John wrote:
Unfortunately, my dad passed away reciently. ...   Sorry for your loss John.
My wife has been threatening me to get some projects moving and clean up the
shop.She claims "if you pass away and leave me with all that crap, I am gonna
have the garage sale you always dreamed of finding!" That's right Craig's ad:
BITTER WIDOW UNLOADS HUBBY's SHOP FOR PENNIES ON THE DOLLAR! I am not even a
senior citizen yet!  She is right though, time to get my butt in gear. I will
tell her to post it here as well.  MB
_______________________________________________

[email-masked]