Subject: Re: [Shop-talk] Garage Ideas Website?

From: Larry Spector <[email-masked]>
Date: Sun, 9 Aug 2015 12:01:30 -0400

http://www.garagejournal.com/

Look at the various forums there for ideas.

-Larry
On Aug 9, 2015 11:59 AM, "Ronnie Day" <[email-masked]> wrote:

> What's the name of the site that's been mentioned here on the list
> frequently?
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: David Hillman <[email-masked]>
Date: Sun, 9 Aug 2015 12:01:40 -0400 (EDT)

> What's the name of the site that's been mentioned here on the list

     garagejournal.com and there goes the rest of your weekend ;)

--
  David Hillman

[email-masked]

---

From: Paul Parkanzky <[email-masked]>
Date: Sun, 9 Aug 2015 12:11:00 -0400

The forums at www.garagejournal.com?

-Paul

[email-masked]

---

From: Ronnie Day <[email-masked]>
Date: Sun, 9 Aug 2015 11:30:52 -0500

That's it, folks. Thanks!

[email-masked]