Subject: [Shop-talk] Optima batteries

From: "Tim ." <[email-masked]>
Date: Sun, 9 Aug 2015 21:29:23 +0000

I've read that you have to have a special charger to charge this type of
battery but I cannot find that information anymore.

Can I put a Batter Tender trickle charger on a yellow top?

Thanks

clueless in WI

tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Mon, 10 Aug 2015 06:16:50 -0400

Interesting.  I saw the original but I saw no responses.

I've run Optima batteries for 15 years.  Rarely have I used a charger with a specific setting for AGM batteries but then I rarely use an external charger.  When I do, it is just overnight.  The regulator in the alternator doesn't know the difference yet I regularly get 7 - 8 years out of a battery with regular driving.

I have used the trickle charger from Horrible Freight for years with good results (non-automotive but still AGM batteries) but then there was an incidence in Dallas where (apparently) the regulator in the trickle charger failed and the resulting accumulation of hydrogen gas ignited causing a fire that destroyed the house and two vintage automobiles.  That said I would have no problem using a trickle charger but if you are going to leave it unattended for an extended period of time I would use a wall wart timer and set it to an hour a day.  I'd do the same with any automatic charger.

 Back to lurk mode.

Dave Massey

-----Original Message-----
From: Tim . <[email-masked]>
To: Shop Talk <[email-masked]>
Sent: Sun, Aug 9, 2015 6:45 pm
Subject: Re: [Shop-talk] Optima batteries

too funny...I never saw my OP  but have received two replies.

Anyway, the
replies are 1-1 as far as use a normal trickle or use a specific.

Anyone
else?

Thanks

________________________________
From: Paul Parkanzky
<[email-masked]>
Sent: Sunday, August 9, 2015 4:49 PM
To: Tim .
Cc: Shop
Talk
Subject: Re: [Shop-talk] Optima batteries

There is a specific Battery
Tender model for gel-cell batteries.

This is what I use on
mine:

http://www.amazon.com/Battery-Tender-021-0156-Charger-Model/dp/B000NCOKQK/ref
=sr_1_1?ie=UTF8&qid=1439156949&sr=8-1&keywords=battery+tender+plus+gel+cell

-Paul

On
Sun, Aug 9, 2015 at 5:29 PM, Tim
.
wrote:
I've read that you have to have a special charger to charge this type
of
battery but I cannot find that information anymore.

Can I put a Batter
Tender trickle charger on a yellow top?

Thanks

clueless in
WI

tim

[email-masked]
Donate:
Archive:
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]