Subject: Re: [Shop-talk] FW: Re: Brake Pads

From: Jim Stone <[email-masked]>
Date: Thu, 2 Jul 2015 18:41:31 -0400

That sounds like the explanation I got. I'll certainly find out. Hope to do
this next weekend.
Thanks.

Sent from my iPhone

> On Jul 2, 2015, at 3:17 PM, Jack Brooks <[email-masked]> wrote:
>
> -----Original Message-----
>
> From: "Jack Brooks" <[email-masked]>
> Sent: July 2, 2015 6:13 PM
> To: "Ian McFetridge" <[email-masked]>, "Jim Stone"
> <[email-masked]>
> Cc: "Shop Talk" <[email-masked]>
> Subject: Re: [Shop-talk] Brake Pads
>
> You may have a band of rust intruding from the outer edge into the path of
the
> pad.  In this case, the rotor is toast and must be replaced.  I have this on
a
> chevy I own.
>
> Jack
>
> --- Original Message ---
>
> From: "Ian McFetridge" <[email-masked]>
> Sent: July 2, 2015 4:23 PM
> To: "Jim Stone" <[email-masked]>
> Cc: "Shop Talk" <[email-masked]>
> Subject: Re: [Shop-talk] Brake Pads
>
> I think the reason most shops turn rotors is to get rid of uneven brake pad
> deposits that will cause chatter/vibration/pulsing.  You could cleanup the
> rotors with a 3M scotch brite pad (also have them for drills).  I use a
> flex hone to clean-up my rotors before new pads.
http://amzn.com/B007INTEFY
>
>
> Ian
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jack Brooks <[email-masked]>
Date: Fri, 3 Jul 2015 06:13:11 -0700

OK Jim, so if this is the case, you have pitting in low spots, below the
surface of the rotor.  This rust will grow above the surface of the rotor
taking out pad material and reducing the swept area and effectiveness of the
brakes.  It will appear as a narrower clean shiny area of the rotor. You
should see rust under where the pad should be on the outer part of the
rotor; this may be completely rusty or it could be polished rust; i.e. rusty
pits.  The rust will continue to grow both inward towards the axle as it
does it grows outward from the pad, taking out pad material prematurely
resulting in less and less swept area and reduced braking.  

If you can confirm that the rust has invaded the swept area of the rotor,
plan on replacing the rotors.  It's not a "must do this weekend" but it is
affecting the front to rear brake bias and over time could become enough to
make a difference.

Jack

-----Original Message-----
From: Jim Stone [mailto:[email-masked]] 
Sent: Thursday, July 02, 2015 3:42 PM
To: Jack Brooks
Cc: <[email-masked]>
Subject: Re: [Shop-talk] FW: Re: Brake Pads

Sent from my iPhone

the
> pad.  In this case, the rotor is toast and must be replaced.  I have this
on a

[email-masked]