Subject: Re: [Shop-talk] Is this a shutoff?

From: Brian Kemp <[email-masked]>
Date: Mon, 27 Jul 2015 15:21:54 -0700

Scott - It looks like a shutoff.  Turn the part of the left side of the 
picture perpendicular to the pipe and it should be off. Parallel to the 
pipe like in the picture is on.

The shutoff will be similar to the one in the picture, such that you 
need a wrench to turn it on or off.  You don't want someone turning it 
on and off by accident.

In every house I've had, the main shutoff is right before the meter.  
Most meters are on one side of the house.  One was in an underground box 
at the property line.  I'd ask a neighbor to see what they do in your area.

Brian

On 7/27/2015 2:03 PM, Scott Hall wrote:
> Guys,
>
> My gas line seems to be devoid of shutoffs. There's a few of these things:
>
> http://imgur.com/StikUPR
>
> Which I hope are shutoffs, and one obvious shutoff...on a pipe with an open
> end. Opening that shutoff value produces a sound like gas moving.
>
> I can't find a whole-house shutoff (or a meter). I'm assuming it's
> underground. The utility says I have gas service.
>
> The thing in the picture is just upstream of the water heater. I'm hoping
> that's a shutoff because if it's not I don't know how to R&R the heater,
> and the heater is on its way out.
>
> Also, there MUST be a whole-house shutoff, yes? I'd like to re-do a lot of
> the piping under there, but you'd better bet I'm not touching it until  I
> know it's off to the whole house...or at least shut off upstream of where
> I'm working.
>
> If that thing IS a shutoff...how do it work? Or rather, how to I know when
> it's open and when it's shut? Clockwise is off, counterclockwise is on?
>
> Thanks.
>
> Scott, hoping not to blow hisself up
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Mon, 27 Jul 2015 16:18:44 -0700

Thatbs a shut off.

Steve Hammatt
Mount Vernon WA USA

From: Scott Hall
Sent: Monday, July 27, 2015 2:03 PM
To: [email-masked]
Subject: [Shop-talk] Is this a shutoff?

Guys,

http://imgur.com/StikUPR

Thanks.

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.6030 / Virus Database: 4392/10318 - Release Date: 07/27/15
_______________________________________________

[email-masked]