Subject: Re: [Shop-talk] barn door questions

From: "Eric J Russell" <[email-masked]>
Date: Mon, 27 Jul 2015 20:25:33 -0400

Not sure about how to make & hang the doors but I think an 8' wide opening
is going to a tight fit. A 'standard' garage door is ~ 9' wide. If possible,
I suggest 10' wide.

Eric Russell
Mebane, NC
----- Original Message ----- 

> I propose to fabricate a pair of 4' wide by 12' high barn doors, to cover
> an 8'wide x 12' high opening. 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: David Hillman <[email-masked]>
Date: Mon, 27 Jul 2015 21:33:03 -0400 (EDT)

On Mon, 27 Jul 2015, steve hochschild wrote:
> Is there a best choice for the frosted plastic panels/windows?  Is there a 
> standard way to clip the panels into the frames?
>
> Is there a standard way to make the frames, for example an extruded 
> aluminum frame stock that is made to build up just this kind of thing?  I 
> got the idea for this while looking at picture frame components, but of 
> course, I need something far bigger and industrial strength.

    Yes, 8020.net.

--
  David Hillman

[email-masked]

---

From: "Arvid Jedlicka" <[email-masked]>
Date: Tue, 28 Jul 2015 08:12:37 -0500

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Tue, 28 Jul 2015 19:09:42 -0500

On Tue, Jul 28, 2015 at 8:12 AM, Arvid Jedlicka <[email-masked]> wrote:
Arvid: nothing reached the list.

-- 
David Scheidt
[email-masked]

[email-masked]

---

From: "Arvid Jedlicka" <[email-masked]>
Date: Wed, 29 Jul 2015 07:41:27 -0500

[email-masked]

---

From: "Pat Horne" <[email-masked]>
Date: Fri, 31 Jul 2015 18:26:07 -0500

Steve,

Take a look at Lexan for the windows. I don't know how large a panel you can
get, but it is very tough. I also live in Texas (South of Austin) and I used
Lexan roofing panels over a porch about 20 years ago and it hasn't weathered
at all. 

About 15 years ago I built my 30'x40' shop and also planned on working on my
travel trailer in it, which I never did. My trailer is an old Avion, which
is less than 10' tall, so I built my bottom floor a bit over 10' high. I put
in an segmented overhead door 12' wide by 10' high.
I also built exterior stairs to get to the second floor which is a 900 sq.
ft. apartment. My shop area is split between mechanic/steel work and
woodworking, with the center part in line with the overhead door open so
that there is overflow room from either half. Don't forget to allow for an
office and a bathroom, including a shower. One thing I did which helps is to
cover the ceiling with cheap corrugated roofing metal to reflect light
around inside. Really helps. Also I ran air all around the shop with a
closet outside under the stairs for the compressor.

Where are you located?

Peace,
Pat

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of steve
hochschild
Sent: Monday, July 27, 2015 6:29 PM
To: [email-masked]
Subject: [Shop-talk] barn door questions

The 1st floor has a ceiling height of 12', so I can roll my travel trailer
in and work on it out of the hot Texas sun, and I need the full height.

I propose to fabricate a pair of 4' wide by 12' high barn doors, to cover an
8'wide x 12' high opening.  I'm thinking of making each as metal channel
frame, with six  ~2' by 4' frosted acrylic/plex panels supported by metal
channel cross pieces welded to the uprights.
<snip>

Thanks!

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Fri, 31 Jul 2015 22:18:40 -0500

On Wed, Jul 29, 2015 at 7:41 AM, Arvid Jedlicka <[email-masked]> wrote:
> On Tue, 28 Jul 2015 19:09:42 -0500
> David Scheidt <[email-masked]> wrote:
> Thanks David. I'll try this again with a different email client and see if
> it works ...
>
> I'll need to tap into some of the small interior wiring on the car. I'd like
> to access the collective wisdom of the
> group regarding the best way to do it.
>
> We're all familiar with the guillotine style ...
>
> http://www.amazon.com/Morris-Products-10774-Splice-Connector/dp/B0106BJ8CI/ref=sr_1_8?ie=UTF8&qid=1438088400&sr=8-8&keywords=splice&pebp=1438088429119&perid=0HVMJGHE6P8SY9HN2QM6
>
> ... but I'm not that fond of them. My limited experience with them usually
> results in the original wire being cut or
> the added wire not remaining attached. I am assuming it is operator error
> but it could be I'm just buying the wrong
> brand or size of connector. Suggestions welcome.
>
> I've also seen, but never used, the posi-tap type of connectors ...
>
> http://www.posi-products.com/posiplug.html ...
>
> Any real world experience would be appreciated.
>
> That's all I can think of and very likely have missed "the perfect
> solution".
>
> Suggestions and recommendations??

My very strong preference is to tap at the terminal block or fuse or
relay.  Second choice is at the termination for a load.
Various options depending on what kind of terminals are involved.

Third choice is at an existing splice.  Mid span splices are evil, and
all of them will eventually fail, one way or another.

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Fri, 31 Jul 2015 22:41:41 -0500

On Mon, Jul 27, 2015 at 6:29 PM, steve hochschild
<[email-masked]> wrote:
> Look, a real shop being built and discussed on shoptalk!
>
> I am about to begin building my dream shop: 1024 sq ft on two floors, metal
> shed roof, exterior stairway, and lots of other fabulous features that I
> will talk about later.
>
> 8'wide x 12' high opening.

You want an opening larger than 8 feet!  8 feet is a pain to get a car
in through (espcially, if you have to push!).  Go 10 feet, 12 if you
can.

[email-masked]