Subject: [Shop-talk] do we have any metal guys here of high caliber? (shop related)

From: [email-masked]
Date: Mon, 29 Jun 2015 12:59:23 -0400 7.0.1|January 17, 2006) at 06/29/2015 12:59:25, Serialize complete at 06/29/2015 12:59:25

Is there anyone here that can help me calculate the thickness of steel I 
would need to build something like this...

http://www.rangemasterrowdy.com/dueling-tree-steel-targets.htm

But something that could withstand 38 special /40 cal/ and if possible, 
5.56 Nato rounds?

I don't know where to look for table that explain steal resistance to 
weapons fire.

I do know that I will be angling the targets so they will not be square to 
the impact force, which adds another dimension to the calculations that I 
don't know how to determine.

Thanks.

(If anyone one is in the NJ area and wants to come and shoot once it's 
built, you are more than welcome.)

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 29 Jun 2015 11:43:48 -0700

I'm certainly no expert, but I believe the trick is to angle the steel so the bullets only hit a glancing blow.  Basically a steep
funnel, that directs the flying bullets into kind of a dust trap arrangement where they eventually lose all their energy and fall to
the bottom.  Or put some sort of absorbing medium in the bottom, like sand or mulch.

Google for "bullet trap diy", you'll find lots of designs.  Here's one
http://www.hipointfirearmsforums.com/forum/f277/making-your-own-bullet-trap-295357/

For higher caliber, you probably need to make the angles steeper rather than just making the steel heavier.

-- Randall  

[email-masked]