Subject: Re: [Shop-talk] Shop light problems - update

From: David Scheidt <[email-masked]>
Date: Fri, 26 Jun 2015 22:08:34 -0500

On Wed, Aug 18, 2010 at 8:51 PM, Randall <[email-masked]> wrote:
>> The last time I looked at a spec sheet, there were four numbers, for 3
>> and 12 hour run times, using IS and RS ballasts.  The IS life time was
>> about 50% of the RS for 3 hour run time, and about 80% for 12 hour.
>
> Ok, this is the first T8 spec sheet I found.  It gives only two numbers (for 3
> and 12 hour run times), saying they apply for rapid start, programmed start
> and instant start ballasts.
>
> http://www.nam.lighting.philips.com/us/ecatalog/fluor/pdf/p-5338e.pdf
>
> They do quote "competitor" data showing somewhat shorter bulb life with
> instant start, but the difference is more like 20-25%, not 50%.  No doubt it
> would get worse with shorter cycles, but that still doesn't necessarily mean
> it's better to leave the light on when you're not using it.
> http://www.consumerenergycenter.org/myths/fluorescent_lights.html
>

So, digging up a years old thread, because I happened to be looking at
the spec sheet for sylvania programmed start ballasts.
http://assets.sylvania.com/assets/Documents/QUICKTRONIC%20QHE%20PROStart%20T8%20Parallel%20Operation%20Systems%20(ECS218).2d59f1d4-f342-4187-868f-a209d1cb82a7.pdf

It has a a chart comparing tube lifespan for their instant start
ballast vs two different programmed start ballasts.  AT one hour, the
instant start bulb is about 7500 hrs, while the longer lived program
start one is 45000.  There's a big jump for three hour run times, the
difference is 25000 to 50000.  For ten minutes, it's about 1000 vs
35000.  (Ten minutes is pretty common for occupancy sensor timeouts)
There's no comparaison of lumen outputs, though (you can trade
slightly dimmer tubes for much longer life).

-- 
David Scheidt
[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 26 Jun 2015 21:37:45 -0700

> ballast vs two different programmed start ballasts. 

Kind of moot at this point, at least for me.  I'm already starting to convert to LED, although I expect LED technology to continue
to improve rapidly for several more years.

Not perfect by any means, but at least there is no penalty for turning them off when you don't need them.

Randall

[email-masked]