Subject: [Shop-talk] Wiring for a pilot light wall switch.

From: [email-masked]
Date: Sat, 2 May 2015 10:29:28 -0400 7.0.1|January 17, 2006) at 05/02/2015 10:29:06, Serialize complete at 05/02/2015 10:29:06

I bought this switch...

http://www.homedepot.com/p/Cooper-Wiring-Devices-Heavy-Duty-Grade-15-Amp-Combination-Single-Pole-Toggle-Switch-and-Pilot-Light-White-277W-BOX/203492444<

And I need to wire it up.  The direcitons say that it can not be used as a 
replacement switch for a standard '2 wire' wall switch.

Does anyone know how I can wire this switch (or if they make a switch) 
that is lit when the switch is "ON" (most are lit when they are off.)

Or do they make a switch to do this with just the standard 2 wire outlet. 
(normal wall switches are just a 'hot' and 'return' line with no common. 
Do I have to rewire the wall switch?

Thanks in advance.

Sent from my Commodore 64 on a 2400 Baud Modem.
Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 2 May 2015 08:25:26 -0700

> I bought this switch...
> 
> >
> http://www.homedepot.com/p/Cooper-Wiring-Devices-Heavy-Duty-Gr
ade-15-Amp-Combination-Single-Pole-Toggle-Switch-and-Pilot-> Light-White-277W-BOX/203492444<
> replacement switch for a standard '2 wire' wall switc

I'm confused.  Does it not have two terminals for the switch, and two for the light?  The description says it can be wired to
indicate either circuit on or circuit off.  To indicate circuit on, just connect one light terminal to the load circuit, and the
other to neutral.

If you don't have a neutral in the switch box, then you need to run one.  However, I won't tell anyone if you use the safety ground,
even though that would be a violation of code.  A neon bulb doesn't draw enough current to argue about (or even trip a GFCI).

-- Randall  

[email-masked]

---

From: [email-masked]
Date: Sat, 2 May 2015 11:12:19 -0400 7.0.1|January 17, 2006) at 05/02/2015 11:11:59, Serialize complete at 05/02/2015 11:11:59

I'm sorry, the link is one that is slightly different then the one I have. 
 The one I have has 3 terminals.  but it states in bold letters in the 
directions (but nowhere on the package) that this switch can not be used 
to replace a two wire switch.  There is a "common",  two "Loads" Labeled 
"A1" and "B1".

RE: [Shop-talk] Wiring for a pilot light wall switch.

Randall 
to:
eric, shop-talk
05/02/2015 11:05 AM

From:
"Randall" <[email-masked]>

To:
<[email-masked]>, <[email-masked]>

> http://www.homedepot.com/p/Cooper-Wiring-Devices-Heavy-Duty-Gr
ade-15-Amp-Combination-Single-Pole-Toggle-Switch-and-Pilot-> 
Light-White-277W-BOX/203492444<
> replacement switch for a standard '2 wire' wall switc

I'm confused.  Does it not have two terminals for the switch, and two for 
the light?  The description says it can be wired to
indicate either circuit on or circuit off.  To indicate circuit on, just 
connect one light terminal to the load circuit, and the
other to neutral.

If you don't have a neutral in the switch box, then you need to run one. 
However, I won't tell anyone if you use the safety ground,
even though that would be a violation of code.  A neon bulb doesn't draw 
enough current to argue about (or even trip a GFCI).

-- Randall 

[email-masked]

---

From: Todd Walke <[email-masked]> mail.megageek.com> localhost.drteeth.p.blarg.net
Date: Sat, 02 May 2015 11:18:20 -0700

I think the reason for the "don't use as a replacement for a 
2-wire switch" is that the switch you have is a 3-way switch.  I've seen 
3-way switches with three terminals, and with two of those marked A1 and B1.

         See this page on Cooper's site, I think you have the model 294 
3-way switch.  Perhaps you need the model 277 which is listed as a 
single-pole switch with pilot light?  It does list the 277 as having the 
feature "Pilot light may be wired to indicate power "on" or power "off""

<http://www.cooperindustries.com/content/dam/public/wiringdevices/BuyersGuides/RBG/B/RBG-B-Sec-16.pdf>

         Here is a wiring diagrma for a Cooper 277 switch, top of the page:
http://waterheatertimer.org/How-to-wire-Cooper-277-pilot-light-switch.html

Todd
Seattle,WA
'86 GTI, Red of course. (exciting racey car) 276,000 miles
'01 Golf TDI, silver.   (new work car)       514,000 miles
'87 Golf, Polar Silver. (retired work car)   654,000 miles <- Gone to a new 
home :(
http://www.pureluckdesign.com <-Ferrari & VW stuff
_______________________________________________

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 2 May 2015 11:55:23 -0700

> I'm sorry, the link is one that is slightly different then 
> the one I have.  The one I have has 3 terminals.  but it 
> states in bold letters in the directions (but nowhere on the 
> package) that this switch can not be used to replace a two 
> wire switch.  There is a "common",  two "Loads" Labeled "A1" 
> and "B1".

Make take a little investigation, but I don't see why that wouldn't work.  To get the light to come on when the switch is on, feed
the power to the "load" terminal for the switch (which I assume would be A1, but best to check with an ohmmeter or buzz box); then
connect the other "load" terminal to neutral (and the actual load to the "common").

But before you try that, make sure there is never a direct connection between "B1" and the other two terminals!

-- Randall  

[email-masked]