Subject: Re: [Shop-talk] Bolt type?

From: Darrell Walker <[email-masked]>
Date: Sun, 24 May 2015 13:36:17 -0700

Sounds like a furniture bolt.  Yes, that is a thing.

-Darrel

> On May 24, 2015, at 12:59 PM, Jeff Scarbrough <[email-masked]> wrote:
>
> I'm repairing some outdoor furniture from L.L. Bean.  Two chairs were
> put together with carriage bolts, but the third one (bought sometime
> later) has a unique type of fastener.  It looks like an elevator bolt,
> but the flat head has a hex indentation, so it can be driven with an
> Allen wrench.  The underside of the flange is round instead of square,
> the same diameter all the way down.
>
> These are much better than carriage bolts for things that need to be
> disassembled more than once (and that's these chairs...)
>
> Anyone got any idea what it might be called, or where I can get some?
>
> TIA,
> Jeff Scarbrough
> Corrosion Acres, Ga.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Bob Kegel" <[email-masked]>
Date: Sun, 24 May 2015 13:49:49 -0700 s=q20140121; t=1432500591; bh=70x6kab8soP4QqwBzDAHXLBL0TohiYf0IWEQ9OtQX5o=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=ozZ/so3OvCIhlgq4ktdfZJpJdjOYjpzGgizSgZeu2QT1G/kDZ2KQs1c2lLjyXFqZx +djwptAmnkfXYUy+disCDRtGVP6/dPvvpoAifVpQJzqb54koyumppZZMkOC3xv4dNm ht9zxXlYcjuO69ZbaYR1J8XlQ9EUHUR5px6aISjQe+r5LtrB7iSVTdvSB/oFJhBAdS +2Y5AE261UZNwR/ffNUB4xE3Nlgyv1PQarUET3pRxnb7/weXGodqdKPyQ9a6WyiQX9 SaW6ngpC8b5yMeHqaG8FhLQlnYo+AsGgE63xLn8B1JaX7vHSYhKem4XWkGFAlvp6UK +5pYYbbBQmbDQ==

Connector bolt?

Bob K

[email-masked]