Subject: Re: [Shop-talk] back up camera wiring help

From: John Innis <[email-masked]>
Date: Mon, 18 May 2015 17:00:22 -0500

Not sure if yours is the same, but mine automatically selects V1 when the
Blue Wire is OPEN and V2 when the blue wire has +12 V.  I hooked mine up to
a DPDT switch with a center off position so I could have ON-OFF-AUTO.  The
Blue wire is hooked up to the common terminal of them switch, the Reverse
lights are on one leg and a +12 constant source on the other leg.  I really
like being able to flip it on any any time I want while pulling the trailer.

On Mon, May 18, 2015 at 4:43 PM, john niolon <[email-masked]> wrote:

> Hi guys..
>
> bought an E-bay special backup camera system for my Suburban...  wonb t be
> installed permanently but used in different vehicles to hook up trailers.
> Will fab a bracket to hang the camera over the tailgate and the monitor
> will
> be in the cab.
>
> there is a 7b  monitor with a red/black for 12 volts  and two video feed
> lines for V1 and V2.   and a Blue wire they tell me to hook up to the back
> up
> light.
> there is a camera with a red/black  for 121 volts and a video o/p cable
> that
> goes to V1 or V2 on the monitor.
>
> Ib m assuming the blue wire is a trigger to turn on the camera when
> backing... but I want it on all the time so I assumed to hook it up to
> 12volt
> source.
>
> all I get when hooking up as above is a white light flashing on the monitor
> and no video at all   Ib ve tried it with and without the blue wire, blue
> wire to ground and blue wire to 12volt +
>
> nothing works..... any backinup gurus out there ???
>
> I can email a sketch of wiring if anyone wants it
>
> thanks
> John
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "john niolon" <[email-masked]>
Date: Tue, 19 May 2015 11:59:41 -0500

thanks for the reply John.... sounds like ours are similar... I get no
video on either V1 or V2   just this silly flashing screen.... also the menu
button doesnbt work either... seems odd Ibd get two bad monitors in a
row...

still looking for answers

From: John Innis
Sent: Monday, May 18, 2015 5:00 PM
To: john niolon
Cc: shop-talk
Subject: Re: [Shop-talk] back up camera wiring help

Not sure if yours is the same, but mine automatically selects V1 when the Blue
Wire is OPEN and V2 when the blue wire has +12 V.  I hooked mine up to a DPDT
switch with a center off position so I could have ON-OFF-AUTO.  The Blue wire
is hooked up to the common terminal of them switch, the Reverse lights are on
one leg and a +12 constant source on the other leg.  I really like being able
to flip it on any any time I want while pulling the trailer.

  Hi guys..

  thanks
  John

  [email-masked]

--

[email-masked]