Subject: Re: [Shop-talk] Spotless car rinsing

From: Doug Braun <[email-masked]>
Date: Wed, 29 Apr 2015 19:28:39 -0400

The rinse aid they sell for dishwashers?

Doug
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Wed, 29 Apr 2015 16:41:00 -0700

I have one of those, too.

I believe the rinse cartridge is a DI resin.  I have not looked to see if it
would be possible to remove the expired resin and replace with some bulk
resin:

http://www.amazon.com/Deionization-Resin-Mixed-Color-Changing/dp/B000X92KOC

-Darrell

[email-masked]