Subject: Re: [Shop-talk] Building onto the existing garage

From: "Eric J Russell" <[email-masked]>
Date: Fri, 6 Mar 2015 20:11:49 -0500

www.garagejournal.com ?

Eric Russell
Mebane, NC

----- Original Message ----- 
From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
To: "Shop Talk" <[email-masked]>
Sent: Friday, March 06, 2015 7:48 PM
Subject: [Shop-talk] Building onto the existing garage

> Webve moved and the new house has a typical
> 2-car garage.  However, webre able to extend the
> width and depth and upstairs craft room for the
> wife.  Now Ibm trying to locate the webpage forum
> that is specifically about garage ideas, etc.  Lots of
> photos and ideas from guys that have already gone
> through what Ibm about to do.
> Anybody know the forum that Ibm talking about?
> Thanks.
>
> Steve Hammatt
> Mount Vernon WA USA
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Fri, 6 Mar 2015 17:17:20 -0800

Tony
Thatbs the one.  Ibve spent lots of time there in years
past, but now dreams are about to meet reality!
Thanks Tony, and everybody else.

Steve Hammatt
Mount Vernon WA USA

From: Elton E. (Tony) Clark
Sent: Friday, March 06, 2015 5:08 PM
To: Steve Hammatt, Mount Vernon WA USA
Subject: Re: [Shop-talk] Building onto the existing garage

Give this a spin:  can be lame but has good links:

http://www.garagejournal.com/forum/

On Fri, Mar 6, 2015 at 6:48 PM, Steve Hammatt, Mount Vernon WA USA
<[email-masked]> wrote:

  Web ve moved and the new house has a typical
  2-car garage.  However, web re able to extend the
  width and depth and upstairs craft room for the
  wife.  Now Ib m trying to locate the webpage forum
  that is specifically about garage ideas, etc.  Lots of
  photos and ideas from guys that have already gone
  through what Ib m about to do.
  Anybody know the forum that Ib m talking about?
  Thanks.

  Steve Hammatt
  Mount Vernon WA USA

  [email-masked]
  Donate: http://www.team.net/donate.html
  Suggested annual donation  $12.96
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5751 / Virus Database: 4299/9240 - Release Date: 03/06/15
_______________________________________________

[email-masked]

---

From: Mark Andy <[email-masked]>
Date: Fri, 6 Mar 2015 20:23:25 -0500

Howdy,

Probably Garage Journal?

Mark

On Fri, Mar 6, 2015 at 7:48 PM, Steve Hammatt, Mount Vernon WA USA <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 6 Mar 2015 20:28:50 -0500

Garage Journal?

And it's associated forum...  http://www.garagejournal.com/forum/

Lots of others, too.

On Fri, Mar 6, 2015 at 7:48 PM, Steve Hammatt, Mount Vernon WA USA
<[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]