Subject: Re: [Shop-talk] Anybody live in or near Seattle?

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Wed, 25 Mar 2015 16:08:08 -0700

Scott
Ibd be interested.  Need to know more details as to
size and weight of the part.  Wherebs it going?

Steve Hammatt
Mount Vernon WA USA

From: Scott Hall
Sent: Wednesday, March 25, 2015 3:56 PM
To: [email-masked]
Subject: [Shop-talk] Anybody live in or near Seattle?

Or anywhere in Washington state, now that I think of it.

The wife would like a geegaw. I've found said geegaw in Kent, Washington.
The guy will take it almost anywhere in Washington state, but doesn't want
to be bothered with taking it to UPS Store.

I'd happily Paypal someone to take it from this guy to a UPS Store. The UPS
Store can box and ship it on my account from there.

The geegaw does, apparently, have an amazing transmission. I'm not kidding.

Thanks in advance.

Scott
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5856 / Virus Database: 4315/9379 - Release Date: 03/25/15
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jack Brooks <[email-masked]>
Date: Wed, 25 Mar 2015 16:58:00 -0700

Scott,

I can just about heave a ball to Kent.  Let me know how I can help.

Jack
Covington, WA

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of Scott
Hall
Sent: Wednesday, March 25, 2015 3:56 PM
To: [email-masked]
Subject: [Shop-talk] Anybody live in or near Seattle?

Thanks in advance.

Scott

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Matt Mahoney <[email-masked]>
Date: Fri, 27 Mar 2015 19:22:05 -0700

Well, I live in Vancouver WA, and my next scheduled trip to the Kent 
area will not be till August for the NHRA Nationals. If you still need 
geegaw transport we'll be happy to navigate the Fun Bus to the 
appropriate locales.

Cheerios.
Matt
On 3/25/2015 3:56 PM, Scott Hall wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]