Subject: Re: [Shop-talk] Air Hose Reel Rec

From: "Randall" <[email-masked]>
Date: Wed, 18 Feb 2015 11:12:56 -0800

> I try to turn my air lines off when I leave the shop. 

I forgot once, and got a rather panicked call from the housekeeper.  The fitting had popped off the end of the hose, and the hose
was whipping around everywhere, making a terrible racket.  Fortunately didn't do any serious damage; and it has never happened
again; but it still seems like a good enough reason not to leave the flexible lines under pressure.

My long term plan is to install a motor-operated ball valve at the compressor (along with a contactor to kill power to the motor)
and connect it to a wall switch in the garage.  But for the moment, I just walk out and close a manual valve.

-- Randall  
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 18 Feb 2015 14:24:03 -0500

> and connect it to a wall switch in the garage.  But for the moment, I just walk out and close a manual valve.

I got a contactor and one of these:  http://www.zoro.com/i/G1676692/
when I had a good sale price.  Haven't installed it yet, but I'll have
a switch by the door with a pilot light.

In my other hobby, I have the basement configured such that all the
switches are down when I leave means that everything is safely shut
off.  Easy habit to develop.

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]