Subject: Re: [Shop-talk] Halogen replacement bulbs

From: "Eric J Russell" <[email-masked]>
Date: Mon, 9 Feb 2015 20:30:51 -0500

I've been told to not touch the glass bulb with bare hands. The oils from 
your fingers can dramatically shorten the life. Use (clean) cotton gloves if 
you're not otherwise unable to avoid touching the glass.

Eric Russell
Mebane, NC

----- Original Message ----- 

>I give up.  I've been buying replacement halogen bulbs from Harbor Freight
> and it seems the more I buy the faster they burn out.  The last two bulbs 
> I
> installed burned out within 4 hours and during that time I didn't move the
> light once.  NOT acceptable!
>
> Any suggestions on where I can buy good quality replacement bulbs for a
> reasonable price?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Tue, 10 Feb 2015 06:22:11 -0500

Ted,

This appears to be the flood lamp replacement LED blub.  Definitely pricey
at $27 but if it lasts at least 27 times longer the cost could easily be
justified.  Depending one other responses to my query I might give it a try.

https://www.superbrightleds.com/moreinfo/led-tube/8w-r7s-led-floodlight-replacement-lamp/1192/2808/

Thanks!

Brad

On Mon, Feb 9, 2015 at 8:38 PM, Ted Rodgers <[email-masked]> wrote:

> I've had good luck with this company:
>
> https://www.superbrightleds.com/
>
>
> and it seems the more I buy the faster they burn out.  The last two bulbs I
> Thanks!
> Brad
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Tue, 10 Feb 2015 06:25:14 -0500

Eric, I always use nitrile gloves when I change he bulbs.  I had heard the
same thing about finger oil on the bulbs.

Thanks,

Brad

On Mon, Feb 9, 2015 at 8:30 PM, Eric J Russell <[email-masked]> wrote:

> your fingers can dramatically shorten the life. Use (clean) cotton gloves
> if you're not otherwise unable to avoid touching the glass.
>
> Eric Russell
> Mebane, NC
>

[email-masked]