Subject: [Shop-talk] Starter problems

From: [email-masked]
Date: Fri, 9 Jan 2015 14:08:55 -0500 7.0.1|January 17, 2006) at 01/09/2015 14:05:09, Serialize complete at 01/09/2015 14:05:09

Yesterday, I towed and replaced my buddies starter on his 2007 Dodge Ram 
1500.

It has about 130K miles.  What struck me as odd was that he said this is 
his second starter on that truck.

I'm a high milage truck guy (my last truck had over 220K miles when I sold 
it and my current truck as 175K miles) and I've never replaced a starter.

My questions is, can he be doing something wrong that is killing his 
starters?  I haven't seen him over-crank his truck, but what normally 
causes the starters to fail?  (There was a core charge on the starter, so 
I couldn't tear into it to see what broken.)

Now, I garage keep all my vehicles and he never does, I would guess that 
could play into it.

But, is there anything I can tell him to help him not burn through them as 
quickly?

Thanks

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Fri, 09 Jan 2015 16:15:23 -0500

At 02:08 PM 1/9/2015, you wrote:

 >1500.  It has about 130K miles.  What struck me as odd was that he 
said this is

 >Now, I garage keep all my vehicles and he never does, I would guess 
that could
 >play into it.

Eric,

I seriously doubt that him not garaging his truck made the 
difference.  I have seen
this same sort of thing many time, especially with my wife and my 
cars.  We both
had 84 Hondas, hers a civic wagon, mine an accord.  Her starter 
failed at about
65K miles along with both half shafts.  Her alternator went about 
80K, etc.  My Accord got over 120K to the 1st set of 1/2 shafts, 
alternator, and starter.

The difference was the way we drove our cars.  Her's was the grocery getter,
she very seldom drove over 3 mile on any trip, the was pulling into 
tight parking lot
spaces so wheel to wheel locking the steering column. I got in my car, started
it, drover 25 mi. to work, pulled into an empty parking lot.  After work, I
started the car, pulled streight out of the parking space, hit the 
interstate, 25
mi. later I was parked in front of my house.

So the wife's car saw 15 times the number more starts per day than mine did.
Her's also saw a lot more sharp turning, etc.

Next issue is why did the 2nd starter fail?  Where did he get the replacement
starter from?  Back to my accord, the first alternater lasted 160Kmi.  I got a
replacement starter from autozone.  The dealer wanted $600, I found a discount
Honda dealer on line that would see one for $360, and got mine from 
Autozone for
$250.  So of course I went with AutoZone.  That alternator lasted 
just over 2 yrs and 20K mi.  I replaced it with another one from 
AZ.  Again 2 yrs or about 20K.
The real problem with this was it was a 4 hour job to replace the 
alternator as you had to pull the 1/2 shaft to get the alternator 
out.  (Wish Honda have of dimpled
the fire wall so you didn't.)

This made me think about the cost effictiveness of using Aftermark parts.  Had
a similar problem with a Chrysler Van and the Mit. 3L engine.  Water 
pumps $35 from autozone but I went through 3 of then in less than 75K 
miles.  I bought a
pump from the dealer for $150, but it lasted well over the 75K replacement spec
for the timing belts.  With replacing the belts (required to do to 
get to the pump)
taking 8 hr. again, the dealer part was a lot less expensive.

To sum this up you're probably looking at 2 things: driving style, 
and parts supplier.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Fri, 9 Jan 2015 14:29:25 -0800

> To sum this up you're probably looking at 2 things: driving style, 

I agree entirely, but I would add "luck of the draw" to the list.  A few years ago, the alternator went out on the wife's old Toyota
and I picked up a rebuilt one at a local independent parts house.  I've been dealing with them for many years and never had a
problem.  But this time, the replacement alternator died again within a matter of weeks.  I assumed that meant I had overlooked some
problem, so I went over the entire charging system carefully, even replaced the battery, clamps and fusible link.  But the next
replacement again failed within a matter of weeks, as did the one after that and the one after that.

Then I got a good one, and it is still working today (although we've since passed the car along to a family friend).  Same
rebuilder, same supplier, no other changes to the car.  I assume the rebuilder got a batch of weak diodes or something, but ???

Randall

[email-masked]

---

From: [email-masked]
Date: Sat, 10 Jan 2015 06:11:23 -0500 7.0.1|January 17, 2006) at 01/10/2015 06:11:20, Serialize complete at 01/10/2015 06:11:20

WOW, thanks for all the info. 

To answer a few questions that I created...

I was not able to take apart the starter to find the cause (sol attached 
to it as well.)

The failure mode was the typical 'loud click, no starter motor movement. 
Battery and charging system was completely checked.

My buddy is 'tough' on things to say the least and no one to take care of 
his stuff.  So I suspected that played into it as well.

Also, I found out that he had just replaced the pos battery terminal about 
2 weeks prior because it was so corroded.

I'm guessing the failing connector caused a 'arc' condition in the 
solenoid.  When the new terminal was installed, the damage was already 
done and it was just a matter of time.

Thanks again for all the replies!  I love this place.

Eric P

[email-masked]

---

From: "John T. Blair" <[email-masked]>
Date: Sat, 10 Jan 2015 09:02:51 -0500

>Battery and charging system was completely checked.

Eric

That is indicative of the burned contacts on the starter 
solenoid.  The solenoid
is pulling the plunger in, but when the connecting plate hits the "nonburned"
contact, it doesn't touch the "burned" contact.  So no power is supplied to the
motor.

 >Also, I found out that he had just replaced the pos battery terminal about 2
 >weeks prior because it was so corroded.  I'm guessing the failing connector
 >caused a 'arc' condition in the solenoid.

The battery post failure had nothing to do with the solenoid contact 
failure.  I've
seen the solenoid contact failure on many different vechiles that 
didn' have battery
post clamp issues at the same time.  In fact this is the 1st time 
I've heard of any
kind of battery/post/cable failure at the same time as the solenoid contact.

It's just usage.   Don't know if you remember in the older cars with 
distributors and
points,  there was a "condenser" / capacitor placed across the 
points?  This was to
reduce the sparking and errosion of the point.  Unfortunately, the 
solenoid doesn't
have a capacitor accross it, and because of the starter pulls a lot 
more current
than there is across the points.  So it's bound to happen.

Many car manufactures sell the contacts for about $12 - 25 and you can usually
replace them yourself.  However, for the car repair shop, they just 
replace the
hole kitten-cupoodle as it is cheaper.  The starter has to come out 
either way.
Then you'll pay almost as much to have a mechanic to replace the contact as
the starter costs.  What a bummer.  But on the good side, you've got all new
innards - bearings, etc.

John

---

[email-masked]