Subject: Re: [Shop-talk] Quad Copter with video cameras

From: John Innis <[email-masked]>
Date: Fri, 9 Jan 2015 13:40:10 -0600

For that kind of cash, look at something like the IRIS+  (
http://www.adafruit.com/products/2199)
If you want to adjust the camera in flight, you need a gimbal mount.  If
you just want to set it to a fixed position a plain mount will do.
Since you want to see the video while flying, read carefully about the
radios.  Some (like the otherwise excellent dji
http://www.bhphotovideo.com/c/product/1010830-REG/dji_cp_pt_0000011_quadcopter_with_gopro_mount.html)
use a radio frequency that is in the WIFI band and interferes with wireless
cameras like the GO PRO.

On Fri, Jan 9, 2015 at 1:13 PM, <[email-masked]> wrote:

> OK, this is a little off-topic, but I'll be using it as a tool, so I guess
> that qualifies.
>
> I'm looking to get a quad copter with a video camera to help me manage my
> wood farm and the surrounding areas.  I have lots of uses for something
> like this (also check the gutters of the shop, etc (so there shop
> content)).
>
> I've been looking at these on Amazon and they don't give enough detail as
> to why one is better than the other.
>
> (Note, I'm not looking at the little ones for under $100 bucks.  I've
> budgeted about $1000 for one, but can go higher if there is a good reason
> to.)
>
> I don't need long 'flight times.'  I do want to be about to see the video
> as it's flying.  I would love to be able to take 'stills' as well in
> flight.
>
> The camera needs to be able to point somewhat 'down.' (It seems most of
> these don't really look down much.)
>
> Any ideas or suggestions?
>
> Thanks.
>
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: David Hillman <[email-masked]>
Date: Fri, 9 Jan 2015 14:51:57 -0500 (EST)

> Any ideas or suggestions?

    Not really...

<http://gizmodo.com/dads-with-drones-are-wreaking-havoc-this-christmas-1675107570>

--
  David Hillman

[email-masked]

---

From: Tom & Marge FitzGibbon <[email-masked]>
Date: Fri, 9 Jan 2015 20:39:44 +0000 (UTC)

Eric, 

Sorry, I know nothing about these, but if you go to bhphotovideo.com and search "copter" you will see lots of listings many with reviews (I saw some with over 100 reviews). Since the place is really known as a camera and video store, most of the reviews should address the video aspects and give you a pretty good idea of the benefits. Prices seem to be all over the place, so you should find something in your price range. Just FYI, I don't know about prices for these, but I find most of the time these guys are pretty competitive with Amazon but once you see something you like I would compare prices. BTW, NFI but I've been a very satisfied customer for many years. 

Tom 

----- Original Message -----

From: [email-masked] 
To: [email-masked] 
Sent: Friday, January 9, 2015 2:13:50 PM 
Subject: [Shop-talk] Quad Copter with video cameras 

Thanks. 

Eric P 

[email-masked] 

[email-masked]

---

From: Paul Parkanzky <[email-masked]>
Date: Fri, 9 Jan 2015 17:39:14 -0500

The DJI Phantom 2+ gets amazing reviews and I've seen some really
impressive sample videos:

https://store.dji.com/phantom?gclid=CjwKEAiAlb6lBRCBw4jC-bb3uykSJAB55Ti9drbZvfMhP_Qi4VcrbeTekZJpyIhojoAN3_5kdv4LOhoCMA_w_wcB

-Paul

[email-masked]

---

From: Jack Brooks <[email-masked]>
Date: Fri, 9 Jan 2015 17:13:51 -0800

Eric,

Find your local RC flying club and learn what and how to fly from them.  You
can find them here:

http://www.modelaircraft.org/clubsearch.aspx

Jack

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, January 09, 2015 11:14 AM
To: [email-masked]
Subject: [Shop-talk] Quad Copter with video cameras

Thanks.

Eric P

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]