Subject: [Shop-talk] Problems with the donation link

From: [email-masked]
Date: Sat, 10 Jan 2015 06:23:12 -0500 7.0.1|January 17, 2006) at 01/10/2015 06:23:07, Serialize complete at 01/10/2015 06:23:07

Just a note, I tried to donate to via the link at the bottom of each post 
and you get a 'Out dated link' error from paypal.

And I didn't know this, but you can't 'search' for someone without a phone 
number on paypal to make the donation.

So please update the link so I can make my donation.

Thanks again.

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 10 Jan 2015 09:35:12 -0800

> and you get a 'Out dated link' error from paypal.

I just tried it, and the link works for me.  The link at the bottom of each post
leads to a web page on the Team.Net server, that has instructions on both how to snail mail a paper check (how archaic! <g>) and a
link to PayPal.  

The link from the web page leads to a PayPal page where you'll have to either log into your PayPal account, or give them your mobile
phone number (along with other personal information) to create a account (which can be temporary).  That is a PayPal restriction,
you must be able to receive text messages (ie have a mobile phone) in order to automatically create an account.  (There may be an
alternate route that doesn't require text messages, but I don't know of any.)

The search box says "email or mobile number", so if you want to use that instead of the link, enter "[email-masked]" (without
the quotes) as the email address.  (You can also just enter a fake phone number, so the search will fail and ask you to enter a name
and address.  But be certain it's actually a number that does not belong to anyone, like 310-555-1212, otherwise you may wind up
paying the wrong person.)

-- Randall  

[email-masked]

---

From: [email-masked]
Date: Sat, 10 Jan 2015 13:39:54 -0500 7.0.1|January 17, 2006) at 01/10/2015 13:39:52, Serialize complete at 01/10/2015 13:39:52

Hum, it worked this time.  I was able to make the donation.

Before it kept telling me that the link was old and outdated.

Oh well.

Thanks again everyone!!!

Eric P

"Randall" <[email-masked]> 
01/10/2015 12:20 PM

To
<[email-masked]>, <[email-masked]>
cc

Subject
RE: [Shop-talk] Problems with the donation link

> and you get a 'Out dated link' error from paypal.

I just tried it, and the link works for me.  The link at the bottom of 
each post
leads to a web page on the Team.Net server, that has instructions on both 
how to snail mail a paper check (how archaic! <g>) and a
link to PayPal. 

The link from the web page leads to a PayPal page where you'll have to 
either log into your PayPal account, or give them your mobile
phone number (along with other personal information) to create a account 
(which can be temporary).  That is a PayPal restriction,
you must be able to receive text messages (ie have a mobile phone) in 
order to automatically create an account.  (There may be an
alternate route that doesn't require text messages, but I don't know of 
any.)

The search box says "email or mobile number", so if you want to use that 
instead of the link, enter "[email-masked]" (without
the quotes) as the email address.  (You can also just enter a fake phone 
number, so the search will fail and ask you to enter a name
and address.  But be certain it's actually a number that does not belong 
to anyone, like 310-555-1212, otherwise you may wind up
paying the wrong person.)

-- Randall 

[email-masked]