Subject: Re: [Shop-talk] Disc brake piston explosion

From: Neil Sherry <[email-masked]>
Date: Mon, 26 Jan 2015 11:33:35 +0000

That looks like a phenolic type of material (hard plastic stuff). I 
would say that has been caused by excessive heat and/or time.

I had a 1992 BMW that had the waterpump impeller made of similar 
material - they work fine at normal temperatures, but if there is 
overheating (for example when the radiator  or a hose fails and the 
coolant escapes) the resulting overheat causes the impeller to crack and 
fall of the end of the waterpump shaft.
Neil

On 26/01/2015 10:41, [email-masked] wrote:
> I don't know what they were made of.  Here is a photo of one of the
> calipers with the failed pistons in it.
>
> http://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/d1f76fb58c8f84f685257dd9003a7e29?OpenDocument
>
>
>
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
>
>
>
>
> John Miller <[email-masked]>
> Sent by: "Shop-talk" <[email-masked]>
> 01/25/2015 10:34 PM
>
> To
> [email-masked]
> cc
>
> Subject
> Re: [Shop-talk] Disc brake piston explosion
>
>
>
>
>
>
> On 1/25/2015 7:34 PM, Tim . wrote:
>> Any ideas what caused it?
>>
>> "F350 pick up."
>>
>> sorry. couldn't resist.
> Are they steel pistons?
>
> Ford tried phenolic-resin pistons in several applications a while back,
> and they were notorious for coming apart in heavy use.
>
> But it would surprise me a LOT if Ford went down that road in something
> like an F350.
>
> John.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Miller <[email-masked]>
Date: Mon, 26 Jan 2015 08:01:02 -0800

> calipers with the failed pistons in it.

Yeah, those are the phenolic pistons.

What year was this truck?  Are those the original calipers?

Automakers will claim they use them to reduce heat transfer from the pad 
to the fluid, and this may be one consideration, but they are also much 
cheaper than steel.

The biggest downside, of course, is what you've just seen, whether due 
to heat or to physical damage.

If this quote:

90% of all Ford cars and light trucks now
come with phenolic brake pistons, and 100%
of Chrysler production is equipped with
phenolics. GM is starting to use phenolics
also.

from this document:

https://my.cardone.com/English/Club/Products/Brakes/Protech/Training/brake2.pdf

is true, I think we're all gonna see a lot more of this.

John.

[email-masked]