Subject: Re: [Shop-talk] Problems with the donation link

From: Mark J Bradakis <[email-masked]>
Date: Sat, 10 Jan 2015 13:35:06 -0700

[email-masked] wrote:
> Just a note, I tried to donate to via the link at the bottom of each post
> and you get a 'Out dated link' error from paypal.

Odd, it just worked for me, was tied to the proper [email-masked] email
address.

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 10 Jan 2015 13:41:25 -0700

Looks like you got it working, thanks!!

mjb.

[email-masked]