Subject: Re: [Shop-talk] More welding

From: nick brearley <[email-masked]>
Date: Tue, 06 Jan 2015 10:18:26 +0000

On 06/01/2015 04:15, Mark J Bradakis wrote:
> https://www.youtube.com/watch?v=uwv_XjWp1KA
>
>

That is brilliant. Blurs the line between ingenuity and genius.

Brightened up a grey Manchester morning and even encouraged me to drop a 
few dollars in the Shoptalk coffers.

Thanks.

Nick Brearley
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: PJ McGarvey <[email-masked]>
Date: Tue, 6 Jan 2015 09:28:38 -0500

"Honey, where's my bowling ball, I have a game tonight"
"Uhhhh."
Nice thing is those old rotors and the ball add some nice weight to it as
well, less moving around.  I don't know if that design could be any more
elegant.

> Date: Tue, 6 Jan 2015 10:18:26 +0000
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Shop-talk] More welding
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]