Subject: Re: [Shop-talk] Land Cruiser value

From: Mark J Bradakis <[email-masked]>
Date: Thu, 15 Jan 2015 21:00:16 -0700

Dave Cavanaugh wrote:
> My sister-in-law's late husband left her an 84 land cruiser (the station wagon model, not the jeep model) in decent shape but with unknown miles at this point.  I have seen it a couple of times but never ridden in it or driven it, and I'm not a 4x4 guy.  Are these things worth anything, and is there any kind of market for them? She has no use for it but doesn't just want to throw it out on CL and have to deal with the inevitable knuckleheads that will call.

Might be worth more than you think. Toyota FJ series vehicles are actually in high demand. The Jeep model, FJ40 is more popular but the FJ60 does have some value. You might do some web searches for Toyota FJ60 and see what turns up.

Oh wait a minute, I lied. They are junk. I'll be nice to a Team.Net subscriber and give you $500 if you deliver it to my door in Salt Lake City.

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Dave Cavanaugh <[email-masked]>
Date: Thu, 15 Jan 2015 20:11:13 -0800

Well, I might be relocating to Logan in a year or so; maybe you could 
drive up and pick it up...

On 1/15/2015 8:00 PM, Mark J Bradakis wrote:
> Dave Cavanaugh wrote:
>> My sister-in-law's late husband left her an 84 land cruiser (the 
>> station wagon model, not the jeep model) in decent shape but with 
>> unknown miles at this point.  I have seen it a couple of times but 
>> never ridden in it or driven it, and I'm not a 4x4 guy.  Are these 
>> things worth anything, and is there any kind of market for them? She 
>> has no use for it but doesn't just want to throw it out on CL and 
>> have to deal with the inevitable knuckleheads that will call.
>
> Might be worth more than you think. Toyota FJ series vehicles are 
> actually in high demand. The Jeep model, FJ40 is more popular but the 
> FJ60 does have some value. You might do some web searches for Toyota 
> FJ60 and see what turns up.
>
> Oh wait a minute, I lied. They are junk. I'll be nice to a Team.Net 
> subscriber and give you $500 if you deliver it to my door in Salt Lake 
> City.
>
> mjb.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]