Subject: Re: [Shop-talk] wobble in brakes

From: "Eric J Russell" <[email-masked]>
Date: Fri, 26 Dec 2014 15:29:30 -0500

Try re-rotating the tires? Check that the lugs are tightened evenly?

Eric Russell
Mebane, NC

----- Original Message ----- 

> 2008 Suburban.... noticed lately that when I apply brakes I feel a 
> vibration
> or pulse like one of the rotors might be warped.  Rotated tires this week 
> and
> used a dial indicator to check for run out.  The right side was less than 
> .001
> the left side varied from .001 to .005.   Can 5 thousands show up in the 
> pedal
> ??  can a shop turn that much out ??   the rotors have never been trued at
> all...
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "John Niolon" <[email-masked]>
Date: Fri, 26 Dec 2014 14:37:28 -0600

Eric... the vibration was there BEFORE and after the rotate... all lugs 
torqued to 140#
----- Original Message ----- 
From: "Eric J Russell" <[email-masked]>
To: "John Niolon" <[email-masked]>; "shop-talk" <[email-masked]>
Sent: Friday, December 26, 2014 2:29 PM
Subject: Re: [Shop-talk] wobble in brakes

>> ??  can a shop turn that much out ??   the rotors have never been trued 

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________

[email-masked]

---

From: "John Niolon" <[email-masked]>
Date: Fri, 26 Dec 2014 15:11:20 -0600

brakes were done (front and rear) less than one year ago (less than 15K on
them) and rotors not turned... pads show plenty of material...
  ----- Original Message -----
  From: Dwade Reinsch
  To: John Niolon ; Eric J Russell ; shop-talk
  Sent: Friday, December 26, 2014 2:59 PM
  Subject: Re: [Shop-talk] wobble in brakes

  Most likely time for brake job and new rotors.

  On Friday, December 26, 2014 2:46 PM, John Niolon <[email-masked]> wrote:

  ----- Original Message -----
  From: "Eric J Russell" <[email-masked]>
  To: "John Niolon" <[email-masked]>; "shop-talk" <[email-masked]>
  Sent: Friday, December 26, 2014 2:29 PM
  Subject: Re: [Shop-talk] wobble in brakes

  ---
  http://www.avast.com/

  [email-masked]
  Donate: http://www.team.net/donate.html
  Suggested annual donation  $12.96
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

[email-masked]

---

From: Dwade Reinsch <[email-masked]>
Date: Fri, 26 Dec 2014 13:30:40 -0800

the wobble will be only in the rotors.  Amount of material on pads has nothing to do with wobble.  Several years ago I stopped trying to have them turned when I was doing a brake job and just always bought new.  Heat and cooling can warp rotors.  Have you driven through cold water after using brake hard and having them heated up?  

Could be bent wheel.  Have you banged the curb really hard lately?  Or bad tire, with belt slightly out of line, but if you rotated tires and no change, it's probably not a tire.  If you have a bent wheel, that should have changed the wobble, when you rotated tires, so it's probably not that. 

On Friday, December 26, 2014 3:11 PM, John Niolon <[email-masked]> wrote:

brakes were done (front and rear) less than one year ago
(less than 15K on them) and rotors not turned... pads show plenty of
material... 
----- Original Message -----  
>To:
  "John Niolon" <[email-masked]>; "shop-talk" <[email-masked]>
>> Mebane,
  NC
>>> 2008
  Suburban.... noticed lately that when I apply brakes I feel a 
  vibration
>>> used a dial indicator to
  check for run out.  The right side was less than 
  .001
>>> ??  can a shop turn that
  much out ??  the rotors have never been trued 
>>> at
  all...
>Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>
> 

________________________________

[email-masked]

---

From: John Miller <[email-masked]>
Date: Fri, 26 Dec 2014 14:37:14 -0800

On 12/26/2014 11:12 AM, John Niolon wrote:
> 2008 Suburban.... noticed lately that when I apply brakes I feel a vibration
> or pulse like one of the rotors might be warped.	

If it were an E39 BMW I'd say your lower control arm inner bushings were 
shot (forward arm in the 6cyl cars, rear arm in the 8cyl cars). 
Classic behavior in that vehicle.

2008 Suburbans I don't know, my 2500 is a 2003.

But if the obvious stuff - brake rotor, wheel bearing, steering tie-rod 
end, etc - doesn't show anything, you need to go off to gm-trucks.com or 
one of the other product-specific sites and look for something specific 
to that platform.

John.

[email-masked]