Subject: Re: [Shop-talk] Toggle switch covers

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 19 Dec 2014 07:21:49 -0500

On Fri, Dec 19, 2014 at 12:57 AM, Dave Cavanaugh <[email-masked]> wrote:
> In most shops these are big red mushroom head
> switches, but when they built my school nearly 30 years ago they ran out of
> money and so my E-stop switches are center off SPDT toggle switches.

I can't help you with the toggle switch cover, but...

If this is an emergency stop button, it seems like having to fumble
for a cover and flip it up to toggle a switch is a less than ideal
solution.  A proper mushroom-head E-stop switch is as cheap as $13
from Automation Direct.  I know that schools are chronically
underfunded, but it's not as if you were asking for new equipment,
just new equipment to improve the safety of the students.

http://www.automationdirect.com/adc/Shopping/Catalog/Pushbuttons_-z-_Switches_-z-_Indicators/22mm_Metal

Just my 2 cents...

Jeff Scarbrough
Corrosion Acres, Ga.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Innis <[email-masked]>
Date: Fri, 19 Dec 2014 08:16:53 -0600

You might want to use a guard instead of a cover in this application.
You can find them online but that would be silly.  I high school shop
class can make these pretty easy.  Just get some moderately sturdy
aluminum sheet (0.043 or 0.032 should do).  Cut a circle out of it (a
hols saw works great for this application) and then bend it into a U
shape so you have a rounded aluminum guard on either side of the
toggle that will prevent accidental operation but still allow quick
access in an emergency.  End result should mimic this:

http://www.aerospecialties.com/aircraft-lavatory-service-equipment/lavatory-cart-parts-supplies/lav-trailer-parts-tanks/toggle-switch-guard.html

On 12/18/14, Dave Cavanaugh <[email-masked]> wrote:
> I'm a high school shop teacher, both wood and metal.  Each shop several
> emergency stop switches connected to a shunt trip which trips the main
> breaker in case of emergency.  In most shops these are big red mushroom
> head switches, but when they built my school nearly 30 years ago they
> ran out of money and so my E-stop switches are center off SPDT toggle
> switches.  Moving them either up or down from center will trip the shunt
> trip.  The problem is most of them have lost their covers, and they are
> easy to bump and trip.  Toggle switch covers are pretty easy to find,
> but so far everything I've seen is for single pole switches and the
> cover forces the switch in the off position (or in the "on" position if
> you install the switch upside down).  Does anyone know of any toggle
> switch covers that just cover the switch and don't force the  switch
> into any position?
>
> Thanks
> Dave
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
_______________________________________________

[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Fri, 19 Dec 2014 11:41:01 -0500

I have seen flip-up guards (really weather protection) for outdoor power
outlets, but they were horizontal and may have been integral to the outlet
box. Maybe they exist for vertically mounted toggles?

jim

> I'm a high school shop teacher, both wood and metal.  Each shop several
emergency stop switches connected to a shunt trip which trips the main breaker
in case of emergency.  In most shops these are big red mushroom head switches,
but when they built my school nearly 30 years ago they ran out of money and so
my E-stop switches are center off SPDT toggle switches.  Moving them either up
or down from center will trip the shunt trip.  The problem is most of them
have lost their covers, and they are easy to bump and trip.  Toggle switch
covers are pretty easy to find, but so far everything I've seen is for single
pole switches and the cover forces the switch in the off position (or in the
"on" position if you install the switch upside down).  Does anyone know of any
toggle switch covers that just cover the switch and don't force the  switch
into any position?
> Dave
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]