Subject: Re: [Shop-talk] Shop use for no-longer-non-stick pan?

From: Brian Kemp <[email-masked]>
Date: Fri, 12 Dec 2014 15:54:09 -0800

1:  Simmer old hinges or similar parts that were painted.  The paint 
will get really soft and come right off.  I keep an old pot for this reason.

2:  Put it on the back of the garage door and use it for target practice 
for spitballs.

Brian

On 12/12/2014 3:04 PM, Jim Franklin wrote:
> I'm about to toss this overheated teflon skillet, unless there's a reason to
> keep it around?
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Peter J. Thomas" <[email-masked]>
Date: Fri, 12 Dec 2014 18:59:02 -0500

> I'm about to toss this overheated teflon skillet, unless there's a reason to
Sand burning wood.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: "John Niolon" <[email-masked]>
Date: Fri, 12 Dec 2014 19:15:38 -0600

if it's a non-stick pan... how do they get the labels in the store to stick 
to them ???

john
----- Original Message ----- 
From: "Peter J. Thomas" <[email-masked]>
To: "Jim Franklin" <[email-masked]>; "shop-talk List" 
<[email-masked]>
Sent: Friday, December 12, 2014 5:59 PM
Subject: Re: [Shop-talk] Shop use for no-longer-non-stick pan?

>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________

[email-masked]

---

From: Dave Cavanaugh <[email-masked]>
Date: Fri, 12 Dec 2014 19:32:33 -0800

I have a number of old/retired pans and skillets in the shop.  They 
eventually come in handy for something, and if the stack gets too high 
or cumbersome, just recycle the most useless.

One use for an old large-ish saucepan:  cooking my sandblast cabinet 
media over a propane hotplate to drive the moisture out of it. Also a 
soak pan for citric acid solution for de-rusting old hand tools.  And I 
have melted a bunch of lead in old cast iron skillets, but not recently.

On 12/12/2014 3:04 PM, Jim Franklin wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]