Subject: [Shop-talk] TV converter box

From: Jim Juhas <[email-masked]>
Date: Mon, 29 Dec 2014 16:55:30 -0500

The shop content for this is that I presently have TVs in my work space.

My cable provider has announced the move to "all digital" requiring one 
of their boxes at each TV, regardless of the TV's digital cable 
readiness.  I have coax to multiple locations in my house and shop and 
don't want to rent ANY boxes from them, let alone the seven I would need 
for this, plus in at least one location with a 7" screen, a corner in 
our kitchen, the box will be bigger than the digital TV.  Are there any 
alternatives?  Is there a digital equivalent to the old analog block 
converters?  Or will my digital TVs actually still see the digital 
signals, just not at the same place on the "dial."
-- 
Low Tech Jim

[demime 1.01d removed an attachment of type text/x-vcard which had a name of james_f_juhas.vcf]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Matt" <[email-masked]>
Date: Mon, 29 Dec 2014 22:06:27 GMT

I think most of them are doing it - it is all about revenue enhancement!The
innovative public was coming up with too many ways to hold costs down like off
line DVRs such as silicon dust, etc.Their solution is to encrypt it all and
require boxes. Best alternative is a digital antenna so you can at least get
the local digital broadcast signals.There are some very cheap interior ones
~$10 that will pull in only strong signals.

---------- Original Message ----------
From: Jim Juhas <[email-masked]>
To: Shop Talk <[email-masked]>
Subject: [Shop-talk] TV converter box
Date: Mon, 29 Dec 2014 16:55:30 -0500

[demime 1.01d removed an attachment of type text/x-vcard which had a name of
james_f_juhas.vcf]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
____________________________________________________________
Heavy rains mean flooding
Anywhere it rains it can flood. Learn your risk. Get flood insurance.
http://thirdpartyoffers.juno.com/TGL3141/54a1d0876ec9c50874800st03vuc
_______________________________________________

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 29 Dec 2014 14:51:32 -0800

> Best alternative is a digital antenna so you 
> can at least get

Just to clarify a little, there is nothing "digital" about the antenna.  It's the same frequency band, so the old "analog" antennas
will work just fine.  Even "rabbit ears" will do, you just might need a balun to convert balanced 300 ohm to 75 ohm coax since most
TV sets don't seem to have 300 ohm inputs any more.

And FWIW, I just picked up a cheap directional outdoor antenna for $25; including rotator and amplifier.  No idea how long it will
last (probably not very), but it's cheap enough to experiment with.  SWMBO wants a channel that is broadcast from roughly 75 miles
away, and this antenna pulled it in clearly (during preliminary testing in the living room).  With any luck, it isn't so directional
that it has to be turned to get the other local channels (which are off in a different direction, of course); but I haven't managed
to try that yet.  Gonna try putting an amplifier on the omni-directional antenna first and see how that works out.

-- Randall  

[email-masked]