Subject: [Shop-talk] Grade 8 UNF threaded rod

From: marty <[email-masked]>
Date: Fri, 5 Dec 2014 14:09:57 -0500 FILETIME=[0FC26360:01D010BF]

Anybody know of a source for a foot or two of 3/8-UNF grade 8 threaded rod?  I
checked McMaster Carr and all they have in grade 8 is UNC.

Thanks

Marty
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Elton E. (Tony) Clark" <[email-masked]>
Date: Fri, 5 Dec 2014 14:20:49 -0600

Check "Fasnall" , I bought NF Grade 8 rod from them before.

On Fri, Dec 5, 2014 at 1:09 PM, marty <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Randall <[email-masked]>
Date: Fri, 5 Dec 2014 22:45:07 +0000

> checked McMaster Carr and all they have in grade 8 is UNC.

Seems to be remarkably unpopular, for some reason.  I poked around a bit, found two places that list it, but neither one looks hobbyist friendly.

http://goo.gl/bwrM8E

http://goo.gl/a1jwaf

HTH
Randall

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 6 Dec 2014 08:09:34 -0800

Randall wrote: 

> Seems to be remarkably unpopular, for some reason.  I poked 
> around a bit, found two places that list it, but neither one 
> looks hobbyist friendly.
> 
> http://goo.gl/bwrM8E
> 
> http://goo.gl/a1jwaf

Sorry, the second link is bad.  You'll have to go to
http://www.hbbolt.com/
And search from there.  Or just contact them directly, as there is no price or way to order through the web site:

Harrison & Bonini
1122 Harrison Street
San Francisco, CA 94103
(between 7th & 8th streets)

Call Mon. through Fri. 7:30 AM - 4:00 PM PST
Toll Free: 866.442.2658
In California: 415.861.8300
Fax: 415.552.0796
Email: [email-masked]

-- Randall

[email-masked]