Subject: Re: [Shop-talk] Cable ties

From: Rand E <[email-masked]>
Date: Sun, 30 Nov 2014 15:02:37 -0800

Actually, I have good luck with the black Harbor Freight cable ties.  Never the colored ones.  The colored ones seem to be prone to break pretty easy.  I haven't tried the white ones because I always had good luck with the black ones and they have better UV resistance.  

________________________________
 From: Karl Vacek <[email-masked]>
To: [email-masked] 
Sent: Sunday, November 30, 2014 4:53 PM
Subject: [Shop-talk] Cable ties

Once again I've bought bad cable ties.  Decades ago cable ties all seemed to
be good, but nowadays that's not so.

NAPA used to carry decent (if expensive) ones, but they've changed now.  The
ones got from Monoprice were so weak that I threw them away.  Then I bought
a large assortment of G-B ties, and they too pop without warning under
minimal tension.  I think they're actually failing in the buckle, whereas
the ones from Monoprice just snapped.  Horrible Freight sells ties that may
even be worse than either Monoprice of G-B.

Is there a good, reliable brand or source for cable ties that can be
tightened decently, hold tight, and stand up to weather, etc.?  I don't want
a bargain - just a good reliable source.

Thank you!
Karl
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: old dirtbeard <[email-masked]>
Date: Sun, 30 Nov 2014 15:25:53 -0800

Hi Karl,

I started buying them from McMaster qhwew you can choose the tensile strength you want/need  Even their standard white ones are tough enough to use to mount motorcycle tires:

http://www.mcmaster.com/#zip-ties/=utprzm

best,

doug
________________
'72 BSA B50SS
'74 Moto Guzzi 850T

'01 HD XHL 883
'03 GMC Cargo Van
'07 Aprilia SXV 550
'13 Aprilia Tuono V4R

Sent: Sunday, November 30, 2014 2:53 PM

Thank you!
Karl

[email-masked]

[email-masked]

---

From: John Miller <[email-masked]>
Date: Sun, 30 Nov 2014 15:38:30 -0800

On 11/30/2014 3:25 PM, old dirtbeard wrote:
> Hi Karl,
>
> I started buying them from McMaster

I second that recommendation.

John.

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Sun, 30 Nov 2014 20:01:53 -0600

> On Nov 30, 2014, at 16:53, "Karl Vacek" <[email-masked]> wrote:
>
>

[email-masked]