Subject: Re: [Shop-talk] aerosol cans

From: John Miller <[email-masked]>
Date: Sat, 27 Sep 2014 08:37:47 -0700

On 9/27/2014 8:35 AM, Tim . wrote:
> I have a bunch of cans, PB blaster, WD40, etc that have lost their pressure

If they've lost their pressure then I'd just drill or punch a hole near 
the top and pour it out.

John.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Paul Parkanzky <[email-masked]>
Date: Sat, 27 Sep 2014 13:13:53 -0400

I worked in a QC lab where we tested aerosols.  "Tapping" the can was the
first step.  Just punch a hole in it with an awl and you can put the contents
right out.  You can do it to a pressurized can to, as they always were when we
did it.  You just let them stand upright for a minute and punch a hole near
the top and let it vent.

-Paul

> On Sep 27, 2014, at 11:35 AM, Tim . <[email-masked]> wrote:
>
> but are not empty; a couple are close to half full. (I left these two in
them
> garage shop over winter <insert embarrassed emoticon here>)
>
> I am wondering if anyone has punched open cans in this condition to salvage
> the rest of the penetrant/contents? If so, what has been done or
recommended?
> Or should I not even mess with it?
>
> I have a seized block I'd love to use these cans' contents on....
>
> thanks
> tim
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Sat, 27 Sep 2014 17:30:22 -0500

Thanks guys. Now I hope for a quick release on this block; pistons are shot
but the rods and crank are good for sure, maybe the block but probably not.

> From: [email-masked]
> To: [email-masked]
> Date: Sat, 27 Sep 2014 10:35:22 -0500
> Subject: [Shop-talk] aerosol cans
>
them
recommended?

[email-masked]