Subject: Re: [Shop-talk] Auto tool photoshop horror

From: Rich White <[email-masked]>
Date: Wed, 20 Aug 2014 19:53:52 -0500

Looks like it has a 4 out of 5 rating without any reviews. Hmmmmmmmmmm

Rich White Central, IL USA
'63 TR3B TCF###L
That ain't a scrap pile, that is my car!

> Date: Mon, 18 Aug 2014 10:53:29 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Shop-talk] Auto tool photoshop horror
>
> Check out this photo of a auto body rotisserie from a Northern Tool catalog
> I got in the mail:
>
>
http://www.northerntool.com/images/product/2000x2000/157/157845_3_2000x2000.j
pg
>
> Doug
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Miller <[email-masked]>
Date: Wed, 20 Aug 2014 19:00:21 -0700

> Looks like it has a 4 out of 5 rating without any reviews. Hmmmmmmmmmm

I saw 5 reviews, 4 positive, one disaster.

No one's yet posted something snarky about that pic.

John.

[email-masked]

---

From: Rich White <[email-masked]>
Date: Wed, 20 Aug 2014 21:57:18 -0500

Ok, with some more clicking I found the reviews.

> Date: Wed, 20 Aug 2014 19:00:21 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Shop-talk] Auto tool photoshop horror
>

[email-masked]