Subject: Re: [Shop-talk] Well water hammer?

From: "Peter J. Thomas" <[email-masked]>
Date: Tue, 26 Aug 2014 12:34:22 -0400

On 8/26/2014 12:12 PM, Jim Franklin wrote:
> I've been hearing water hammer that I thought was the washing machine turning
> off and rattling the pipes, but when I'd go into the basement and watch, it
> never hammered. This morning I woke up to the well cycling. Investigation
> showed the pressure was leaking back down the supply pipe. I replaced the
> Flowmatic check valve with a $16 American Granby (the Nibco was $65).
>
> Now when the pump kicks on there is a significant hammer, about 1/2 second
> after the switch triggers the pump. The check valve spring was pretty light so
> it isn't that.
>
> Any ideas on what's going on here? I'm wondering if something is wrong that
> killed the check valve. It looked original, 30 years old, spring had come
> undone and gotten stuck in the valve.
>
> thanks,
Check the pressure tank.  You can use a regular tire gauge.

> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Steven Trovato <[email-masked]>
Date: Tue, 26 Aug 2014 12:50:47 -0400

On my well, there is a foot valve down at the bottom of the well 
where the pump is.  That is what does most of the work preventing the 
water from draining back down the well.  I also have a check valve up 
at the pressure tank in the basement.  That's how it was when the 
house was built and it is still that way today.  There seem to be 
different opinions about the merits of multiple check valves.  I 
found a lot of info here:
  http://inspectapedia.com/water/Check_Valves_Water.htm
Good luck getting it all sorted out.

-Steve Trovato
[email-masked]

[email-masked]