Subject: Re: [Shop-talk] Trailer battery and hauling to Hershey and return

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 24 Aug 2014 14:00:44 -0400

I would put a deep-cycle or marine trolling motor battery in it.

On Sat, Aug 23, 2014 at 7:31 PM, Steve Hammatt, Mount Vernon WA USA
<[email-masked]> wrote:
> Ib ve got a 24b  enclosed trailer with an electric (12V)
> winch for hauling cars up the ramp.  Itb s time for a new
> battery and Ib m not sure what type to look for.
> Normal auto type
> Optima sealed type
> Deep cycle marine type
>
> Any thoughts for one over the other?  The battery is
> tied into the diesel rigb s electrical system and is
> therefore recharged while driving.
> As always, thanks for your thoughts.
>
> Steve Hammatt
> Mount Vernon WA USA
>
> BTW, Ib m heading to Hershey in October and
> returning mid month.  Anybody looking to move
> stuff either to or from Hershey?
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: David Scheidt <[email-masked]>
Date: Sun, 24 Aug 2014 16:10:05 -0500

> therefore recharged while driving.

You do not want a regular SLI (starting, lighting, ignition) battery.
They are intended for large peak draw, but not deep discharge, and
will be damaged by repeated discharge.  Pulling a car up the ramp is a
deeper discharge than the design goal, probably.

I'd use a deep cycle battery.  Also, cnsider some sort of battery
tender for the battery, to use when the trailer is parked (which I'm
assuming is most of the time.)

-- 
David Scheidt
[email-masked]

[email-masked]