Subject: Re: [Shop-talk] WiFi Router

From: Battmain <[email-masked]>
Date: Sun, 10 Aug 2014 21:13:10 -0700

I went with ASUS because it was the cheapest refurb. They have been steadily
improving the firmware, but the last update I didn't like the WIFI drops, so I
went back to the previous version. Before I upgraded to the new router, I was
loosing 20Mbps download with the old N router. Your download speed will
determine if you need to go high end or if you can wait. The security on the
new router is also a little higher than the old Linksys. I had to forward more
ports than the old one to get all my remote stuff working, but nothing major.
It was pretty easy actually and most of the standard ports have been closed
now.   I gave my aunt the old linksys and it is plugging away at her place at
the max speed she has, so again, it depends on your download speed if you
should shell out the money.  26Mbps or lower and you should be fine on the old
stuff, with 100Mb ports. Anything higher and I'd suggest going with 1Gb ports
on the router. 

I've split some devices to the 5Ghz wifi, while others go to
the 2.4Ghz and all have static IP.  Nothing I have yet runs AC, but hopefully
with some Christmas sales, I'll have something to test that with. I actually
disabled it in the router. Most of the forums posts I've seen show the TV gets
better video with a cable connection.  I can attest to that with the laptop.
The speed is much much better transferring across the cable, than with WIFI.
 If I have a few GBs of stuff to copy, I plug in the cable. It cuts the time
drastically. 

As for range, there was noticeable improvement with three
antennas, instead of two, but I've actually lowered the transmit power of
both, to reduce the heat level. This thing runs hot!   Dunno if it will work
for your application, but you can always recycle some beer cans to improve the
signal to the shop.  :)

Brian

>________________________________
> From:
David Cole <[email-masked]>
>To: "[email-masked]"
<[email-masked]> 
>Sent: Sunday, August 10, 2014 9:21 PM
>Subject:
[Shop-talk] WiFi Router
> 
>
>Hello all,
>
>I need some input on a new
wireless router.  
>
>Background:  Buying
>a new to me home.  Need a new Wifi
router.  ISP will be Charter cable.  Just
>bought a new Samsung 55" TV.  First
TV I've bought with built in WiFi for
>Netflx/Hulu Plus, Amazon Prime, etc. 
The TV has the 802.11 N spec.   The
>latest and greatest routers are backwards
compliant with the "N" spec, but
>also have the newest 802.11 AC.
>
>Is there
anything to gain by getting the
>fastest available?  The new "AC" routers tend
to run double the price ($200
>ish for the best)  I don't have any equipment
at this time that operates with
>the "AC"  The top of the line units are in
the 1900 mbps when you combine the
>2 bands, but 1300 of that is on the "AC"
5GHz band, so that leaves a max of
>600 mbps for the "N"
>I need a WiFi
router that can handle a laptop, several
>iPhones, and TV at the same time. 
Desktop will be hard wired in.   Signal
>strength needs to be tops as well. 
1900 sq ft + 1200 sq ft finished living
>area in basement.   Basement garage +
detached shop/garage.  I want it to be
>able reach the shop.  About 50 ft from
the router/desktop in the house,
>through a brick wall + cinder block+  brick
on the shop.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Ian McFetridge <[email-masked]>
Date: Mon, 11 Aug 2014 09:22:15 -0400

For me, location of the router was key.  I was having issues with mine and
after optimizing the channels I moved it from the basement to the first
floor and got 80% there with signal.  Then i experimented moving it around
on the first floor (bought a 50ft ethernet cable from Monoprice) until I
got the signal and throughput I wanted.  I then spent time running a
hardline through the walls to that location (cat 6e, not using the 50ft
cable now).

Coincidentally, I'm moving into a new-to-me house this week and will have
to go through this all over again!

I only have N, Linksys N900, so I won't comment on AC.

- Ian

[email-masked]