Subject: Re: [Shop-talk] electrical question

From: Doug Braun <[email-masked]>
Date: Mon, 21 Jul 2014 19:09:12 -0400

That 50-volt reading is a red herring.  There is an open in the line
somewhere, and the section connected
to the voltmeter is just picking up stray voltage.  If you tried to put an
actual load on that line, the voltage would disappear.

Doug

On Mon, Jul 21, 2014 at 6:26 PM, Tim . <[email-masked]>
wrote:

> I have an odd situation...
> Our house has existing knob
> and tube in some spots. The three season front
> porch is one such spot: Up above
> the ceiling is a line that feeds a ceiling
> fan. Off the fan is a line that
> feeds an indoor outlet, an outdoor outlet and
> the front porch light. I ve never
> had any issues with this circuit before
> today. The outside light is (was) always
> on using a compact fluorescent bulb.
> I believe this bulb failed a couple days
> ago but am not certain. I know it
> didn t work last night for sure.
>
> All of a sudden this
> afternoon, the inside outlet stopped working. We had had
> the fan on and were
> using a small shop vac at the same time. Now, the fan and
> its light still work
> but the rest of the circuit no longer has power. I
> checked the connections,
> found a loose ground connection, fixed that and it
> wall all good. I put the
> cover back on the junction box and put the outlet
> back together. Now there is
> no power to the outlets or the outside light
> fixture again.
>
> When I put my meter on the
> wires in the junction box, I don t get 120 volts.
> It seems to hover around 50. (I
> had been getting 120 before I put the cover
> back on and put the outlet back
> together.)
>
>
>
> The fan seems to work fine
> and its light is also fine.
>
> I am clueless when it comes
> to electricity so any suggestions are welcome
> please.
>
> Thanks all
>
>
> tim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jim Franklin <[email-masked]>
Date: Mon, 21 Jul 2014 19:37:17 -0400

So, when you fixed the bad ground, the outlet was working, but once you
covered up the box, it wasn't working?

Do the wires for that first outlet attach via the "push-in" holes in the back
of the outlet, or via the screw terminals on the side? If the former, the
springs inside loosen up over time and cause intermittent connectivity (and
arcing, which starts fires).

jim

On Jul 21, 2014, at 6:26 PM, Tim . wrote:

> the front porch light. Ive never
> didnt work last night for sure.
>
> All of a sudden this
> wires in the junction box, I dont get 120 volts.
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: "Pat Horne" <[email-masked]>
Date: Tue, 22 Jul 2014 08:22:38 -0500

Tim,

You said that you have knob and tube wiring in this area. Can you give me a
better understanding of how the outlets and fan are fed? For example, does
power come to the fan via knob & tube, then go to the outlets and porch
light via the same knob and tube, or are they fed from the ceiling fan via
romex or more knob and tube?

As others have mentioned, it sounds like you have a loose connection either
in the junction box, or whatever feeds it. I'll be happy to help with this.

Peace,
Pat

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of Tim .
Sent: Monday, July 21, 2014 5:26 PM
To: Shop Talk
Subject: [Shop-talk] electrical question

I have an odd situation...
Our house has existing knob
and tube in some spots. The three season front porch is one such spot: Up
above the ceiling is a line that feeds a ceiling fan. Off the fan is a line
that feeds an indoor outlet, an outdoor outlet and the front porch light.
Ive never had any issues with this circuit before today. The outside light
is (was) always on using a compact fluorescent bulb.
I believe this bulb failed a couple days ago but am not certain. I know it
didnt work last night for sure.

All of a sudden this
afternoon, the inside outlet stopped working. We had had the fan on and were
using a small shop vac at the same time. Now, the fan and its light still
work but the rest of the circuit no longer has power. I checked the
connections, found a loose ground connection, fixed that and it wall all
good. I put the cover back on the junction box and put the outlet back
together. Now there is no power to the outlets or the outside light fixture
again.

When I put my meter on the
wires in the junction box, I dont get 120 volts.
It seems to hover around 50. (I
had been getting 120 before I put the cover back on and put the outlet back
together.)

I am clueless when it comes
to electricity so any suggestions are welcome please.

Thanks all

tim

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Wed, 23 Jul 2014 21:14:28 -0500

> arcing, which starts fires).

It's worth pointing out that there are two different ways that wires
can go into the back of a switch or receptacle.  The first is commonly
called "back stab", which is what Jim is describing: the wires are
held in place by spring tension, and are just pushed in.  (Leviton's
trade name for this is 'QuickWire').  There's a tab that can, in
theory, be used to remove the device, without cutting the wire.  These
are cheap, nasty, and prone to failure, they're only on the cheapest
outlets.    The second style are called 'back wire', and use a screw
to hold the wire in place.  Usually that's the same screw and clamp
that the side wire would use (And you can use both, if you need an
extra way to take a wire off).   These are good, and are found on good
quality industrial and commercial grade outlets.

If you have back stab devices, replace, or wire them on the side.  Get
some spares, so the next one you find, you can just replace without a
trip to store.

I expect Tim's problem is at, or very near, whatever box he's been
working on.  Knob and tube is evil stuff, and  when it gets modified,
people do weird and stupid stuff.
_______________________________________________

[email-masked]