Subject: Re: [Shop-talk] Anyone recognize these?

From: John Innis <[email-masked]>
Date: Sun, 6 Jul 2014 10:30:16 -0500

Can't say for sure, but I think those are from a late 50's early 60's Ford
or Lincoln.  They look a lot like the mirrors on a friends '59 T-Bird.

On Sun, Jul 6, 2014 at 10:20 AM, Tim . <[email-masked]>
wrote:

> Sorry for the OT but you lot are the most diverse group I have quick
> access to
> for questions like this.
>
>
> http://s1316.photobucket.com/user/tputland/library/US%20mirrors?sort=3&page=1
>
> Thanks
> tim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Tim ." <[email-masked]>
Date: Mon, 7 Jul 2014 16:06:29 -0500

Thanks for the replies all. While nothing definite was opined, at least it is
narrowed down for me now. I'll be taking WeeBeasty to a fairly big car show
this weekend and will be doing some "in person" searching for sure.

Thanks again!!

PEACE :-)
tim

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 6 Jul 2014 10:20:02 -0500
> Subject: [Shop-talk] Anyone recognize these?
>
> Sorry for the OT but you lot are the most diverse group I have quick access
to

[email-masked]

---

From: "John Niolon" <[email-masked]>
Date: Mon, 7 Jul 2014 17:00:39 -0500

just saw these Tim and missed the other replies... but they look like 
mirrors from the '57 Ford fairlane error.... or possibly the same error 
Plymouth

john
----- Original Message ----- 
From: "Tim ." <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 07, 2014 4:06 PM
Subject: Re: [Shop-talk] Anyone recognize these?

>> access
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________

[email-masked]