Subject: [Shop-talk] Electrolysis rust removal

From: "Tim ." <[email-masked]>
Date: Mon, 14 Jul 2014 07:29:29 -0500 FILETIME=[423BF990:01CF9F5F]

Hi All.

While procrastinating a much needed oil change on my old Jeep, I decided to
set up a rust removal tank. I am happy with how well it works. Although I'd
rather my garage/shop area smelled of old grease instead of the perfumey gack
from the detergent. (And no worries on the ventilation of the gases: my garage
has no soffit and is bare wall 2x4 so the air circulates freely.)

Anyway, I am wondering if any one has any thoughts or experience on how long
the conductive solution is good for? Will this wear out eventually?

Thanks
tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Greg Gelhar <[email-masked]>
Date: Mon, 14 Jul 2014 08:41:19 -0500

I have a plastic 55 gallon barrel set up just outside my shop door. I use the same washing soda/water solution until cold weather arrives. When I clean the barrel, there is enough crud on the bottom that I would change out the solution even if wasn't going to freeze.

Greg G.
Osseo, MN
T-Mobile. Americabs First Nationwide 4G Network

"Tim ." <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.96
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]