Subject: Re: [Shop-talk] Electrolysis rust removal

From: "Tim ." <[email-masked]>
Date: Thu, 17 Jul 2014 17:18:19 -0500

Next question, when I clean out the sludge on the bottom of the "tank"....'

Do people strain the solution at all or just pour off the top into a different
vessel then clean out the crud on the bottom? If you strain, what do you use?

Thanks!

From: [email-masked]
To: [email-masked]
Subject: Electrolysis rust removal
Date: Mon, 14 Jul 2014 07:29:29 -0500

Hi All.

While procrastinating a much needed oil change on my old Jeep, I decided to
set up a rust removal tank. I am happy with how well it works. Although I'd
rather my garage/shop area smelled of old grease instead of the perfumey gack
from the detergent. (And no worries on the ventilation of the gases: my garage
has no soffit and is bare wall 2x4 so the air circulates freely.)

Anyway, I am wondering if any one has any thoughts or experience on how long
the conductive solution is good for? Will this wear out eventually?

Thanks
tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Dave Cavanaugh <[email-masked]>
Date: Thu, 17 Jul 2014 19:23:59 -0700

I think most people just use it until it's so nasty they can't stand it 
and then dump it and start with a fresh batch.  I'm on the Old Wood 
Working Machines forum where a lot of guys use electrolysis for cleaning 
up old machines and I can't remember the topic of straining or cleaning 
the solution coming up.

On 7/17/2014 3:18 PM, Tim . wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]