Subject: Re: [Shop-talk] air hose

From: "Mike" <[email-masked]>
Date: Sun, 20 Jul 2014 16:25:06 -0700 s=q20140121; t=1405898738; bh=jodaIuEVHwcbfxO+2MKA5XRUvBhdvLXHV6GbwyXbLaY=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=JPxjTMDemwxK7zkdtUC67Z+RtssoaGhJqbD2LmdoPnSWGWBXZ2gUcq8uqnDkcSG3f qPBzHIyNxLKKHU9dDJpiaR7+FLWIKv7GUxapx4GaA6ila7TnWsWgm1VZGU+3iiHWa0 ZaMRUB6aDOBCLzTSqaMQ2Jq/HaL7SgV8CyDTUdS2mmQF3O/SS+/6JNOe8aZ8FoMu+u +0U8Rze7CZmXiGu7diWkvn//qszRB4nzgKCbzAXAiFwOOcSXQdadEYIygKq+4lonIg SSHvkAazwEyBHhAEiRB8M8B4slmkjVG75+HrErKbJ1ZsdRUvnniOacXN0HIGkpeYBu 99y2nCfqVP1pQ==

Thanks.  Sounds like what I am looking for, but can't find it on HF site.  Any
clues?

Mike
  ----- Original Message -----
  From: Elton E. (Tony) Clark
  To: Mike
  Sent: Sunday, July 20, 2014 3:53 PM
  Subject: Re: [Shop-talk] air hose

  Harbor Freight has a 3 foot long nozzle blowgun for your air line that's
wonderful and costs about 4 bucks . Mine's 4 5 years old and  still working..
  Tony

  On Sun, Jul 20, 2014 at 5:47 PM, Mike <[email-masked]> wrote:

    When I worked in a factory, some mechanics had an extension for the air
hose.
    Basically a piece of pipe/conduit, with a quick disconnect on one end,
all
    about 3 feet long.  Great for blowing down an area.  Is this something I
can
    purchase, or is it something that must be cobbled up, maybe by brazing a
    fitting on the end of a pipe/conduit?  I looked at HF, but didn't find
    anything.  I don't really have the equipment to make one.

    Mike
    _______________________________________________

    [email-masked]
    Donate: http://www.team.net/donate.html
    Suggested annual donation  $12.96
    Archive: http://www.team.net/archive
    Forums: http://www.team.net/forums
    Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Elton E. (Tony) Clark" <[email-masked]>
Date: Sun, 20 Jul 2014 18:33:21 -0500

Check again!  It's HF number 68257 air blowgun $3.99.
Tony

On Sun, Jul 20, 2014 at 6:25 PM, Mike <[email-masked]> wrote:

>  Thanks.  Sounds like what I am looking for, but can't find it on HF
> site.  Any clues?
>
>
> Mike
>
> *From:* Elton E. (Tony) Clark <[email-masked]>
> *To:* Mike <[email-masked]>
> *Sent:* Sunday, July 20, 2014 3:53 PM
> *Subject:* Re: [Shop-talk] air hose
>
>> Basically a piece of pipe/conduit, with a quick disconnect on one end, all

[email-masked]

---

From: Dave Cavanaugh <[email-masked]>
Date: Sun, 20 Jul 2014 18:45:46 -0700

Just go to the BORG or hardware store.  Find a quick disconnect fitting 
the same style as your hose uses.  It'll be threaded on the other end, 
either male or female.  Take it to the plumbing department and tell the 
guy there you need a 3 foot (or so) piece of 1/4" black or galvanized 
pipe and a fitting to screw THIS (show him the air fitting) on the end.  
Screw together.  Done.

On 7/20/2014 3:47 PM, Mike wrote:
> When I worked in a factory, some mechanics had an extension for the air hose.
> about 3 feet long.  Great for blowing down an area.  Is this something I can
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]