Subject: Re: [Shop-talk] Bonding aluminum

From: steve hochschild <[email-masked]>
Date: Sun, 20 Jul 2014 19:08:49 -0500

JB Weld, no??

On 7/20/2014 6:51 PM, Robert nogueira wrote:
> I need to bond a one or two square inch piece of sheet aluminum to a aluminum hood. The only purpose is stiffen a corner. I don't want to weld it in place and have to deal with the hood warping.
> What would be the best adhesive which will stand up to under hood heat.
> Thanks for any suggestions
>
> Bob
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Elton E. (Tony) Clark" <[email-masked]>
Date: Sun, 20 Jul 2014 19:19:49 -0500

Use a two part epoxy mix, dab it on wet-or-dry sandpaper and scrub a bright
spot on both surfaces; that gets the adhesive in contact with base metal
instead of oxides, add more mix and clap it in place  . . it's going to
stay!

On Sun, Jul 20, 2014 at 7:08 PM, steve hochschild <[email-masked]>
wrote:

>> I need to bond a one or two square inch piece of sheet aluminum to a
>> aluminum hood. The only purpose is stiffen a corner. I don't want to weld
>> it in place and have to deal with the hood warping.
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/shop-talk/[email-masked]

[email-masked]

---

From: John Miller <[email-masked]>
Date: Sun, 20 Jul 2014 20:24:52 -0700

> instead of oxides, add more mix and clap it in place  . . it's going to

My choice for stuff like that:

http://www.smooth-on.com/Epoxy,-Silicone-an/c11_1125_1178/index.html

And yeah, properly prepared the joint should last fine.

John.

[email-masked]