Subject: Re: [Shop-talk] electrical issue better defined

From: "Tim ." <[email-masked]>
Date: Thu, 24 Jul 2014 08:14:51 -0500

I am thinking I need to open up the fan and see if the connection to the romex
run is good......

> From: [email-masked]
> To: [email-masked]
> Date: Thu, 24 Jul 2014 08:10:49 -0500
> Subject: [Shop-talk] electrical issue better defined
>
> I re-read my OP. Let's see
> if I can be more clear on my description....
>
>
>
> (From what I remember when
> we did the roof above this porch) it is knob and
> tube to the fan--I didn't open
> up the fan to verify the connection but the
> only wires above the
> ceiling were knob and tube and the only electrical on the
> porch is this: I can
> see Romex from the fan to a junction box. From the
> junction box there
> is a (romex) split to the outside porch light and another
> romex
> split to the inside outlet. The inside outlet is the type where the
> wires screw
> into the side. From the inside outlet is a set of wires that are
> run to the
> outside weather proof outlet, again romex.
>
>
>
> Some have mentioned having
> a light plugged into the outlet while trying to
> test the circuit. Let me
> ask this: If I have the wall switch (the wall switch
> is inside the house)
> turned on and the ceiling fan running, then there (used
> to be) should
> be power running to the outside light so there should be a draw
> on
> the circuit while I am trying to determine voltage. Is this correct? I
> also
> had plugged in a small shop vac into the inside outlet and then tested the
> wires again and got what appeared to be a low voltage reading. Again, all
this
> time the ceiling fan was running and its light worked as well.
>
>
>
> I double checked all the
> connections in the junction box and also the wires
> into the outlet and all
> appear to be nice and tight.
>
>
>
> I have had many issues/problems
> with all the contractors  (roofer for the
> second story, electrician for wiring up a 240 circuit, major appliance
repair
> and more)  I had work on this house. If I
> can find an electrician I can trust
> I would replace this knob and tube but it
> is from one of end the house to the
> other so wont be cheap. Id prefer to
> solve what has to be a simple issue. I
> can also get an electrician to try to
> sort this but that is the last resort.
>
>
>
> Thanks all!
>
>
> Beers and dinner on me if
> anyone is ever in southern WI!!
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: David Scheidt <[email-masked]>
Date: Thu, 24 Jul 2014 23:38:50 -0500

On Thu, Jul 24, 2014 at 8:10 AM, Tim . <[email-masked]> wrote:
> wires again and got what appeared to be a low voltage reading. Again, all this

If the fan works, you know the wire up to the fan is good.  The fault
is somewhere downstream of it, including the connection at the fan's
box.  Given the description before, the likely failure is between the
fan (again, including the connections at its box) and the junction
box.  If you're lucky, it's loose at the fan, and replacing a wire nut
solves your problem, but it could well be a broken (or varmint
chewed...) wire in the wall.  Taking the fan apart to get at its
wiring is clearly the next step.  After that I'd start checking the
continuity of the wires.  In the absence of sufficiently long test
leads, you can short the hot and neutral together at one point, and
then test that there's low resistance between them at other points.
If there's not, then you know what segment has the problem, and work
out what the best way to run new wire is.  If there is, then you have
something stranger going on, but give the topography, I'm betting on
loose connection or broken wire.

Another thought: do you have an outlet tester?  They're cheap, and
well worth the money, and might tell you something before you starting
taking things apart.  (I'm talking about the ones you plug in with
three lights. depding on how the lights light up, it says "good", "bad
ground" "open neutral" etc.  cost about five bucks.)

-- 
David Scheidt
[email-masked]

[email-masked]

---

From: Battmain <[email-masked]>
Date: Fri, 25 Jul 2014 08:05:06 -0700

I'll add the switch in the fan could be bad too. I have a switch in a fan that
is currently bypassed. One day I went in the room for something, and pulled
the chain and jumped when it started sparking. It had been working fine
before. I reached for the wall switch to turn it off and the sparking stopped.
I pulled the cover and saw the sparking was coming from the fan switch. With
that bypassed, the light switch in the fan and the wall switch works fine and
it has been for a few years. It isn't a priority since I don't use that room
much. 

B

>________________________________
> From: David Scheidt
<[email-masked]>
>To: Tim . <[email-masked]> 
>Cc: Shop
Talk <[email-masked]> 
>Sent: Friday, July 25, 2014 12:38 AM
>Subject: Re: [Shop-talk] electrical issue better defined
> 
>
>(snip)
>If the
fan works, you know the wire up to the fan is good.  The fault
>is somewhere
downstream of it, including the connection at the fan's
>box.  Given the
description before, the likely failure is between the
>fan (again, including
the connections at its box) and the junction
>box.  If you're lucky, it's
loose at the fan, and replacing a wire nut
>If
there's not, then you know what segment has the problem, and work
>out what
the best way to run new wire is.  If there is, then you have
>something
stranger going on, but give the topography, I'm betting on
>(snip)
>(snip)

[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Mon, 28 Jul 2014 08:53:09 -0500

Ok, so now more weirdness.....

I've not had time to check into the connection to the fan and the run from it.
I told the family to leave that switch turned off until I have time.

Well, yesterday my wife had a bridal shower her and someone turned that switch
on. (it is right next to the dining room switch so must have been an
accident.) Anyway, when we got home last night, the porch light was working. I
had her turn it off since I am overly paranoid already and I don't want to
take any chances with a fire.

So now what the heck?

even more confused now...
tim

this

[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Mon, 28 Jul 2014 10:48:15 -0500

"Ok, just out of curiosity, is there any chance that one of these switches
is (or was) a three-way or four-way switch? "

No. It is a simple on/off like the one for the dining room fixture. We've been
in this place for about eight years and never had any issues with this
circuit. Until now anyway.
 ----------------------------------------------------------------------------
-----------------------------------------------

On Mon, Jul 28, 2014 at 8:53 AM, Tim . <[email-masked]> wrote:

I've not had time to check into the connection to the fan and the run from
it.

Well, yesterday my wife had a bridal shower her and someone turned that
switch

accident.) Anyway, when we got home last night, the porch light was working.
I

So now what the heck?

tim

[email-masked]