Subject: Re: [Shop-talk] OT - TR2 or TR3 question

From: Jack Brooks <[email-masked]>
Date: Fri, 13 Jun 2014 22:45:22 -0700

Eric,

I measure 1.125" on my 1960 TR3A (TS60,xxx), although I do have some serious
internal conflicts with helping out an MG racer.  <grin/sarcasm>

This was measured on the car and it's all deep under the windshield, but
that number should be pretty darn close.  

Jack

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, June 13, 2014 9:32 AM
To: Shop Talk
Subject: [Shop-talk] OT - TR2 or TR3 question

Off Topic question. 

Anyone have a TR2 or TR3? I am wondering if the dash mounted rear view 
mirror might fit my MGA. If you could reply with the distance-apart of 
the mirror mounting holes I can decide if that mirror is a viable 
option for me. 

The reason I ask is I am vintage racing my MGA. Part of the roll bar is 
right above the rear toneau panel. The stock MGA mirror does not give 
me a good view behind me. The TR2-TR3 mirror has a much longer stem and 
should enable me to see over the bar. 

TIA,
Eric Russell
Mebane, NC
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mike Rambour <[email-masked]>
Date: Mon, 16 Jun 2014 08:04:30 -0700

If you were driving a Italian car then you would say "Whatsa behind 
you does not matter"

:)

  Mike

On 6/13/2014 9:32 AM, [email-masked] wrote:
> The reason I ask is I am vintage racing my MGA. Part of the roll bar 
> is right above the rear toneau panel. The stock MGA mirror does not 
> give me a good view behind me. The TR2-TR3 mirror has a much longer 
> stem and should enable me to see over the bar.
> TIA,
> Eric Russell
> Mebane, NC
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Scott Hall <[email-masked]>
Date: Tue, 17 Jun 2014 13:59:37 -0400

I just...can't help myself:

If it's an MG, why do you need a rear-view mirror? All the competition will
be in front of you. :-)

I guess...lappers?

(Sorry, sorry.)

On Fri, Jun 13, 2014 at 12:32 PM, <[email-masked]> wrote:

> mirror might fit my MGA. If you could reply with the distance-apart of the
> mirror mounting holes I can decide if that mirror is a viable option for
> me.
> right above the rear toneau panel. The stock MGA mirror does not give me a
> good view behind me. The TR2-TR3 mirror has a much longer stem and should
> enable me to see over the bar.
> TIA,
> Eric Russell
> Mebane, NC
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/shop-talk/[email-masked]

[email-masked]