Subject: [Shop-talk] silicone question

From: "Tim ." <[email-masked]>
Date: Fri, 27 Jun 2014 07:35:32 -0500 FILETIME=[49CDEAF0:01CF9204]

Hi all

I want to try to seal the windscreen on my wife's Toyota. I am hoping to do it
myself and save a couple hundred dollars.

Can I use any clear silicone rated for outdoor usage or is there a specific
product that one or more of you might recommend for automotive use?

Thanks!
tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Tim ." <[email-masked]>
Date: Fri, 27 Jun 2014 14:46:29 -0500

Thanks.

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [Shop-talk] silicone question
> Date: Fri, 27 Jun 2014 12:22:28 -0700
>
> Permatex 81730 Flowable Silicone Windshield and Glass Sealer

[email-masked]