Subject: [Shop-talk] Is this thing on?

From: Dave Cavanaugh <[email-masked]>
Date: Sun, 08 Jun 2014 11:29:31 -0700

I have posted a message or two but haven't seen anything.  Still having 
server problems?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 10 Jun 2014 23:48:30 -0400

I'm seeing this message.

[email-masked]