Subject: Re: [Shop-talk] Audio receiver repair?

From: Jim Franklin <[email-masked]>
Date: Tue, 03 Jun 2014 08:29:34 -0400

I have looked at that page and it's great info, but I don't have enough 
electrical knowledge to know what to look for. If I found the offending 
part I could replace it, but unless there's spooge all over a cap, I'm 
not sure I'd know what "leaky" was. I'm guessing the power supply caps 
are the two big blue ones near the transformer? No leaks there....

I didn't crank up the volume, and also to Roland's point I did stop 
using the four 4 ohm speakers after blowing 3 fuses:-)

Can these types of problems be tested with a multimeter or does it 
require a scope?

jim

On 5/29/2014 11:10 AM, Peter Murray wrote:
> The lower impedance should not have caused any damage, unless you 
> cranked the volume way up and blew the amp. It sounds like you have a 
> power supply inside the amplifier that has failed. Power supplies 
> often have electrolytic capacitors for filtering and stabilization, 
> and they can dry out over time and send the supply circuit out of 
> spec. I would start there.
>
> This page may have some helpful items: 
> http://www.davidreaton.com/Model_300_repair_experiences.htm
>
> -Peter
>
>
> On Wed, May 28, 2014 at 8:14 AM, Jim Franklin <[email-masked] 
>
>     I have an old Advent model 300, which was a nice unit back in the
>     day. I put it in the garage and connected it to a pair of
>     bookshelf speakers and a dual-speaker subwoofer. It made no noise
>     for a few minutes and then went POP.
>
>     THEN I read the manual which said don't plug it into 4 speakers of
>     less than 8 ohms each. Mine are all 4 ohms :-\
>
>     I found a blown fuse and replaced it but now it blows right away.
>     Is there any way for someone mostly clueless about electronics to
>     diagnose what's broke? I have a basic multimeter for tools, and I
>     understand big electrons, but not the small ones...
>
>     thanks,
>     jim
>     _______________________________________________
>
>     Donate: http://www.team.net/donate.html
>     Suggested annual donation  $12.96
>     Archive: http://www.team.net/archive
>     Forums: http://www.team.net/forums
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 3 Jun 2014 23:40:09 -0700

> If I found the 
> offending 
> not sure I'd know what "leaky" was.

Generally, the term "leaky" refers to a capacitor that is passing DC current (which they aren't supposed to do), rather than a
"spooge" leak.  Depending somewhat on the cap and the meter, you can usually get a good idea by disconnecting from the circuit and
then "trying" to measure the resistance of the capacitor, making sure to observe polarity.  Start by shorting the capacitor legs
together (to make sure it is discharged), then connect the meter across the cap.  You should see the resistance reading start out
low and then rise rapidly to infinity or nearly so.  Also do a visual for any signs of distortion, like end caps that bulge
outwards.  

Or, as noted on the web site, there is something to be said for just replacing the power supply caps.  $60 seems like a lot of money
though, unless you are interested in it as a collector's item.  Old stereo receivers are pretty cheap around here; $10-$15 at a yard
sale will get you one that just needs cleaning and maybe a switch or control replaced.  

> Can these types of problems be tested with a multimeter or does it 

You can do some checks, like the above check for capacitor leakage and a rough check for whether a transistor is shorted or not.  A
bipolar transistor out of circuit should act like it contains two diodes, meaning you can see it conduct (resistance less than
infinity) for one polarity applied between the base and emitter, or base and collector; and not conduct (infinite resistance) for
the opposite polarity.  For an NPN transistor, it should conduct when the base is positive to the emitter; or the collector is
positive to the base.  For PNP, it's emitter positive to the base, or base positive to collector.

This works with most meters, not necessarily all of them.  If the meter shows open in both directions on both pairs of leads, then
it's worth checking the transistor with some other method.  You may have a meter that uses less than 0.7 volts to measure
resistance.

Like Peter said, though, I would certainly start at the power supply, since the problem affects both channels equally.  If one or
both of the caps are bad, the diodes may be popped as well.

Randall

[email-masked]