Subject: Re: [Shop-talk] Team Net

From: Philip Ethier <[email-masked]>
Date: Sun, 1 Jun 2014 09:15:07 -0500

Banishment to a desert island for life with no possibility of electricity
seems a fair punishment for hackers.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jimmie Mayfield <[email-masked]>
Date: Sun, 1 Jun 2014 20:46:56 -0400

On Thu, May 29, 2014 at 01:57:35PM -0600, Mark J Bradakis wrote:
> What a fun week. Nothing like spending a holiday weekend chained to a 
> keyboard in a dungeon office.
> 
> The short story is that hackers got into the Team.Net server.  Twice. 

Out of curiosity, what OS does the team.net server run?  Do you
know what vulnerability was exploited?

Jimmie

[email-masked]