Subject: Re: [Shop-talk] pedal blocks

From: Doug Braun <[email-masked]>
Date: Wed, 18 Jun 2014 18:27:11 -0400

Do you mean like in that second Indiana Jones movie with the little kid?

Doug
On Jun 18, 2014 5:22 PM, "Philip Ethier" <[email-masked]> wrote:

> Anybody still sell pedal blocks?  The wife wants the Legacy clutch a bit
> closer and the other pedals are fine.
>
> --
> [email-masked] still works also
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2005 Subaru Legacy GT Limited, Regal Blue Pearl
> http://www.mnautox.com
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Philip Ethier <[email-masked]>
Date: Thu, 19 Jun 2014 00:16:16 -0500

The only IJ movie I didn't see, but I think we all know what pedal blocks
are.
_______________________________________________

[email-masked]