Subject: Re: [Shop-talk] Computer stuff

From: Dave C <[email-masked]>
Date: Wed, 01 Jan 2014 19:04:08 -0800

On 1/1/2014 5:57 PM, Randall wrote:
>> I keep thinking I should spend a day or so digging out ALL
>> the computer  stuff I have
>> stashed away in various places around the house, put it all
>> in one big  pile and post
>> a few pictures.
I still have my first computer, a1981  Seequa Chameleon "transportable" 
suitcase computer that had both an 8081 and a Z80 chip and would run 
both DOS and CPM.  It came with two 160 K (I think) full height floppy 
drives and 128 K of RAM.  I eventually upgraded it to half height, 
double sided drives and 256 K of ram. The motherboard wouldn't support a 
HDD.  At one point it had a 300 baud Volksmodem hung off the side, but 
it was pretty useless for much pre-WWW stuff.

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Battmain <[email-masked]>
Date: Thu, 2 Jan 2014 12:38:07 -0800 (PST)

Geez, you guys are going to make me talk about my HeathKit luggable.  :)
It
still works, although it takes a good 15 minutes to boot off the 5.25" floppy.
 MS-Dos 3.2 I think.  256K RAM.

I do recall messing with CPM too.  :)  I
still have a 56k modem sitting on the desk, but it hasn't been used since I
moved
to DSL (about 19yrs).  

Then I just got rid of DSL in favor of cable
speed. Guys at work are teasing me about changing
out my dial up. Only reason
I did it was because the video buffering got to be too much. 

Brian
>________________________________
> From: Dave C <[email-masked]>
>To:
'shop-talk List' <[email-masked]> 
>Sent: Wednesday, January 1, 2014
10:04 PM
>Subject: Re: [Shop-talk] Computer stuff
> 
>
>On 1/1/2014 5:57 PM,
Randall wrote:
>I still
have my first computer, a1981  Seequa Chameleon "transportable" 
>suitcase
computer that had both an 8081 and a Z80 chip and would run 
>both DOS and
CPM.  It came with two 160 K (I think) full height floppy 
>drives and 128 K
of RAM.  I eventually upgraded it to half height, 
>double sided drives and
256 K of ram. The motherboard wouldn't support a 
>HDD.  At one point it had a
300 baud Volksmodem hung off the side, but 
>--

[email-masked]