Subject: Re: [Shop-talk] Thermo Imaging camera

From: Doug Braun <[email-masked]>
Date: Wed, 8 Jan 2014 17:07:37 -0500

You should certainly be able to check that the wiring connections are OK.
You could also pull a suspect breaker from the panel to ensure that it is
properly
connected to the bus bar.

I think loose or corroded connections are more likely to be the cause of
the problem
than an internal defect.

Doug
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Mike" <[email-masked]>
Date: Wed, 8 Jan 2014 14:32:43 -0800 s=q20121106; t=1389220333; bh=9o3oZFiLWEnbpQMhScdQviotFgc7t0w79UR7pXHwSJw=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=SXPz+EB7z0Sb4BtK1vJZ+92o5XbOUMg9oNMUsfv/AS51G6vELSjp5zsMkvZfJJz7N NVBoOarJh8ipKKfXJFK+KG0BbXhnT/Omu3MAe5LxbWjyxaXIXi2q1xvH5tgBsFFYBe 1pActRkyOOVi9g3okY4kdmJeiJ6yQCMf75hX4J1w+AsfklXu7Vvb9pOjZbQTDFUpYw Ddc/2ajchkrqoL45IKocoQEb56ZWZwAXdLBhTawrSHPuP1qJKijPFb1m8DN8p724lG jCuw68YhGTBjlsmQoYKZwaM9hma8unBLtzejnmffqpY03IEwrMF51BSjVZafZO+nwv Iy4oAixWhmbuA==

In my experience, it is rare for a breaker to fail slowly.  More likely is a 
bad connection.  I had one once where somebody had put the wrong breaker in 
the box, and it didn't fit the bar tightly.  After awhile, the whole 
connection corroded so badly I had to replace the entire box.  Fortunately, 
it wasn't the main box, but still..........

Mike
========================================
----- Original Message ----- 
From: "Doug Braun" <[email-masked]>
To: "Shop-Talk" <[email-masked]>; <[email-masked]>
Sent: Wednesday, January 08, 2014 2:07 PM
Subject: Re: [Shop-talk] Thermo Imaging camera

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]