Subject: [Shop-talk] Computer stuff

From: Mark J Bradakis <[email-masked]>
Date: Wed, 01 Jan 2014 16:11:54 -0700

I started doing my high school homework on an IBM 1620.  And after a 
quarter of a
century as a sys admin at the U of U, and about that long with Team.Net, 
I've seen a
lot of changes.

I keep thinking I should spend a day or so digging out ALL the computer 
stuff I have
stashed away in various places around the house, put it all in one big 
pile and post
a few pictures.  RealSoonNow.  As an example I have a Seagate 1 Gig SCSI 
drive sitting
here with a red UU property tag on it.  Back then, 1 Gig was so 
expensive the disk was
considered a capital asset.  I can't find the file I put together that 
showed the list
price of the system on my desk at work was worth 3 times what we paid 
for our house!

And on a side note, thanks to those of you who made use of Paypal and 
the post office
to direct some Christmas cheer towards Team.Net.  I'm about 1,300 emails 
behind since
getting back from Christmas in California, I hope to get the through and 
give thanks where
thanks is due.

Have a great 2014!

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 1 Jan 2014 17:57:17 -0800

> I keep thinking I should spend a day or so digging out ALL 
> the computer  stuff I have
> stashed away in various places around the house, put it all 
> in one big  pile and post
> a few pictures. 

Sounds like a fun project.  I sure wish I knew what happened to the 16kb of core memory that I used to have hanging on my office
wall (PC board about 8" square and 1/2" thick), but it somehow got lost during a move.  Most of the other stuff (like the Z80 fully
loaded with 64kb of RAM and a whopping 5Mb hard drive) I've thrown away over the years.

Randall

[email-masked]

---

From: <[email-masked]>
Date: Thu, 02 Jan 2014 15:43:39 -0700

[email-masked]

---

From: <[email-masked]>
Date: Thu, 02 Jan 2014 17:15:48 -0700

[email-masked]

---

From: <[email-masked]>
Date: Thu, 02 Jan 2014 18:42:25 -0700

OK, let's try this again!

I have been keeping some old stuff from my past
also:
NIB programming drum for an IBM 029 card punch/duplicator
Sealed TECO
manual
Osborne luggable computer - works

in 1972 when I started working at
the University of Texas at Austin they
had 300 baud acoustic couplers and a
"fast" 1200 baud dedicated line to
the mainframe. We used a Data General Nova
(not the 800, or 1200, just a
NOVA, serial Number 6) Calcomps, a Sigma-5, VAX
11-782, AT&T 3b20 and
several others I can't remember what they were.

When I
was doing some programming at home I connected to campus with one
of the
acoustic couplers connected to my KSR-33. 110 Baud is all that it
would do!
My first personal computer was a Ferguson "Big Board" Z-80. with a
Persci dual
floppy drive on it....who could ask for more!

Peace,
Pat

    <snip>

[email-masked]