Subject: [Shop-talk] Thermo Imaging camera

From: [email-masked]
Date: Wed, 8 Jan 2014 13:38:36 -0500 7.0.1|January 17, 2006) at 01/08/2014 13:38:38, Serialize complete at 01/08/2014 13:38:38

OK, so I finally sprung for a Thermo Imaging camera.  (FLIR E4.)

Its really simple to use.  I wanted it do find insulation links and other 
stuff.

One of the things I wanted to do was checking circuit breakers to find 
ones that are about to fail.

I checked my box and I found two that are running much hotter then the 
others. 

My question is, does this mean that they need to be replaced or is there 
other testing that I should do on them first?

One other question, are there other things I should use this camera for 
also?  Any ideas?

Thanks in advance.

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 8 Jan 2014 19:11:19 +0000 (UTC)

Circuit breakers are not that spendy; just do it.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Wednesday, January 8, 2014 12:38:36 PM
> Subject: [Shop-talk] Thermo Imaging camera

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Wed, 8 Jan 2014 12:33:32 -0800

> I was told  that 55C is a
> good limit for this application. 

My opinion, that is more of a design limit.  With the surrounding box at 25C, the breaker shouldn't be nearly that hot even with
maximum rated current flowing continuously.  IMO anything more than about 15C rise over ambient is cause for suspicion.

But it might not be the breaker at fault.  Last time I found one warm to the touch, the wire connection had worked loose and was
getting hot.  All it needed was cleaning and tightening.

Low level overloads (eg 18 amps on a 15 amp breaker) can also get them hot, but not quite hot enough to trip.

Randall

[email-masked]