Subject: Re: [Shop-talk] Thermo Imaging camera

From: John Innis <[email-masked]>
Date: Wed, 8 Jan 2014 13:18:19 -0600

Remember that all breakers (even brand new, good units) will run warmer
when the have increased current flowing through them,  What you are looking
for are any breakers that are getting too hot.  I was told that 55C is a
good limit for this application.  If the actual temp of the breaker is less
than 55C, it's probably fine, more than that it should be replaced.  But
you should also use some common sense here.  If you have a circuit that is
only drawing 10 amps, and it is heating the breaker to 50C, that is highly
suspicious.  If you have a circuit pulling 90amps, then 50C is probably
fine.

On Wed, Jan 8, 2014 at 12:38 PM, <[email-masked]> wrote:

> OK, so I finally sprung for a Thermo Imaging camera.  (FLIR E4.)
>
> Its really simple to use.  I wanted it do find insulation links and other
> stuff.
>
> One of the things I wanted to do was checking circuit breakers to find
> ones that are about to fail.
>
> I checked my box and I found two that are running much hotter then the
> others.
>
> My question is, does this mean that they need to be replaced or is there
> other testing that I should do on them first?
>
> One other question, are there other things I should use this camera for
> also?  Any ideas?
>
> Thanks in advance.
>
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 08 Jan 2014 15:26:02 -0700

> One other question, are there other things I should use this camera for

I remember watching some humorous footage on Youtube about using thermal
imaging to show people's farts.

mjb.

[email-masked]

---

From: w <[email-masked]>
Date: Wed, 08 Jan 2014 17:44:50 -0500

> OK, so I finally sprung for a Thermo Imaging camera.  (FLIR E4.)

Woah! Nice toy. Err, tool. Prices have come down on the things a bunch 
it appears. Thought I was doing well to score a Fluke meter and IR 
thermometer. Still trolling ebay for a Tek' scope.

> ones that are about to fail.

My Fluke 62 IR showed some being 1 to 3 deg F above others. GFCIs in 
mine pull 1 to 3 watts even with nothing plugged in. Two were more like 
7 or 8 deg and I replaced them.

> One other question, are there other things I should use this camera for

Bring it over to my place!

-wayne

[email-masked]

---

From: "Bob Kegel" <[email-masked]>
Date: Thu, 9 Jan 2014 09:56:59 -0800 s=q20121106; t=1389290244; bh=4haInTlKrydKD0kvZi6NsOISGm/Ck2kCXkdk/0keXd0=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=D3Nhk/NPpw7/WUvitEyrP6tEh5IgMzpE1Veby/XmlF0rRzzSU6b3YoAtKKCJFdzhX 7qTTJxqcMBfSGTSUx9cGbuO+WJ1yJ1Ai0c+q6OzRW67RDVK+cP4huXMCOBEOYvw1sA QEdzELff+VnU3va28EM81E2FaP96YGUkOhBnJn6l48yMApSnMAdPf8cDSbvcKj2rn6 7Pw5feq2rJkIO+ZT+kkbtHr6Rp83mZBSeisp/0hXICAUtbF78szMyN8xl3O3tJvos7 zCd8UR8D7kX4XsdkD59HSTUP1Y4/qw7HxSfc1ZQRzYTzbMKb0znt+yb2afg7kFC7vb cPY85WOsN0gwg==

On Wednesday, January 08, 2014, at 14:44, w wrote:

> it appears. 

And now there's an iPhone app: http://www1.flircs.com/flirone/ 

Bob K

[email-masked]

---

From: PJ McGarvey <[email-masked]>
Date: Thu, 9 Jan 2014 13:04:06 -0500

One of the most interesting things to happen this F1 season (haha) were the
new thermal imaging cameras they were using:
http://www.flirnews.com/2013/09/07/see-thermal-images-of-f1-tires-in-action/
I could see using it in a similar way either under the hood on my turbo'd car,
or positioned over a brake caliper or wheel/tire to get some cool video during
track days.
I also came across this last
night:http://gizmodo.com/flir-just-turned-your-iphone-5-into-a-predator-like-
the-1496554213
Cool tool! (get it?)
-PJ

[email-masked]