Subject: [Shop-talk] led flashlight troubleshooting

From: "John Niolon" <[email-masked]>
Date: Tue, 24 Dec 2013 16:11:00 -0600

recently bought 4 of these little led flashlights and was well pleased...

http://www.amazon.com/BBQbuy-300lm-Flas ... flashlight

I found them again from another vendor (both in china) and ordered more to
give to friends at Christmas... well the last 4 came and not a one of them
worked... vendor gave a refund and I started tinkering... I have juice to the
led assembly in the business end of the light...but no light... anyone know of
a way to test led assemblies... it's only about 1/2" in diameter and totally
sealed (it seems) any suggestions ???

thanks
john

Many people are alive only because it's illegal to shoot them.

---
This email is free from viruses and malware because avast! Antivirus
protection is active.
http://www.avast.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 24 Dec 2013 22:21:43 +0000 (UTC)

have you tired both polarities?

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "John Niolon" <[email-masked]>
> To: "shop-talk" <[email-masked]>
> Sent: Tuesday, December 24, 2013 4:11:00 PM
> Subject: [Shop-talk] led flashlight troubleshooting
> Donate: http://www.team.net/donate.html
> Suggested annual donation $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]