Subject: [Shop-talk] Power supply noise?

From: Dave C <[email-masked]>
Date: Wed, 11 Dec 2013 19:18:59 -0800

I just got a mobile (as in normally installed in a car or truck) uhf/vhf 
ham radio to use as my base station.  Since it's a mobile I had to get 
a  12 volt power supply.  I got a (relatively) inexpensive 25 amp 
switching power supply from the same vendor.  The fan is really noisy 
and runs all the time.  No I haven't called the vendor yet, and my wife 
threw away some of the packaging material anyway.  So, any ideas on how 
to quiet it down?  I have already moved it to the floor under the radio 
bench, but I was thinking of trying to find some kind of thermal switch 
I could add to the fan circuit, or maybe just opening up the enclosure 
and disabling the fan, or putting a manual switch on it.  Also thought 
of building a larger enclosure around it which would still provide air 
movement, but would block most of the noise.

Any ideas?

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 11 Dec 2013 22:25:55 -0800

> Where do I start looking for an alternate fan?  Out of an old 
> PC power 
> supply?  Ebay?

Any electronics stores in your area?  Last time I bought computer fans, it was at Frys; but only because Torrance Electronics was
closed at the time.  Even Best Buy and Radio Shack have some shot at having what you need.

If not, try
http://www.mouser.com

http://marvac.com/SearchResult.aspx?KeyWords=fans

http://www.digikey.com

Of course you'll first have to find out what you need, in terms of both physical size and cfm.  Most likely a computer fan will be
12v DC, but it wouldn't hurt to check that as well.

Usually (though certainly not always), ball bearing fans make more noise for the same air movement.  But they also last longer, and
give you warning when they are about to fail (by getting even louder).  Sleeve fans are quieter to begin with, but fail and stop
without making any extra noise.

Randall

[email-masked]