Subject: [Shop-talk] Water heater quality

From: "Karl Vacek" <[email-masked]>
Date: Tue, 10 Dec 2013 16:25:39 -0600

Are there any truly good, durable, natural-gas-fired conventional water
heaters made nowadays?  It appears that most of the major brands come from
two main conglomerates: Rheem/Ruud/Richmond/etc. and
A.O.Smith/Lochinvar/State/etc.  I have a top-of-the-line Lochinvar that I
installed in 2008 to replace a garden-variety 1986 Rheem water heater which
had lasted 22 years.  The 5-year-old Lochinvar is bad now, though it hasn't
blown (yet).  Since the large local distributor I bought from went out of
business, my warrantee may be void.  The current distributor will only deal
with licensed contractors, and it appears the factory approves of that.  If
they eventually honor the 6-year warrantee I'll be good for a few more
years, but I'd really prefer to put in a better unit now.  If I have to pay
a, "approved" plumber to come inspect this and tell the factory it was
indeed installed properly, and then handle the warrantee and install the new
one, it'll cost more than a new heater.

I've also learned that many water heaters aren't glass-lined any more, and
indeed this one doesn't say anything on the labels about glass lining.
Never thought to ask when I bought it from a trusted friend.  We're in the
Chicago area with Lake Michigan water, which is supposed to be pretty good
for plumbing, and we've never had water-induced corrosion issues or heard of
them.  I hope there's an anode in the factory-installed outlet fitting, but
I don't know.  There's no other place one could be screwed in.  The
factory-installed inlet has no anode - just a plastic dip tube, which I had
to replace yesterday as it was corroded.  All things I'll look for and
upgrade as possible in the next water heater.

I know there are many tankless water heater adherents on the list, but when
I last checked tankless heaters have short warrantees, cost 3-4 times what a
conventional water heater does, require direct venting, and most require
"professional" installation.  I only have my clay-lined brick chimney and no
reasonable way to relocate the water heater to a better location.  The
economics just don't seem to work at all anyway.  Probably a better option
for those who have electric water heaters.

Thanks!
Karl
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 11 Dec 2013 09:17:59 -0800

> two main conglomerates: 

I don't know who actually made it, but the GE brand heater I got from Home Depot about 12 years ago seems to be holding up well.  I
get some rusty sediment when I open the drain valve every few years, but not very much and it likely comes from the cast iron pipes
leading to the house & heater.

There is a hex head for the anode, but I've never tried to change it.  Probably should do that some time.  There's a sticker on the
side that says to call GE for support, but I've never called them.

When you hook the new one up, be sure to get the flexible lines with the insulators at the heater end.  They'll help block any
galvanic currents that can eat up the heater.  Both this house and my previous house didn't have them when I moved in.

Randall

[email-masked]

---

From: Tim <[email-masked]>
Date: Thu, 12 Dec 2013 16:56:44 -0500 (EST)

gas or electric?
thanks

On Wed, Dec 11, 2013 at 12:24 PM, Gil Fuqua wrote:

> Speaking of GE....my son had a problem with a GE water heater 
> installed in the
> house he recently purchased.  He is not a techie person, but willing 
> to try.
> He called GE and they walked him through a full diagnostic procedure 
> and he
> determined that the thermostat was bad.  He was very impressed with 
> GE's
> support.
>
> In the end, the water heater was 10 years old and he elected to 
> replace it
> with an identical GE unit from Home Depot.  He is a happy customer.
>
> Gil Fuqua
> Nashville
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Randall
> Sent: Wednesday, December 11, 2013 11:18 AM
> To: 'Karl Vacek'; [email-masked]
> Subject: Re: [Shop-talk] Water heater quality
>
>> Are there any truly good, durable, natural-gas-fired conventional
>> water heaters made nowadays?  It appears that most of the major 
>> brands
>> come from two main conglomerates:
>
> I don't know who actually made it, but the GE brand heater I got from 
> Home
> Depot about 12 years ago seems to be holding up well.  I get some 
> rusty
> sediment when I open the drain valve every few years, but not very 
> much and it
> likely comes from the cast iron pipes leading to the house & heater.
>
> There is a hex head for the anode, but I've never tried to change it.
> Probably should do that some time.  There's a sticker on the side that 
> says to
> call GE for support, but I've never called them.
>
> When you hook the new one up, be sure to get the flexible lines with 
> the
> insulators at the heater end.  They'll help block any galvanic 
> currents that
> can eat up the heater.  Both this house and my previous house didn't 
> have them
> when I moved in.
>
> Randall

[email-masked]

---

From: Gil Fuqua <[email-masked]>
Date: Thu, 12 Dec 2013 22:50:53 +0000

GE electric water heater.

Gil

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Tim
Sent: Thursday, December 12, 2013 3:57 PM
To: Shop Talk
Subject: Re: [Shop-talk] Water heater quality

gas or electric?
thanks

On Wed, Dec 11, 2013 at 12:24 PM, Gil Fuqua wrote:

> installed in the house he recently purchased.  He is not a techie
> person, but willing to try.
> and he determined that the thermostat was bad.  He was very impressed
> with GE's support.
>
> replace it with an identical GE unit from Home Depot.  He is a happy
> customer.
>
> Gil Fuqua
> Nashville
>
>> brands come from two main conglomerates:
>
> Home Depot about 12 years ago seems to be holding up well.  I get some
> rusty sediment when I open the drain valve every few years, but not
> very much and it likely comes from the cast iron pipes leading to the
> house & heater.
>
> says to call GE for support, but I've never called them.
>
> the insulators at the heater end.  They'll help block any galvanic
> currents that can eat up the heater.  Both this house and my previous
> house didn't have them when I moved in.
>
> Randall

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Fri, 13 Dec 2013 00:34:22 -0800

> If yours is sitting on concrete, like a basement, the stuff 
> is alkaline 
> and often has water vapor coming up through it. You've probably seen 
> tanks with the bottom of the housing corroded out. I laid 
> down some of 
> the plastic used for tile shower stalls under it as a vapor barrier.

They were a bit tough to find, but HD had galvanized catch pans designed to go under the heater and be plumbed to a drain.  I think
they are actually required by building code around here for installations inside the house.  Hopefully when the heater does spring a
leak, it will help keep the water away from the wood floors.

> The el-cheapo plastic drain valves like to clog up, leak, and 
> are slow 
> to drain. Before you fill the thing, buy a brass pipe nipple, ball 
> valve, and hose bib fitting and replace the plastic junk for 
> easy flushes.

Or look for a heater like the one I got, which came with a brass globe valve for the drain.  IMO the globe valve is easier to
control, which is important if you are draining to a mop bucket (as I usually do).  Less hassle (and mess) than dragging a hose
through the house.

Randall

[email-masked]