Subject: [Shop-talk] Tapping off a crimp connector?

From: Jim Franklin <[email-masked]>
Date: Thu, 26 Dec 2013 09:53:14 -0500

I'm building a wiring harness for dual horns on a motorcycle. Instead of 2
leads coming off the relay, I'd like to have one lead to one horn, then tap
off that for the second horn.

I can't find, with my limited wiring vocabulary, a female disconnect that has
2 crimps. Do they exist, or should I just go up one size so that I can crimp
(and solder) 2 wires in one crimp, or?

thanks,
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Todd Walke <[email-masked]> localhost.scooter.p.blarg.net
Date: Fri, 27 Dec 2013 19:49:39 -0800

I can think of three options.

One is the "piggyback" crimp connector.  It's a female spade connector with 
a male tab added.
Example from RadShack:
http://www.radioshack.com/product/index.jsp?productId=12529249

They also carry a set of adapters that will do the job:
http://www.radioshack.com/product/index.jsp?productId=2103503

Either solution does take up a bit of room, so you'll want to verify that 
the additional wires or adapter don't hit other tabs on the relay.

Another solution is to put two wires in one terminal.  This only works if 
you are putting two smaller wires in one larger terminal.  You can take two 
14ga or 16ga wires and put them into one 10ga connector, for example.  That 
solution doesn't take up as much room.  And you have to be careful that 
both wires are inserted far enough into the terminal that both get crimped 
tight.

Todd
Seattle,WA
'86 GTI, Red of course. (exciting racey car) 276,000 miles
'01 Golf TDI, silver.   (new work car)       434,000 miles
'87 Golf, Polar Silver. (retired work car)   654,000 miles <- Gone to a new 
home :(
http://www.pureluckdesign.com <-Ferrari & VW stuff
_______________________________________________

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 28 Dec 2013 10:07:01 -0800

> They had lengths (a couple of 
> inches) of heat
> shrink already attached as well as having some sealer inside 
> the tubing.

FWIW, you can also buy just the tubing with the sealer inside.  Any good electronics supply should have it, or I get mine at
McMaster-Carr.

My preference is to start with an uninsulated terminal (cut off the plastic if necessary), crimp it on the wire, then solder the end
of the wire where it protrudes from the crimp.  The crimp gives a sound mechanical connection that will resist vibration better than
a solder joint; while the solder ensures a sound electrical connection (and the crimp prevents the wire from vibrating at the
surface of the solder).

Then add a piece of shrink tubing over the crimp and up onto the wire for 3/4" or so.  For a female terminal, add a second piece
that fits over the large part of the terminal and partially covers the opening.  The open end will stretch to let the male terminal
in, and help seal the joint.

http://tinyurl.com/l73f8dh

One other point, be sure the wire surface is clean and bright before the crimp.  If the wire itself is old, you may need to clean
the strands.
http://tinyurl.com/ksfgktk

Randall

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 28 Dec 2013 17:50:44 -0800

> It seems that everyone here believes that a soldered joint is 
> better than a crimped one.

Not what I said.  What I said is that crimp plus solder is better than either one alone.

> There is a reason that car and motorcycle manufacturers make all the
> electrical connections to wires with crimps.  

Mostly because it is cheaper.

Years ago, I worked for a company that did minicomputer installations aboard seismic survey ships.  To do a seismic survey, they
would set off the equivalent of a keg of dynamite (or more) right next to the stern of the ship, every 5-8 seconds, 24 hours a day
for days or even weeks at a time.  The whole ship would jump, every time a shot went off.  We (my company) were responsible for
connecting the minicomputers to other ships systems, which was done with a series of crimped terminals; professionally applied with
the expensive, calibrated, ratcheting crimp tools; and 100% inspected.

More often than not, when I visited a ship (for software installation or troubleshooting), I found one or more of those crimps that
had succumbed to the constant vibration and salt air environment.  I always repaired them with crimp plus solder, and I never found
one of mine that had failed.

With a crimp, you get basically a few lines of contact between the wire strands and the terminal, a few thousandths wide at best.
In between are air gaps.  With solder, you get 100% contact, no gaps.

> Even if you only solder the tip of the wire, solder is made to
> flow along the wire to penetrate and make the good electrical connection.

But if you make the joint quickly enough (and without overheating), it won't penetrate all the way through the crimp to the other
side.

Randall

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 29 Dec 2013 21:08:18 -0800

> Ignore the cheap tools - the crimp, cut wires, and cut bolts 
> to the proper
> length (the cheap tool).

BTW, the referenced web site had a photo of a perfectly crimped connector, with obvious air gaps between the wire strands.  It
doesn't always work.

I also seriously doubt that it is possible to get that kind of deformation, when crimping through the common plastic insulation.  

So, you can go spend $500+ on the fancy crimp machine, and wire, and connectors.  Don't forget that the tool has to be periodically
calibrated and a different tool is required for every combination of wire size and terminal size.

Or use my method with the cheap terminals, cheap tools, and a $50 solder gun.  (All of which can be bought locally on a Saturday
afternoon.)  I've been doing it that way for 30 years, and haven't had a failure yet.

BTW, no one has mentioned what do you do when the wire you have to work with (eg original British wiring harness) is not an AWG wire
size?  Where is your wire-specific crimper then?

Randall

[email-masked]

---

From: "ElanS4" <[email-masked]>
Date: Mon, 30 Dec 2013 13:16:20 -0500

Randall wrote:
>
> BTW, the referenced web site had a photo of a perfectly crimped connector,
with obvious air 
> gaps between the wire strands.  It doesn't always work.

Obviously the crimp was too large, but that still doesn't mean that you
don't have a solid mechanical and electrical connection.
Heck, one of my projects for today is to replace the wire and resolder a
connection inside my son's guitar.  It is in a "sealed" environment with no
pulling or yanking on the wire, but the vibrations (he plays very hard)
cracks the solder connection.  I'd use some other type of connection, but
the pots are designed to have solder joints.  I have to make this repair at
least once a year.

> I also seriously doubt that it is possible to get that kind of
deformation, when crimping through the common plastic insulation.  

You don't crimp through the common plastic insulation.  Use crimps with out
the plastic, or remove the plastic from your crimp.  Then slip on some
shrink tubing crimp the wire and shrink the tubing over the crimp.

> So, you can go spend $500+ on the fancy crimp machine, and wire, and
connectors.  Don't forget that the tool has to be periodically 
> calibrated and a different tool is required for every combination of wire
size and terminal size.

I have them, and since I'm not contracted for MilSpec work, they do not need
calibration (I doubt that they would even then).  

But I seldom use them.  I use a pair of $20-30 wire cutter/crimper from
Lowe's it works just fine, crimping and denting in the crimp.  Remember you
DO NOT want the cheap crimpers that just squeeze the crimp flat on each
side.  An example of a good one is item number  Item #: 473138 |  Model #:
TCC9D on Lowes web site.  Notice the "prong" on one side that  punches into
the crimp on one side and the curved place on the other side the crimp gets
crushed into.  For an example of a bad crimper look at item number check
Item #: 214865 |  Model #: 30-433F - it just flattens the crimp.  (I'd
include the links but that's not working on my browser right now.

> Or use my method with the cheap terminals, cheap tools, and a $50 solder
gun.  (All of which can be bought locally on a Saturday
> afternoon.)  I've been doing it that way for 30 years, and haven't had a
failure yet.

Yet is the key word there...  :)

> BTW, no one has mentioned what do you do when the wire you have to work
with (eg original British wiring harness) is 
> not an AWG wire size?  Where is your wire-specific crimper then?

The crimps we are talking about fit a small range of wires.  I'm sure the
British wires fit in there somewhere.  They have for me.  Just use the
smallest crimp that fits over the wire.\

Tim Mullen

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 30 Dec 2013 12:43:20 -0800

> > afternoon.)  I've been doing it that way for 30 years, and 
> haven't had a
> failure yet.
> 

Ok, you win.  The method that I've seen fail in a matter of months IS better than the one that has never failed in 30 years.

Randall

[email-masked]