Subject: [Shop-talk] Standby Generators

From: James Stone <[email-masked]>
Date: Fri, 27 Dec 2013 19:04:13 -0500

I would like to set up a relatively inexpensive standby generator for my
vacation home.  The house uses propane for heat, hot water and cooking, so the
logical thing to do would be to get a propane powered generator or convert one
to run on propane.  I really dont need much power; more than anything, I want
to keep the house from freezing if we lose power while we are away, so Id be
happy if all it powered was the furnace,   But, all I have found are pretty
substantial units that cost close to $2,000, which is more than I want to
spend for something like this.  Does anyone know if it is possible to convert
a smaller generator to become a standby unit?  Are there any other options I
should consider?

Thanks.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 27 Dec 2013 17:26:24 -0800

> Are there any  other options I
> should consider?

What about installing a heat source that doesn't require electricity?  Like maybe a convection wall furnace, with millivolt pilot
light system; or one of these
http://www.woodstove.com/fireside-franklin

Probably not enough for comfort heating for the whole house, but maybe enough to keep it above freezing inside.  And you could add a
manual generator for when you are home.

Turning a standard manual generator into an automatic backup generator sounds like quite a project.  Logic to start the engine,
electrically operated transfer switch and so on.  And if it's not big enough to carry the entire house, you'll have to run new
circuits to the "essential" items, so the non-essential items can stay on the utility side of the switch.

Randall

[email-masked]