Subject: [Shop-talk] Oil-pressure gauge goes nuts on Suburban.

From: [email-masked]
Date: Sat, 14 Dec 2013 05:48:50 +0000 (UTC)

2004 Chevrolet Suburban.  Picked up my truck after it had been sitting out in the 11-degree-F cold for a while.  Started OK.  The oil-pressure gauge was pegged WAY past the end.  Stopped the truck after it was warm and went into a store.  Came out and turned on the ignition.  Needle went to full scale.  Started the engine and needle went to full-on pegged again.  Stayed that way until I shut it off in the garage.  Needle went to zero.  Ignition on, back to full scale.  Restart engine, back to superpeg again.

All the other gauges seem to be acting normally.

Anybody else ever seen anything like this?

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org2004 Suburban.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 15 Dec 2013 02:41:34 +0000 (UTC)

Whatever the cause, it healed itself overnight in the cold garage.  This morning it acted completely normal.  Drove the truck three times today for considerable distances and all the gauges acted as expected.

Maybe the brownies came and repaired it.

http://www.mntriumphs.org

----- Original Message -----
> From: "old dirtbeard" <[email-masked]>
> To: [email-masked], [email-masked]
> Sent: Saturday, December 14, 2013 9:59:41 AM
> Subject: Re: [Shop-talk] Oil-pressure gauge goes nuts on Suburban.
> Hi Phil,
> 
> 
> Just a guess, but perhaps the viscosity of the oil at 11 above was
> thick enough to jam the sender unit wide open and now it is stuck
> there. Maybe with heat and cycles it will free up again. Just a
> guess...
> 
> 
> best,
> 
> doug
> ________________
> '72 BSA B50SS
> '74 Moto Guzzi 850T
> 
> '01 HD XHL 883
> '03 GMC Cargo Van
> '07 Aprilia SXV 550
> '13 Aprilia Tuono V4R

[email-masked]

---

From: [email-masked]
Date: Sun, 15 Dec 2013 13:41:40 +0000 (UTC)

Ah.  That must be it.

----- Original Message -----
> From: "John Niolon" <[email-masked]>
> To: [email-masked], "shop-talk" <[email-masked]>
> Sent: Sunday, December 15, 2013 6:43:03 AM
> NAH.... The brownies only do upholstery repair and cookies.... elves
> do shoe
> repair, and work for Santa and some do cookies too... for complicated
> electronical problems... they are caused by Murphy and usually
> repaired by
> GM-gnomes. a 'small' group of disgruntled guys that were trained at GM
> thru
> affirmtive action, but were too short to reach the assembly line and
> people
> kept stepping on them and putting them in tall empty boxes...so GM cut
> them
> loose.
> 
> They vowed revenge by fixing mysterious problems and robbing GM of
> outrageously high service department charges. You sir, are a lucky man
> to
> have them on your side... You should leave a couple of packs of beef
> jerky
> and a beer in the garage to thank them.
> From: <[email-masked]>
> To: "old dirtbeard" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Saturday, December 14, 2013 8:41 PM
> > Whatever the cause, it healed itself overnight in the cold garage.
> > This
> > morning it acted completely normal. Drove the truck three times
> > today for
> > considerable distances and all the gauges acted as expected.
> >
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation $12.96
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]