Subject: [Shop-talk] Quick charger question

From: [email-masked]
Date: Tue, 19 Nov 2013 14:17:56 -0500 7.0.1|January 17, 2006) at 11/19/2013 14:17:38, Serialize complete at 11/19/2013 14:17:38

I have a rechargeable flashlight with a 6V6AH/20HR battery.

What size charger should I use on it? (I'm assuming it's 6 volt, but what 
amp rating should I use?)

Thanks.

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Tue, 19 Nov 2013 21:35:08 +0000

> amp rating should I use?)

Any idea what battery technology it is?  I'm guessing it's lead-acid AGM.  In which case you really want a 3-stage charger that will supply a "bulk" charge of about 2 amps until the battery voltage reaches about 7.45 volts (ideally corrected for temperature), then hold the voltage there until the charge current drops below about 42ma, then let the voltage drop to 6.9 volts (again corrected for temperature).

But you can pretty much get away with a charger that just holds 7.45 volts (at up to 2 amps) and then unplug it after 8-10 hours.  If you forget and leave it though, it will shorten the battery life.

Randall

[email-masked]