Subject: Re: [Shop-talk] electrical question - email formatting

From: PJ McGarvey <[email-masked]>
Date: Tue, 5 Nov 2013 11:48:00 -0500

I use hotmail/outlook via a web browser and it has always done this to my
postings as well.  Never remembered to look into it, but probably something
about the HTML formatting causes this.
I don't see many options in my hotmail that would fix this.  I assume if you
used a non-browser based email client that might fix it.
-PJ

> From: [email-masked]
> Date: Tue, 5 Nov 2013 15:40:56 +0000
> To: [email-masked]
> Subject: [Shop-talk] electrical question
>
>  I took Inch's recommendation and got the Ramsond plasma cutter (wow, 2 day
> delivery from Amazon w/free shipping!)  It works off either 220V 20amp or
110
> 30amp depending on the plug you put on it. I was about to put on a 220V
plug
> but I realized that I had wired up a dedicated 30A 110 circuit for visiting
> RVs and it would actually be more convenient to cut near that outlet.Is
there
> any reason to go 220 instead of 110 in this case?  All I can figure is the
> higher current but since I have a rated circuit it would seem convenience
> prevails... Also, any idea why my returns or line feeds go away and my
> postings all bunch up?  I don't draft/send them this way. Thanks,Matt
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Doug Braun <[email-masked]>
Date: Tue, 5 Nov 2013 13:20:30 -0500

Hello,

How do you get the arc started on that unit? Does it have a pilot arc?

Thanks,
Doug

On Tue, Nov 5, 2013 at 10:40 AM, Matt <[email-masked]> wrote:

> prevails..

[email-masked]