Subject: Re: [Shop-talk] Nibbler

From: Benjamin Zwissler <[email-masked]>
Date: Thu, 31 Oct 2013 16:09:38 -0400

I've had an HF air nibbler for several years and had no problem.  I tend
not to use just because of the mess it makes - I'm picking up little
crescent moon shaped pieces of metal forever after each use.

I have seen the drill mounted ones advertised but can't tell you where off
the top of my head.

Ben....
On Thu, Oct 31, 2013 at 3:05 PM, Karl Vacek <[email-masked]> wrote:

> I need a nibbler to cut a hole in a furnace plenum with the side of the
> A-coil right behind where I need to cut.  Having just finished cutting the
> old humidifier opening larger for a new humidifier, and I will NOT try to
> use aviation snips to make a neat little hole in this tight area.
>
>
>
> Horrible Freight has an air nibbler, but I'd really like something better -
> the reviews say their dies break way too easily.  What a surprise that
> Chinese steel is weak.  Does someone make a good electric nibbler?  A good
> hand nibbler, with good leverage?  There used to be nibbler attachments
> that
> chuck right into an electric drill, and the demos at Oshkosh many years ago
> were impressive.  I'd even buy an air nibbler, though that's my last choice
> because of the decreased versatility.
>
>
>
> What works well?
>
>
>
> Thanks!
> Karl
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Thu, 31 Oct 2013 15:17:57 -0500

Ebay #290999892885, $40. No connection, may be cheaper ones listed, 
found first one listed and stopped there.

Peace,
Pat

Thusly spake Benjamin Zwissler

> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>
Pat Horne, Owner, Horne Systems
(512) 797-7501 Voice & Text	5026 FM 2001
[email-masked]	Lockhart, TX 78644-4443
www.hornesystemstx.com
-- We support Habitat for Humanity - a hand UP, not a hand OUT --
_______________________________________________

[email-masked]