Subject: Re: [Shop-talk] Light Bulbs for Heating Purposes

From: Peter Murray <[email-masked]>
Date: Tue, 15 Oct 2013 16:52:29 -0400

I think there was supposed to be more here.

Were you thinking about something like this? They're not "light bulbs" -
they are efficient heaters with waste light!

http://heatball.de/en/

-Peter

On Tue, Oct 15, 2013 at 4:13 PM, Badger Mountain Motorworks <
[email-masked]> wrote:
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Bob Kegel" <[email-masked]>
Date: Tue, 15 Oct 2013 16:56:43 -0700 s=q20121106; t=1381881439; bh=+wIqCmEDA1+LmSr7RL40jxsE9jPnkkNsg9qRCs/zDu0=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=XB3kVpi6vLKElUo5uRg4fXdfGhcEKMBjTSWFKSTBLwicpHeEwWgw2aSzF9aA00Qqg j2hW9Xz6DhN/pMfH3O6uhwxOOIl/uoW7zatIYSHjdSuwBQU7NuOBcaKEvsr1/LSWN1 Kgltl7qD9qxXkUYW1a49bXXOKrGcl1wSgVBECLGQMtGZXSHnZFY5AIZtYUmQQFNZg+ fZhVDjcJLOUix30xvmXKpiwMN5TUirREZSqpdXe3XVIbfm5ghVhitrgQ79nIdiOXYW BymNUqWvtWJROJcFpvY4mfDuzd6y5tFxdS46xVRe/cgbQGb4ADfJiUdK6LRG+8Eaq0 jqPRrMDTXuUBw==

It this what you're thinking of?  Many years ago, when I was messing about 
in boats, I'd see these used as damp chasers.

http://www.processheating.com/index.php?page=Coneheater2

Bob Kegel
Aberdeen, WA 

[email-masked]

---

From: Doug Braun <[email-masked]>
Date: Wed, 16 Oct 2013 07:59:32 -0400

Boy, that thing is dangerous!

Doug

On Tue, Oct 15, 2013 at 7:56 PM, Bob Kegel <[email-masked]> wrote:

> http://www.processheating.com/**index.php?page=Coneheater2<http://www.processheating.com/index.php?page=Coneheater2>
>
> Bob Kegel
> Aberdeen, WA ______________________________**_________________

[email-masked]

---

From: nick brearley <[email-masked]>
Date: Wed, 16 Oct 2013 13:06:41 +0100

> they are efficient heaters with waste light!

http://heatball.de/en/thesen.php

Discuss.

As a Brit I'm all in favour of No 9...

Nick Brearley

[email-masked]