Subject: Re: [Shop-talk] Long term storage of a transmission

From: Doug Braun <[email-masked]>
Date: Fri, 11 Oct 2013 16:32:58 -0400

Put it in the attic, not the basement!  (Assuming you have one.)
Condensation is your worst enemy.

Doug

On Fri, Oct 11, 2013 at 4:00 PM, Robert nogueira <[email-masked]> wrote:

> I've got a spare transmission (manual) which was recently rebuilt that I
> will
> be hopefully .storing for a long time.  The Manual calls for the use of non
> detergent 30 Weight motor oil
> I'm worried that over time the oil will all settle at the bottom of the
> case
> and the gear teeth might suffer corrosion.
> Any good tips for long term storage of a transmission?
>
> Bob
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "L.T.C. Davies" <[email-masked]>
Date: Fri, 11 Oct 2013 16:45:10 -0400

Lay it on its side so the the filler is on top, then overfill?

On 10/11/2013 4:00 PM, Robert nogueira wrote:
> I've got a spare transmission (manual) which was recently rebuilt that I will
> I'm worried that over time the oil will all settle at the bottom of the case
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Fri, 11 Oct 2013 17:05:01 -0400

I was told by a transmission rebuilder that the best thing to do is 
to overfill it.  Fill it with as much lube as you can.  Then put a 
big tag on it so you or the next guy knows to deal with it 
later.  Can't think of much better protection than being submerged in oil.

-Steven Trovato
[email-masked]

[email-masked]

---

From: "Jack Brooks" <[email-masked]>
Date: Fri, 11 Oct 2013 17:17:54 -0700

I have a spare TR3 block and a few trannies.  I spin each of them for a few
minutes every few years.  I have not looked inside for at least 12 years,
but they all continue to spin freely.  

Jack

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Robert nogueira
Sent: Friday, October 11, 2013 1:01 PM
To: Shop-talk
Subject: [Shop-talk] Long term storage of a transmission

Bob

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Fri, 11 Oct 2013 20:24:49 -0400

> Lay it on its side so the the filler is on top, then overfill?

This would work (take care oil won't leak out the breather), as would sealing
it in a bag with a container of anhydrous silica ("do not eat") large enough
to absorb all moisture for your storage term.

jim

[email-masked]