Subject: [Shop-talk] OBD II location on Chev Suburban?

From: [email-masked]
Date: Fri, 11 Oct 2013 02:57:40 +0000 (UTC)

I have a 2004 Chevrolet Suburban K2500.
Where is the OBDII port?

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Steven Trovato <[email-masked]>
Date: Fri, 11 Oct 2013 00:09:21 -0400

I have a 2005 K1500 Suburban, and mine is just under the dash, left 
of the steering wheel.  If I leave my reader in and go to put on the 
parking brake, I usually hit the reader with my foot and almost break 
it.  If that's where yours is, try not to do that!

-Steve Trovato
[email-masked]

[email-masked]

---

From: "Lee Daniels" <[email-masked]>
Date: Thu, 10 Oct 2013 23:38:29 -0500

Put in the info here and it shows up:
  http://www.carmd.com/70.6/Article/FIND-MY-CAR%27S-CONNECTOR

Pretty cool.

 Lee

[email-masked]

---

From: [email-masked]
Date: Fri, 11 Oct 2013 13:39:09 +0000 (UTC)

That's really great, Lee!

It agrees with Steven's report, and even has a picture.

I have looked up my daughter's Vericruze on already.

It does not have a listing for my Elise, but I know it is at Position 8.  I sent a note to CarMD telling them that.

Thanks to everyone!

----- Original Message -----
> From: "Lee Daniels" <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Sent: Thursday, October 10, 2013 11:38:29 PM
> Subject: Re: [Shop-talk] OBD II location on Chev Suburban?

[email-masked]