Subject: Re: [Shop-talk] Fiber Fix?

From: PJ McGarvey <[email-masked]>
Date: Thu, 31 Oct 2013 13:03:51 -0400

Yeah, the rescue tape is what you want for hoses...

> Date: Thu, 31 Oct 2013 16:15:18 +0000
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Shop-talk] Fiber Fix?
>
> Not sure how compatible "rigid" and "car hoses" are.
>
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2007 Saturn Ion 3 2.4, Berry Red
> [email-masked]
> http://www.flickr.com/photos/pethier
> http://www.flickr.com/groups/triumphtransamerica
> http://www.mnautox.com
> http://www.mntriumphs.org
>
> ----- Original Message -----
> > From: "PJ McGarvey" <[email-masked]>
> > To: "Shop Talk" <[email-masked]>
> > Sent: Thursday, October 31, 2013 10:06:34 AM
> > Subject: [Shop-talk] Fiber Fix?
> > Not talking about your breakfast cereal...
> > Came across this in a random blog last night, wondering if anyone has
> > heard of
> > or used
> > it?http://www.amazon.com/exec/obidos/ASIN/B009WSDWUG/downandoutint-20
> > Plan on picking up a box from amazon next chance I get to keep in the
> > old
> > "rescue bag" in my 85 Golf. Seems to have a similar purpose as the the
> > silicone "rescue tape" I've picked up and actually had a chance to use
> > (though
> > not on the car, was helping the mother in law patch up a leaky hose on
> > her
> > pond pump) which works great. These types of things are pretty amazing
> > stuff,
> > and too cheap not to keep around the garage or car.
> > -PJ
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: w <[email-masked]>
Date: Thu, 31 Oct 2013 13:27:56 -0400

On 10/31/2013 11:06 AM, PJ McGarvey wrote:
> Came across this in a random blog last night, wondering if anyone has heard of
> or used it?http://www.amazon.com/exec/obidos/ASIN/B009WSDWUG/downandoutint-20
> Plan on picking up a box from amazon next chance I get to keep in the old

Hmm, interesting sounding stuff. Seems plausible, but I'd have doubts it 
would work on dirty or non-rigid stuff. Like say a radiator hose. Could 
be useful for some stuff though.

Another good hint: if you don't have transportation to medical 
professionals, steri-strips [you really should have these in your med 
cab or first aid kit] or a suture kit and ability & willingness to use 
it on yourself -- cut up strips of coffee filters applied with super 
glue work great on some pretty bad lacerations.

-Wayne

[email-masked]