Subject: [Shop-talk] Light Bulbs for Heating Purposes

From: Badger Mountain Motorworks <[email-masked]>
Date: Tue, 15 Oct 2013 13:13:31 -0700

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 16 Oct 2013 17:26:43 +0000 (UTC)

----- Original Message -----
> From: "Doug Braun" <[email-masked]>
> To: "Shop-Talk" <[email-masked]>
> Sent: Wednesday, October 16, 2013 6:59:32 AM
> Subject: Re: [Shop-talk] Light Bulbs for Heating Purposes
> Boy, that thing is dangerous!
>
> Doug

You bet!

"Warning b these heaters are electrically live and at temperatures in excess
of 1000 degrees F. Danger of electrical shock and burning is present. They are
only for use in properly engineered systems with adequate safety precautions
taken."

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

>
>
> On Tue, Oct 15, 2013 at 7:56 PM, Bob Kegel <[email-masked]>
> wrote:
>
> > It this what you're thinking of? Many years ago, when I was messing
> > about
> > in boats, I'd see these used as damp chasers.
> >
> >
http://www.processheating.com/**index.php?page=Coneheater2<http://www.process
heating.com/index.php?page=Coneheater2>
> >
> > Bob Kegel
> > Aberdeen, WA ______________________________**_________________

[email-masked]

---

From: Randall <[email-masked]>
Date: Wed, 16 Oct 2013 19:32:50 +0000

> http://heatball.de/en/thesen.php
> 
> Discuss.

Have to wait until it's closer to April 1.  I can't take any of that seriously.

"Light bulbs" have been being used as smallish heat sources for at least the past 60 years that I know of.  My grandfather had a chicken egg incubator that used light bulbs for heat.  When I was a kid, we used "heat lamps" to thaw out frozen pipes and keep engine blocks from freezing (when they didn't have enough antifreeze), or just to make the engines easier to start in the morning.  50 years ago, the Hasbro "Easy Bake Oven" was a big hit, and used an ordinary light bulb as a heat source.

I even have a built-in heat lamp in my 1960 bathroom.

But electricity continues to be more expensive (per Btu) than any sort of fossil fuel (at least here in the US, perhaps it's different in the UK).  And light bulbs don't put out very much heat (even a 250 watt bulb is less than 1000 Btu/hr).  Nor are they any more efficient than any other resistance heater.  Having the infrared is nice sometimes (feels good on your skin after a shower), but there are other ways to generate that without using an expensive and fragile glass bulb. 

And FWIW, CFLs are just as efficient, in terms of heat output per watt.  Whatever light they produce gets turned back into heat, eventually, and still accounts for a relatively small fraction of the input power.

Randall

[email-masked]

---

From: nick brearley <[email-masked]>
Date: Thu, 17 Oct 2013 10:36:01 +0100

> And FWIW, CFLs are just as efficient, in terms of heat output per watt.  Whatever light they produce gets turned back into heat, eventually, and still accounts for a relatively small fraction of th…

If I'm reading them right Heatball's theses are a combination of 
Teutonic humour and scratching some itches caused by recent EU 
legislation banning the sale of incandescent light bulbs.

The Passivhaus movement has quite a following in Germany. As the website 
points out, in such a house an inmcandescent bulb has a useful byproduct 
in heat. Hence the offering of a heat source to augment the reduced heat 
supply from CFLs.

Regarding comparative heating energy costs. As in the US, electric 
heating is more expensive than gas or oil in the UK. Fracking  is a 
subject of much debate here at present. Living on a small densely 
populated island many people are not too keen on the idea of having 
their houses rearranged by subsidence caused by fracking. Even if it 
goes ahead I think our natural gas prices will still be governed by 
world prices, unlike the US where it appears that the consumer has 
benefited significantly from fracked gas production.

Nick Brearley

[email-masked]