Subject: Re: [Shop-talk] OBD II location on Hyundai Veracruz

From: [email-masked]
Date: Fri, 11 Oct 2013 03:11:47 +0000 (UTC)

My daughter has a Hyundai Veracruz.  Does anyone know where to look for the OBD II port?

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 10 Oct 2013 22:42:27 -0600

Start looking on the left side of the steering column just below the 
bottom edge of the dash.
That's the standard location.

mjb.

[email-masked]

---

From: [email-masked]
Date: Fri, 11 Oct 2013 13:40:57 +0000 (UTC)

Thanks, Mark.

I found it at

http://www.carmd.com/70.6/Article/FIND-MY-CAR%27S-CONNECTOR

----- Original Message -----
> From: "Mark J Bradakis" <[email-masked]>
> To: [email-masked]
> Sent: Thursday, October 10, 2013 11:42:27 PM
> Subject: Re: [Shop-talk] OBD II location on Hyundai Veracruz

[email-masked]