Subject: Re: [Shop-talk] testing coaxial cable

From: Dave Caroline <[email-masked]>
Date: Wed, 23 Oct 2013 13:02:54 +0100

On 23/10/2013, John Niolon <[email-masked]> wrote:
> I know there are some hams or experienced RF people on here so here's the
> question for them.  I'm getting my old ham gear (only VHF and UHF) and
> getting
> some emergency communication ability back.  I've had several rolls of RG-8
> stored in the loft of the garage for years.
>
> Wondering if it's deteriorated or degraded.  I hooked up a test as follows
> xmitter to SWR bridge to coax test piece to dummy load ... saw full xmitter
> power on bridge (of course)  and zero reflected
good sign

>
> Then  xmitter to coax test piece to SWR bridge to dummy load and saw the
> same
> thing... reflected power was slight tick on the meter...a needle width..

need a better load possibly

>
> I see no continuity between shield and center conductor.
>
> Is there any other test I can do to this coax to assure I'm getting good
> thru
> put of RF ??

Measure power in and at the output end, what is the loss per length
does it match the spec for the cable at that frequency.

You only get reflected power if there are discontinueties.

If you have a really fast pulse generator, eg can produce a 1ns pulse
and a very fast scope then you can make a simple TDR (time domain
reflectometer) to look at reflections v time (distance is about 1ns
per ft) and whether any problem is above or below the impedance of the
cable.

Dave Caroline

>
> thanks
> John
>
>
>
> Many people are alive only because it's illegal to shoot them.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Doug Braun <[email-masked]>
Date: Wed, 23 Oct 2013 08:03:25 -0400

You could put the SWR meter right after the transmitter, hook up the cable
to its output,
leave the far end open, and see that the reflected power is the same as the
forward power.
Then do it again with the far end shorted.
(These tests are basically the same as measuring the loss of a piece of
cable of twice the length.)

BTW, if the cable was terrible, and absorbed all power, the first test you
did would show the same results.

But if nothing is crumbling or cracking or corroded, the stuff is probably
fine.

Doug

[email-masked]