Subject: Re: [Shop-talk] dimpling metal ??

From: David Hillman <[email-masked]>
Date: Fri, 6 Sep 2013 18:46:05 -0400 (EDT)

You need, surprisingly enough, a dimple die.

On Fri, 6 Sep 2013, John Niolon wrote:

> maybe what you call it...  I need to 'dimple' a piece of metal just like a rim
> is dimpled where it fits over the wheel studs... for the same reason...   I'm
> making this (see links) and can't figure how to deform the metal into the
> right shape...   hyd press with a rounded rod ??  I've got a hyd press (bench
> top 20 ton) I use for bending metal...
>
> it will be 1/16 or 1/8" plate and I need to do this pretty accurately so it
> will fit the rim... I'm trying to copy a wheel lock gizmo I saw on the net...
>
> http://jniolon.classicpickup.com/hub_closeup1.jpg
> http://jniolon.classicpickup.com/back.jpg
>
>
> suggestions...
>
>
> Many people are alive only because it's illegal to shoot them.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--
  David Hillman
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Sat, 07 Sep 2013 06:38:20 -0500

Rather than dimpling, how about building up the area around each stud 
and just cut a countersinked area at each stud into the thicker metal? 
You might want to also relieve the back of the area on the bottom of 
each stud hole just a bit to not have binding.

Seems easier, but you won't have to buy new tools,,,,a plus and a minus!\

Peace,
Pat

  Thusly spake John Niolon

> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>
Pat Horne, Owner, Horne Systems
(512) 797-7501 Voice & Text	5026 FM 2001
[email-masked]	Lockhart, TX 78644-4443
www.hornesystemstx.com
-- We support Habitat for Humanity - a hand UP, not a hand OUT --
_______________________________________________

[email-masked]

---

From: "Doug Armstrong" <[email-masked]>
Date: Sat, 7 Sep 2013 08:40:39 -0400

You didn't say how big the holes will be.

Here is an example of a 1/2" hole flare.  They are often used to add
lightness and strength to roll cage gussets.

https://www.irvansmith.com/scart/hole-flare-p-394.html

Doug Armstrong

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Niolon
Sent: Friday, September 06, 2013 6:24 PM
To: shop-talk
Subject: [Shop-talk] dimpling metal ??

maybe what you call it...  I need to 'dimple' a piece of metal just like a
rim
is dimpled where it fits over the wheel studs... for the same reason...
I'm
making this (see links) and can't figure how to deform the metal into the
right shape...   hyd press with a rounded rod ??  I've got a hyd press
(bench
top 20 ton) I use for bending metal...

it will be 1/16 or 1/8" plate and I need to do this pretty accurately so it
will fit the rim... I'm trying to copy a wheel lock gizmo I saw on the
net...

suggestions...

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3392 / Virus Database: 3222/6644 - Release Date: 09/06/13
_______________________________________________

[email-masked]

---

From: "John Niolon" <[email-masked]>
Date: Sat, 7 Sep 2013 08:04:55 -0500

thanks for the replies guys... I can see that I'm not set up for this type 
of work... tool and precision wise.  The company does sell the piece I 
pictured as a 'mount' for the lock when not in use...but seem to be out of 
stock a lot.  I think I'll just wait and buy that base and build the easy 
part...

and Doug... thanks for the link to that cool racing fab site..

thanks
John

> Unsubscribe/Manage:

[email-masked]