Subject: Re: [Shop-talk] [Spridgets] Mystery tool

From: Brian Morse <[email-masked]>
Date: Tue, 24 Sep 2013 17:53:09 -0400

I was thinking that larger diameter stainless deal was some kind of a
float, like maybe a blinker fluid hydrometer? ;)

On Tue, Sep 24, 2013 at 4:49 PM, Michael MacLean <[email-masked]>wrote:

> OK, I have seen the tool.  I think is is to adjust the muffler bearing. ;^)
> Mike MacLean
> 60 Sprite
> 56 BN2
>
>
>
>
>
> >________________________________
> > From:
> Mark J Bradakis <[email-masked]>
> >To: Spridget list
> <[email-masked]>; shop-talk List <[email-masked]>
> >Sent:
> Tuesday, September 24, 2013 12:48 PM
> >Subject: [Spridgets] Mystery tool
> >
> >
> >To see the tool:
> >
> >
> >http://www.team.net/forums/viewtopic.php?f=3&t=165
> >
> >
> >mjb.
> >
> >ps:  Just got the comcast network up and running, not sure how soon
> Team.Net
> >will be migrated over.
> >------------------------
> >
> >[email-masked]
> >
> >Donate: http://www.team.net/donate.html
> >Suggested annual donation: $12.75
> >
> >Archive: http://www.team.net/archive
> >Forums: http://www.team.net/forums
> >Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Jim F" <[email-masked]>
Date: Tue, 24 Sep 2013 18:53:57 -0400

Definitely for adjusting the Spridget canootin valve.

-----Original Message----- 
From: Michael MacLean
Sent: Tuesday, September 24, 2013 4:49 PM
To: Mark J Bradakis ; Spridget list ; shop-talk List
Subject: Re: [Spridgets] Mystery tool

Team.Net

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4117 / Virus Database: 3604/1 - Release Date: 09/04/13
Internal Virus Database is out of date. 
_______________________________________________

[email-masked]

---

From: "Jack Brooks" <[email-masked]>
Date: Tue, 24 Sep 2013 21:29:31 -0700

Simple, it's not an automotive tool, it's for rolling out bread stick dough.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jim F
Sent: Tuesday, September 24, 2013 3:54 PM
To: Michael MacLean; Mark J Bradakis; Spridget list; shop-talk List
Subject: Re: [Shop-talk] [Spridgets] Mystery tool

-----Original Message----- 
From: Michael MacLean
Sent: Tuesday, September 24, 2013 4:49 PM
To: Mark J Bradakis ; Spridget list ; shop-talk List
Subject: Re: [Spridgets] Mystery tool

Team.Net

[email-masked]

-----

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Mon, 30 Sep 2013 19:25:00 -0700 s=q20121106; t=1380594264; bh=DKhDkvrCqG8pGifTFqcF1MDflAJuN277V9t8EOD76uk=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=E/sieQTJiFhy5zC1aSrlXGHwdrRxe4KQoFJ0/rCJqta3tct2HkQWgUB0aOguX895b gnbJ1kuWmkXu5nBokIk6svCvDQg5jbMVwe6hVGzgMOj8m/lBSjNCieKdlFc2GRPSIa eoDM/bwEJz1TpQbBGl9ZvkGO3yIWL14pUW5hJjn7A1hTSgLWUK7z6inLpmKXpocEvY X7EqmNlXIurZIvt53WcwfijXNTjwM01vu7wULfJikGZNo/3P8LctJVVH9akhNhf2e5 NF7MvIQFS/kJ+zELR0WLB+CmZRJK5oRMBKnxg3R9QFy2Oav6s0t2TIJPn3TYxM2P55 h3ocedOnpdR8A==

Did I miss the answer to this?  (It wouldn't be the first time I didn't know 
what was going on.)  If still unknown, it looks like an inspection tool for 
measuring something, I don't know what.

Mike
==========================
----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: "Spridget list" <[email-masked]>; "shop-talk List" 
<[email-masked]>
Sent: Tuesday, September 24, 2013 12:48 PM
Subject: [Shop-talk] Mystery tool

> Suggested annual donation  $12.96
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]