Subject: Re: [Shop-talk] nylocks

From: "Eric J Russell" <[email-masked]>
Date: Sun, 25 Aug 2013 15:03:14 -0400 a=P2oOn6vrs4wA:10 a=8nJEP1OIZ-IA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:17 a=zo8hvysWAAAA:8 a=hOpmn2quAAAA:8 a=zOoktvdPAAAA:8 a=xwPayol1AAAA:8 a=Y8dB46QTyoFyTBmQR3gA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=m3MdUl94G8cA:10 a=hQGYSrWfYs8A:10 a=hUswqBWy9Q8A:10 a=0Ob1RWNGeVAA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:117 reip=0.000, cl=1, cld=1, fgs=0

How warm (hot) does the linkage get? I suspect that nylock nuts will loose 
their grip if they get hot enough to soften the plastic insert.

There is a different version that uses a deformed section of thread instead 
of the plastic insert. I think Stiff Nut is a trade name.

http://mgaguru.com/mgtech/restore/rt104d.htm

Eric Russell
Mebane, NC

----- Original Message ----- 
From: "Tim" <[email-masked]>
To: "Shop Talk" <[email-masked]>
Sent: Sunday, August 25, 2013 2:20 PM
Subject: [Shop-talk] nylocks

> On the linkage kit for my Weber carbs, there are nylocks that hold the
> bolts that hold the dog bones to the linkage arms. Yesterday I lost one
> of the nylocks and thus the linkage came loose. (A very scary situation
> with an engine with less than 500 miles on it suddenly not running very
> well!!! Thankfully it was easily diagnosed and fixed enough to get
> home!)
>
> Has anyone ever experienced a nylock failing to hold or backing off?
> These were new when they were installed.
>
> Since these connections need to be loose with no binding, should I go
> with a couple jam nuts locked together on each bolt instead of nylocks
> or just stick with nylocks and carry extras?
>
> Thanks
>
> tim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Sun, 25 Aug 2013 15:27:38 -0500

Nylocks are not spec'ed to be reusable, so if you had to tweak them a 
bit, they may have not been able to lock as designed. I know it is 
redundant, but thread locker can be used with lock nuts of any type 
"just to be sure"

Peace,
Pat

Thusly spake Tim

> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>
Pat Horne, Owner, Horne Systems
(512) 797-7501 Voice & Text	5026 FM 2001
[email-masked]	Lockhart, TX 78644-4443
www.hornesystemstx.com
-- We support Habitat for Humanity - a hand UP, not a hand OUT --
_______________________________________________

[email-masked]