Subject: Re: [Shop-talk] Since we are talking about pfaucets

From: Brian Kemp <[email-masked]>
Date: Fri, 02 Aug 2013 20:29:14 -0700

Eric,

Here are two TV segments on the subject.

http://www.ronhazelton.com/projects/how_to_increase_water_pressure_in_your_home

http://www.thisoldhouse.com/toh/video/0,,20305378,00.html

Randall's link is probably much more affordable.

Brian

On 8/2/2013 6:24 PM, [email-masked] wrote:
> Ok, here is the background.
>
> My house has a water pump that supplies water to my house, and two other
> buildings.  One building is above the level of my house.
>
> This works OK, but I need to increase the water pressure to the upper
> building.  It's supplied by a 3/4" pvc pipe.  There is NO chance of
> increasing that line.
>
> Best would be a pump and/or tank that I can put in my house since I have
> lots of space where the line leaves.
>
> The other building has very little 'extra' space, so anything I put up
> there needs to be pretty compact.
>
> Any ideas?  Do they make anything for this situation?
>
> Thanks!
>
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: David Scheidt <[email-masked]>
Date: Sat, 3 Aug 2013 15:53:01 -0500

On Fri, Aug 2, 2013 at 9:03 PM, Randall <[email-masked]> wrote:

> ---- [email-masked] wrote:
>
> Evidently so.  A quick Google for "water pressure booster" turned up lots
> of options and some "how to" videos.
>
> Here's a unit at HF:
> http://goo.gl/YVSkaK
>
> Lots cheaper than what I would have done, which is just install another
> well-type pump & pressure tank.  It shouldn't care if you feed it water at
> 40 psi instead of -10 or whatever.
>
>
Well, a pressure tank and pump is the right way to go.  The tank and its
reservoir give the supply side constant pressure and flow.  Just a pump
will lag when a faucet goes on, and is more likely to water hammer when the
faucet goes off.

-- 
David Scheidt
[email-masked]

[email-masked]

---

From: "Peter J. Thomas" <[email-masked]>
Date: Thu, 08 Aug 2013 10:54:44 -0400

> Any ideas?  Do they make anything for this situation?
You'll need to boost the pressure in the basement 10 lbs for ever 23 
feet of vertical distance between the buildings.  If the building is 
only 23 feet higher you could just adjust your pressure on your existing 
system (assuming you have a well pump and pressure tank already) 10lbs 
in the house.

Any more and I'd add a second isolated system to handle the added 
pressure.  Add a back flow value, a second pump, new pressure switch and 
expansion tank that can handle the need pressure.  If its too much 
pressure, you'll need to do this in the higher building.

How much higher is the second building?
_______________________________________________

[email-masked]