Subject: Re: [Shop-talk] LED light bulbs in garage door operators

From: John Innis <[email-masked]>
Date: Tue, 13 Aug 2013 11:38:36 -0500

I have not seen this specifically with the bulb in the opener, but now you
have me wondering if installing LED's in the soffit lights outside the
garage are an explanation for why the range of my garage door opener is now
a couple yards where it used to be more like a couple dozen yards.  I will
do some experiments tonight and report back.  In the mean time, to extend
the life of traditional bulbs in the opener, you might want to do what I
did.  Mount a standard fixture to the ceiling a couple feet away and wire
it to the opener.  Then you can use a standard bulb and not have the
vibration form the opener shorten the life.

On Tue, Aug 13, 2013 at 11:17 AM, <[email-masked]> wrote:

> LED light bulbs in garage door operators.
>
> The 75-watt conventional rough-service incandescent bulb in my garage-door
> opener burned out.  Since one wants a vibration-resistant bulb, I replaced
> it with a 17-watt LED unit that gives the light of a 75-watt incandescent.
>
> The opener started working intermittently.  Sometimes it would open but
> not close with the remote, sometimes it would close but not open.
>  Sometimes it worked from inside the garage, sometimes only from outside.
>  Only consistent thing is that the hardwired doorbell button in the garage
> always worked.  All the wireless remotes including the keypad on the
> outside of the garage acted goofy.
>
> Took the bulb out completely.  Everything worked fine.
>
> Put in an ordinary 75-watt that was handy.  Everything worked fine but the
> bulb burned out fast.
>
> Put in a new rough-service incandescent bulb.  Everything works fine.
>
> Obviously, I don't want to use LED lights in this operator.  Somehow the
> circuitry in a multi-LED bulb does weird things with the radio in the
> operator.  Anybody else ever see this effect?
>
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2007 Saturn Ion 3 2.4, Berry Red
> [email-masked]
> http://www.flickr.com/photos/pethier
> http://www.flickr.com/groups/triumphtransamerica
> http://www.mnautox.com
> http://www.mntriumphs.org
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark Endicott <[email-masked]>
Date: Tue, 13 Aug 2013 11:47:57 -0500

Both LED's and CFL's use switching power supplies built in the bulb 
base.  It is common for them to cause RF interference across a wide 
spectrum.  Their radiation limits are controlled on paper but not in 
reality.  When the bulb is in close proximity to a receiver the signal 
can be strong enough to mask the remote receiver and make it fail to 
recognize the intended signal.  Like trying to hear a whisper when 
someone is yelling in your ear.  Stick with the standard bulb.

On 8/13/2013 11:17 AM, [email-masked] wrote:
> The 75-watt conventional rough-service incandescent bulb in my garage-door opener burned out.  Since one wants a vibration-resistant bulb, I replaced it with a 17-watt LED unit that gives the light of a 75-watt incandescent.
>
> The opener started working intermittently.  Sometimes it would open but not close with the remote, sometimes it would close but not open.  Sometimes it worked from inside the garage, sometimes only from outside.  Only consistent thing is that the hardwired doorbell button in the garage always worked.  All the wireless remotes including the keypad on the outside of the garage acted goofy.
>
> Put in an ordinary 75-watt that was handy.  Everything worked fine but the bulb burned out fast.
>
> Obviously, I don't want to use LED lights in this operator.  Somehow the circuitry in a multi-LED bulb does weird things with the radio in the operator.  Anybody else ever see this effect?
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]