Subject: Re: [Shop-talk] Pipe Threading

From: Mark J Bradakis <[email-masked]>
Date: Sun, 25 Aug 2013 21:50:53 -0600

Given the low pressure of natural gas lines, I'd try cutting the pipe, 
using a tap to
thread it internally and putting a plug in it, rather than threading the 
outside.

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: David Scheidt <[email-masked]>
Date: Wed, 28 Aug 2013 21:56:19 -0500

On Sun, Aug 25, 2013 at 10:48 PM, Randall <[email-masked]> wrote:

> ---- Wayne <[email-masked]> wrote:
> > Is it feasible to saw off the pipe,
> > somehow thread it, and put a cap on?
>
> Sounds feasible to me, if you are reasonably coordinated.  You'll need a
> pipe threader to fit your pipe; then you're going to be standing on a
> ladder, holding the pipe with one hand and the threader with the other
> while laying into the threader with a fair amount of force.
> http://tinyurl.com/l79hgoa
>
> I might think about giving the gardener $20 to do it for me.
>
>
The other alternative is to cut the line somewhere else more accessible,
and put the cap there.

-- 
David Scheidt
[email-masked]

[email-masked]