Subject: Re: [Shop-talk] Faucet fun

From: MattMahony <[email-masked]>
Date: Fri, 02 Aug 2013 17:22:50 -0700

Mark;

Try removing and cleaning the aerator at the end of the spigot. Debris 
from the deteriorating cartridge is plugging it up.

Matt

On 8/2/2013 5:14 PM, Mark J Bradakis wrote:
> So our Price-Pfister kitchen faucet has been leaking a bit, flow has 
> been diminishing
> and the nylon stub that holds the handle in place has gotten worn to 
> the point that the
> little set screw doesn't really hold it in place anymore.
>
> So I get a replacement cartridge for 20 bucks at Lowe's, got it 
> installed just now.
> No leaks, solid handle attachment - nice.  But the water only dribbles 
> out.  It would
> probably take 15 minutes to fill a coffee cup.  What fun.
>
> Hopefully I can figure it out before the wife gets home and wants dinner.
>
> mjb.
>
> ps:  Can someone Paypal a few hundred thousand to me?  It might be 
> easier to
>        just buy a new house ;-)
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Fri, 02 Aug 2013 19:29:41 -0500

Mark,

Remove the airiator from the faucet and see if the water flow is better. 
If you have a sprayer hose on the faucet, see if it also lacks flow.

If the flow is still slow, pull the cartridge and then turn on the water 
EASILY and see if you have flow up out of the faucet housing. If so, the 
problem is with the cartridge or something after it. It could be that 
turning off the water caused the rubber seals in the stops under the 
sink to come apart, blocking water flow.

Don't worry about the problem with the wife seeing it, I assume this is 
in the kitchen in your shop!  8>}

Peace,
Pat
Thusly spake Mark J Bradakis

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>

-- 
Pat Horne, Owner, Horne Systems
(512) 797-7501 Voice & Text	5026 FM 2001
[email-masked]	Lockhart, TX 78644-4443
www.hornesystemstx.com
-- We support Habitat for Humanity - a hand UP, not a hand OUT --
_______________________________________________

[email-masked]

---

From: "Karl Vacek" <[email-masked]>
Date: Fri, 2 Aug 2013 19:40:33 -0500

Shouldn't the topic have been Pfaucet Pfun ?

-----Original Message-----
From: Mark J Bradakis 
Subject: [Shop-talk] Faucet fun

So our Price-Pfister kitchen faucet has been leaking a bit 
_______________________________________________

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 02 Aug 2013 19:16:19 -0600

Well that was pfestive.  Getting the faucet apart was the biggest 
hurdle.  It took
some time just to figure out what tool I needed to get the first 
setscrew out - Torx T10.
Then with all the scale and corrosion it took some time to get the 
handle off, then get
the rest of the parts freed up.  Reassembly was no problem with freely 
moving, clean
parts.

But it didn't work, so I took a break.  Relaxed with a cold beverage, 
then went back to
it.  And, as suggested, the aerator was completely clogged.  It seemed 
odd, because I
had cleaned it before swapping out the faucet cartridge as well as the 
charcoal cartridge
in the filter.  If only I had waited until after I messed with it to 
clean, could have saved
myself a few minutes.

But all is well now.

mjb.

[email-masked]

---

From: "Jack Brooks" <[email-masked]>
Date: Fri, 2 Aug 2013 20:25:54 -0700

Mark,

So no one needs to send a few hunderd thou. . . . . . 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark J Bradakis
Sent: Friday, August 02, 2013 6:16 PM
To: [email-masked]
Subject: Re: [Shop-talk] Faucet fun

But all is well now.

mjb.

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 02 Aug 2013 21:29:04 -0600

> So no one needs to send a few hunderd thou. . . . . .

Well, uh, er,  I guess not.  Oh well, it was worth a shot.  Or a beer 
and a shot.

mjb.

[email-masked]