Subject: Re: [Shop-talk] Aerosol cleaner

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Wed, 31 Jul 2013 09:26:29 -0700

Good idea!
I have a friend that works for a company that
has those refillable, air-chargable spot solvent
bottles.  Ibve contacted him and hebs got an extra one
for me!

Steve Hammatt
Mount Vernon WA USA

From: Randall
Sent: Wednesday, July 31, 2013 8:04 AM
To: 'Shop Talk'
Subject: Re: [Shop-talk] Aerosol cleaner

> Is there an aerosol product using acetone or MEK on
> the commonly available market?

I don't know of one.  But liquid acetone and/or MEK should be available at
your local hardware store, and Amazon sells a refillable aerosol can.  (HF
used to have them too, but I don't see them on the web site now.)

-- Randall
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3349 / Virus Database: 3209/6531 - Release Date: 07/29/13
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Doug Braun <[email-masked]>
Date: Wed, 31 Jul 2013 16:38:51 -0400

Most of those refillable plastic pump-spray bottles should work with most
solvents.
The are made from polythene, which acetone will not attack.  I once saw
some paint stripper
for sale which came with one of those spray bottles.

Doug

On Wed, Jul 31, 2013 at 12:26 PM, Steve Hammatt, Mount Vernon WA USA <
[email-masked]> wrote:

> bottles.  Ib ve contacted him and heb s got an extra one
> for me!
>
> Steve Hammatt
> Mount Vernon WA USA
>
> From: Randall
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]