Subject: [Shop-talk] Aerosol cleaner

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Mon, 29 Jul 2013 11:03:44 -0700

Ibm looking for some locally available aerosol cleaner,
to use as a final rinse to remove oily residue.  Ibm attempting
to seal an oil leak in a 100 year old aluminum crankcase.
Final cleaning (after using brake cleaner aerosol) to get the
area as clean as possible before using JB Weld to stop the
weeping.   Is there an aerosol product using acetone or MEK on
the commonly available market?

Steve Hammatt
Mount Vernon WA USA
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Wayne <[email-masked]>
Date: Mon, 29 Jul 2013 16:44:27 -0400

> Final cleaning (after using brake cleaner aerosol) to get the

My favorite is Auto Zone's store brand brake cleaner. Don't know if AZ 
is out west though. Welding supply shops probably sell cans for use in a 
dye penetrant inspection kit.

-w

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Wed, 31 Jul 2013 08:04:05 -0700

> Is there an aerosol product using acetone or MEK on

I don't know of one.  But liquid acetone and/or MEK should be available at
your local hardware store, and Amazon sells a refillable aerosol can.  (HF
used to have them too, but I don't see them on the web site now.)

-- Randall 

[email-masked]