Subject: Re: [Shop-talk] Cell Phone Signal Boosters

From: old dirtbeard <[email-masked]>
Date: Mon, 1 Jul 2013 08:48:35 -0700 (PDT)

Hi Ron,

I faced a similar situation at my house.  If you get a phone that has
WiFi (most any of the "smart phones"), and have a wireless WiFi router for
your computers (from your home DSL or cable modem), you can just configure
your cell phone to use WiFi when you are around the house.  The newer routers
have great range (mine will cover the acre lot here no problem).  
 
best,
doug
____________________
'72 BSA B50SS
'74 Triumph TR6
'01 HD XHL 883
'03 GMC
Cargo Van
'07 Aprilia SXV 550

________________________________
 From: Ronnie
Day <[email-masked]>
To: Shop Talk List <[email-masked]>
Sent: Monday, July 1, 2013 7:46 AM
Subject: [Shop-talk] Cell Phone Signal
Boosters

We're (FINALLY) closing in on the move to our new place located
near BFE
about 80 miles NE of Austin. Being near BFE, cell coverage in the
area is
spotty at best, almost non-existent at our place. Data is (sort of and
sometimes) there, but it is better than voice call. I do have one 50 foot
tiltover, crankup tower that I'll be put up fairly soon, primarily for an
OTA
TV antenna and some ham radio antennas.
Wilson Electronics has a series of
signal boosters and different antennas
that are basically low power repeaters.
Wilson made their name in amateur
radio many years ago and I expect their bits
to work well. I did want to
see if anyone in the group has used the Wilson
gear or possibly some other
company's so I could get some real world feedback.
I might try the Verizon Network Extender, but I had one of those a couple
of
years ago where we're currently living and it didn't seem to make much
difference in signal level in the house at that time. While the Wilson
System
uses antennas (omni or directional) to pick the RF signal, the
Verizon box
plugs into the Internet and basically provides a cell node in
your house.
Looks like we'll be using Exede satt based broadband so I'm not
sure if the
Verizon box would work at all.
I can't believe that we're the only folks in
this large widely scattered
group that have to deal with this sort of
situation.
Thanks,
Ron
_______________________________________________
[email-masked]
Suggested
annual donation  $12.96
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Ronnie Day <[email-masked]>
Date: Mon, 1 Jul 2013 11:04:15 -0500

Doug, I understand that I can use Wifi for data. We do that already, but I
don't think I can use the data side to make and receive calls, can
I? That's what I'm looking for.

RD

On Mon, Jul 1, 2013 at 10:48 AM, old dirtbeard <[email-masked]>wrote:

> Hi Ron,
>
> I faced a similar situation at my house.  If you get a phone that has WiFi
> (most any of the "smart phones"), and have a wireless WiFi router for your
> computers (from your home DSL or cable modem), you can just configure your
> cell phone to use WiFi when you are around the house.  The newer routers
> '03 GMC Cargo Van
>   ------------------------------
>  *From:* Ronnie Day <[email-masked]>
> *To:* Shop Talk List <[email-masked]>
> *Sent:* Monday, July 1, 2013 7:46 AM
> *Subject:* [Shop-talk] Cell Phone Signal Boosters
>
> We're (FINALLY) closing in on the move to our new place located near BFE
> about 80 miles NE of Austin. Being near BFE, cell coverage in the area is
> OTA TV antenna and some ham radio antennas.
> Wilson Electronics has a series of signal boosters and different antennas
> that are basically low power repeaters. Wilson made their name in amateur
> radio many years ago and I expect their bits to work well. I did want to
> see if anyone in the group has used the Wilson gear or possibly some other
> of years ago where we're currently living and it didn't seem to make much
> System uses antennas (omni or directional) to pick the RF signal, the
> Verizon box plugs into the Internet and basically provides a cell node in
> your house. Looks like we'll be using Exede satt based broadband so I'm not
> sure if the Verizon box would work at all.
> I can't believe that we're the only folks in this large widely scattered
> group that have to deal with this sort of situation.
> Thanks,
> Ron
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

[email-masked]

---

From: Peter Murray <[email-masked]>
Date: Mon, 1 Jul 2013 12:09:17 -0400

I'm sure several of us share a little bit of jealousy at your move. I know
I would like to put a tower up here, but I think 50' wouldn't get over the
trees that surround me...

I live in suburban Northern Virginia, with lightly rolling terrain and
people who harbor a strong fear of cell towers, so service quality widely
varies. I am 2 miles from the nearest cell site, and discovered a year ago
(when the derecho came through) that without it, there is absolutely no
service around my house.

Is no terrestrial-based internet connectivity available at the new place?
My parents-in-law have wireless internet at their house 10 miles south of
Montrose, Colorado. AT&T, Verizon and Sprint all offer microcell solutions,
but the high latency of satellite connections will likely prevent them from
working. That said, I have the AT&T microcell at my house on a Cox
cablemodem and it has been quite reliable. I had given some thought to a
commercial-grade booster - the Wi-Ex 645 - if the microcell had not worked
(and I still think about it, as my generally-reliable Cox cablemodem is a
single-point of failure).

In your situation, it sounds like the booster (with a highly-directional
receive antenna up on the tower) will be your best bet - and may provide
you the best data connectivity as well, though I wouldn't watch Netflix
over it.

Maybe these guys provide coverage to your area:
http://www.centex.net/internet.php

73 de N3IXY

-Peter

On Mon, Jul 1, 2013 at 10:46 AM, Ronnie Day <[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Battmain <[email-masked]>
Date: Mon, 1 Jul 2013 09:31:19 -0700 (PDT)

With T-Mobile you can, but not with Verizon or ATT unless you have a third
party app.  (at least in my experience.)

Brian

----- Original Message -----
> From: Ronnie Day <[email-masked]>
> To: old dirtbeard
<[email-masked]>
> Cc: Shop Talk List <[email-masked]>
>
Sent: Monday, July 1, 2013 12:04 PM
> Subject: Re: [Shop-talk] Cell Phone
Signal Boosters
> I? That's what I'm looking for.
(snip)

[email-masked]

---

From: old dirtbeard <[email-masked]>
Date: Mon, 1 Jul 2013 09:49:44 -0700 (PDT)

Hi Ron,

I use T-Mobile and it works fine.  I can turn-off the mobile network
completely and can call my home phone from my mobile phone at home using WiFi.
There are no charges or limitations on WiFi calling on T-Mobile here in the
Los Angeles area, anyway.  

I also have been able to do this at airports,
etc., where I could not get a T-Mobile signal.  

I actually was in a remote
rain forest lodge in Borneo where they marketed it that there would be no cell
phone coverage, and I was able to use my Blackberry to call out and receive
calls through the lodge's WiFi in their lobby.

YMMV...
 
best,

doug
____________________
'72 BSA B50SS
'74 Triumph TR6
'01 HD XHL 883
'03 GMC
Cargo Van
'07 Aprilia SXV 550

________________________________
 From: Ronnie
Day <[email-masked]>
To: old dirtbeard <[email-masked]> 
Cc: Shop
Talk List <[email-masked]> 
Sent: Monday, July 1, 2013 9:04 AM
Subject: Re: [Shop-talk] Cell Phone Signal Boosters

Doug, I understand
that I can use Wifi for data. We do that already, but I don't think I can use
the data side to make and receive calls, can I? That's what I'm looking for.
 
RD

On Mon, Jul 1, 2013 at 10:48 AM, old dirtbeard <[email-masked]>
wrote:

Hi Ron,
>
>
>I faced a similar situation at my house.  If you get a
phone that has WiFi (most any of the "smart phones"), and have a wireless WiFi
router for your computers (from your home DSL or cable modem), you can just
configure your cell phone to use WiFi when you are around the house.  The
newer routers have great range (mine will cover the acre lot here no problem).
 
>'72 BSA
 B50SS
>Subject: [Shop-talk] Cell Phone Signal Boosters
> 
>
>We're (FINALLY)
closing in on the move to our new place located near BFE
>about 80 miles NE of
Austin. Being near BFE, cell coverage in the area is
>spotty at best, almost
non-existent at our place. Data is (sort
 of and
>sometimes) there, but it is
better than voice call. I do have one 50 foot
>tiltover, crankup tower that
I'll be put up fairly soon, primarily for an
>I might try
the Verizon Network Extender, but I had one of those a couple
>of years ago
where we're currently living and it didn't seem to make much
>difference in
signal level in the house at that time. While the Wilson
>System uses antennas
(omni or directional) to pick the RF signal, the
>Verizon box plugs into the
Internet and basically provides a cell node in
>your house.
 Looks like we'll
be using Exede satt based broadband so I'm not

[email-masked]

---

From: Peter Murray <[email-masked]>
Date: Mon, 1 Jul 2013 14:16:10 -0400

I think the big trouble here is that the only internet service that may be
available to Ronnie is satellite-based, and that introduces at least 2
seconds of latency. Real-time applications are not well served by
high-latency networks. It doesn't sound like conventional landline
connectivity (DSL, fiber or cable) are available, and the local wireless
ISP is hideously expensive.

Ronnie- It sounds like your best bet may indeed be figuring out which cell
provider can provide you good data service at a reasonable price (made
useable with a Wilson or Wi-Ex repeater), and use that with a Cradlepoint
(or similar) router. If mass-quantity bandwidth is needed, perhaps the
satellite provider could be your secondary bandwidth (though they are
inherently limited by the quantity of bandwidth the satellite can offer).

Otherwise, maybe you can "see" a building in whatever is "downtown"
(Hearne?) and establish your own wireless link there. Ubiquiti or Microtik
gear is inexpensive and outdoor-grade...

-Peter

[email-masked]

---

From: Richard Beels <[email-masked]> mail.com>
Date: Thu, 04 Jul 2013 04:43:45 -0400

you can if you use republic wireless. $19 a month for unlimited 
voice/text/data.  they want you to prefer wireless over cell (they 
buy in bulk from sprint) since providing the service over wifi is 
essentially free.  current phone is a motorola something running 
android.  some more phones coming out this summer.  wife has been 
running this for a year now and it's been great for her.

we both can get a free month if I refer you, if you (or anyone else) 
want.  no sweat if you don't.

At 07/01/2013 at 12:04, Shakespearean monkeys danced on Ronnie Day's 
> > have great range (mine will cover the acre lot here no problem).

Cheers!

[email-masked]