Subject: [Shop-talk] Old wrench sizing system

From: Doug Braun <[email-masked]>
Date: Sun, 14 Jul 2013 12:14:58 -0400

Hello,

I bought an old open-ended wrench at a flea market.
One end was 1", but was marked "3/4 (X) C".
The other end was 1-1/8", but was marked "7/8 (X) C".

The "(X)" is actually a hexagon.

Does anybody know what this sizing system is?

Thanks,
Doug
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Todd Walke <[email-masked]> mail.com> localhost.drteeth.p.blarg.net
Date: Sun, 14 Jul 2013 11:12:12 -0700

Doug wrote:

         Looks like it's the old school method of marking the fastener size 
on the wrench, not the size of the wrench opening as is done now.

http://home.comcast.net/~alloy-artifacts/table_oe_wrench.html

         There were three standards for nuts and bolts:  SAE, USS (US 
Standard) and Hex Capscrew.  A wrench with the same size opening might have 
three different size indications for each of the three standards.  This 
confusing system was phased out in the '20s in favor of the current 
across-flats size markings.

         So your wrench was made to fit 3/4" and 7/8" diameter Hex Capscrew 
bolts/nuts.

<http://www.practicalmachinist.com/vb/antique-machinery-history/wrench-marked-fraction-hexagon-c-208893/>
<http://home.comcast.net/~alloy-artifacts/billings-spencer-company.html>

Todd
Seattle,WA
'86 GTI, Red of course. (exciting racey car) 276,000 miles
'01 Golf TDI, silver.   (new work car)       412,000 miles
'87 Golf, Polar Silver. (retired work car)   654,000 miles <- Gone to a new 
home :(
http://www.pureluckdesign.com <-Ferrari & VW stuff
_______________________________________________

[email-masked]

---

From: Doug Braun <[email-masked]>
Date: Sun, 14 Jul 2013 20:32:44 -0400

Thanks for the info.  The alloy artifacts web site is a gold mine of
information!

Doug

On Sun, Jul 14, 2013 at 2:12 PM, Todd Walke <[email-masked]> wrote:

> http://home.comcast.net/~**alloy-artifacts/table_oe_**wrench.html<http://home.comcast.net/~alloy-artifacts/table_oe_wrench.html>
>
> <http://www.**practicalmachinist.com/vb/**antique-machinery-history/**
> wrench-marked-fraction-**hexagon-c-208893/<http://www.practicalmachinist.com/vb/antique-machinery-history/wrench-marked-fraction-hexagon-c-208893/>
> >
> <http://home.comcast.net/~**alloy-artifacts/billings-**
> spencer-company.html<http://home.comcast.net/~alloy-artifacts/billings-spencer-company.html>
> >
>
> Todd
> Seattle,WA
> '87 Golf, Polar Silver. (retired work car)   654,000 miles <- Gone to a
> new home :(
> ______________________________**_________________
>
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/shop-talk/doug@**dougbraun.com<http://autox.team.net/mailman/options/shop-talk/[email-masked]>

[email-masked]