Subject: Re: [Shop-talk] Happy 4th, and I need a special part.

From: "John Niolon" <[email-masked]>
Date: Thu, 4 Jul 2013 10:27:35 -0500

Eric ??? what the heck is wrong with you...  you've used this item far 
beyond it's expected life, you're trying to repair an obviously obsolete 
appliance... I'm surprised in today's climate that the EPA/TSA/FBI/NSA/LSMFT 
and Good Housekeeping aren't at your door without a warrant. !!!

It should have been trashed at least 20 years ago and replaced at least 5 
times by now with inferior products... that will leak much quicker.  I'm 
sorely disappointed in you and your total disregard for the 'American Way' 
of throw it out and head to Walmart !!!   You are so un-patriotic..

oh... BTW   a happy 4th to you all all on Shop-talk..

John
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 04, 2013 9:59 AM
Subject: [Shop-talk] Happy 4th, and I need a special part.

> Happy 4th to all of my US brothers.  Sorry about the 4th to all my English
> Brothers.  8>)
>
> Anyway, I need some help...
> I need to replace this part.  It comes from a 80's vintage Black and
> Decker Spacemaker coffee pot
> (Model #SDC2A-TY1 Black & Decker Drip coffeemaker).
> Here is a link to the page with the part...
> http://www.searspartsdirect.com/partsdirect/part-model/black-decker-parts/coffee-maker-parts/model-sdc2aty1/1228/0211000/00053026/00001
>
> It's part # 45 on that page.  PART NUMBER: 164570-00
> It seems to be a rubber reduction elbow 3/8" ID  to 3/4" ID.
>
> Here is the problem.  The part isn't available anymore.  When I look up
> replacement parts, I can't find any that say they are approved for
> drinking water (just that they are NOT approved for fuel or oil.)
> One half of this hose goes on a part that much get pretty hot.
> I thought about buying another of the coffee pots, but my guess is that
> this part will fail on any of them since it's over 30 years old.
>
> I can't find another under counter coffee pot that works as well as this
> one (I've tried.)  So I need this part.
>
> Any hints on where to find such a beast?
>
> Thanks.
>
>
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Brian Kemp <[email-masked]>
Date: Thu, 04 Jul 2013 08:42:43 -0700

Eric - Can you use a CPVC elbow with a reducing fitting?  It is good for 
hot water, so could be good for the heat.

I also tried searching myself and really dislike how the search engines 
no longer let us specify an exact search term.  Once upon a time, you 
could say "164570-00" and you would only get those results.  Now the 
search engines strip the dash and let in commas, spaces, and periods and 
think it is the same thing, even with their advanced search page.  I 
tried Google, Bing, and Alta Vista.  Does anyone know of a search engine 
that actually gives you ask for?

Brian

On 7/4/2013 7:59 AM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Battmain <[email-masked]>
Date: Thu, 4 Jul 2013 14:42:53 -0700 (PDT)

Black and Decker seems to list that  part as backordered. Maybe you can order
it and see what they do with the order or call their customer service?

$2.20
http://servicenet.blackanddecker.com/Parts/Search?searchedNumber=164570-00
Brian

----- Original Message -----
> From: "[email-masked]"
<[email-masked]>
> To: [email-masked]
> Cc: 
> Sent: Thursday,
July 4, 2013 10:59 AM
> I need to replace
this part.  It comes from a 80's vintage Black and 
> (Model #SDC2A-TY1 Black & Decker Drip coffeemaker).
http://www.searspartsdirect.com/partsdirect/part-model/black-decker-parts/cof
fee-maker-parts/model-sdc2aty1/1228/0211000/00053026/00001
> I
thought about buying another of the coffee pots, but my guess is that 
> this
part will fail on any of them since it's over 30 years old.
> I can't find
another under counter coffee pot that works as well as this 
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]