Subject: [Shop-talk] throttle cable end/terminal (?)

From: Tim <[email-masked]>
Date: Sun, 2 Jun 2013 16:50:48 -0400 (EDT)

Not sure what to call it but I would like to use a different
end/terminal that what was included with this carb linkage kit:

http://www.flickr.com/photos/82293958@N06/8928731354/

Looking for suggestions to replace the little bits you can see on the
left that has the cable stuck in it for the picture. (I do have a new
cable that is not frayed.) I donbt like how these little bits are
supposed to hold the cable. Also, it is all held on the rod by the
smallest and thinnest wire cotter pin I have ever seen. The rod on the
right is just the bare rod that will receive the replacement part that
holds the cable shown as a reference.

Whatta think?
Thanks
tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Tim <[email-masked]>
Date: Mon, 3 Jun 2013 07:40:02 -0400 (EDT)

Thanks all. I will see what I can figure out.

On Sun, Jun 2, 2013 at 4:09 PM, Pat Horne wrote:

> Tim,
>
> I agree, the cotter key doesn't look too robust! Are you sure the 
> stack of washers opposite the cotter key are correctly placed? Usually 
> a cotter key is against a washer so it doesn't wear through.
>
> Can you move the location of the cable closer to the arm? I would try 
> either threading the pin that is held with the cotter key and use a 
> nut on each side of the arm to lock it in place with enough play to 
> allow it to rotate as needed. A bit of Locktite or drilling holes in 
> the nuts and pin to allow safety wire to be run through them should do 
> the trick, or use collars with set screws on each side of the arm.
>
> Another thing to try is to find a shouldered shaft where you can use 
> the shoulder on the side where the cotter key is, with some jamb nuts 
> on the other side of the arm, then the nuts and washers that hold the 
> cable.
>
> Peace,
> Pat
>
> Thusly spake Tim
>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>
>>
>>
>
> -- 
> Pat Horne, Owner, Horne Systems
> (512) 797-7501 Voice & Text	5026 FM 2001
> [email-masked]	Lockhart, TX 78644-4443
> www.hornesystemstx.com
> -- We support Habitat for Humanity - a hand UP, not a hand OUT --
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Tim <[email-masked]>
Date: Tue, 11 Jun 2013 14:30:52 -0400 (EDT)

Thanks to the few of you who responded. Since you all pretty much 
thought that attachment that came in the kit looked ok, I went ahead and 
used it. It provides great movement that is very smooth. Once I get a 
bigger cotter pin I should be dialed.

Thanks again!
tim

[email-masked]