Subject: [Shop-talk] World's Oldest Surform Plane?

From: "Eric J Russell" <[email-masked]>
Date: Wed, 5 Jun 2013 09:25:19 -0400 a=zJNhLm7-ACIA:10 a=P2oOn6vrs4wA:10 a=8nJEP1OIZ-IA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:17 a=b4KrJKo_AAAA:8 a=xwPayol1AAAA:8 a=5sFsZ5DIk03zH2d9D9IA:9 a=wPNLvfGTeEIA:10 a=tOfxQA20Ft8A:10 a=OLWK7yr4eYEA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:117 reip=0.000, cl=1, cld=1, fgs=0

Apparently from the late 1800s:
 
http://portland.craigslist.org/clk/tls/3849546736.html
 
Eric Russell
Mebane, NC
http://home.mebtel.net/~ejrussell
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Dave C <[email-masked]>
Date: Wed, 05 Jun 2013 22:25:33 -0700

That will be worth a fortune, considering they were patented in 1949, if 
Wikipedia can be believed....

On 6/5/2013 6:25 AM, Eric J Russell wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]