Subject: [Shop-talk] Removed wainscoting, now outlet box sticks out

From: Jim Franklin <[email-masked]>
Date: Mon, 17 Jun 2013 22:03:32 -0400

My Google-fu is weak tonight. I removed some wainscoting and now the outlet
boxes stick out about 1/2". I'm looking for some spacers to add around the box
so the wall plate will sit flush and it will look ok. Have you heard of such a
thing? One site recommended the Wire-mould spacers but they didn't look big
enough in LxW dimensions.

thanks,
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Tom & Marge FitzGibbon <[email-masked]>
Date: Tue, 18 Jun 2013 14:11:24 +0000 (UTC)

If you really don't want to mess with the boxes, depending on the room you can use 1/2 inch boards about 1-1/2 inches wide (or some other width that looks good) around the outlet box. Paint the boards either the wall color or the trim color depending on the look. I wouldn't recommend this for a formal living room or dining room, but for a casual den, basement or garage it is fine. 

----- Original Message -----
From: "Pat Horne" <[email-masked]> 
To: [email-masked] 
Sent: Tuesday, June 18, 2013 9:05:13 AM 
Subject: Re: [Shop-talk] Removed wainscoting, now outlet box sticks out 

I've done a couple more complex things to cure this problem 

Use a moto-tool to trim off the box. 
You should also be able to get a hack saw blade in between the stud and 
the box and cut off the nails that hold the box in. Slide the box back 
and run screws or nails through the side of the box to hold the correct 
location. 

Peace, 
Pat 

Thusly spake Jim Franklin 

> Donate: http://www.team.net/donate.html 
> Suggested annual donation $12.96 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked] 
> 
> 
> 

-- 
Pat Horne, Owner, Horne Systems 
(512) 797-7501 Voice & Text 5026 FM 2001 
[email-masked] Lockhart, TX 78644-4443 
www.hornesystemstx.com 
-- We support Habitat for Humanity - a hand UP, not a hand OUT -- 
_______________________________________________ 

[email-masked] 

[email-masked]