Subject: Re: [Shop-talk] Craftsman Garage door opener Failure; RELAYS

From: "Paul Mele" <[email-masked]>
Date: Thu, 6 Jun 2013 09:46:06 -0400

I had a 24 year old Bosch relay fail on my BMW last week; put in a brand new
one out of my parts drawer; it failed in about 8 miles.  I spent 2 hrs
trouble shooting before "starting again", only to find that the new relay
failed.  Currently, a used one from my parts car is doing nicely...

<<  Watch your relays folks.
They are failing fast now.  Must be sunspots or something.>>
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Thu, 06 Jun 2013 08:57:22 -0500

I ever use the new cube relays on the market except for Bosch and Cibie. 
These are probably made in the same plant in China as the ones that 
fail, but I bet they get better inspections than the cheap ones.

Some times "NEW AND IMPROVED" isn't

Peace,
Pat

  Thusly spake Paul Mele

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>

-- 
Pat Horne, Owner, Horne Systems
(512) 797-7501 Voice & Text	5026 FM 2001
[email-masked]	Lockhart, TX 78644-4443
www.hornesystemstx.com
-- We support Habitat for Humanity - a hand UP, not a hand OUT --
_______________________________________________

[email-masked]