Subject: [Shop-talk] Somebody will know......

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Mon, 27 May 2013 17:03:48 -0700

Ibm looking to use an inexpensive router and table for
an ongoing project.  I need to burnish leather using a
rotary burnishing tool.  This will look similar to edging
a piece of wood, but instead of removing wood to form
the edge, Ibll be using a turned hardwood piece mounted
on a shaft to then run the leather past the polishing surface.
This will burnish or bslick downb the edge of the thick
(1/4b b 3/8b thick) piece of leather.
Here are my questions:
1.  My burnishing tool is mounted on a 3/8b diameter
shank (most router tools are 1/4b or 1/2b).  Ibm pretty
sure reducing collars are available.
2.  My maximum rotary speed will be in the 1000 to
1100 rpm range.  Much slower than a typical router.

Any suggestions?  Ibve started trolling Craigslist and
eBay, but if there are some specifics models to look
for, it would be helpful.
Thanks.
Steve Hammatt
(Mount Vernon, home of the closed I-5 freeway)
Mount Vernon WA USA
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Eric J Russell" <[email-masked]>
Date: Mon, 27 May 2013 20:25:14 -0400 a=ZHIfZJM1Z_UA:10 a=P2oOn6vrs4wA:10 a=8nJEP1OIZ-IA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:17 a=opz3Q2uKAAAA:8 a=zOoktvdPAAAA:8 a=2bGb6e3dv9gOXap2Br0A:9 a=wPNLvfGTeEIA:10 a=PysuaMvGMy4A:10 a=T7N_slrQfpWDIVqA:21 a=3WD8ok9AaavUcZ4-:21 a=S2wpYzp2RsyRkoRNwqcm1Q==:117 reip=0.000, cl=1, cld=1, fgs=0

There are 3/8" collets for woodworking routers but they are not common 
(might be hard to find and might not be cheap).

There are variable speed routers or controllers you'd plug the router in to 
that can vary the speed. But it seems like even a cheap router would be 
over-kill for the task. Why not set up a variable speed drill motor or a 
drill press with a table/guide for the leather?

Eric Russell
Mebane, NC

----- Original Message ----- 
From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
To: "Shop Talk" <[email-masked]>
Sent: Monday, May 27, 2013 8:03 PM
Subject: [Shop-talk] Somebody will know......

> rotary burnishing tool.

[email-masked]