Subject: [Shop-talk] Toughest EE question ever asked here.

From: [email-masked]
Date: Thu, 2 May 2013 12:06:08 -0400 7.0.1|January 17, 2006) at 05/02/2013 12:06:11, Serialize complete at 05/02/2013 12:06:11

OK, it's a stretch to say this is shop related, but IF I can get it to 
work, it will be lots of 'cred' for me at work!  8>)

I work at a building that requires proximity cards at just about every 
door.  That means lots of swiping all day long.  Of course everyone wears 
their card around their neck or on little pull chains.  I put mine in my 
wallet.

The system we have is made by http://www.amerisys.com/ 

Here is the question.  I would love to be able to put my card in my cell 
phone case and just use that to swipe the readers.  Problem...

The phone interferes with the reader's ability to read the card.  In fact, 
if I put a piece of aluminum foil behind the card (and my phone is no 
where near it), the reader can't read it.

I've also tried a product like this 
http://www.idstronghold.com/Secure-Sleeve-for-Passports-IDSH1002-001-/productinfo/IDSH1002-001/ 
 .

But if I have that *behind* the card (meaning not between the card and 
reader) it still doesn't read the card.

So, to the question, What can I put between my cell phone and card to make 
the card reader still see the card?  It needs to be thin.

If someone can get me the answer, I'll make a donation to autox.team.net 
in their name!

I know there are EE's out there that can answer this. 

Thanks!

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 2 May 2013 16:44:49 +0000 (UTC)

Can't figure that one out.  A piece of aluminum foil keeps my office key and bus pass separated just fine.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Thursday, May 2, 2013 11:06:08 AM
> Subject: [Shop-talk] Toughest EE question ever asked here.

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 2 May 2013 18:51:54 +0000 (UTC)

Most of the modern proxcards are the 'electrostatic' type. The sensor energizes a transponder circuit in the card and it transmits back the key code. 

A cellphone in proximity might overwhelm the transponder. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: [email-masked] 
To: [email-masked] 
Cc: [email-masked] 
Sent: Thursday, May 2, 2013 9:44:49 AM 
Subject: Re: [Shop-talk] Toughest EE question ever asked here. 

[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 2 May 2013 20:08:51 +0000

---- Matt Wehland <[email-masked]> wrote: 
> I've always said that the sensors should be a little below hip level so 
> you can just wave your butt at them, with the card in your wallet.

I know one reason that might not be a good idea.  A previous employer had them at butt level and used them to track when we were in the building (and what building).  I always kept my card in my hip pocket (although I pulled it out for use).  A large percentage of the time, the incoming reader would trigger on the card in my jeans as I walked out through the turnstile.  Then when the next person came in, the system would log that I had come back in, rather than the other person.

The system didn't allow more than one to go in or out on the same card, so when that person then tried to leave, the system wouldn't let them!  Lots of confusion, which I found thoroughly amusing.  I quickly learned to lean over the turnstile, wave my card at the reader on the other side, then turn it in (so the system thought I just came in), so then it would let me out.  The guards looked at me funny, but had no procedure that said I couldn't do that, so they never objected.

Of course, the problem would have been a lot more serious if there hadn't been a guard to override the system (or no way to lean over and trigger the other reader).

Just for grins, I tried my current card with it held tightly to my cell phone.  Still works solidly with the phone on the outside of the card, and even sometimes with the phone between the reader and card!

And they aren't just proximity detectors, because some doors around here won't open for me. (I'm not authorized to be on the roof, for example.)  So far, the only failures I've seen have been pretty obvious, like when one of the readers filled with rain water or several months after the card delaminated (from the constant flexing when I sit on it).

Randall

[email-masked]