Subject: [Shop-talk] TIME SENSITIVE --Free hardtop for a TR 4 or other?

From: [email-masked]
Date: Wed, 29 May 2013 10:22:36 -0400 7.0.1|January 17, 2006) at 05/29/2013 10:22:40, Serialize complete at 05/29/2013 10:22:40

This was just posted to my local Craigslist.

http://cnj.craigslist.org/zip/3808280608.html 

If any of you know what it will fit, and need it, let me know and I can 
pick it up for you.  I'll ship it to you as well, but I don't know how 
much that will cost.

Let me know.

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 29 May 2013 14:52:10 +0000 (UTC)

Ad says $100 in central NJ.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Wednesday, May 29, 2013 9:22:36 AM
> Subject: [Shop-talk] TIME SENSITIVE --Free hardtop for a TR 4 or other?

[email-masked]

---

From: [email-masked]
Date: Wed, 29 May 2013 10:42:43 -0400 7.0.1|January 17, 2006) at 05/29/2013 10:42:44, Serialize complete at 05/29/2013 10:42:44

That was leftover from when he originally tried to sell it.  In the 
description, he states it's free, and it was posted in the "free" section.

If you are interested, you can call him to confirm.  Again, I'll pick it 
up if you want it.

Eric P

[email-masked] 
05/29/2013 10:37 AM

To
[email-masked]
cc
[email-masked]
Subject
Re: [Shop-talk] TIME SENSITIVE --Free hardtop for a TR 4 or other?

[email-masked]

---

From: Tim <[email-masked]>
Date: Wed, 29 May 2013 12:00:31 -0400 (EDT)

Looks liks this might be for a Datsun Roadster as it was recognized by 
someone from that list......

-------- Begin forwarded message --------
Subject: Re: [Roadsters] FW: [Shop-talk] TIME SENSITIVE --Free hardtop 
for a TR  4 or other?
Date: 5/29/13 10:29:59 AM
From: "Carol Herrmann" <[email-masked]>
To: "Tim" <[email-masked]>

It looks like a "parish plastics" hard top from Pa.   The was a neighbor 
of mine back in the '70's" who bought a "Miata looking " top for his 
SRL.  It appears to be the same style top.  Parish plastics got bought 
up by some other company years ago though.

Sent from my iPad

On May 29, 2013, at 10:53 AM, Tim <[email-masked]> wrote:

> From the shop talk list......
>
>
> -------- Begin forwarded message --------
> Date: 5/29/13 9:22:36 AM
> ________________________________________

[email-masked]

---

From: Jim Stone <[email-masked]>
Date: Wed, 29 May 2013 18:00:39 -0500

It also looked a lot like the top they made for Sunbeams. But the link was
removed before I could get a second opinion on that.

Sent from my iPhone

> Subject: Re: [Roadsters] FW: [Shop-talk] TIME SENSITIVE --Free hardtop for a
TR  4 or other?
> It looks like a "parish plastics" hard top from Pa.   The was a neighbor of
mine back in the '70's" who bought a "Miata looking " top for his SRL.  It
appears to be the same style top.  Parish plastics got bought up by some other
company years ago though.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]