Subject: [Shop-talk] dead battery

From: "Mike" <[email-masked]>
Date: Tue, 14 May 2013 16:07:23 -0700 s=q20121106; t=1368572830; bh=fou/nAAdQ3REhGR0bZWwG5QzNGFBnKxPV+3xB63iSx4=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=i/DoDP46UZjhbfbwgiwug570tae/iFSMtW7XZd/S1AiQ/bqtS52gLZy+L0KMdgjIW DkNoO819AKp2/3mgGMNk2kxRAV99/+jCMlE1MwKVde9nOLCJrKeJSlyvz6zjIIE7tC i1Qv8ijfTUSyI3bZqGLqQLzvre3mEzRTnZXH4jNh9Sye7z0XvgqJwTsTthaMAG6Qrq IcVNYSGXtU6C4gmncJvIO1+cghHUtoXc9vnB23eOTnBkdSSRYVXmtbFr3QjWAoyBo+ iJrrt9wGdDev45HLodeQW9xhx1R9mlg+3b10kqBq3DqsbqlKNODgFGQDWIWfXFg9an IBvOSbMFf4myg==

I have a 12v car battery that is dead as a doornail because the car hasn't
been run in a long time.  It is also dry, or at least  very low.  So I filled
the cells with distilled water, and hooked up the leads (the ground lead to a
bolt on the engine), checked the charger to be sure it was set to 12v, and
plugged it in.  Ammeter goes to max, and the charger trips out.  Suggestions?
There is no adjustment on the charger, just plugged in or not.

Mike
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Mike" <[email-masked]>
Date: Tue, 14 May 2013 16:45:03 -0700 s=q20121106; t=1368575077; bh=TCghltAx/UiHNLucu8NFOlVV9BIhVVt8yfxI8pU//Ok=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=q5UwFPq2hcPo3QrrJMz5kdOmR0TnIKvoNHzxS6fs2XtQ/OhXv2jTAj5lY2eueIUW9 OdO0Tq55Jj1vCmTg8Y+0BEALMKXmnqlwAcazZeaLwwlbz6nHmBdmzJASDFVGiNoXsa dyNFOTtI7guKodhAu5+4v/kcnNdy+PUnTdOpsE9rtXiQvuReU9I5xX/lrfzdU1pyvp KuToCuSAt+ifUJnwvZ9ETq2oXmwwqVUJPQ1DpTeZBFtrhAT+HZzRrNBdFG+s/cptfs YpvzLlDuHU20EYVsyXHFN/mWmqgGA5921j7AkvMmvGZn0Py5d5Eu6s2UaK/zwVsr7d 3T6BCPnFZbGlw==

No.  The case looks ok.  In fact, it was fairly new when it was last used.
==============================
> ----- Original Message ----- 
> From: "Wayne" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, May 14, 2013 4:31 PM
> Subject: Re: [Shop-talk] dead battery
>
>
>> On 5/14/2013 7:07 PM, Mike wrote:
>> Has it been in sub-freezing temps? As they discharge, their freeze temp 
>> rises, and a dead one will freeze, expand, and short the plates together. 
>> A lot of times the plastic housing may be bulged out from the expansion, 
>> making it obvious.
>>
>> -Wayne
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Randall <[email-masked]>
Date: Wed, 15 May 2013 0:57:17 +0000

> plugged it in.  Ammeter goes to max, and the charger trips out.  Suggestions?

I would try temporarily connecting it to the charger through an old headlight bulb.  The bulb will probably light at first, but should go out with a few hours of charging.  If it doesn't, the battery is toast.  If it does, then connect the charger as usual.

But my guess is that you might as well just haul the battery in to exchange for a new one.

Randall

[email-masked]