Subject: [Shop-talk] connectors on SS cable (swaging)

From: "John Niolon" <[email-masked]>
Date: Wed, 22 May 2013 13:30:02 -0500

I'd like to use some SS cable to secure some equipment on a trailer...  I find
the cable and the connectors at Lowes, etc but have to pay 20-40 bucks for a
swaging tool I'll probably only use once or twice... does anyone make a
swage'er that will work on a vise or something like the crimper for copper
welding cable connectors ???  homebrew ways to do this and have it hold ????

tia
John

Many people are alive only because it's illegal to shoot them.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "John Niolon" <[email-masked]>
Date: Wed, 22 May 2013 15:52:38 -0500

----- Original Message ----- 
From: "John Niolon" <[email-masked]>
To: "John Miller" <[email-masked]>
Sent: Wednesday, May 22, 2013 3:52 PM
Subject: Re: [Shop-talk] connectors on SS cable (swaging)

> That's what I"m trying to avoid.... spending extra bucks on a tool I'll 
> never use again (probably)
>
> I have one of these
>
> http://compare.ebay.com/like/190804636162?_lwgsi=y&ltyp=AllFixedPriceItemTypes&var=sbar
> for welding cables
> I wonder how it would work on those Alum crimp type  or oval compression 
> sleeves... ???
>
>
> ----- Original Message ----- 
> From: "John Miller" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, May 22, 2013 3:27 PM
> Subject: Re: [Shop-talk] connectors on SS cable (swaging)
>
>
>>> Now I've got one of these
>>
>> Oops, missed the link:
>>
>> http://www.harborfreight.com/hydraulic-wire-crimping-tool-66150.html
>>
>> John.
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: "Mark" <[email-masked]>
Date: Wed, 22 May 2013 17:16:47 -0500 a=L9Rx7paY6XsA:10 a=zZKT3jqqOw0A:10 a=8nJEP1OIZ-IA:10 a=V6f-GIhDAAAA:8 a=w8Wm49wu6zAA:10 a=5lucXWJGAAAA:8 a=M_9LZc-jEQBuAW0FzgQA:9 a=wPNLvfGTeEIA:10 a=V6RE5z5OoxD22U2SZb2tBg==:117 reip=0.000, cl=1, cld=1, fgs=0

What about wire clips? 

http://www.mcmaster.com/#saddle-clips/=mv63h8
_______________________________________________

[email-masked]