Subject: Re: [Shop-talk] thunk going into reverse

From: David Scheidt <[email-masked]>
Date: Thu, 30 May 2013 17:54:13 +0200

On May 30, 2013, at 17:13, Tim <[email-masked]> wrote:

> I have a 92 ford tempo that both my daughters drove while in high 
> school. It has now been mostly sitting for the past two years with some 
> usage last summer and random weekends druing this time frame. It has 
> less than 75,000 miles on it (original old lady car from GA when we got 
> it six years ago with only 52K at that time. It had the original plug 
> wires stamped with 1992 on them and probably the original coolant based 
> on the chunky choclate milk consistancy.)
> 
> Anyway, I moved it yesterday and was reminded of the thunk I get after 
> putting it in reverse (NOT during shift lever movement) and stepping on 
> the gas. If my foot is left on the brake pedal, it does not thunk until 
> after I remove my foot from the brake and press on the gas.
> 
> It does not seem to do this when shift into drive.
> 
> Is this CV axle or tranny?

Motor mount, tranny mount is my first guess. 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Eric J Russell" <[email-masked]>
Date: Thu, 30 May 2013 14:10:31 -0400 a=frrkKiRt3j0A:10 a=P2oOn6vrs4wA:10 a=8nJEP1OIZ-IA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:17 a=hOpmn2quAAAA:8 a=zOoktvdPAAAA:8 a=Zv-Rtg-a8tSA0SMCaTEA:9 a=wPNLvfGTeEIA:10 a=hUswqBWy9Q8A:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:117 reip=0.000, cl=1, cld=1, fgs=0

I second the notion that motor/transmission mounts are what I'd check first.
If you open the hood and replicate the scenario you might be able to see the
engine jumping as its torque moves it off a broken mount.

Eric Russell
Mebane, NC

----- Original Message ----- 
From: "Tim" <[email-masked]>
To: "Shop Talk" <[email-masked]>
Sent: Thursday, May 30, 2013 11:13 AM
Subject: [Shop-talk] thunk going into reverse

>I have a 92 ford tempo

> I moved it yesterday and was reminded of the thunk I get after

[email-masked]