Subject: [Shop-talk] Electronic engine valves

From: "Karl Vacek" <[email-masked]>
Date: Wed, 8 May 2013 12:22:45 -0500

Maybe you've already seen this, but if not.

These things are similar to electronic fuel injectors on steroids, installed
in the intake and exhaust tracts.

Depending on how they're installed, doing a valve job could be a quick,
screw-in procedure.  For that matter, the head really needn't be detachable
unless necessary for ease of manufacturing in a particular engine.  And your
cam profile will be in the computer.

http://www.youtube.com/watch?v=Bch5B23_pu0

Karl
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 08 May 2013 14:53:31 -0500 (CDT)

[email-masked]