Subject: Re: [Shop-talk] connectors on SS cable (swaging)

From: "John Niolon" <[email-masked]>
Date: Wed, 22 May 2013 15:14:56 -0500

good one Tervor.... google says the nearest Chandlery store is 300 miles 
away... I'm in the middle of Alabama :-)   guess I could try boat yards 
around town...

----- Original Message ----- 
From: <[email-masked]>
To: "John Niolon" <[email-masked]>
Sent: Wednesday, May 22, 2013 2:49 PM
Subject: Re: [Shop-talk] connectors on SS cable (swaging)

> On 22/05/2013 2:30 PM, John Niolon wrote:
>> I'd like to use some SS cable to secure some equipment on a trailer...  I 
>> find
>> the cable and the connectors at Lowes, etc but have to pay 20-40 bucks 
>> for a
>> swaging tool I'll probably only use once or twice... does anyone make a
>> swage'er that will work on a vise or something like the crimper for 
>> copper
>> welding cable connectors ???  homebrew ways to do this and have it hold 
>> ????
>>
>>
>   These are problems sailors deal with all the time, find a chandlery 
> store.
>
>   (although $40 in a boat store is like the door fee)
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Miller <[email-masked]>
Date: Wed, 22 May 2013 13:23:09 -0700

> away... I'm in the middle of Alabama :-)   guess I could try boat yards

The cheap swaging tools are a couple pieces of steel bar with half a 
hole in each one where they mate and a couple bolts to pull them 
together.  I had one and made more use of it than I expected, until the 
bolts stripped, and after I replaced the bolts the holes eventually 
stripped out too...

Now I've got one of these and while the AWG gauge sizes on the dies are 
a joke it does work well if you eyeball the dies you need instead, and 
it'll crimp 6AWG and larger wire terminals/battery cables quite nicely 
as well as swaging wire-rope type sleeves.

John.

[email-masked]

---

From: John Miller <[email-masked]>
Date: Wed, 22 May 2013 13:27:07 -0700

> Now I've got one of these

Oops, missed the link:

http://www.harborfreight.com/hydraulic-wire-crimping-tool-66150.html

John.

[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Wed, 22 May 2013 18:09:31 -0700

Search for "wire rope clip" at Home Depot or Lowes for a u-bolt type 
clamp.   In one application, I cut the bolts then wrapped it a bunch in 
electrical tape so it wouldn't scratch me.

I also used some 1/8" cable to make a lock for my kayak on the roof rack 
and just used a 3lb sledge hammer on the sidewalk.  That one I covered 
in heat shrink tubing.

Brian

On 5/22/2013 11:30 AM, John Niolon wrote:
> I'd like to use some SS cable to secure some equipment on a trailer...  I find
> the cable and the connectors at Lowes, etc but have to pay 20-40 bucks for a
> swage'er that will work on a vise or something like the crimper for copper
> welding cable connectors ???  homebrew ways to do this and have it hold ????
>
> tia
> John
>
>
>
> Many people are alive only because it's illegal to shoot them.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: "Eric J Russell" <[email-masked]>
Date: Wed, 22 May 2013 21:16:49 -0400 a=zRhTugyO4uMA:10 a=P2oOn6vrs4wA:10 a=8nJEP1OIZ-IA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:17 a=OzV-MIx6hzn3UZnLT8kA:9 a=wPNLvfGTeEIA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:117 reip=0.000, cl=1, cld=1, fgs=0

I see lots of places that advertise custom-made hydraulic hoses. Would they 
have the equipment to swage the wire cable?

Eric Russell
Mebane, NC

[email-masked]

---

From: "Karl Vacek" <[email-masked]>
Date: Wed, 22 May 2013 21:38:12 -0500

Try the shop at a small airport - they swage cables all the time.

>> I'd like to use some SS cable to secure some equipment on a 
>> trailer...  I find the cable and the connectors at Lowes, etc but 
>> have to pay 20-40 bucks for a swaging tool I'll probably only use 
>> once or twice... does anyone make a swage'er that will work on a vise 
>> or something like the crimper for copper welding cable connectors ???  
>> homebrew ways to do this and have it hold ????

[email-masked]