Subject: [Shop-talk] slow disposal drain

From: Tim <[email-masked]>
Date: Sun, 14 Apr 2013 13:11:06 -0400 (EDT)

I have a garbage disposal that drains slow unless you run it. While I am 
pretty sure I know what is causing it (build up in the pipe), I am 
hoping that I don't have to pull the drain pipe to clean it out....

So, that being said, does anyone know if there is something I can run 
down the drain that will clear out that build up? Regular drain cleaners 
have not worked....

Thanks!
tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Tim <[email-masked]>
Date: Mon, 15 Apr 2013 07:40:22 -0400 (EDT)

Thanks for the suggestions everyone. I think I will try the bugs since 
we will be out of town this weekend coming up and they will have a 
chance to work without being washed down or killed.

Thanks again!
tim

On Sun, Apr 14, 2013 at 12:11 PM, Tim wrote:

> I have a garbage disposal that drains slow unless you run it. While I 
> am pretty sure I know what is causing it (build up in the pipe), I am 
> down the drain that will clear out that build up? Regular drain 
> cleaners have not worked....
>
> Thanks!
> tim

[email-masked]

---

From: Tim <[email-masked]>
Date: Mon, 22 Apr 2013 09:23:06 -0400 (EDT)

Since I have not yet gotten around to looking for bugs, I am interested 
in this info as well.

So, PLEASE reply to the list.

Thanks!!
tim

On Mon, Apr 22, 2013 at 7:58 AM, Karl Vacek wrote:

> Based on the good experiences reported here, I decided to try "bugs" 
> in our
> upstairs bathroom.  The tub drain runs a long way to the stack, and
> sometimes gets slow.  Bleach always fixes it, but a permanent fix 
> sounds
> better.
>
> I went to Menard's and saw many kinds of enzymatic septic system 
> cleaners,
> but nothing that said it was intended for interior plumbing.  Same 
> thing, or
> is there another product that I need to look for?
>
> Thanks!
> Karl

[email-masked]

---

From: Peter Murray <[email-masked]>
Date: Fri, 26 Apr 2013 12:00:51 -0400

I have used the Zep Professional Drain Care with good results. It is
available at Home Depot.

I do typically try to put it down proactively, though that application is
pretty irregular...

-Peter
 On Apr 22, 2013 9:23 AM, "Tim" <[email-masked]> wrote:

> Since I have not yet gotten around to looking for bugs, I am interested in
> this info as well.
>
>  Based on the good experiences reported here, I decided to try "bugs" in
>> our
>> sometimes gets slow.  Bleach always fixes it, but a permanent fix sounds
>> better.
>>
>> I went to Menard's and saw many kinds of enzymatic septic system cleaners,
>> but nothing that said it was intended for interior plumbing.  Same thing,
>> or
>> ______________________________**_________________
>>
> ______________________________**_________________
>
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**options/shop-talk/**
> [email-masked]<http://autox.team.net/mailman/options/shop-talk/[email-masked]>

[email-masked]