Subject: Re: [Shop-talk] Specialty bolts

From: "Eric J Russell" <[email-masked]>
Date: Mon, 15 Apr 2013 13:28:48 -0400 a=U1d9HnsBCykA:10 a=P2oOn6vrs4wA:10 a=8nJEP1OIZ-IA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:17 a=5lucXWJGAAAA:8 a=8q-yzooO41DVBmmZ3HUA:9 a=wPNLvfGTeEIA:10 a=S2wpYzp2RsyRkoRNwqcm1Q==:117 reip=0.000, cl=1, cld=1, fgs=0

> I'm looking (so far without success) for a type of bolt that:
> 1.  slight convex head
> 2.  underside of head has 4 facets (sides) that taper inward.

Not sure about the tapered sides - look at McMaster-Carr's "plow bolts".

http://www.mcmaster.com/#specialty-bolts/=mc17oc

Eric Russell
Mebane, NC 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Karl Vacek" <[email-masked]>
Date: Mon, 15 Apr 2013 12:31:52 -0500

How does it differ from a carriage bolt?

-----Original Message-----
From: Steve Hammatt, Mount Vernon WA USA
Subject: [Shop-talk] Specialty bolts

I'm looking (so far without success) for a type of bolt that:
1.  slight convex head
2.  underside of head has 4 facets (sides) that taper inward.
The bolt is designed to fit into a small casting with a matching 4-sided
tapered hole to lock bolt from rotating while being tightened.

Anyone ever seen anything like this?

Steve Hammatt
Mount Vernon WA USA

[email-masked]

---

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Mon, 15 Apr 2013 10:33:00 -0700

I should clarify:  This is not a carriage bolt.  When looking in
the plan (downward) view, the head appears square.  In other
words, the slightly domed head surface meets the sides to
form a square shape that nests into the tapered square hole
in the casting.  The tapered sides appear to be around
30 degrees from vertical.

Steve Hammatt
Mount Vernon WA USA

From: Steve Hammatt, Mount Vernon WA USA
Sent: Monday, April 15, 2013 10:11 AM
To: Shop Talk
Subject: [Shop-talk] Specialty bolts
Ibm looking (so far without success) for a type of bolt that:
1.  slight convex head
2.  underside of head has 4 facets (sides) that taper inward.
The bolt is designed to fit into a small casting with a matching
4-sided tapered hole to lock bolt from rotating while being
tightened.

Steve Hammatt
Mount Vernon WA USA

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3272 / Virus Database: 3162/6246 - Release Date: 04/15/13
_______________________________________________

[email-masked]

---

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Mon, 15 Apr 2013 10:58:42 -0700

OK, this will make it easier:
http://www.flickr.com/photos/97934425@N00/
go here to see some photos of what Ibm trying to describe.
Thanks.

Steve Hammatt
Mount Vernon WA USA

From: Steve Hammatt, Mount Vernon WA USA
Sent: Monday, April 15, 2013 10:33 AM
To: Shop Talk
Subject: Re: [Shop-talk] Specialty bolts

Steve Hammatt
Mount Vernon WA USA

Steve Hammatt
Mount Vernon WA USA

[email-masked]

-----

[email-masked]

-----

[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Mon, 15 Apr 2013 14:12:26 -0400

> go here to see some photos of what Ibm trying to describe.

Have you tried a Google image search, using the actual image?
_______________________________________________

[email-masked]

---

From: "Doug Armstrong" <[email-masked]>
Date: Mon, 15 Apr 2013 14:56:49 -0400

I think the proper description, or closest would be "square head plow bolt"
as shown in this photo:

http://file.seekpart.com/productsimage/2012/7/17/201271710421319835.jpg

As for a source, I'm not sure.  I found a couple of discussions about them
being used on old Oliver plows.  Maybe someone into farm equipment
restoration knows of a source?

http://olivergang.org/discus/messages/963/1153.html?1104199506

Doug Armstrong

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Steve Hammatt, Mount
Vernon WA USA
Sent: Monday, April 15, 2013 1:59 PM
To: Shop Talk
Subject: Re: [Shop-talk] Specialty bolts (now see photos)

Steve Hammatt
Mount Vernon WA USA

Steve Hammatt
Mount Vernon WA USA

Steve Hammatt
Mount Vernon WA USA

[email-masked]

-----

[email-masked]

-----

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3272 / Virus Database: 3162/6245 - Release Date: 04/14/13

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3272 / Virus Database: 3162/6244 - Release Date: 04/14/13
_______________________________________________

[email-masked]

---

From: skip albright <[email-masked]>
Date: Mon, 15 Apr 2013 15:02:04 -0400

like a carriage bolt, but different?
On 4/15/2013 1:11 PM, Steve Hammatt, Mount Vernon WA USA wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Wayne <[email-masked]>
Date: Mon, 15 Apr 2013 15:06:56 -0400

> go here to see some photos of what Ibm trying to describe.

Interesting; never seen anything like that. Apparently the hole is 
unthreaded, and the square part keeps it from turning while you run a 
nut on from the other side?

-w

[email-masked]