Subject: [Shop-talk] Wall Tile Removal

From: "Glenn Owen" <[email-masked]>
Date: Thu, 7 Mar 2013 10:20:48 -0500 FILETIME=[59E179A0:01CE1B47]

I have a circa 1964 house - baths have ceramic tile walls set on a mortar bed
with metal lath. I want to remove all the old tile along with the mortar bed
and lath down to the naked studs to make way for removing the (pink) tub and
prepping for a new shower install.  I understand this is a dusty and not so
easy task. I can handle the dust, but does any one have
experience/recommendations on tools and techniques to use for such a demo job.
Youtube did not provide much help that I could find.
Any help is much appreciated.

Glenn
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Tom & Marge FitzGibbon <[email-masked]>
Date: Thu, 7 Mar 2013 15:29:43 +0000 (UTC)

I used a large sledgehammer, a small sledgehammer, a flat bar and a good crow bar. Eye protection and a GOOD dust mask are critical. Make sure you seal off the bathroom door opening really well as otherwise you will have dust everywhere. Keep in mind that the mortar may have some nasty stuff in it from that time, so you really do not want dust from it in your living space. 

I found once you punch through the face and get into a stud cavity you can use the flat bar or crow bar to take off large areas of tile and mortar easily. 

Good luck. 

Tom 

----- Original Message -----
From: "Glenn Owen" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, March 7, 2013 10:20:48 AM 
Subject: [Shop-talk] Wall Tile Removal 

Glenn 

[email-masked] 

[email-masked]

---

From: Tim <[email-masked]>
Date: Thu, 7 Mar 2013 14:56:35 -0500 (EST)

Above anything else I'd recommend a HEPA filtered respirator mask just 
to make sure you don't inhale anything potentially toxic.
tim

On Thu, Mar 7, 2013 at 9:20 AM, Glenn Owen wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]