Subject: Re: [Shop-talk] Tell me about transponder keys

From: Ian McFetridge <[email-masked]>
Date: Mon, 18 Mar 2013 06:02:38 -0400

Someone mentioned that the transponder key makes it easier for hi tech
thieves to steal cars, which is apparently true with some brands.  See link
below for a story with CCTV clips of the actual theft.  I understand BMW
has blocked this method with new software, but this sounds an awful lot
like a zero day hack that Microsoft fixes only to have more appear.

http://www.bmwblog.com/2012/10/21/video-bmw-m3-stolen-with-obd-key-cloning/

Ian
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark Andy <[email-masked]>
Date: Mon, 18 Mar 2013 09:52:58 -0400

Howdy,

A lot of you folks have a whole lot more faith in "batteries that
don't go dead" than I do.

:-)

Mark

On Mon, Mar 18, 2013 at 5:06 AM,  <[email-masked]> wrote:
> Dave writes...
>
>>I hadn't thought of that; good idea.
>>
>>
>>On 3/17/2013 5:28 PM, Pat Horne wrote:
>>> I would use the same type of brass key  if I were the outdoors type
>>> and didn't want to hike or run with the chance of loosing the
>>> transponder key in my pocket. Just lock the transponder key inside the
>>> car (hidden) and use the cheap key to open the door.
>
>
> Not to hijack this thread or anything, but this is why I installed the
> true 'keyless' entry into my truck.  Instead of using any key or fob to
> get into the car, I can just lock the key (with the transponder) in the
> car.  Then when I need to get in, I just type in the code to the keypad.
> It's perfect for this.
>
>
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]