Subject: [Shop-talk] Duluth Trading - clothing quality?

From: PJ McGarvey <[email-masked]>
Date: Fri, 1 Mar 2013 11:34:03 -0500 FILETIME=[96412730:01CE169A]

Got a couple catalogs recently and was looking to pick up some "shop" related
clothing.  Free shipping expires in two weeks.
Anyone have opinions on the clothing quality or sizing?  Seems there are some
complaints online about their quality having fallen with alot of their stuff
being made in China.
Thanks
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 1 Mar 2013 19:39:40 +0000 (UTC)

My complaint has been that they are nowhere near Duluth.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "PJ McGarvey" <[email-masked]>
> To: "Shop Talk" <[email-masked]>
> Sent: Friday, March 1, 2013 10:34:03 AM
> Subject: [Shop-talk] Duluth Trading - clothing quality?
> Donate: http://www.team.net/donate.html
> Suggested annual donation $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Tim <[email-masked]>
Date: Fri, 1 Mar 2013 21:04:31 -0500 (EST)

Meant to send this to the list not just the OP......

Welllll, since their warehouse is a mile from my house and their second 
brick and mortar store as well as their call center is just a little 
farther away I guess I could chime in....

I have gone to several of their tent sales that they have had every 
summer before they built the store in town here. I was mainly looking at 
tools and what not (and some of the coats) but seem to remember that my 
thoughts were towards "this stuff is cheap" (quality). The made in china 
thing really chafes but is also pretty tough to avoid.

I suppose with free shipping you could get one item and see if you like 
it.

tim

[email-masked]