Subject: [Shop-talk] pipe structure fittings

From: Steven Trovato <[email-masked]>
Date: Sun, 03 Mar 2013 01:07:28 -0500

Can anyone identify the fittings used in constructing the pipe 
structure on this trailer?

https://picasaweb.google.com/lh/photo/KmtsvfHSiNNw2O-Dpe9NjtMTjNZETYmyPJy0liipFm0?feat=directlink

I have found similar things, but the fittings seem smaller and they 
attach differently.  Thanks.

If you have trouble with that link, let me know and I'll try something else.

-Steve Trovato
[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 3 Mar 2013 00:46:01 -0800

> Can anyone identify the fittings used in constructing the 
> pipe structure on this trailer?
> 

I can't really tell the scale (they come in various sizes), but these look
pretty much the same to me
http://www.ysbw.com/Canopy-Fittings-1-Inch-s/7.htm

The jokers are those tees in the back with the open hole; which I believe
were originally a cross
http://goo.gl/yOALy
And for some reason the 4th leg was cut off.

-- Randall 

[email-masked]