Subject: Re: [Shop-talk] Host file

From: Peter Murray <[email-masked]>
Date: Wed, 27 Feb 2013 15:49:43 -0500

Tim-

I use a plugin for Firefox called Adblock Plus. It works very well and very
transparently for me.

Eric Petrevich (aka "Inch") had posted the below link to his hosts file on
18-October 2012.

http://www.megageek.com/funstuff/fundoc.nsf/d601ad3d05e57888852566c00054521c/a60a238fb11251238525788c0044bcce?OpenDocument&Highlight=0,host

I tried the link again just now, but couldn't connect to his site. The DNS
is working, but the shared server on which it is hosted is giving an error.

-Peter

On Wed, Feb 27, 2013 at 3:27 PM, Tim <[email-masked]> wrote:

> Someone on this list had provided a "dummy" host file that makes banner
> adds not display. (I am totally wording this wrong) Anyway, can that
> person please send it to me (agian)?
>
> Thanks!!
> tim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Peter Murray <[email-masked]>
Date: Wed, 27 Feb 2013 16:49:53 -0500

Looks like Eric's site is back up again, if you want to try to grab that
file.

-Peter

On Wed, Feb 27, 2013 at 3:49 PM, Peter Murray <[email-masked]>wrote:

> Tim-
>
> I use a plugin for Firefox called Adblock Plus. It works very well and
> very transparently for me.
>
>> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:

[email-masked]

---

From: Eric Murray <[email-masked]>
Date: Wed, 27 Feb 2013 14:13:28 -0800

Adblock works much better than a static hosts file.  That's 1996 technology.

Eric

On 02/27/2013 12:49 PM, Peter Murray wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Mike Rambour <[email-masked]>
Date: Wed, 27 Feb 2013 15:16:55 -0800

1996 technology that I got from Eric "inch" works REALLY great for me, 
way better than Adblock ever did, since Adblock stops the ads, the hosts 
file stops everything.  Your mileage may vary but sometimes the old 
technology is just better than the new stuff....

     mike

On 02/27/2013 02:13 PM, Eric Murray wrote:
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]