Subject: [Shop-talk] Auto thermometers and clocks

From: [email-masked]
Date: Sat, 16 Feb 2013 18:05:53 -0500 7.0.1|January 17, 2006) at 02/16/2013 18:03:59, Serialize complete at 02/16/2013 18:03:59

I am looking for an add-on clock and external thermometer for my truck. 
Anyone know of one.

Ideally, it would be hard wired to the truck (read <no batteries>) and it 
would be back lit.  (one that came on with the truck would be perfect.)

Thanks.

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Mike" <[email-masked]>
Date: Sat, 16 Feb 2013 15:40:44 -0800 s=q20121106; t=1361058015; bh=2iC8Tt93xihfCy5Vr3nRw+FNRjUgoJVYAEfuBLMTDJ4=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=VHNQD5bNpVJqWqOUZkb4+OtjMbNb7kT+X3RY+sBPR25ME3hgxavDamhizHakoL8JQ fj9sCYhcowWnYzUVGXoKGoINzXV195JuLwXLbq3Zf5CL6H5Zm8N+GSdWlVcTp38BEl dKjYo8HYMLg3Gzrlp3h3VzC6ndKDhRHujysW+K3uSQ0up4sBAWW0HovCK0NFG2BXpD J6/yTjoiJGL8SgfUvEoFOqYEZuZzgXUakXz6fKA6PbOWZdf0WZMT8n874IUNbuW01r H1g2bFglTNuQqph7G4sGLtQXO0gREU9box74dSGpf1KhNsBiQkIYE3ksRVTChtUj6D tjI5jzJzsElug==

Eric, I can't offer much on your search, but maybe someone out there knows 
where I can find an altimeter that is made for putting in/on the dash.  I 
haven't seen anything anywhere.

Mike

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Saturday, February 16, 2013 3:05 PM
Subject: [Shop-talk] Auto thermometers and clocks

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 16 Feb 2013 16:02:34 -0800

> Eric, I can't offer much on your search, but maybe someone 
> out there knows where I can find an altimeter that is made 
> for putting in/on the dash. 

If you Google for "dash altimeter" (without the quotes), you'll get lots of
hits.  I didn't see any designed to mount in the dash, but lots and lots
designed to mount on top.  This is a typical example:
http://goo.gl/pAjtH

As an alternative, you might look into a GPS unit that displays altitude.
They have to solve for it internally, the only question is whether it will
display it or not.  Since the GPS is not affected by barometric pressure, it
should be more accurate.

-- Randall 

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 16 Feb 2013 17:41:15 -0800

>  Figure +/- 75 feet for most 
> situations. 

Wow, is consumer GPS really that bad?  I'll admit I'm out of touch, since I
work in a higher accuracy field; but we can generally hit within a foot (20
cm RMS) even with just WAAS corrections.  And we get all kinds of heat if
we're off by even 6" with our global correction service.  Local network RTK
is even better.

-- Randall 

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 16 Feb 2013 21:07:56 -0500

On Sat, Feb 16, 2013 at 8:41 PM, Randall <[email-masked]> wrote:
> Wow, is consumer GPS really that bad?

The average dashboard GPS is lucky to get within a hundred feet.  It
uses an algorithm that assumes you are on a roadway to put your car
icon in the right place...

> I'll admit I'm out of touch, since I

Having spent some time in that field myself, I know just what you
mean.   With GPS plus a correction service, I was able to use the last
recorded position to go back out later and find the receiver battery
that fell off the tractor without anyone noticing.  The system took me
to within 6 inches of where the battery was half-buried in the tall
grass.  But our Trimble R6 base and rover could do better than
that...I've been able to locate plot corners from previous year's
experiments by navigating to the spot and digging directly underneath
the base of the rover pole.
_______________________________________________

[email-masked]

---

From: Tim <[email-masked]>
Date: Sat, 16 Feb 2013 21:14:58 -0500 (EST)

I can't add anything else either but I'd be interested in most of the 
below with a compass added.......
tim

On Sat, Feb 16, 2013 at 5:40 PM, Mike wrote:

> Eric, I can't offer much on your search, but maybe someone out there 
> knows where I can find an altimeter that is made for putting in/on the 
> dash.  I haven't seen anything anywhere.
>
> Mike
>
> ----- Original Message ----- From: <[email-masked]>

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Sat, 16 Feb 2013 19:57:10 -0800 s=q20121106; t=1361073376; bh=5oqN721xdLobygFsWZ9yLPovBdI4pin+U6eVdTVaLhw=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=Qfv8aNU8EkTPenhgKOLW5qIrDtGwqMoAr2RTtb6sHpOL1GPdY3HHo7dgYPQntgbzH E8TATtWU5GZaaRHwVpL/CtuFSfv8/QQbo5ivdUicvltZh5pcgZQ39tM+S0RyN6sXaJ itPbW3GmwbyvgoAFgixDi1hv47b1JRNnGAR08FzgXc5qzlESStLw1bmCtLcNpE3jwf phIYj36w18LFlOMvTIjR73IqLa84WLG7J93K+gM59EfpPGwLT3qSSXBnhGJDnR0oyz 0ffVAIax9yCedJ6bvs5TOzR9A49xHwerOzjYTyIgUmtLwpTqogzYAFuO8hXIJigkOO vTIdd0i+xGDGg==

My experience with onboard compasses (compassi?) is not so great.  Last one 
I had was accurate to about plus or minus 1800.  I'm sure there are better 
ones out there, but it is difficult to install in a car and expect much 
accuracy.

Mike
===================
----- Original Message ----- 
From: "Tim" <[email-masked]>
To: "Shop Talk" <[email-masked]>
Sent: Saturday, February 16, 2013 6:14 PM
Subject: Re: [Shop-talk] Fw: Auto thermometers and clocks

>I can't add anything else either but I'd be interested in most of the below 
>with a compass added.......
> tim

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Sat, 16 Feb 2013 20:23:24 -0800 s=q20121106; t=1361074943; bh=ChLRnxHbb8xaIW91/KMT2g/wgM5vJ2RYV5drhG/+8RU=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=Txvk04n0uDuDEZwjOOVOVJpdoOeFh2M9Wp/RTeNlwVQAmzaPSQwxD51gZCRG+IJ1z l5CPuSV+M+eRXyBQo3WQjub32b5CBnemhxJ6LVEy9sFtIV6dcZurSnCwSBtillivL8 /EPo2aaHyKYLoqWkvJ3kYhsKP+cUi9R/Cwf7/4T87c2mcsGKon/KjIldF13fFibheM Ts4fTU/9R+NrRsTz6HSRo81Bsfaz9gGWSzzeYQNK1zh603xs9np6+fm2BoeWeY8rBs 01TykEZK0OgRBwogXVg3YlQ805s6o1Pw4xtGNqiLSK3B5ZX0Z6kRUYyGCwGA7fbyXk LuHprMtzl+x1A==

Lets try 180 degrees.
=================
----- Original Message ----- 
From: "Mike" <[email-masked]>
To: "Tim" <[email-masked]>
Cc: "Shop Talk" <[email-masked]>
Sent: Saturday, February 16, 2013 7:57 PM
Subject: Re: [Shop-talk] Fw: Auto thermometers and clocks

> My experience with onboard compasses (compassi?) is not so great.  Last 
> one I had was accurate to about plus or minus 1800.  I'm sure there are 
> better ones out there, but it is difficult to install in a car and expect 
> much accuracy.
>
> Mike
> ===================

[email-masked]