Subject: [Shop-talk] A different battery charger question

From: "Karl Vacek" <[email-masked]>
Date: Tue, 26 Feb 2013 21:44:53 -0600

Working on my old Schumacher battery charger got me to thinking about
another battery charger I have.  It came from a Clarke floor machine, and
it's a heavy amperage 24-volt charger.  No fan, just a transformer and a
rectifier circuit.  But it's 24 volts, and there are NOT alternate taps on
the transformer.

To drop it to 12 volts, could I use a 2:1 step-down transformer in the power
line in, and thus run the transformer on 55 volts input?  Or is there any
other simple way to convert this heavy charger to 12 volts?

Thanks!
Karl
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 27 Feb 2013 04:41:50 +0000 (UTC)

I believe that would work. I expect that the current you require would be a lot less than this monster can handle.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Karl Vacek" <[email-masked]>
> To: [email-masked]
> Sent: Tuesday, February 26, 2013 9:44:53 PM
> Subject: [Shop-talk] A different battery charger question
> Donate: http://www.team.net/donate.html
> Suggested annual donation $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 26 Feb 2013 22:25:32 -0800

> To drop it to 12 volts, could I use a 2:1 step-down 
> transformer in the power line in, and thus run the 
> transformer on 55 volts input?  

Should work, but you might wind up spending as much on the step-down as the
proper transformer would cost.

Randall

[email-masked]