Subject: Re: [Shop-talk] Fw: Auto thermometers and clocks

From: Brad Kahler <[email-masked]>
Date: Sat, 16 Feb 2013 18:51:24 -0500

I've been looking at this one but haven't bought one yet.

http://www.altimeters.net/altaltilinq.html

Brad

On Sat, Feb 16, 2013 at 6:40 PM, Mike <[email-masked]> wrote:

> Eric, I can't offer much on your search, but maybe someone out there knows
> where I can find an altimeter that is made for putting in/on the dash.  I
> haven't seen anything anywhere.
>
> Mike
>
> ----- Original Message ----- From: <[email-masked]>
> To: <[email-masked]>
> Sent: Saturday, February 16, 2013 3:05 PM
> Subject: [Shop-talk] Auto thermometers and clocks
>
>
>  I am looking for an add-on clock and external thermometer for my truck.
>> Anyone know of one.
>>
>> Ideally, it would be hard wired to the truck (read <no batteries>) and it
>> would be back lit.  (one that came on with the truck would be perfect.)
>>
>> Thanks.
>>
>> Eric P
>> "Be as beneficent as the sun or the sea, but if your rights as a rational
>> being are trenched on, die on the first inch of your territory." Ralph
>> Waldo Emerson
>> ______________________________**_________________
>>
>> [email-masked]
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Suggested annual donation  $12.96
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/shop-talk/phoenix722@**comcast.net<http://autox.team.net/mailman/options/shop-talk/[email-masked]>
>>
> ______________________________**_________________
>
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/shop-talk/bkahler1@**gmail.com<http://autox.team.net/mailman/options/shop-talk/[email-masked]>
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Jack Brooks" <[email-masked]>
Date: Sun, 17 Feb 2013 08:24:31 -0800

Many of the newer GPS' have altitude as a screen display.  OTOH mine has
read as low as -19 near the ocean.  It's close, but it's calculated off
several satellites, so YMMV.  For me, it's good enough and sometimes
amusing. 

Clock and outside temp:  There are numerous $5-$20 solutions.  Find one for
a home.  Yes, they take batteries, but you will change then once a year.  If
you want hardwired, stepping 12v down to 3v won't be too hard.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mike
Sent: Saturday, February 16, 2013 3:41 PM
To: Shop Talk
Subject: [Shop-talk] Fw: Auto thermometers and clocks

Mike

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Saturday, February 16, 2013 3:05 PM
Subject: [Shop-talk] Auto thermometers and clocks

> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]