Subject: [Shop-talk] Good MG midget design?!?! was: Sticky brake

From: "Mark Miller" <[email-masked]>
Date: Tue, 12 Feb 2013 19:55:09 -0800

<<<My MG Midget had a zerk fitting on the middle of the parking-brake cable.
A shot of grease there meant no parking-brake-cable problems ever.>>>

I owned a midget for a couple of years and this is the first time I ever
heard anyone say anything good about their engineering.  I certainly never
did.

Mark Miller
Ducking and covering from the onslaught of (likely) flawed parts heaving
their way towards my head
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 13 Feb 2013 05:18:15 +0000 (UTC)

Just about the best steering and gearchange (shortening the stick helps) of any car.  What's not to like?

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Mark Miller" <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Sent: Tuesday, February 12, 2013 9:55:09 PM
> Subject: Good MG midget design?!?! was: Sticky brake

[email-masked]