Subject: [Shop-talk] Find Your First Car Brochure

From: "Doug Armstrong" <[email-masked]>
Date: Wed, 27 Feb 2013 11:08:09 -0500

I'm not sure if this has been around before.

This is really cool. Find your first car. This has to be one of the neatest
web sites whether you have gasoline in your veins or not. This is a website
featuring the original factory brochures for almost every American car. Pick
the manufacturer, the year and the model.  These are American models I
think.

  <http://www.lov2xlr8.no/broch1.html> www.lov2xlr8.no/broch1.html 

Doug Armstrong

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2899 / Virus Database: 2639/6123 - Release Date: 02/22/13
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 27 Feb 2013 19:25:41 +0000 (UTC)

Found 1932 Auburn, but did not find a picture of my dad's straight-8 Cabriolet.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Doug Armstrong" <[email-masked]>
> To: "Shop Talk List" <[email-masked]>
> Sent: Wednesday, February 27, 2013 10:08:09 AM
> Subject: [Shop-talk] Find Your First Car Brochure
> Donate: http://www.team.net/donate.html
> Suggested annual donation $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]