Subject: Re: [Shop-talk] Parts for vise (with photo links)

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Mon, 11 Feb 2013 16:20:54 -0800

http://www.powertoolsdirect.com/media/catalog/product/cache/1/image/9df78eab3
3525d08d6e5fb8d27136e95/i/r/irwin-record-swivel-base-for-pro-entry-vice.jpg
http://www.make-your-own-fishing-lures.com/images/work-bench-vise.jpg
The above images of a bswivel lock nutb with sliding bTb handle is one
item
I am looking for.
http://i567.photobucket.com/albums/ss111/GeorgiaHybrid/Matco%20Tool%20Cart/Re
cord_01.jpg
The second type of bSwivel Lockb is shown on the above photo link.  Ibve
just found this
photo and Ibm going into the world of Record Vices (theybre made in
England).
Still looking for baftermarketb sources for these two types of nuts, even
though the
Reed nut now looks more like a bolt to me.
Steve Hammatt
Mount Vernon WA USA

From: [email-masked]
Sent: Monday, February 11, 2013 2:09 PM
To: Steve Hammatt, Mount Vernon WA USA
Cc: Shop Talk
Subject: Re: [Shop-talk] Parts for vise

Drawings don't work on the list.  flickr.com is free.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
> To: "Shop Talk" <[email-masked]>
> Sent: Monday, February 11, 2013 3:29:05 PM
> Subject: [Shop-talk] Parts for vise
> Ibm looking for 2 items, both accomplish the same function
> on a vise (bviceb for our British members <grin>). The bTb
> nut that locks the visebs rotation, as illustrated in the dwg
> below (assuming the dwg makes it onto the list) is one item.
> The other item (no example shown) accomplishes the same
> function but instead of the cross-sliding bTb, there is a vertical
> slot milled into the top of the pinch nut. A cross drilled hole
> with pin holds a flip-over piece of flat stock that is used as
> the lever for tightening the locking nut on the vise base.
> My problem may be a lack of knowledge of terms. Hard to
> search if Ibm not using the correct words. Checked Grainger,
> McMaster, vise companies, etc. all to no avail.
>
> Appreciate any assistance.
> Thanks.

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2897 / Virus Database: 2639/6074 - Release Date: 02/01/13
Internal Virus Database is out of date.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 11 Feb 2013 21:59:56 -0800

Here are shorter versions of Steve's links:

First type of lock handle:
http://goo.gl/IUuSD

http://goo.gl/NmpYV

Second type:
http://goo.gl/1r8on

Unfortunately, I've never seen parts like that for sale separately, except
as repair parts.

Either one would be easy enough to make, though, especially if they don't
need to be hardened.  (I'm pretty sure the ones on my cheap Chinese vice
aren't hardened, and they've taken all the abuse I've given them for over 30
years.)

-- Randall 

[email-masked]

---

From: [email-masked]
Date: Tue, 12 Feb 2013 05:32:15 -0500 7.0.1|January 17, 2006) at 02/12/2013 05:31:22, Serialize complete at 02/12/2013 05:31:22

Not to hijack this thread,

But just last week I decided to 'restore' a vice that I was given to me 
from a friend.  It was a cheap China vise, but I figure it only need to be 
sanded and then repainted so I spent an evening with it. Since I was 
putting it on my welding table, it would get beat up anyway.

Once I sand blasted the old paint off, I couldn't believe what I saw.  The 
entire vice was pitted metal.  But at the factory they bondo the entire 
thing to make it look smooth.

It really opened my eyes to just how cheap some things can be made.

So, of course I had to rebondo the entire vice.  In the end, it came out 
pretty neat.  (I did a 2 tone paint job with a few bare metal accents! ) 
8>)

I'm just sharing.

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]