Subject: [Shop-talk] Sticky brake

From: [email-masked]
Date: Mon, 11 Feb 2013 17:53:23 -0500 7.0.1|January 17, 2006) at 02/11/2013 17:52:59, Serialize complete at 02/11/2013 17:52:59

I have a 2003 Toyota spyder that has a driver's side rear brake that 
freezes close in cold weather.

The pads are fine and the cable isn't binding.  What can I do to fix it? 

Thanks.

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 12 Feb 2013 05:26:29 -0500 7.0.1|January 17, 2006) at 02/12/2013 05:25:39, Serialize complete at 02/12/2013 05:25:39

David writes...

> But I thought Eric said the cable wasn't the problem on his Spyder?

When the brake is frozen, I can move the handle up and down w/out 
resistance.  I would image that if the cable as frozen, the hand brake 
lever wouldn't move.

I was able to free it up by gently prying the brake pad away from the 
rotor this last time when the brake was frozen.

Thanks again for all the help.  I'm still considering the new cable as a 
"try it" method.

Eric P

[email-masked]

---

From: [email-masked]
Date: Tue, 12 Feb 2013 14:05:03 +0000 (UTC)

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Tuesday, February 12, 2013 4:26:29 AM
> Subject: Re: [Shop-talk] Sticky brake

> resistance. 

What you are describing is a corroded brake cable.  We know all about that here in the Salt Capital of the World.

I would image that if the cable as frozen, the hand brake
> lever wouldn't move.

Quite the reverse.  Brake cable is rusty and sticks.  You yank up the cable to set the brake.  The cable sticks.  The parking-brake return spring is not as strong as you are, and is unable to overcome the sticktion in the cable.
 
> rotor this last time when the brake was frozen.

Consistent with above.

> Thanks again for all the help. I'm still considering the new cable as

I'm considering it the "cure-it" method.

My MG Midget had a zerk fitting on the middle of the parking-brake cable.  A shot of grease there meant no parking-brake-cable problems ever.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org
_______________________________________________

[email-masked]