Subject: Re: [Shop-talk] Making a trap door safe

From: Paul Parkanzky <[email-masked]>
Date: Wed, 16 Jan 2013 15:12:27 -0500

You can block the hallway when the door is open (think those retractable
belts they use for queues at the movie theater).  Google "Wall mounted belt
barrier."  When you are going to open the door, you pull one of those
across each end of the hallway to warn people that it is up.  Of course,
that only works if it's used.

Another option would be to install an automatic closer on the door.  Then
the door wouldn't be open when somebody wasn't there holding it.  However,
I think that this would probably make the door treacherous (and extremely
inconvenient) to use.  In the end, you'd probably install a catch chain to
hold it open and then there's not much point to the closer...

I think that if you're worried about being sued, the best bet is to lock
that door and have renters go outside.  When you use the place, a piece of
rope across each end of the hall should be warning enough if you can trust
your family to use it.

Good Luck,

-Paul

On Wed, Jan 16, 2013 at 2:48 PM, Jim Stone <[email-masked]> wrote:

> My new vacation/rental property has one feature that makes me very nervous:
> access to the basement is through a trap door in the floor.  It is a small
> house and the trap door sits in a hallway with the two bedrooms on each end
> and the bathroom in the middle.  The door is hinged on the bathroom side,
> so
> that the bathroom is blocked when it is up.  I hope that description is
> clear.
> I can try to do a better job if not.
>
> Here s the problem: the washer and dryer are in the basement.  Under any
> circumstances, it is easy to imagine someone falling in the hole when the
> door
> is open (I have come somewhat close once already), but here is the scenario
> that most frightens me.  My wife wakes up in the morning and decides to
> throw
> a load into the laundry before everyone wakes up.  I wake up while she is
> down
> there and groggily walk towards the bathroom and straight into the 2  by 4
> hole in the floor.  (Actually, my greater fear is that this happens to a
> renter, who then sues me for every penny I have.)
>
> It is a very small (780 sq ft) cottage and there is no way to reposition
> the
> steps without adding on to the house and changing the layout.  That is
> actually something we plan on doing in a couple of years, but can t do
> right
> now.  The financial model that allows us to own this place assumes that we
> rent it out for the summer season each year, and we need to get it on the
> market soon.  The only option I have come up with is to padlock the door
> and
> make the renters go outside and enter the basement through the garage door.
> However, I am hoping someone here has a better idea.  I will be there in a
> few
> weeks and would love to find a simple solution to the problem.
>
> As always, thanks!
>
> Jim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Innis <[email-masked]>
Date: Wed, 16 Jan 2013 14:24:42 -0600

I'm envisioning a switch (like for a security system) that will tell
you when the door is open, hooked up to a big red flashing light.
Could be a simple tilt switch (like on an old pinball machine).  Both
the switch and the light could be mounted to the bottom of the door so
they would be out of the way.

On Wed, Jan 16, 2013 at 1:48 PM, Jim Stone <[email-masked]> wrote:
> and the bathroom in the middle.  The door is hinged on the bathroom side, so
> that the bathroom is blocked when it is up.  I hope that description is clear.
> circumstances, it is easy to imagine someone falling in the hole when the door
> that most frightens me.  My wife wakes up in the morning and decides to throw
> a load into the laundry before everyone wakes up.  I wake up while she is down
> It is a very small (780 sq ft) cottage and there is no way to reposition the
> actually something we plan on doing in a couple of years, but can t do right
> market soon.  The only option I have come up with is to padlock the door and
> However, I am hoping someone here has a better idea.  I will be there in a few
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
_______________________________________________

[email-masked]

---

From: Ian McFetridge <[email-masked]>
Date: Wed, 16 Jan 2013 15:26:27 -0500

It sounds like you need some sort of interlock, such that someone cannot
use the trap door unless something is blocking people from falling into
it.  One way to do it would be to put a second trap door or metal framed
barrier beneath the trap door such that after opening the trap door toward
the bathroom you have to then lift the send door that blocks the hallway.
I suppose you could connect the door doors with a cable or track system,
but I think that would be more trouble than it is worth.  Padlocking the
trap and covering it with a rug for renters is probably what a lawyer would
recommend -- and what I would probably do when I'm not there.

- Ian

On Wed, Jan 16, 2013 at 2:48 PM, Jim Stone <[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]