Subject: Re: [Shop-talk] Alternative kitchen countertops?

From: Scott <[email-masked]>
Date: Thu, 31 Jan 2013 00:42:56 -0500

What are the seams like, Phil? Does it look like a normal granite 
countertop, or is it more like those 'granite' counterpanes I see that 
are really floor tiles? My wife would like granite counters, but I've 
been lobbying for 4x4 tile on cost. If the granite transformations look 
like the traditional granite she wants, I'll cave.

On 1/31/2013 12:02 AM, [email-masked] wrote:
> We went with granitetransformations. B Grey material with sea-shells 
> embedded. B They have a kind of 3D iridescence Sue likes. B Fits right 
> over the old Formica and looks great. B No problems with heat, and we 
> don't have to seal it. Phil Ethier
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
Date: Thu, 31 Jan 2013 09:09:46 -0800

We're just about to make the same decision
(Granite Transformations).  Personally, from an
engineerbs perspective, Ibd prefer the removal and
replacement approach but my wife is enthralled
with the b1-day aspectb of the change plus webre
going to be selling the house soon and I wonbt be
living with the bcover-upb.

Steve Hammatt
Mount Vernon WA USA

From: [email-masked]
Sent: Wednesday, January 30, 2013 9:02 PM
To: Brian Kemp
Cc: Shop Talk List
Subject: Re: [Shop-talk] Alternative kitchen countertops?

----- Original Message -----
> From: "Brian Kemp" <[email-masked]>
> To: "Jim Franklin" <[email-masked]>
> Cc: "Shop Talk List" <[email-masked]>
> Sent: Wednesday, January 30, 2013 8:27:10 PM
> Subject: Re: [Shop-talk] Alternative kitchen countertops?
> Jim - If your existing counters are structurally good, have you
> considered a granite overlay? See
> http://www.granitetransformations.com/ as a sample. I can't speak to
> this specific vender other than seeing their advertisements. They were
> a
> good bit cheaper than solid granite.

We went with granitetransformations. B Grey material with sea-shells
embedded.
B They have a kind of 3D iridescence Sue likes. B Fits right over the old
Formica and looks great. B No problems with heat, and we don't have to seal
it.

Phil Ethier

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2639/6066 - Release Date: 01/29/13
_______________________________________________

[email-masked]