Subject: [Shop-talk] Alternative kitchen countertops?

From: Jim Franklin <[email-masked]>
Date: Wed, 30 Jan 2013 20:00:54 -0500

Still reeling from the price of granite/soapstone/etc, I was researching
alternatives. I already have an apron-front sink, which acts like an
undermount but actually is supported on the sides at the bottom, instead of
being clamped to the counter underside. Still, I can't really use laminate
unless I work at waterproofing the edge where the sink is. This isn't a
forever counter, so it is a possibility.

One material that struck my eye was phenolic resin. I'd need to cut out the
sink hole; is it easily worked with carbide blades or is it a pain?

Concrete is out, way too much work.

There's too much wood in the kitchen already for butcher block.

Any other reasonably priced alternatives you've used (or heard of)?

thanks,
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 31 Jan 2013 05:02:32 +0000 (UTC)

----- Original Message -----
> From: "Brian Kemp" <[email-masked]>
> To: "Jim Franklin" <[email-masked]>
> Cc: "Shop Talk List" <[email-masked]>
> Sent: Wednesday, January 30, 2013 8:27:10 PM
> Subject: Re: [Shop-talk] Alternative kitchen countertops?
> Jim - If your existing counters are structurally good, have you
> considered a granite overlay? See
> http://www.granitetransformations.com/ as a sample. I can't speak to
> this specific vender other than seeing their advertisements. They were
> a
> good bit cheaper than solid granite.

We went with granitetransformations. B Grey material with sea-shells embedded.
B They have a kind of 3D iridescence Sue likes. B Fits right over the old
Formica and looks great. B No problems with heat, and we don't have to seal
it.

Phil Ethier

[email-masked]

---

From: [email-masked]
Date: Thu, 31 Jan 2013 18:04:30 +0000 (UTC)

----- Original Message -----
> From: "Scott" <[email-masked]>
> To: [email-masked]
> Sent: Wednesday, January 30, 2013 11:42:56 PM

> What are the seams like, Phil? 

What seams?  I don't see any.  I don't know how they did that.

> Does it look like a normal granite
> countertop, or is it more like those 'granite' counterpanes I see that
> are really floor tiles? 

Not tiles.  The material looks seamless including all the way around the two 45s we have for the big bevel at the front edge.

> My wife would like granite counters, but I've
> been lobbying for 4x4 tile on cost. If the granite transformations
> look
> like the traditional granite she wants,

Take her to their showroom.  I think she will be impressed.  Sue originally wanted granite look (we have a wheeled island from Fleet Farm [really!] with a slab of granite on top), and the granitetranformations looked good, but when she saw the sea-shells she had to have them.

> I'll cave.

I didn't care.  She doesn't get to design my shop, so she can do what she wants with her kitchen.

> On 1/31/2013 12:02 AM, [email-masked] wrote:
> > We went with granitetransformations.  Grey material with sea-shells
> > embedded.  They have a kind of 3D iridescence Sue likes.  Fits
> > right
> > over the old Formica and looks great.  No problems with heat, and
> > we
> > don't have to seal it. Phil Ethier

[email-masked]

---

From: [email-masked]
Date: Thu, 31 Jan 2013 18:07:02 +0000 (UTC)

----- Original Message -----
> From: "Steve Hammatt, Mount Vernon WA USA" <[email-masked]>
> To: [email-masked], "Brian Kemp" <[email-masked]>
> Sent: Thursday, January 31, 2013 11:09:46 AM
> We're just about to make the same decision
> (Granite Transformations).B  Personally, from an
> engineerbs perspective, Ibd prefer the removal and
> replacement approach but my wife is enthralled
> with the b1-day aspectb of the change plus webre
> going to be selling the house soon and I wonbt be
> living with the bcover-upb.

Trust me.  Ours does not look second-best to a removal.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Thu, 31 Jan 2013 18:22:11 +0000 (UTC)

> Redid our counters with granite floor tiles. Was two decades ago when
> tiles were cheaper. We found a bargain on a nice tiles under 4$ a
> square foot. Prices are higher now but shopping around you might find
> some bargains. Put down 3/4 plywood and layer of cement board set in
> mortar. Bought a cheap tile saw (< $100) and ripped strips for the
> edge
> and laid the tiles on top. I used a narrow gap and grout that closely
> matched the tiles. Also deliberately choose a fine grain granite so
> the
> tiles would not stand out. Sealed there hasn't be much grout staining
> except around the coffee maker and bleach does a good cleaning that. A
> modest kitchen, about 22 linear feet including and island, was under
> $700.

Sue and I made a countertop for the new cabinets we put in the dining room.  I fitted the backer-board and she set the tile.  She does not let me touch tile, plastering or paint.  She loves mixed stone-and-glass tiles and was looking for a place to use them. I don't think I'd like this for a kitchen, though.

She wanted me to buy her a new miter saw for Christmas just so she could make the miter on the wood edging.

I'm going to try to remember to shoot the kitchen counter for a shop-talker who asked.  I should shoot this too.  I'll post on my Flickr site tonight, if I remember to do it...

[email-masked]

---

From: Scott <[email-masked]>
Date: Thu, 31 Jan 2013 14:12:01 -0500

> What seams?  I don't see any.  I don't know how they did that.

Most excellent.

> Take her to their showroom.  I think she will be impressed.  Sue originally wanted granite look (we have a wheeled island from Fleet Farm [really!] with a slab of granite on top), and the granitetr…

I'll do that.

> I didn't care.  She doesn't get to design my shop, so she can do what she wants with her kitchen.

I don't care about the design, I care about paying for it and cleaning 
it. I overheard her telling someone not too long ago how good she is at 
'cleaning as she goes' and how the kitchen is usually clean when she's 
done cooking.

She's right. But were one to videotape the house while she cooks, one 
might see someone else in the room too that actually does that cleaning. 
That someone doesn't want to pay for granite *and* have to scrub grout 
lines.
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 1 Feb 2013 05:53:28 +0000 (UTC)

Here are some snaps of my countertops.
http://www.flickr.com/photos/pethier/8433776569/in/photostream/
http://www.flickr.com/photos/pethier/8433777107/in/photostream/
http://www.flickr.com/photos/pethier/8433777631/in/photostream/
http://www.flickr.com/photos/pethier/8433766755/in/photostream/

> Sue and I made a countertop for the new cabinets we put in the dining
> room. I fitted the backer-board and she set the tile. She does not let
> me touch tile, plastering or paint. She loves mixed stone-and-glass
> tiles and was looking for a place to use them. I don't think I'd like
> this for a kitchen, though.
> 
> I'm going to try to remember to shoot the kitchen counter for a
> shop-talker who asked. I should shoot this too. I'll post on my Flickr
> site tonight, if I remember to do it...
> 
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]