Subject: Re: [Shop-talk] For my next trick...

From: "John Niolon" <[email-masked]>
Date: Wed, 16 Jan 2013 11:58:17 -0600

no ideas of a off the shelf product...   if you had some original 
super-glue.... but they've ruined that product.... too many dummies glued 
their fingers together.  if you know someone who can make o-rings from a 
kit...   I think the o-ring adhesive is better than the original super-glue. 
just a thought....

john
----- Original Message ----- 
From: "Scott" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 16, 2013 11:46 AM
Subject: [Shop-talk] For my next trick...

>I just got a new power supply for my Dell laptop. They come with this 
>ingenious rubber strap to wrap the power cord to the transformer. The whole 
>thing was very--very--well bubble wrapped and taped, and in the course of 
>cutting through the wrap and tape, I cut through the rubber strap.
>
> It's been quite the few months.
>
> Is there any way to glue or 'weld' the strap back together? It takes a 
> fair amount of tension when it's used.
>
> Thanks.
>
> Scott
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Lee Daniels" <[email-masked]>
Date: Wed, 16 Jan 2013 13:23:56 -0600

I've done the same. Try these:

 http://goo.gl/rZm8j - on ebay for 99 cents
 http://goo.gl/eSyo6 - another one for $3.95

Just do a Google search for "dell power rubber strap" and you'll see a bunch
of them.

> ingenious rubber strap to wrap the power cord to the transformer. The
> whole thing was very--very--well bubble wrapped and taped, and in the
> course of cutting through the wrap and tape, I cut through the rubber strap.
>

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 16 Jan 2013 14:35:10 -0500

On Wed, Jan 16, 2013 at 12:46 PM, Scott <[email-masked]> wrote:
>
> Is there any way to glue or 'weld' the strap back together? It takes a fair
> amount of tension when it's used.

I've found those Velcro cord straps useful for all sorts of
cord-restraining jobs around the shop, including laptops in the
pre-Dell Strap era...these links might work:

http://www.lowes.com/pd_49845-388-90438_0__?productId=1090877

http://www.lowes.com/pd_46232-388-90340_0__?productId=1087893

The first one has an arrangement whereby the strap stays attached to
the cord and can't be lost.  There are others that are longer, for
strapping the cord to the power brick.

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]

---

From: Jimmie Mayfield <[email-masked]>
Date: Sun, 20 Jan 2013 19:32:01 -0500

> pre-Dell Strap era...these links might work:

I second the Velcro strap idea.  For power tool cords, I usually use 
something like these since they can't get lost:

http://www.monoprice.com/products/product.asp?c_id=105&cp_id=10520&cs_id=1052003&p_id=5816&seq=1&format=2

For just about everything else, I use double-sided 3/4" Velcro strapping.  The
Velcro product name is "One Wrap" and I've seen it for as little as $18 for 25yd
online.  But there are lots of clones of varying quality.  The version sold by
Monoprice is fuzzier and not as "grippy" but it's no less useful.

http://www.monoprice.com/products/product.asp?c_id=105&cp_id=10520&cs_id=1052003&p_id=5830&seq=1&format=2

You'll be surprised how many uses you find for this stuff so you'll definitely
want to buy it by the roll.

JM

[email-masked]