Subject: Re: [Shop-talk] shop business software

From: Mark J Bradakis <[email-masked]>
Date: Thu, 03 Jan 2013 15:57:48 -0700

You may want to look at freshbooks.com and see if it fits your needs.

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Karl Vacek" <[email-masked]>
Date: Thu, 3 Jan 2013 18:50:00 -0600

I've used Intuit QuickBooks for nearly 20 years - in fact I alpha and beta
test it for them most years.
Simple, reasonably-priced, and there are add-ons (if and only if and when
you need them) for payroll, credit card processing, and on and on.  Remote
access via smart phone is also available as a built-in function if you wish.

Karl

-----Original Message-----
From: Steve Hammatt, Mount Vernon WA USA
Subject: [Shop-talk] shop business software

Since Ibm looking for some cheap or free software for my one man business
(so that I can spend more time in my shop) I suspect that many others have
been in the same position.  I hope that some can share with me what youbve
learned.

I am retired and now have a very small one man business and would like to
get better organized by utilizing some of the free or very low cost business
software.  I need to track customer orders usually with payments, shipments,
purchase orders, payables and other misc. expenses.
I do not need any employee salaries, etc.

Your feedback is appreciated.

Steve Hammatt
Mount Vernon WA USA

[email-masked]

---

From: <[email-masked]>
Date: Fri, 4 Jan 2013 03:47:17 +0000

Man, Steve, I hate, hate, HATE QuickBooks, but it might be the best bet in your instance.

Itbs not free or even particularly cheap though. 

if it was me, Ibd use an Access database for the shipping stuff, and see what personal-finance program you can pick up for $19.99 for the accounting part of it. Or get a filing cabinet and a ledger book.

But if you go with QuickBooks and need help (or *when* you need help, really) feel free to shoot me an email.  Ibll be happy to help.

From: Steve Hammatt, Mount Vernon WA USA
Sent: bJanuaryb b3b, b2013 b5b:b49b bPM
To: Shop Talk
Subject: [Shop-talk] shop business software

Since Ibm looking for some cheap or free software for
my one man business (so that I can spend more time
in my shop) I suspect that many others have been in the same
position.  I hope that some can share with me what youbve
learned.

I am retired and now have a very small one man business
and would like to get better organized by utilizing some of
the free or very low cost business software.  I need to track
customer orders usually with payments, shipments,
purchase orders, payables and other misc. expenses.
I do not need any employee salaries, etc.

Steve Hammatt
Mount Vernon WA USA

[email-masked]

[email-masked]

---

From: Michael Porter <[email-masked]>
Date: Thu, 03 Jan 2013 21:01:50 -0700

> Itbs not free or even particularly cheap though.

Another possibility might be to just go to sourceforge.net and put 
"business" into the search bar and see what pops up.  Can't cost 
anything but the time to download and test.  All open source.  As is 
Open Office, if one doesn't have Access or M$ Office Suite.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....
_______________________________________________

[email-masked]