Subject: Re: [Shop-talk] Making a trap door safe??? photo's ???

From: Tim <[email-masked]>
Date: Fri, 18 Jan 2013 09:16:20 -0500 (EST)

Nothing has changed....
You have to put the pic on some sort of photo sharing site and share 
that link with the list.

On Fri, Jan 18, 2013 at 8:06 AM, John Niolon wrote:

> ok, I'm the dummy now.... never knew we could post a photo here ??? 
> or are posting to another site and linking to it ???
>
> john
>>
>> As for Eric's suggestion to post a photo, I will be happy to.  I 
>> don't have
>> one but will do that when I am at the place in a couple of weeks.
>>
>> Cheers,
>>
>>>> Nick Brearley
>> _______________________________________________
> _______________________________________________
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 18 Jan 2013 08:35:42 -0800

> The test would seem to indicate that it still strips attachments...

Indeed, to post photos you still have to put them somewhere else and include
a link
(also not a trap door, but something I'd like to have in my shop <g>)
http://goo.gl/HksFp

-- Randall 

[email-masked]

---

From: [email-masked]
Date: Fri, 18 Jan 2013 16:47:12 +0000 (UTC)

Post it somewhere else.  I like flickr.com

flickr is free for light users.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "John Niolon" <[email-masked]>
> To: "shop-talk" <[email-masked]>
> Sent: Friday, January 18, 2013 8:06:37 AM
> Subject: Re: [Shop-talk] Making a trap door safe??? photo's ???
> ok, I'm the dummy now.... never knew we could post a photo here ??? or
> are
> posting to another site and linking to it ???
> 
> john
> >
> > don't
> > have
> Donate: http://www.team.net/donate.html
> Suggested annual donation $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]