Subject: Re: [Shop-talk] camry hybrids

From: Steven Trovato <[email-masked]>
Date: Tue, 29 Jan 2013 18:48:29 -0500

You are a marketing genius!  You make incredibly high mileage sound 
like a feature!  I also notice the big red NO RESERVE at the top of 
the text.  But then it says "reserve not met" up by the 
bid.  Seriously though, it looks like a very nice truck, and it 
should be a great buy for the right person.

-Steve Trovato
[email-masked]

At 06:15 PM 1/29/2013, [email-masked] wrote:

>BTW, the Ford Explorer is up for sale on ebay right now.  There is nothing
>wrong with it (less the minor things listed in the listing.)  If you want
>a $X$ for less than $2500, here is your chance...  8>)
>
> >http://cgi.ebay.com/ebaymotors/2001-Ford-Explorer-XLT-Sport-Utility 
> -4-Door-4-0L-DRIVE-MOON-/271145902926?pt=US_Cars_Trucks&hash=item3f218e234e<
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 29 Jan 2013 19:13:41 -0500

On Tue, Jan 29, 2013 at 6:15 PM,  <[email-masked]> wrote:
> I had a 1991 Mercedes 190D that got 40MPG.  That's right, in the 90's I
> was getting in the 40's.

In 1978 I worked for a VW dealer.  We had diesel Rabbits that always
got mid-40s.  And lasted 500 kilomiles.

Nothing new under the sun, except cars have had to get heavier.
_______________________________________________

[email-masked]