Subject: [Shop-talk] Firewood handling system

From: [email-masked]
Date: Tue, 25 Dec 2012 11:18:21 -0500 7.0.1|January 17, 2006) at 12/25/2012 11:18:40, Serialize complete at 12/25/2012 11:18:40

Merry Christmas to all my friends here on this list.

A while ago I came up with an idea for handling firewood that I wanted to 
share with you guys.  I wrote it up as an Instructable. 

I just entered it into a Redneck contest, so be sure to log in and vote 
for me!  Also, I'd love to hear your comments or upgrades!

Here is the link...

>http://www.instructables.com/id/The-ULTIMATE-REDNECK-FIREWOOD-EASY-HANDLING-SYSTEM/<

Here is a tinyurl link to it... 

http://tinyurl.com/bqdl47h 

Enjoy!

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Matt" <[email-masked]>
Date: Tue, 25 Dec 2012 16:42:42 GMT

Looks great Inch!  Merry Christmas.Did you ever come up with something for
your firewood vending need? MB

---------- Original Message ----------
From: [email-masked]
To: [email-masked]
Subject: [Shop-talk] Firewood handling system
Date: Tue, 25 Dec 2012 11:18:21 -0500

Here is the link...

Enjoy!

Eric P

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Tue, 25 Dec 2012 13:27:30 -0500 7.0.1|January 17, 2006) at 12/25/2012 13:26:56, Serialize complete at 12/25/2012 13:26:56

Thanks. 

I haven't come up with the system yet, but I'm still working on it!

Eric P

"Matt" <[email-masked]> 
12/25/2012 11:33

To
[email-masked], [email-masked]
cc

Subject
Re: [Shop-talk] Firewood handling system

Looks great Inch!  Merry Christmas.
Did you ever come up with something for your firewood vending need?
 
MB

---------- Original Message ----------
From: [email-masked]
To: [email-masked]
Subject: [Shop-talk] Firewood handling system
Date: Tue, 25 Dec 2012 11:18:21 -0500

Here is the link...

Enjoy!

[email-masked]