Subject: [Shop-talk] radio/tv sync?

From: Tim <[email-masked]>
Date: Sun, 30 Dec 2012 18:56:51 -0500 (EST)

As you all know, there is a pretty significant delay between radio and 
TV when watching a football game.

Is there a way to sync the radio and TV broadcasts of a sporting event?

Thanks
tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 30 Dec 2012 19:14:15 -0500 7.0.1|January 17, 2006) at 12/30/2012 19:13:04, Serialize complete at 12/30/2012 19:13:04

Not to be a wise guy, but can't you TIVO the game and just pause it for 
the delayed time?

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 

Tim <[email-masked]> 
Sent by: [email-masked]
12/30/2012 18:45

To
Shop Talk <[email-masked]>
cc

Subject
[Shop-talk] radio/tv sync?

Thanks
tim

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Sun, 30 Dec 2012 18:31:18 -0600

> Not to be a wise guy, but can't you TIVO the game and just pause it for

That's probably easiest.  You want get it exactly right but you can get close
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Tim <[email-masked]>
Date: Mon, 31 Dec 2012 10:18:31 -0500 (EST)

I had thought about this method with my dvr but the radio is always 
ahead of the tv so pausing the tv part with only make the delay longer.

On Sun, Dec 30, 2012 at 6:14 PM, [email-masked] wrote:

> Not to be a wise guy, but can't you TIVO the game and just pause it 
> for the delayed time?
>
> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
>
>
>
> Tim <[email-masked]> Sent by: [email-masked]
> 12/30/2012 18:45
>
> To

[email-masked]