Subject: [Shop-talk] This is why I don't work in IT, update

From: <[email-masked]>
Date: Sat, 29 Dec 2012 02:05:09 +0000

After all that angst, I thought I should post an update.

Peter (thanks Peter) sent me a Vista ISO file. I burned it to a DVD and tried to install.

it wonbt install. Says therebs a network problem. I thought it might be Wi-Fi related, so I plugged it directly into the router. No connection.

I plugged the other laptop into the router, it connected fine (via cable).

I took the HD out of that laptop (an HP, FWIW), and put in my my SSD. Installed Vista from the ISO on that drive just fine.

So the Dell has an issue with its Ethernet connection. I seem to remember that from a while ago. I never use the Ethernet connection on the Dell, so I never pursued it.

So...the Dell either has a hardware problem with the Ethernet port, or a driver problem.

It seems to have video driver problems, so I go to the Dell site to download all the necessary drivers for Win8. There are no Win8 drivers listed for this Dell.

Okay...so Ibll download all the new drivers available and see if some of them fix my issues.

It insists it has to recognize my existing configuration before it can do that, and it canbt do that, since it has Win8 on it and Win8 is not supported for the E6400. It would appear Ibm not getting any Dell drivers until I go back to Vista which I canbt do until I have working Ethernet, which I canbt do until I get the drivers (or fix the hardware issue if itbs that).

So...Ibm going to put this down for a day or two and go skiing.

When I get back Ibll either bash it to pieces with a hammer or try again. I have no idea how to tell if the Ethernet issue is hardware or software related, but at least I know the ISO disc works and could install Vista on the new disc. I canbt install Vista on the SSD in the other laptop, then remove the SSD and put it in the Dell for some reason, so Ibm at an impasse.

So Ibm stuck back hating Dell, but perhaps that will change if I ever get this thing working. Lenovo forever!!!
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 28 Dec 2012 21:56:54 -0500

On Fri, Dec 28, 2012 at 9:05 PM,  <[email-masked]> wrote:
> I have no idea how to tell if the Ethernet issue is hardware or software related

Try an Ubuntu Live disc...

http://www.ubuntu.com/download/desktop

http://www.ubuntu.com/download/help/try-ubuntu-before-you-install

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]