Subject: Re: [Shop-talk] Heat pump water heaters?

From: David Scheidt <[email-masked]>
Date: Sat, 24 Nov 2012 11:01:50 -0600

On Sat, Nov 24, 2012 at 12:47 AM, Dave C <[email-masked]> wrote:
> I must not get out enough.  I saw an ad for these in tonight's paper.  I
> never knew they existed.  I understand how they work, and I guess if natural
> gas was unavailable and your electricity was really, really expensive, they
> might pencil outr, but it looks to me like a (very complicated) solution
> looking for a problem.

Well, they're in range of 250% efficient, so for straight out
replacing a standard electric water heater the pay back period is
somewhere around 3 years. Depends on your electric rates, of course,
and your usage.  Also depends on climate: if you're somewhere like
Florida where you're likely going to be paying to air condition air
much of the year, you get a double bonus, since the heat moved into
hot water is heat the air conditioner doesn't have to deal with.  If
you're in Alaska, it probably doesn't make any sense at all.

If you're looking at replacing a gas heater with one of these, the
payback is longer.  I don't think anyone makes a residential heat-pump
with gas backing, so you go from a relatively cheap heat source to a
more expensive one.  There are add on things, and heat pump/gas
hybrids exist for commercial operations.

The management company my coop uses has told us if we replace the hot
water boilers with a heat pump system, we'd pay back the capital costs
in between two and three years, and book a savings of a few thousand
dollars a year after that.  (We have common hot water, paid for by the
association, and people use a lot of it. )  Given the expected life of
the system is a few decades (current system was installed in 1959, and
works just fine), that's a substantial amount of savings.

-- 
David Scheidt
[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 24 Nov 2012 18:05:07 +0000

I looked at them, and they (kind of) make sense for us because of a combination of factors:

1) No natural gas where I live. You can get propane, but itbs expensive.

2) Fairly steep electric rates.

3) The water heater is in the garage. I live in Florida. Ibve gotten fairly far along in the bhow do I economically put a/c in the garageb process. This would help somewhat.

But so far I can only get them for something like $1200, and therebs noting wrong with my old water heater (yet, knock on wood). The water heater in the old house died, and I looked at solar first, just because it wasnbt too much more expensive and the payback is better.

I think theybd make more sense if you lived in Arizona or south Florida--where I live wanting to a/c the garage is only a nine-month-per-year thing. The other three months it can get chilly and then itbd make no sense at all. If you live somewhere where you never use a heater at all, you could stick it in the house and itbd be great. But Ibm not excited about having the water heater ever work against the house heater, and itbd be less efficient in the garage in winter, and thatbs exactly when you want a water heater to get better, not worse.

But during the summer, when the garage will get to 95 degrees and stay there for months at a time, yeah, it should do well.

Ibm still up on the fence about how to do this right. Ibm leaning towards a hybrid solar/tankless or solar/heat pump now.

Scott

From: Dave C
Sent: bNovemberb b24b, b2012 b1b:b47b bAM
To: [email-masked]
Subject: [Shop-talk] Heat pump water heaters?

I must not get out enough.  I saw an ad for these in tonight's paper.  I 
never knew they existed.  I understand how they work, and I guess if 
natural gas was unavailable and your electricity was really, really 
expensive, they might pencil outr, but it looks to me like a (very 
complicated) solution looking for a problem.

When my (12 year old) propane heater craps out we'll be getting another 
propane heater...

Hope everyone had a good Thanksgiving.
_______________________________________________

[email-masked]

[email-masked]