Subject: Re: [Shop-talk] Helicoil in aluminum

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 25 Nov 2012 21:03:40 -0500

Last one I did (in a TR6 transmission case) I drilled the hole 21/64.
Worked just fine for me...

Jeff Scarbrough
Corrosion Acres, Ga.

On Sun, Nov 25, 2012 at 7:32 PM, Bob Nogueira <[email-masked]> wrote:
> I'm about to install a helicoil in an aluminum block.   The tap calls for
> drilling a 21/64" hole.  Since it is aluminum should I drill the hole just a
> tad smaller?  If so how much?
>
> Thanks Bob Nogueira
>
> (" Mr Gaskell, how much is a tad?".  --  " more than a smidgen and less than a
> bit")
>      ----The Patio Garage.  1963
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 25 Nov 2012 22:50:20 -0500

Looks like you ar installing a 5/16-24 Helicoil. Use the 21/64 drill.
Trust the engineers that designed them.

Greg G.
Osseo, MN

[email-masked]

---

From: John Miller <[email-masked]>
Date: Sun, 25 Nov 2012 20:30:37 -0800

> Trust the engineers that designed them.

...with a brief moment of consideration as to whether one really wants a 
fine thread in aluminum in the first place, and whether it wouldn't be 
possible to use 5/16-18 instead.

John.

[email-masked]