Subject: Re: [Shop-talk] Dishwasher 1, mjb 0

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 16 Sep 2012 14:33:57 -0400

You may need to lower the feet at the front, and unscrew the bracket
if there is one (top center front).  Also, the drain hose should be
looped high at the side before it goes down to the drain/disposer.
You might check that...

On Sun, Sep 16, 2012 at 2:27 PM, Mark J Bradakis <[email-masked]> wrote:
> This dishwasher would be easy to fix IF I could roll it out a few inches.
> I've disconnected everything I can see, but it still seems to be hung up on
> something near the top of the back.  Grrr..
>
> Must be time to hit the recliner and watch some football, relax before I
> break something.
>
> mjb.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jim Franklin <[email-masked]>
Date: Sun, 16 Sep 2012 14:34:35 -0400

Supply, drain, electric.

Usually 2 screws at the top front to keep it from faceplanting when you open
the door.

Are you sure it's at the top back? If so, could it be a lip of some sort
getting hung up behind the countertop that might not be flush to the wall? Did
you try wheelie-ing it to drop the top of the back?

Did they put the drain loop behind the DW instead on under the sink? Hard to
do with the DW already in place but maybe the adjacent cabinet went in
afterwards.

Countertop sage from steam? Can you use a plunger to raise it while a lovely
assistant pulls on the DW?

jim

> Must be time to hit the recliner and watch some football, relax before I
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 16 Sep 2012 13:36:26 -0600

Well the pleasant stroll down to the convenience store to pick up a sunday
paper did the trick.   Got home, went back to the dishwasher and immediately
spotted another anti faceplant bracket I hadn't seen before.

I feel much better now.

mjb.

[email-masked]

---

From: Berry Kercheval <[email-masked]>
Date: Mon, 17 Sep 2012 17:35:53 -0700

An old friend used to say that when you got stuck, you should stop, consume
some "prayer fluid" and wait for inspiration from the Gods of Home (or
Auto) Repair.

"Prayer Fluid" is made primarily from malted barley, hops, yeast and water.

Amazing how often it worked.

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 17 Sep 2012 19:05:15 -0600

Berry Kercheval wrote:
> An old friend used to say that when you got stuck, you should stop, 
> consume some "prayer fluid" and wait for inspiration from the Gods of 
> Home (or Auto) Repair.
>

Yes indeed.  And working on this dishwasher is a lot like working on my 
Triumphs.

A breaks.

I fix A, it disturbs B.

I fix B, it disturbs C.

I fix C ...

mjb.

[email-masked]

---

From: Bill Rabel <[email-masked]>
Date: Mon, 17 Sep 2012 18:22:37 -0700

That's not prayer fluid. I call that a "brown wrench", a critical tool for
many tasks.

>> An old friend used to say that when you got stuck, you should stop, consume
some "prayer fluid" and wait for inspiration from the Gods of Home (or Auto)
Repair.
Triumphs.
> mjb.
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Battmain <[email-masked]>
Date: Mon, 17 Sep 2012 18:57:44 -0700 (PDT)

Some of us call it a BFH? (Big bleep Hammer.)     Must be the geographical
location.  :)

Brian

>________________________________
> From: Bill Rabel
<[email-masked]>
>To: 
>Cc: shop-talk List <[email-masked]>
>Sent: Monday, September 17, 2012 9:22 PM
>Subject: Re: [Shop-talk] Dishwasher
1, mjb 0
>That's not prayer fluid. I call that a "brown wrench", a critical
tool for
(snip)

[email-masked]

---

From: "Jack Brooks" <[email-masked]>
Date: Mon, 17 Sep 2012 20:11:53 -0700

>I fix C ...

Now that's plumbing!

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark J Bradakis
Sent: Monday, September 17, 2012 6:05 PM
To: shop-talk List
Subject: Re: [Shop-talk] Dishwasher 1, mjb 0

A breaks.

I fix A, it disturbs B.

I fix B, it disturbs C.

I fix C ...

mjb.

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Bill Rabel <[email-masked]>
Date: Mon, 17 Sep 2012 20:11:37 -0700

No, not a hammer. A brown wrench is a brown glass bottle, containing what some
call prayer fluid. Geez, ya gotta spell it out.

Sent from my iPhone

[email-masked]