Subject: Re: [Shop-talk] Repairing a Concrete Step

From: Brian Kemp <[email-masked]>
Date: Sat, 01 Sep 2012 19:50:44 -0700

Jim - Home Depot and Quickrete have a series of videos on just that 
subject.  See
http://howto.homedepot.com/videos/watch/876670650001/How-to-Repair-Concrete-Steps-and-Edges-Using-Quikrete-Fast-Setting-Concrete-The-Home-Depot.html

They also have a video on concrete resurfacing.

Brian

On 9/1/2012 6:02 PM, Jim Stone wrote:
> So, besides the broken railing, the corner of the step by that railing is
> broken.  (Which may explain the broken railing: someone may have put too much
> weight on it and broken both the railing and the step.) It is still attached
> to the rest of the step, but the crack goes all the way around (creating a
> kind of pyramid shape) and I assume a good hammer blow will knock it off.  I
> also want to fix that after I am finished repairing the railing.  I have never
> done concrete repair before, but it doesn't look too difficult.  I do think I
> would need some way to make sure the patch stays attached to the rest of the
> step.  I spent some time looking at the Quickrete products at Home Depot today
> and see they have several different bonding agents that are designed to help.
> I was also thinking about doing something like putting a couple of lag bolts
> into the base, perhaps with lead anchors, sizing them so they would be
> completely encased in the new concrete.  Then build a wood form around the
> area and pour in new concrete.
>
> Would that work?  Is there a better way to do it?
>
> Thanks.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jim Stone <[email-masked]>
Date: Sun, 2 Sep 2012 08:17:25 -0500

Perfect!  Exactly what I need and much easier than what I was thinking.
Thanks Brian.

> Date: Sat, 1 Sep 2012 19:50:44 -0700
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Shop-talk] Repairing a Concrete Step
>
http://howto.homedepot.com/videos/watch/876670650001/How-to-Repair-Concrete-S
teps-and-Edges-Using-Quikrete-Fast-Setting-Concrete-The-Home-Depot.html
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]