Subject: [Shop-talk] Dishwasher 1, mjb 0

From: Mark J Bradakis <[email-masked]>
Date: Sun, 16 Sep 2012 12:27:04 -0600

This dishwasher would be easy to fix IF I could roll it out a few inches.
I've disconnected everything I can see, but it still seems to be hung up on
something near the top of the back.  Grrr..

Must be time to hit the recliner and watch some football, relax before I
break something.

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Tim <[email-masked]>
Date: Tue, 18 Sep 2012 07:17:07 -0400 (EDT)

Prayer Fluid.....possibly a better penetrant AND lubricant than Kroil, 
PB Blaster and WD40 combined?

On Mon, Sep 17, 2012 at 7:35 PM, Berry Kercheval wrote:

> An old friend used to say that when you got stuck, you should stop, 
> consume
> some "prayer fluid" and wait for inspiration from the Gods of Home (or
> Auto) Repair.
>
> "Prayer Fluid" is made primarily from malted barley, hops, yeast and 
> water.
>
> Amazing how often it worked.
>
> On Sun, Sep 16, 2012 at 12:36 PM, Mark J Bradakis <[email-masked]> 
> wrote:
>
>> Well the pleasant stroll down to the convenience store to pick up a 
>> sunday
>> paper did the trick.   Got home, went back to the dishwasher and
>> immediately
>> spotted another anti faceplant bracket I hadn't seen before.

[email-masked]