Subject: Re: [Shop-talk] Tech question - for the shop

From: Richard George <[email-masked]>
Date: Thu, 27 Sep 2012 07:17:45 -0700

Hi,

I guess I'm too late to this thread, but I have a pretty long house with 
lots of obstructions and was having trouble getting a decent signal in 
the kid's room - putting a parabolic reflector on the antennas on the 
wifi box using the following design did the trick for me:

http://limetrip.blogspot.com/2011/08/build-your-own-homemade-wi-fi-signal.html

http://www.freeantennas.com/projects/template2/index.html

Best,
rkg
(Richard George)
On 9/27/2012 4:49 AM, Matt wrote:
> As usual, the group came through with excellent info.  Logistics ultimately
> made the call though, I started to order the lower cost, wifi booster only to
> find they were sold out so I shifted to the wired solution.  I will post a
> short report when I get it hooked up. Thanks guys!Matt
>
> ---------- Original Message ----------
> From: nick brearley <[email-masked]>
> To: Matt <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Shop-talk] Tech question - for the shop
>
> Matt wrote:
>> My home wifi barely makes it to the shop - not a reliable signal.
>> _______________________________________________
>
> Matt,
> I've used the Netgear wi-fi version of the newegg product for a year. See
> http://tinyurl.com/br844uh
> It's worked well in the house which is an old brick building and out in
> the shop which is separate from the house. You could install one near
> the pool but I can't say that using one has resulted in the appearance
> of any POGVAs in my shop...
> Nick
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Jack Brooks" <[email-masked]>
Date: Thu, 27 Sep 2012 17:14:46 -0700

There is another choice.  I reflashed my Linksys WRT54G router (others will
work too) with Tomato software.  The Linksys is set to transmit at a fairly
low percentage of it's available power.  The standard is 47 of 256 on the
scale, yeah, about 20% of max.  The recommendation on the street is to go to
100.  It's a bit more of a complex solution, but doable.

I have a friend who built a coffee can antenna and transmitted wifi over 10
miles, line of sight to a buddies home, across a bay.  He's a Boeing
electrical engineer and does stuff like that for fun.

I am not using that boosted signal option.  I hardwired the entire house and
only have one or two non-critical wireless devices running. The can get what
they get. 

Jack

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Richard George
Sent: Thursday, September 27, 2012 7:18 AM
To: Matt; shoptalk
Subject: Re: [Shop-talk] Tech question - for the shop

Hi,

http://limetrip.blogspot.com/2011/08/build-your-own-homemade-wi-fi-signal.ht
ml

Best,
rkg
(Richard George)
On 9/27/2012 4:49 AM, Matt wrote:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]