Subject: Re: [Shop-talk] Cutting spot welds

From: Benjamin Zwissler <[email-masked]>
Date: Thu, 2 Aug 2012 10:45:56 -0400

I've used  a die grinder (slower) or a grinding disk in an angle grinder
(faster if you can position it).  Either way requires some caution to make
sure youd don't cut too deep into the "good" metal.

Ben.....

On Thu, Aug 2, 2012 at 10:38 AM, Doug Braun <[email-masked]> wrote:

> Hello,
>
> I'm replacing the lower rear valence panel on my Spit, because it was
> bashed up
> years ago, and crudely repaired with bondo.  I've been using a cheap HF
> spot-weld
> drill bit to separate the spot welds, and that is going faster than I
> expected, especially
> since the Spitfire sheet metal is so thin.
>
> But does anybody know the best way to grind down those little discs of
> metal that
> the drill leaves behind?  (My drill bit is like a little hole-cutter.)  I
> need to grind them flush, without
> cutting too deeply into the second, remaining panel.
>
> BTW, I'll probably spring for a HF electric spot-welder to attach the new
> panel.
>
> Thanks again,
> Doug
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Eric J Russell" <[email-masked]>
Date: Thu, 2 Aug 2012 11:00:02 -0400 a=WEDu0iThynwA:10 a=P2oOn6vrs4wA:10 a=8nJEP1OIZ-IA:10 a=wJjgFq53tGJlaoXvjQHWgA==:17 a=vggBfdFIAAAA:8 a=THP4xi3eTn50CSM9E1gA:9 a=wPNLvfGTeEIA:10 a=wJjgFq53tGJlaoXvjQHWgA==:117

----- Original Message ----- 
> metal that the drill leaves behind?

I don't know if it's the best way but I use flap sanding discs. They're
available in various grits - 36 for serious material removal, 60 - 120 for
finer work. For what you're asking, I'd suggest the 60 grit.

http://www.amazon.com/dp/B002G9U42M/?tag=hyprod-20&hvadid=15470184459&hvpos=1o3&hvexid=&hvnetw=g&hvrand=18614838601995799879&hvpone=&hvptwo=&hvqmt=&ref=asc_df_B002G9U42M

> BTW, I'll probably spring for a HF electric spot-welder to attach the new

I bought one a few years ago to spot weld together inner sills on my MGA.
Works OK but needs very clean/straight metal. The 'tongs' with the HF tool
are fairly short. At the time I bought a set of longer/wider reach tongs. I
don't see those available from HF currently.

For spot welds on truly structural parts I'd suggest plug welding. (drill
3/16" to 1/4" hole in one part, clamp together and fill the hole with MIG or
TIG weld) If needed, any extra height of the plug weld can be ground back
using the flap discs.

If you want to borrow my HF spot welder &/or the extended reach tongs let me
know.

Eric Russell
Mebane, NC

[email-masked]

---

From: Doug Braun <[email-masked]>
Date: Thu, 2 Aug 2012 11:53:06 -0400

Thanks for all the advice!

BTW, here are some reasons why electric spot welding seems worth doing for
this repair:

1: All the joints are flange-to-flange (i.e. no overlapping parts), and all
the flanges stick out, and are easily accessible.
2: I don't feel comfortable doing MIG plug welds on vertical surfaces
underneath the car.
3: Some of the joints have capping strips or trim going over them, so any
extra material has to be carefully ground off.
4: There are about 90 to 100 welds to do.
5: The spot welder is on sale :-)

Doug

[email-masked]