Subject: Re: [Shop-talk] alt or battery?

From: "Randall" <[email-masked]>
Date: Tue, 21 Aug 2012 05:22:00 -0700

> Any idea why the green bfully charge lightb is flickering
> when attached
> to the battery and plugged in?

I'm guessing the battery voltage goes high enough under charge to indicate
the battery is fully charged, so the LED turns on.  Then as soon as the
charge current is removed, the voltage drops again and the LED goes out.

> "Test both battery and alternator for freeb. I guess I will
> be pulling
> the alternator to get it tested.

Just in case I was not clear before, O'Reillys will test either on or off
the car.  They didn't bat an eye even when I drove my 56 TR3 over there.
Their tester was also able to correctly determine that a battery was bad,
even though it showed a 70% state of charge.

> So it must be possible then for a battery beyeb to be green and the
> battery still worn out?

Yes, definitely possible.  The eye only indicates state of charge, not
whether the battery can deliver enough current to start the engine.

-- Randall
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Tue, 21 Aug 2012 07:32:22 -0500

I thought he was talking about the green light on some batteries. This 
is just a plastic rod with a cone milled on the end that will be green 
when the battery water is low. I could be mistaken though.

Peace,
Pat

Thusly spake Randall, On 8/21/2012 7:22 AM:
> <snip>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>

-- 
Pat Horne, Owner, Horne Systems
(512) 797-7501 Voice		5026 FM 2001
[email-masked]	Lockhart, TX 78644-4443
www.hornesystemstx.com
-- We support Habitat for Humanity - a hand UP, not a hand OUT --
_______________________________________________

[email-masked]