Subject: Re: [Shop-talk] DC to DC PS/charger

From: Ronnie Day <[email-masked]>
Date: Sun, 19 Aug 2012 20:06:10 -0500

They don't list my model, the XPS 17/L702x. The AC Supply is 130 watts. I
tried an Antec 90 watt AC supply and got a message saying it wasn't big
enough. At least I've found AC Supplies for considerably less than the $150
Dell gets, but I'd like to get by in cars without using an inverter. I will
if I can't come up with a DC setup. I've already got inverters for both
vehicles but they sure are bulky.

On Sunday, August 19, 2012, Randall wrote:

> This might do:
> http://goo.gl/tNmWw
>
> -- Randall
>
> > -----Original Message-----
> > From: [email-masked] <javascript:;>
> > [mailto:[email-masked] <javascript:;>] On Behalf Of
> Ronnie Day
> > Sent: Sunday, August 19, 2012 2:31 PM
> > To: Shop Talk List
> > Subject: [Shop-talk] DC to DC PS/charger
> >
> > Just bought a Dell 17 inch laptop and have been looking for DC power
> > supply/charger for it. The output of the AC supply is just
> > over 19 volts DC
> > @ almost 7 amps. I realize I could use an inverter and just
> > plug the AC
> > supply in to it, but that's a bulky kluge, IMO. Both the
> > Accord and the
> > Suburban have good sized console bins that I could stick the
> > circuitry in
> > and leave the output pigtail hanging out.
> >
> > I've be doing some online research, but haven't found any
> > straight forward
> > answers yet.
> >
> > Ron
> > _______________________________________________
> >
> > [email-masked] <javascript:;>
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation  $12.96
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Mon, 20 Aug 2012 09:14:47 -0500

Ron,

Finding a 19.x power DC/DC converter won't be easy, but you can get 
close looking for a power supply that as plus and minus 12v (or 24v) and 
a 5v that is separate from the higher voltage output. Buck the 5v supply 
against the 24v and you will have something close to 19v. I haven't 
tried this with switching supplies, but it worked with analog supplies. \

Another way, though not as elegant, is to buy a 24v converter and add a 
regulator to the output to get the voltage you need.

Either of these will cost more than an inverter to plug you power supply 
into.

Peace,
Pat
Thusly spake Ronnie Day, On 8/19/2012 4:30 PM:
> supply/charger for it. The output of the AC supply is just over 19 volts DC
> @ almost 7 amps. I realize I could use an inverter and just plug the AC
> supply in to it, but that's a bulky kluge, IMO. Both the Accord and the
> Suburban have good sized console bins that I could stick the circuitry in
> I've be doing some online research, but haven't found any straight forward
> answers yet.
>
> Ron
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>

-- 
Pat Horne, Owner, Horne Systems
(512) 797-7501 Voice		5026 FM 2001
[email-masked]	Lockhart, TX 78644-4443
www.hornesystemstx.com
-- We support Habitat for Humanity - a hand UP, not a hand OUT --
_______________________________________________

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Mon, 20 Aug 2012 19:00:34 -0500

> I've be doing some online research, but haven't found any straight forward

Have you asked dell if they supply a suitable device?

-- 
David Scheidt
[email-masked]

[email-masked]

---

From: steve hochschild <[email-masked]>
Date: Mon, 20 Aug 2012 19:11:24 -0500

There is a business here in Austin that sells Dell equipment that is 
coming off of lease.  I have no connection to it other than being a 
highly satisfied customer.  They are called Discount Electronics, and I 
bet that they have the power supply you are looking for, as well as a 
huge pile of refurbed 3 year old Dell PCs, laptops, and a ton of 
printers.  Highly recommended...

      Discount Electronics - Dell Computers $79 Laptops $199

www.discountelectronics.com/ - 942 seller reviews
All Include 1 Year Local Warranty
1011 W Anderson Ln, Austin, TX 78757 - (512) 983-9989

[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Tue, 21 Aug 2012 07:07:50 -0500

I agree with Steve, I've bought machines and parts from Discount 
Electronics over the years also. Haven't had a bad experience yet.

Peace,
Pat

[email-masked]

---

From: Ronnie Day <[email-masked]>
Date: Tue, 21 Aug 2012 11:36:06 -0500

While I could build a DC to DC rig to do what I want, it's far easier and
cheaper just to use an inverter in the vehicles. Steve, I appreciate you
mentioning Discount. They have the AC supply for $50 and I'm getting ready
to order one in a few minutes.

Ron

[email-masked]