Subject: Re: [Shop-talk] Determining Space Requirements for a Storage Building

From: David Hillman <[email-masked]>
Date: Mon, 20 Aug 2012 13:20:21 -0400 (EDT)

This is easy.  Find out the size of your property, minus the 
legally-required set-back on each side.

    Done ;)

--
  David Hillman

PS I'm told you can never have enough space, but I haven't tested this 
theory much yet.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jorge Garcia <[email-masked]>
Date: Mon, 20 Aug 2012 11:05:31 -0700 (PDT)

Actually I am looking to lease a building /warehouse for this purpose I
don't have a property to build on. I searched the big G and found a pdf
document on a county regualtion for parking lots and garages that was very
helpful and I think I have a good handle on how much space I need. 
Thanks
Jorge

________________________________
From: David Hillman
<[email-masked]>
To: Jorge Garcia <[email-masked]> 
Cc:
shop-talk <[email-masked]> 
Sent: Monday, August 20, 2012 12:20 PM
Subject: Re: [Shop-talk] Determining Space Requirements for a Storage Building
  This is easy.  Find out the size of your property, minus the
legally-required set-back on each side.

  Done ;)

--
David Hillman

PS I'm
told you can never have enough space, but I haven't tested this theory much
yet.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 20 Aug 2012 15:19:38 -0400

On Mon, Aug 20, 2012 at 12:57 PM, Jorge Garcia <[email-masked]> wrote:
> I know that the average car will occupy 250Sq.Ft. so 250SqFt * 25=
> 6250Sq.Ft.  My idea of storage is along the lines of a parking garage, where
> you can have access to your vehicle without having to move the others.

You need to go measure the length of the cars in question, then look
at parking lots.  Assuming you plan to pull in next to the wall
(head-in or back-in parking), you will need enough aisle room to get
each car in and out.  That takes care of one dimension.  Then, allow 8
or 9 feet of width for each car (more for bigger cars or trucks) and
there's your other dimension.

Then, calculate the height you need for the lift plus the vehicle on
it.  That's your height.

The average LBC is maybe 16 feet long, so 16 + 16 + 20 (for the aisle)
means you need a building at least 50 feet in one dimension.  12 cars
on each side requires 100 feet or so.  Another 1000 sf for work area,
and you're right near your 6250 sf estimate.  But it's not just area,
but the way it's laid out that will be important.

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]

---

From: Jorge Garcia <[email-masked]>
Date: Mon, 20 Aug 2012 13:41:03 -0700 (PDT)

Jeff,
I found a pdf document online that was very helpfull: "Pennsylvania
Standards for Residential Site Development: April 2007" page 4 12. Based on
their "Recommended Standards" for parking, I am looking at a building that is
60ft wide and @ 128ft long . That should accomodate all my requirements
- taking building height into consideration for the lift. I don't have any
heavy duty trucks or an RV to store so that is not pertinent - at the moment.
The biggest obstacle with my project is not finding a place big enough. It
will be finding a large place with a low rent.
Best Regards
Jorge
________________________________
From: Jeff Scarbrough <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Monday,
August 20, 2012 2:19 PM
Subject: Re: [Shop-talk] Determining Space
Requirements for a Storage Building

On Mon, Aug 20, 2012 at 12:57 PM, Jorge
> you can have access to your vehicle without
having to move the others.

You need to go measure the length of the cars in
question, then look
at parking lots.  Assuming you plan to pull in next to the
wall
(head-in or back-in parking), you will need enough aisle room to get
each
car in and out.  That takes care of one dimension.  Then, allow 8
or 9 feet of
width for each car (more for bigger cars or trucks) and
there's your other
dimension.

Then, calculate the height you need for the lift plus the vehicle
on
it.  That's your height.

The average LBC is maybe 16 feet long, so 16 + 16
+ 20 (for the aisle)
means you need a building at least 50 feet in one
dimension.  12 cars
on each side requires 100 feet or so.  Another 1000 sf for
work area,
and you're right near your 6250 sf estimate.  But it's not just
area,
but the way it's laid out that will be important.

Jeff Scarbrough
Corrosion Acres, Ga.
_______________________________________________
[email-masked]
Suggested
annual donation  $12.96
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: Jorge Garcia <[email-masked]>
Date: Mon, 20 Aug 2012 13:56:52 -0700 (PDT)

Here are my calculations :
Length of  Right Bay Length of Left Bay Aisle width
Total Width Width of Bay Storage for 2 car at 90degree angle to wall with
Aisle Number of cars to be stored/2 Storage Space Requirements 
18 18 24 60
9.5 570 10 5700 
      Shop Space 750 
      Lift Area 500 
      Office 750
Total 7700         
      Open Floor Space  6950 
      Office 750
Total 7700                 
      Building Dimensions  60 x 130
________________________________
From: Jorge Garcia <[email-masked]>
To:
Jeff Scarbrough <[email-masked]>; "[email-masked]"
<[email-masked]> 
Sent: Monday, August 20, 2012 3:41 PM
Subject: Re:
[Shop-talk] Determining Space Requirements for a Storage Building

Jeff,
I
found a pdf document online that was very helpfull: "Pennsylvania
Standards
for Residential Site Development: April 2007" page 4 12. Based on
their
"Recommended Standards" for parking, I am looking at a building that is
60ft
wide and @ 128ft long . That should accomodate all my requirements
- taking
building height into consideration for the lift. I don't have any
heavy duty
trucks or an RV to store so that is not pertinent - at the moment.
The biggest
obstacle with my project is not finding a place big enough. It
will be finding
a large place with a low rent.
Best Regards
Jorge
________________________________
From: Jeff Scarbrough <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Monday,
August 20, 2012 2:19 PM
Subject: Re: [Shop-talk] Determining Space
Requirements for a Storage Building

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]

[email-masked]

---

From: "Eric J Russell" <[email-masked]>
Date: Mon, 20 Aug 2012 16:56:28 -0400 a=k4I8sWIhDocA:10 a=P2oOn6vrs4wA:10 a=8nJEP1OIZ-IA:10 a=p3P90DS8TgsA:10 a=wJjgFq53tGJlaoXvjQHWgA==:17 a=3g80flMcAAAA:8 a=Q38icN3fqRsZjmXP5xkA:9 a=wPNLvfGTeEIA:10 a=wJjgFq53tGJlaoXvjQHWgA==:117 reip=0.000, cl=1, cld=1, fgs=0

http://youtube.googleapis.com/v/cps42IRMGFE 

Eric Russell
Mebane, NC

[email-masked]

---

From: David Hillman <[email-masked]>
Date: Mon, 20 Aug 2012 17:08:30 -0400 (EDT)

> The average LBC is maybe 16 feet long, so 16 + 16 + 20 (for the aisle)

    Sounds like this is irrelevant now, but for reference, an MGA is 13' 
long, and an MGB is a couple inches shorter still.  A 2012 Accord is 
16.25' long.

[email-masked]