Subject: [Shop-talk] Sleeving a hydraulic clutch cylinder

From: <[email-masked]>
Date: Wed, 29 Aug 2012 19:03:11 +0000

I intend to try doing my own resleeving job on the clutch MC for my 56 Triumph TR3.  Yes, I know I could send it out, but where's the fun in that?  The old one is in decent shape overall, but the bore is worn some .045" oversize and the seal won't hold against such a big gap.

My thought is to stand the aluminum cylinder up in the vertical mill, supported by big standoffs from the table to the cylinder mounting ears, bore the cylinder to .001" smaller than the od of some thinwall brass tubing with a suitable id, then use a mandrel to press the tubing into place with a few drops of Loctite for good measure.  With any luck the brass tubing won't crush enough to need adjustment, but if it comes out too small, I'll ream or hone it to size.

Any thoughts on easier, better ways to do this?

Looks like I'll have to first make my own B&S #7 tail for a (new) boring head.  Any advice on that process would be welcome as well.  

My thought is to mount some 12L14 in the 3-jaw; center drill and use a live center to support it while I machine the taper & threads for the boring head without moving it in the chuck, then drill & tap for the drawbar with the outer end unsupported.  That should leave the taper & head mount perfectly concentric; I don't really care if the drawbar hole is a bit off.

I'm a rank amateur machinist, so any words of wisdom will be welcome.

--- Randall
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Wed, 29 Aug 2012 19:44:15 -0400

---- Gerald Brazil <[email-masked]> wrote: 
> A nice project for an amateur machinist but while you are working on it
> order a new one because your chances of getting it right on the first try
> are slim. 

Only problem with that, no one makes a 'correct' new cylinder for my car.

But I will practice on some scrap cylinders first.

Randall

[email-masked]

---

From: Tim <[email-masked]>
Date: Thu, 30 Aug 2012 12:04:01 -0400 (EDT)

This is too cool!

> I make little gears and similar for people
> http://gears.archivist.info/

tim

[email-masked]

---

From: <[email-masked]>
Date: Thu, 30 Aug 2012 18:58:57 -0400

---- Wayne <[email-masked]> wrote: 
> Randall, et al:
> How do you keep an old car like that going?

It turns out that the Triumph TR series is popular enough that there are replacements available for practically everything.  And they made enough cars that most things are also available used from cars that got wrecked or rusted too badly to be worth restoring.

Other cars (and old machines) are not so fortunate, of course.  There was a story on Leno's garage of how he got a "bargain" on a 1914 Premier because it had a broken water pump housing and a replacement housing was simply not available anywhere.  (The fascinating part of that story is that they were able to create a new housing using 3D printing techniques.)

But something about the old "hand" machining techniques appeals to me.  I find it really cool to both make something and then use it.  Eventually, I hope to even branch out into doing my own castings (even though 3D printing will probably make castings obsolete by then).  Weird I know, but I enjoy it.

> Would it possibly be easier to over-bore the cylinder, and fabricate a 
> matching piston & rod assy?

A possibility, I guess, but I think there would be problems.  Before it failed, the original cylinder started wearing rapidly.  The dust seal was literally full of tiny aluminum particles from the wear.  I don't really know why that happened; perhaps there was originally a thin hardened layer that I honed through or perhaps the inner surface was weakened in some way by long exposure to contaminated brake fluid.  But since I don't know why it happened, I also don't know that it wouldn't happen again.  The brass seems to offer a sure solution; and one that could be repeated if necessary.

The seal is also custom for this application.  It might be that a standard O-ring could be made to work, but I've never seen a master cylinder that didn't use a cup-shaped seal.  Seems like there must be a reason for that.  And since seals do wear out and need to be replaced, I like the idea of being able to just stuff in a new standard seal rather than have to remember what tricks I played last time.

Randall

[email-masked]