Subject: Re: [Shop-talk] Extension cord gauge per load and distance

From: David Scheidt <[email-masked]>
Date: Tue, 14 Aug 2012 20:56:02 -0500

On Aug 14, 2012, at 5:08 PM, [email-masked] wrote:

> Just tell him to back feed the panel and make sure he shuts off the main
> before starting the genny.
>
> This way, he only needs one heavy cable (and it can be as short as
> possible) and he has his whole house wired properly.
>
> Note:  This is against every code I know, but it is safe if you are
> mindful of what you are doing.
>

Trusting people to have sense in a crisis is *exactly * why it's against code.

Do not do this.

> Eric P
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
>
>
>
> Heavy duty extension cords are pretty pricey. I had my compressor (240
> hard wired) connected to the panel in my garage and it cost under $100.
> I am guessing he will pay close to that for a heavy duty cord....
>
> 50 ft 10 gauge over $85....
>
>
>
http://www.gemplers.com/product/181891/50-ft-10-gauge-Heavy-duty-Extension-Ca
bles?sku=181891&src=25SEPLA&ci_src=17588969&ci_sku=181891&gclid=CNrr9uqO57ECF
cVAMgod9l4A9Q
>
>
>
> On Tue, Aug 14, 2012 at 7:10 AM, Ian McFetridge wrote:
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 14 Aug 2012 19:12:44 -0700

> before starting the genny.

A little poking about on eBay turned up several transfer switches in the $50
- $150 range.

I sure would hate to think I'd killed a man for $150, and as David said, it
is all too easy for someone to do something stupid.

OTOH, you could probably get some play on YouTube with the video of the gen
set exploding when someone accidentally closes the switch before pulling the
plug.

-- Randall  

[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Tue, 14 Aug 2012 22:11:20 -0400

Another approach is to use an interlock kit.  Check 
this:  http://www.interlockkit.com/.  This gives you essentially the 
same result as backfeeding the panel, without the code violation or danger.

-Steve Trovato
[email-masked]

[email-masked]

---

From: Peter Murray <[email-masked]>
Date: Tue, 14 Aug 2012 23:37:15 -0400

I am looking at one of these for my place:

http://www.interlockkit.com/index.htm

Relatively cheap, and meets code requirements.

-Peter
On Aug 14, 2012 6:15 PM, <[email-masked]> wrote:

> http://www.gemplers.com/product/181891/50-ft-10-gauge-Heavy-duty-Extension-Cables?sku=181891&src=25SEPLA&ci_src=17588969&ci_sku=181891&gclid=CNrr9uqO57ECFcVAMgod9l4A9Q
>
>
>
> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Ian McFetridge <[email-masked]>
Date: Thu, 16 Aug 2012 07:56:17 -0400

Make sure to investigate the Interlockkit with your local inspector if you
will be pulling a permit or otherwise having an inspecting checking your
installation.  I installed one ealier this year and went through a bit of
hassle passing my final inspection.  Email from earlier this year:

Just to close this saga out...we passed the re-inspection.

I showed the inspector the cut sheet for the interlock (downloaded from
http://www.interlockkit.com/)  and the OSHA ruling.
http://www.osha.gov/pls/oshaweb/owadisp.show_document?p_table=FEDERAL_REGISTER&p_id=22157

The inspector accepted my interpretation that the part is still certified.
Wyle was certified when the part was tested in 2009 and according to the
OSHA site "the Agency no longer accepts product certifications made by Wyle
on or after this effective date." (24-Aug-2011), so the part still holds a
valid UL listing.

If they make an interlock kit for a new panel, then they will need to use a
currently certified testing lab to get the UL listing for it.

To me and others it is a matter of common sense that mechanical interlock
either works or does not work, but it's obviously possible for inspectors
to stick to the letter of the code.

- Ian

On Tue, Aug 14, 2012 at 11:37 PM, Peter Murray <[email-masked]>wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Doug Braun <[email-masked]>
Date: Thu, 16 Aug 2012 09:03:30 -0400

I think the approval  sticking point on these interlock kits was that they
are defeated if you remove the front panel of the box.

Doug

[email-masked]