Subject: Re: [Shop-talk] heater cable for a truck

From: Mark Andy <[email-masked]>
Date: Fri, 3 Aug 2012 23:14:17 -0400 (EDT)

Howdy,

Perhaps give Motion Pro a call?

http://www.motionpro.com/motorcycle/custom/

They focus on the motorcycle market, but they seem really great to work 
with and it seems like a cable is a cable in many ways...

They were also pretty reasonably priced when I needed a custom cable for a 
pit bike.

Mark

On Fri, 3 Aug 2012, Tim wrote:

> Hi all
>
> I need to source a cable (for my 71 J truck) that runs from the temp
> lever on dash to the heater box.
>
> For the Datsuns we can just use bicycle cables since they can be bought
> long [short :-)] enough. Today I tried to buy what I wanted. I can get
> the outer housing long enough but the inner wire available was not long
> enough.
>
> Does anyone know what I might be able to use for this?
>
> Thanks!
> tim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Vincent Marshall <[email-masked]>
Date: Sat, 4 Aug 2012 09:41:01 -0700

Try to find a bicycle shop with cables for tandem bikes. They are
significantly longer than regular bicycle cables.  That's what I typically use
for things like this.

-vin

--
Vin Marshall
P: (510) 991-1090
F: (510) 338-6181
T: @temotorworks

>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Sat, 4 Aug 2012 17:42:11 -0500

> significantly longer than regular bicycle cables.  That's what I typically use

Tandem brake cables are 3.5 meters long; shift cables are 3.1.  Should
be long enough for most under the hood uses.  If you're going to
solder an end on, get galvanized, it's easier to solder reliably to.
If your'e using as is, get stainless.

-- 
David Scheidt
[email-masked]

[email-masked]