Subject: Re: [Shop-talk] wiring question

From: "John Niolon" <[email-masked]>
Date: Sun, 19 Aug 2012 17:29:52 -0500

Tim,

this might work well for you...

http://jniolon.classicpickup.com/horn.jpg

john
----- Original Message ----- 
From: "Tim" <[email-masked]>
To: <[email-masked]>
Cc: "Randall" <[email-masked]>; <[email-masked]>
Sent: Sunday, August 19, 2012 3:39 PM
Subject: Re: [Shop-talk] wiring question

> Yea, I have a 20 amp inline fuse. Sorry for the NooB confusion!
> tim
>
>
> On Sun, Aug 19, 2012 at 3:30 PM, [email-masked] wrote:
>
>> Clarify: I saw 'fuse link' and thought a length of wire with an in-line 
>> fuse holder (replaceble fuse). A 'fusible link' is a length of wire that 
>> is meant to melt & break the connection in the event of an overload. What 
>> you want (I assume) is an in-line fuse, not a fusible link. Eric Russell
>> Mebane, NC
>>
>>>> I want to wire in an aftermarket horn on my Jeep. The wires that came
>>>> with the swith are 16 gauge. The Fuse link I bought to wire into this
>>>> set up is a thicker gauge.
>>>> Is this ok?
>>>
>>> Not really.  The fusible link will not protect the wire.  Either use 
>>> larger
>>> wire or a smaller link.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 19 Aug 2012 18:42:20 -0400

> http://jniolon.classicpickup.com/horn.jpg

You will, of course, want a fuse between the battery and the relay...

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]

---

From: Ronnie Day <[email-masked]>
Date: Sun, 19 Aug 2012 17:48:26 -0500

Wouldn't you want the horn button "hot" all of the time? I don't remember
ever seeing a switched horn circuit.

RD

On Sunday, August 19, 2012, Jeff Scarbrough wrote:

> On Sun, Aug 19, 2012 at 6:29 PM, John Niolon <[email-masked]<javascript:;>>
> wrote:
> >
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]