Subject: Re: [Shop-talk] florescent lighting question

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 3 Aug 2012 21:55:15 -0400

On Fri, Aug 3, 2012 at 7:26 PM, John Niolon <[email-masked]> wrote:
> so...  bad ballast ???   ballast are getting expensive, it might be cheaper to
> buy new fixture !

I vote for bad ballast.  A new ballast will run T-8 lamps, which you
will need sooner or later when T-12 becomes unavailable.

If you like the fixture, a new ballast is $30 - $35, which is probably
way cheaper than a new fixture.

Jeff Scarbrough
Corrosion Acres, Ga.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Gelhar" <[email-masked]>
Date: Fri, 3 Aug 2012 21:52:12 -0500

I'll bet I have that same fixture, now sitting in a corner of the garage. 
The lamp sockets are failing to make good connections. I like my new fixture 
with the electronic ballast and T8 lamps.

Greg G.
Osseo, MN

----- Original Message ----- 
Subject: [Shop-talk] florescent lighting question

> ok... I've about forgotten all my florescent light stuff...  kitchen 
> fixture 4
> - 4' t-12 bulbs in a wood frame (circa 1990)...two ballast ... been 
> working
> fine till lately... first only two bulbs would come on... tried changing
> bulbs... same problem... now when you flip the switch it does one of four
> things
>
> 1.  nothing (no lights)
> 2.  two bulbs come on very dimly
> 3.  all bulbs come on dimly
> 4.  All bulbs come on at normal brightness
>
> when I get #1 I can keep trying and finally it will give me #4...
>
> any way to test a ballast ???  I've tried switching bulbs around with no
> success...  wifey getting annoyed...
>
> tia
> John
>
>
>
>
> I'm sarcastic... what's your superpower ?

[email-masked]