Subject: [Shop-talk] Clean and lube suggestions for A/C fan

From: Donald H Locker <[email-masked]>
Date: Wed, 15 Aug 2012 00:53:52 +0000 (UTC)

My window air conditioner started up a few days ago sounding very ill. Clearly the fan/blower bearings are noisy, so I pulled all apart, cleaned and am thinking lubrication would be in order.

I think it has sleeve bearings, but I'm not certain. I just spun it again and it feels like balls without the fan and blower attached. (GE; 1/10HP; 1000/860/700 RPM; 120VAC; 1.40A; 1-phase double-ended; thermally protected; class B insulation; "SKCP 29HC A101CS" (presumably model or type) if anyone recognises it.)

I haven't used any solvents yet on the bearing region, because I don't want to wash any crud into the bearings.

I am soliciting suggestions for cleaning and re-lubricating the bearings - most things are accessible but the motor case is riveted shut, so I'll not be opening it that far.

Donald.
--
*Plain Text* email -- it's an accessibility issue
()  no proprietary attachments; no html mail
/\  ascii ribbon campaign - <www.asciiribbon.org>
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Matt Mahoney <[email-masked]>
Date: Wed, 15 Aug 2012 09:06:29 -0700

Donald;

Never seen a ball bearing in one of these, I'm sure it is sleeve 
bearings, usually oil impregnated. No solvent should be necessary, just 
some turbine oil or spray silicone lube. Just work it in from the shaft 
end. I've done this on lots of motors. If they still won't free up you 
will have to crack it open and pull the shaft out of the bearing.  Most 
of this type motor use through bolts parallel to the shaft. I've never 
done a riveted case so I can't tell you how to deal with those.
By the way, the GE number is 5KCP29.  All GE motors are 5KCP and 29 is 
the frame size. The HCA101CS is the specific item.

Good luck,
Matt

On 8/14/2012 5:53 PM, Donald H Locker wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]